<!DOCTYPE html><html lang="en-US"><head> <!-- Tracking Code --> <script type="text/javascript">var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTI5"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();</script> <meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=640%2C480&#038;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=640%2C480&#038;ssl=1" /><meta property="og:url" content="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/" /><meta property="og:title" content="Former Buddhist Monk Jazz Meditating his Way to the Masters" /><meta property="og:description" content="Jazz shaved his head and wore saffron robes at the monastery in Chiang Rai Province. The experience had a profound effect on Jazz.  After leaving the Temple in Chiang Rai, he who won his first PGA Asian Tour event, in Bangladesh, a few months later." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"><meta name="twitter:title" content="Former Buddhist Monk Jazz Meditating his Way to the Masters"><meta name="twitter:description" content="Jazz shaved his head and wore saffron robes at the monastery in Chiang Rai Province. The experience had a profound effect on Jazz.  After leaving the Temple in Chiang Rai, he who won his first PGA Asian Tour event, in Bangladesh, a few months later."><link media="all" href="https://www.chiangraitimes.com/wp-content/cache/autoptimize/css/autoptimize_1608cba3af129dfd9bc507c3569ac323.css" rel="stylesheet" /><title>Former Buddhist Monk Jazz Meditating his Way to the Masters</title> <!-- Jetpack Site Verification Tags --><meta name="yandex-verification" content="65c5ecb089b484b3" /> <!-- This site is optimized with the Yoast SEO Premium plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="CTN News - Thailand&#039;s PGA golfer Jazz Janewattananond using Buddhist meditation techniques he learned as a monk he learning in Chiang Rai"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Former Buddhist Monk Jazz Meditating his Way to the Masters" /><meta property="og:description" content="CTN News - Thailand&#039;s PGA golfer Jazz Janewattananond using Buddhist meditation techniques he learned as a monk he learning in Chiang Rai" /><meta property="og:url" content="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/" /><meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" /><meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" /><meta property="article:tag" content="Chiang Rai Monkhood" /><meta property="article:tag" content="Jazz Janewattananond" /><meta property="article:tag" content="pga" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2020-01-10T00:48:21+00:00" /><meta property="fb:app_id" content="1154788451363470" /><meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?fit=640%2C480&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?fit=640%2C480&#038;ssl=1" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CTN News - Thailand&#039;s PGA golfer Jazz Janewattananond using Buddhist meditation techniques he learned as a monk he learning in Chiang Rai" /><meta name="twitter:title" content="Former Buddhist Monk Jazz Meditating his Way to the Masters" /><meta name="twitter:site" content="@chiangraitimes" /><meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?fit=640%2C480&#038;ssl=1" /><meta name="twitter:creator" content="@chiangraitimes" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"Chiang Rai Times l CTN News Thailand","description":"Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#primaryimage","url":"https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?fit=640%2C480&ssl=1","width":640,"height":480},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#webpage","url":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/","inLanguage":"en-US","name":"Former Buddhist Monk Jazz Meditating his Way to the Masters","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#primaryimage"},"datePublished":"2020-01-10T00:48:21+00:00","dateModified":"2020-01-10T00:48:21+00:00","description":"CTN News - Thailand's PGA golfer Jazz Janewattananond using Buddhist meditation techniques he learned as a monk he learning in Chiang Rai"},{"@type":"Article","@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Former Buddhist Monk Jazz Meditating his Way to the Masters","datePublished":"2020-01-10T00:48:21+00:00","dateModified":"2020-01-10T00:48:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/#primaryimage"},"keywords":"Chiang Rai Monkhood,Jazz Janewattananond,pga","articleSection":"Golf Chiangrai,Sports","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chiangraitimes.com/#organization"}},{"@type":["Person"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":[]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='http://bit.ly/36GOQqX' /><link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fsports%2Fformer-buddhist-monk-jazz-meditating-his-way-to-the-masters%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fsports%2Fformer-buddhist-monk-jazz-meditating-his-way-to-the-masters%2F&#038;format=xml" /> <!-- Tracking code generated with Global Site Tag Tracking plugin v1.0.1 --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script> <script>window.dataLayer = window.dataLayer || [];
                      function gtag(){dataLayer.push(arguments);}
                      gtag('js', new Date());

                      gtag('config', 'UA-118697866-2');</script> <!-- / Global Site Tag Tracking plugin --><meta property="fb:app_id" content="" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/amp/"><link rel="icon" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" /> <!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## --></head><body class="post-template-default single single-post postid-79924 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu"><ul><li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a><ul class='children'><li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li><li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li><li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li><li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li><li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li><li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a><ul class='children'><li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li></ul></li><li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station/">New Bus Station</a></li></ul></li><li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class='children'><li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li></ul></li><li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a><ul class='children'><li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li></ul></li><li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.chiangraitimes.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><!--mvp-nav-soc-wrap--><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-top-left--><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a><h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2><div class="mvp-drop-nav-title left"><h4>Former Buddhist Monk Jazz Meditating his Way to the Masters</h4></div><!--mvp-drop-nav-title--></div><!--mvp-nav-top-mid--></div><!--mvp-nav-top-left-in--></div><!--mvp-nav-top-left-out--></div><!--mvp-nav-top-cont--></div><!--mvp-nav-top-right-in--><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-top-right--></div><!--mvp-nav-top-right-out--></div><!--mvp-nav-top-wrap--></div><!--mvp-main-box--></div><!--mvp-main-nav-top--><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-bot-left--><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/north-korea-pulls-out-of-womens-2020-olympics-soccer-qualifiers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>North Korea Pulls Out of Women&#8217;s 2020 Olympics Soccer Qualifiers</p></a></li><li><a href="https://www.chiangraitimes.com/video/pope-francis-apologizes-for-angrily-slapping-womans-hand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?w=837&amp;ssl=1 837w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=500%2C300&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=768%2C462&amp;ssl=1 768w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Pope-slaps-womans-hand-screenshot-837x503_c.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Pope Francis Apologizes for Angrily Slapping Woman&#8217;s Hand</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/us-president-donald-trump-officially-launches-of-space-force/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/trump-space-force-flag.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>US President Donald Trump Officially Launches Space Force</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/united-nations-unaids-fires-metoo-whistleblower/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=500%2C300&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=1536%2C923&amp;ssl=1 1536w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>United Nations UNAIDS Fires #Metoo Whistleblower</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/boris-johnson-eyes-parliament-vote-on-brexit-before-christmas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Boris Johnson Eyes Parliament Vote on Brexit Before Christmas</p></a></li></ul></div></div></li><li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thailand-quarantines-fifth-visitor-with-virus-from-wuhan-china/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-Quarantines-Fifth-Visitor-with-Virus-from-Wuhan-China.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand Quarantines Fifth Visitor with Virus from Wuhan, China</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailands-introduces-dr-ganja-to-help-promote-medical-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Introduces-Dr.-Ganja-to-Help-Promote-Medical-Cannabis.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Introduces Dr. Ganja to Help Promote Medical Cannabis</p></a></li><li><a href="https://www.chiangraitimes.com/health/understanding-gum-disease-treatment-symptoms-causes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/woman-at-dentist-gum-disease.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Understanding Gum Disease Treatment, Symptoms, Causes</p></a></li><li><a href="https://www.chiangraitimes.com/health/medical-clinic-in-bangkok-offers-free-cbd-cannabis-oil/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Patients-cue-up-to-get-free-cbd-cannabis-oil-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="CBD cannabis oil" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Patients-cue-up-to-get-free-cbd-cannabis-oil-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Patients-cue-up-to-get-free-cbd-cannabis-oil-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Patients-cue-up-to-get-free-cbd-cannabis-oil-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Patients-cue-up-to-get-free-cbd-cannabis-oil-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Medical Clinic in Bangkok Offers Free CBD Cannabis Oil</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/four-passengers-arriving-from-china-quarantined-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/travellers-are-quarantined-after-showing-pneumonia-like-symptoms..jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/travellers-are-quarantined-after-showing-pneumonia-like-symptoms..jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/travellers-are-quarantined-after-showing-pneumonia-like-symptoms..jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/travellers-are-quarantined-after-showing-pneumonia-like-symptoms..jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/travellers-are-quarantined-after-showing-pneumonia-like-symptoms..jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Four Passengers Arriving from China Quarantined in Thailand</p></a></li></ul></div></div></li><li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li id="menu-item-53451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Former Buddhist Monk Jazz Meditating his Way to the Masters</p></a></li><li><a href="https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Discover These Most Interesting Golf Courses In Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/sports/north-korea-pulls-out-of-womens-2020-olympics-soccer-qualifiers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/north-koreas-womens-soccer-team-olympics.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>North Korea Pulls Out of Women&#8217;s 2020 Olympics Soccer Qualifiers</p></a></li><li><a href="https://www.chiangraitimes.com/sports/24-year-old-jazz-janewattananond-wins-thailand-masters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_41663cbe78b9d28.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>24 Year-old Jazz Janewattananond Wins Thailand Masters</p></a></li><li><a href="https://www.chiangraitimes.com/sports/china-bans-broadcast-of-arsenal-match-over-criticism-of-uighur-muslims/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>China Bans Broadcast of Arsenal Match Over Criticism of Uighur Muslims</p></a></li></ul></div></div></li><li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/recent-survey-finds-school-bullying-a-serious-problem-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Recent-Survey-Finds-School-Bullying-a-Serious-Problem-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Recent-Survey-Finds-School-Bullying-a-Serious-Problem-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Recent-Survey-Finds-School-Bullying-a-Serious-Problem-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Recent-Survey-Finds-School-Bullying-a-Serious-Problem-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Recent-Survey-Finds-School-Bullying-a-Serious-Problem-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Recent Survey Finds School Bullying a Serious Problem in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/locked-up-abroad-american-shares-his-thailand-prison-story/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/3279583.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Locked Up Abroad American Shares his Thailand Prison Story</p></a></li><li><a href="https://www.chiangraitimes.com/featured/the-recycling-crisis-after-china-said-no-to-the-worlds-waste/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="recycling" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/foreign-waste-banned-in-china.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>The Recycling Crisis After China Said &#8220;No&#8221; to the Worlds Waste</p></a></li><li><a href="https://www.chiangraitimes.com/featured/turning-rice-straw-waste-into-gold-in-northern-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BBYcIR0.img_.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BBYcIR0.img_.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BBYcIR0.img_.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BBYcIR0.img_.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BBYcIR0.img_.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Turning Rice Straw Waste into Gold in Northern Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/backlash-against-migrant-workers-sparks-human-slavery-concerns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Backlash Against Migrant Workers Sparks Human Slavery Concerns</p></a></li></ul></div></div></li><li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/social-media-usage-soars-during-new-years-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/thailand-social-media.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Social Media Usage Soars During New Years in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-highly-publicized-gta-online-casino-is-it-gaming-or-gambling/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/get-chips-gta-online-casino.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>The Highly Publicized GTA Online Casino is it Gaming or Gambling?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-demographics-of-video-gamers-and-whos-gaming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-game-demographics.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>The Demographics of Video Gamers and Who&#8217;s Gaming</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-seven-best-it-jobs-to-get-in-thailand-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/The-7-best-IT-Jobs-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/The-7-best-IT-Jobs-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/The-7-best-IT-Jobs-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/The-7-best-IT-Jobs-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/The-7-best-IT-Jobs-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>The Seven Best IT Jobs to Get in Thailand in 2020</p></a></li><li><a href="https://www.chiangraitimes.com/tech/apple-working-on-satellites-that-beam-data-to-devices/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/1x-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Apple Working on Satellites that Beam Data to Devices</p></a></li></ul></div></div></li><li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/military-conscription-in-thailand-will-not-be-scrapped-anytime-soon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Military Conscription in Thailand Will Not Be Scrapped Anytime Soon</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/no-real-punches-landed-in-first-british-election-debate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>No Real Punches Landed In First British Election Debate</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-government-slowly-moving-to-stifle-free-speech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Government Slowly Moving to Stifle Free Speech</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/will-a-no-deal-brexit-threaten-the-global-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Will a No-Deal Brexit Threaten the Global Economy?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/racist-asians-bashing-unleashed-over-new-zealands-housing-crisis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Racist Asian&#8217;s Bashing Unleashed Over New Zealand’s Housing Crisis</p></a></li></ul></div></div></li><li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-nav-bot-left-in--></div><!--mvp-nav-bot-left-out--></div><!--mvp-nav-bot-cont--></div><!--mvp-nav-bot-right-in--><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-bot-right--></div><!--mvp-nav-bot-right-out--></div><!--mvp-nav-bot-wrap--></div><!--mvp-main-nav-bot-cont--></div><!--mvp-main-box--></div><!--mvp-main-nav-bot--></nav><!--mvp-main-nav-wrap--></header><!--mvp-main-head-wrap--><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box"><div class="mvp-auto-post-grid"><div class="mvp-alp-side"><div class="mvp-alp-side-in"><div class="alp-related-posts-wrapper"><div class="alp-related-posts"><div class="alp-related-post post-79924 current" data-id="79924" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/">Former Buddhist Monk Jazz Meditating his Way to the Masters</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;t=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Former Buddhist Monk Jazz Meditating his Way to the Masters &amp;url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=590%2C354&#038;ssl=1&amp;description=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Former Buddhist Monk Jazz Meditating his Way to the Masters&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-advert"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300x250 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6522387613"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="alp-related-post post-79877 " data-id="79877" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/">Discover These Most Interesting Golf Courses In Thailand</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/&amp;t=Discover These Most Interesting Golf Courses In Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Discover These Most Interesting Golf Courses In Thailand &amp;url=https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Discover-These-Most-Interesting-Golf-Courses-In-Thailand.jpg?resize=590%2C354&#038;ssl=1&amp;description=Discover These Most Interesting Golf Courses In Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Discover These Most Interesting Golf Courses In Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-49406 " data-id="49406" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-wins-china-lpga-xiamen-orient-masters-in-fujian-province/">Thailand’s Prima Thammaraks Wins China LPGA Xiamen Orient Masters in Fujian Province</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-wins-china-lpga-xiamen-orient-masters-in-fujian-province/&amp;t=Thailand’s Prima Thammaraks Wins China LPGA Xiamen Orient Masters in Fujian Province', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thailand’s Prima Thammaraks Wins China LPGA Xiamen Orient Masters in Fujian Province &amp;url=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-wins-china-lpga-xiamen-orient-masters-in-fujian-province/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-wins-china-lpga-xiamen-orient-masters-in-fujian-province/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2017/10/Prima-trophy.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand’s Prima Thammaraks Wins China LPGA Xiamen Orient Masters in Fujian Province', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thailand’s Prima Thammaraks Wins China LPGA Xiamen Orient Masters in Fujian Province&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-wins-china-lpga-xiamen-orient-masters-in-fujian-province/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-49381 " data-id="49381" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-put-herself-in-contention-to-claim-the-xiamen-orient-masters/">Thailand's Prima Thammaraks Put herself in Contention to Claim the Xiamen Orient Masters</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-put-herself-in-contention-to-claim-the-xiamen-orient-masters/&amp;t=Thailand&#8217;s Prima Thammaraks Put herself in Contention to Claim the Xiamen Orient Masters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Prima Thammaraks Put herself in Contention to Claim the Xiamen Orient Masters &amp;url=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-put-herself-in-contention-to-claim-the-xiamen-orient-masters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-put-herself-in-contention-to-claim-the-xiamen-orient-masters/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2017/10/Prima2.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand&#8217;s Prima Thammaraks Put herself in Contention to Claim the Xiamen Orient Masters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thailand&#8217;s Prima Thammaraks Put herself in Contention to Claim the Xiamen Orient Masters&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/thailands-prima-thammaraks-put-herself-in-contention-to-claim-the-xiamen-orient-masters/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-47863 " data-id="47863" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/chiang-rais-ploychompoo-wirairungrueng-takes-lead-in-clpga-zhuhai-heritage/">Chiang Rai's Ploychompoo Wirairungrueng Takes Lead in CLPGA Zhuhai Heritage</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/chiang-rais-ploychompoo-wirairungrueng-takes-lead-in-clpga-zhuhai-heritage/&amp;t=Chiang Rai&#8217;s Ploychompoo Wirairungrueng Takes Lead in CLPGA Zhuhai Heritage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai&#8217;s Ploychompoo Wirairungrueng Takes Lead in CLPGA Zhuhai Heritage &amp;url=https://www.chiangraitimes.com/sports/chiang-rais-ploychompoo-wirairungrueng-takes-lead-in-clpga-zhuhai-heritage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/chiang-rais-ploychompoo-wirairungrueng-takes-lead-in-clpga-zhuhai-heritage/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2017/07/Ploychompoo.jpg?resize=590%2C354&#038;ssl=1&amp;description=Chiang Rai&#8217;s Ploychompoo Wirairungrueng Takes Lead in CLPGA Zhuhai Heritage', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Chiang Rai&#8217;s Ploychompoo Wirairungrueng Takes Lead in CLPGA Zhuhai Heritage&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/chiang-rais-ploychompoo-wirairungrueng-takes-lead-in-clpga-zhuhai-heritage/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-47800 " data-id="47800" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/chiang-rai-native-ploychompoo-wilairungrueng-wins-taiwan-mobile-ladies-open/">Chiang Rai Native Ploychompoo Wilairungrueng Wins Taiwan Mobile Ladies Open</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/chiang-rai-native-ploychompoo-wilairungrueng-wins-taiwan-mobile-ladies-open/&amp;t=Chiang Rai Native Ploychompoo Wilairungrueng Wins Taiwan Mobile Ladies Open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai Native Ploychompoo Wilairungrueng Wins Taiwan Mobile Ladies Open &amp;url=https://www.chiangraitimes.com/sports/chiang-rai-native-ploychompoo-wilairungrueng-wins-taiwan-mobile-ladies-open/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/chiang-rai-native-ploychompoo-wilairungrueng-wins-taiwan-mobile-ladies-open/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2017/07/2393703_620x413-1.jpg?resize=590%2C354&#038;ssl=1&amp;description=Chiang Rai Native Ploychompoo Wilairungrueng Wins Taiwan Mobile Ladies Open', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Chiang Rai Native Ploychompoo Wilairungrueng Wins Taiwan Mobile Ladies Open&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/chiang-rai-native-ploychompoo-wilairungrueng-wins-taiwan-mobile-ladies-open/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-46078 " data-id="46078" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/pajaree-anannarukarn-and-panuphol-pittayarat-win-singha-masters-at-the-santiburi-country-club/">Pajaree Anannarukarn and Panuphol Pittayarat Win Singha Masters at the Santiburi Country Club</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/pajaree-anannarukarn-and-panuphol-pittayarat-win-singha-masters-at-the-santiburi-country-club/&amp;t=Pajaree Anannarukarn and Panuphol Pittayarat Win Singha Masters at the Santiburi Country Club', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Pajaree Anannarukarn and Panuphol Pittayarat Win Singha Masters at the Santiburi Country Club &amp;url=https://www.chiangraitimes.com/sports/pajaree-anannarukarn-and-panuphol-pittayarat-win-singha-masters-at-the-santiburi-country-club/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/pajaree-anannarukarn-and-panuphol-pittayarat-win-singha-masters-at-the-santiburi-country-club/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2017/04/ca8f6c07d8cc3f5a0be6887d6107c53d.jpeg?resize=590%2C354&#038;ssl=1&amp;description=Pajaree Anannarukarn and Panuphol Pittayarat Win Singha Masters at the Santiburi Country Club', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Pajaree Anannarukarn and Panuphol Pittayarat Win Singha Masters at the Santiburi Country Club&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/pajaree-anannarukarn-and-panuphol-pittayarat-win-singha-masters-at-the-santiburi-country-club/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-24667 " data-id="24667" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/chiangmais-2014-golf-classic-postponed/">Chiangmai's 2014 Golf Classic Postponed</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/chiangmais-2014-golf-classic-postponed/&amp;t=Chiangmai&#8217;s 2014 Golf Classic Postponed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Chiangmai&#8217;s 2014 Golf Classic Postponed &amp;url=https://www.chiangraitimes.com/sports/chiangmais-2014-golf-classic-postponed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/chiangmais-2014-golf-classic-postponed/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2014/06/Chiangmai-Golf-Classic-2014-Press-conference1.jpg?resize=590%2C354&#038;ssl=1&amp;description=Chiangmai&#8217;s 2014 Golf Classic Postponed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Chiangmai&#8217;s 2014 Golf Classic Postponed&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/chiangmais-2014-golf-classic-postponed/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-20291 " data-id="20291" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a> <a class="post-category" href="https://www.chiangraitimes.com/sports/">Sports</a></p> <a class="post-title" href="https://www.chiangraitimes.com/sports/nomura-cup-first-round-finished-at-santiburi-country-club/">Nomura Cup First Round Finished at Santiburi Country Club</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/nomura-cup-first-round-finished-at-santiburi-country-club/&amp;t=Nomura Cup First Round Finished at Santiburi Country Club', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Nomura Cup First Round Finished at Santiburi Country Club &amp;url=https://www.chiangraitimes.com/sports/nomura-cup-first-round-finished-at-santiburi-country-club/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/nomura-cup-first-round-finished-at-santiburi-country-club/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2013/11/santiburi_cr.jpg.png?resize=486%2C311&#038;ssl=1&amp;description=Nomura Cup First Round Finished at Santiburi Country Club', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Nomura Cup First Round Finished at Santiburi Country Club&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/nomura-cup-first-round-finished-at-santiburi-country-club/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-2504 " data-id="2504" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a> <a class="post-category" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiangrai-golf-tourism-on-the-rise/">Chiangrai Golf Tourism on the Rise</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiangrai-golf-tourism-on-the-rise/&amp;t=Chiangrai Golf Tourism on the Rise', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Chiangrai Golf Tourism on the Rise &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiangrai-golf-tourism-on-the-rise/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiangrai-golf-tourism-on-the-rise/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/09/golf2.png?resize=540%2C337&#038;ssl=1&amp;description=Chiangrai Golf Tourism on the Rise', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Chiangrai Golf Tourism on the Rise&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiangrai-golf-tourism-on-the-rise/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div></div><!--alp-related-posts--></div><!--alp-related-posts-wrapper--></div><!--mvp-alp-side-in--></div><!--mvp-alp-side--><div class="mvp-auto-post-main"><article id="post-79924" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"/><div id="mvp-article-cont" class="left relative"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/tourism/golf-chiangrai/"><span class="mvp-post-cat left">Golf Chiangrai</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Former Buddhist Monk Jazz Meditating his Way to the Masters</h1> <span class="mvp-post-excerpt left"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div class="ai-attributes"><div class="code-block-label">Advertisements</div></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 728v300 --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:300px"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="9573135903"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Jazz shaved his head and wore saffron robes at the monastery in Chiang Rai Province. The experience had a profound effect on Jazz.  After leaving the Temple in Chiang Rai, he who won his first PGA Asian Tour event, in Bangladesh, a few months later.</p> </span><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">4 hours ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span><meta itemprop="dateModified" content="2020-01-10"/></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span></div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></header><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="640" height="480" src="https://www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=400%2C300&amp;ssl=1 400w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><meta itemprop="url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=640%2C480&#038;ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></div><!--mvp-post-feat-img--><div id="mvp-content-wrap" class="left relative"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;t=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Former Buddhist Monk Jazz Meditating his Way to the Masters &amp;url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=590%2C354&#038;ssl=1&amp;description=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Former Buddhist Monk Jazz Meditating his Way to the Masters&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-main" class="left relative"><p>Thailand&#8217;s PGA golfer Jazz Janewattananond has something special in his bag that&#8217;s made him the talk of the Asia golf circuit. Buddhist meditation techniques he learned as a monk in Chiang Rai, Thailand.</p><p>The 24-year-old is Augusta-bound after a huge year when he won the Asian Tour order of merit. With two tournament victories, and impressed at the PGA Championship at Bethpage.</p><p>Jazz&#8217;s victory at the Indonesian Masters in December saw him safely inside the world top fifty. He also secured his place among golf&#8217;s elite at the Masters in April.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The unassuming former monk is now 40th in the rankings, the second-highest Asian behind South Korea&#8217;s Im Sung-jae. Jazz walked off with four 2019 Asian Tour awards including Players&#8217; Player of the Year.</p><p>The former teen prodigy &#8212; who goes by the nickname Jazz, given by his music-loving father. He became the youngest player, at 14 years and 71 days, to make the cut at an PGA Asian Tour event in Bangkok in 2010.</p><h3>Jazz Became a Buddhist Monk in Chiang Rai, Thailand</h3><p><img class="alignnone  wp-image-79925 jetpack-lazy-image" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?resize=740%2C633&#038;ssl=1" alt width="740" height="633" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?resize=350%2C300&amp;ssl=1 350w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?resize=740%2C633&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone  wp-image-79925" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?resize=740%2C633&#038;ssl=1" alt="" width="740" height="633" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?w=640&amp;ssl=1 640w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/033d13cc-5568-4966-a673-9eff367bfb7b.jpeg?resize=350%2C300&amp;ssl=1 350w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p><p>But after turning pro at 15, there have been tough moments too after losing his Asian Tour card in 2016. That&#8217;s when he spent time living as a Buddhist monk.</p><p>Jazz shaved his head and wore saffron robes at the monastery in Chiang Rai Province. The experience had a profound effect on Jazz.  After leaving the Temple in Chiang Rai, he who won his first PGA Asian Tour event, in Bangladesh, a few months later.</p><p>He has since chalked up five wins on the Tour and sits higher on the rankings than Thailand&#8217;s Kiradech Aphibarnrat. An established US PGA Tour player who he calls his &#8220;older brother&#8221;.</p><p>Jazz also turned heads during his Major debut at last year&#8217;s PGA Championship. He was tied for second behind Brooks Koepka after the third round.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Jazz says meditation remains an important tool as he builds his career. &#8220;I&#8217;m still meditating,&#8221; he said.</p><p>&#8220;Not all the time, its what I do when I feel like something is off, or I feel like I need to get back to the peace.&#8221;</p><p>After dominating the Asian Tour awards, handed out this week at a ceremony in Hong Kong, Jazz said his Players&#8217; Player of the Year prize shows &#8220;you&#8217;re doing something right&#8221;.</p><p>&#8220;They&#8217;ve accepted you,&#8221; he said.</p><p>As well as the US Masters and playing more on the European Tour, Jazz has his sights on breaking into the world top 30 in the &#8220;short-term&#8221;.</p><p>And if Jazz is playing on the final day at Fanling, he will switch his outfit to <a href="https://www.quora.com/Why-do-Buddhist-monks-wear-orange">orange</a>. The colour he wears every tournament Sunday in homage to his Buddhist robes.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!--mvp-content-main--><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;t=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Former Buddhist Monk Jazz Meditating his Way to the Masters &amp;url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Former-Buddhist-monk-meditating-his-way-to-golfs-Masters.jpg?resize=590%2C354&#038;ssl=1&amp;description=Former Buddhist Monk Jazz Meditating his Way to the Masters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Former Buddhist Monk Jazz Meditating his Way to the Masters&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/sports/former-buddhist-monk-jazz-meditating-his-way-to-the-masters/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-monkhood/" rel="tag">Chiang Rai Monkhood</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/jazz-janewattananond/" rel="tag">Jazz Janewattananond</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/pga/" rel="tag">pga</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href="https://www.chiangraitimes.com/sports/discover-these-most-interesting-golf-courses-in-thailand/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Discover These Most Interesting Golf Courses In Thailand</p></div><!--mvp-prev-next-text--></div><!--mvp-prev-cont-in--></div><!--mvp-prev-cont-out--></div><!--mvp-prev-next-cont--> </a></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/><meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"></div><!--mvp-org-logo--><meta itemprop="name" content="Chiang Rai Times l CTN News Thailand"></div><!--mvp-org-wrap--></div><!--mvp-content-bot--></div><!--mvp-content-body-top--><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><!--mvp-cont-read-but-wrap--><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:inline-block;width:740px;height:200px"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6918591980"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!--mvp-post-bot-ad--><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.chiangraitimes.com/sports/thailands-jazz-janewattananond-wins-singapore-open/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=122%2C74&amp;ssl=1 122w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=30%2C30&amp;ssl=1 30w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/01/c1_1614546_620x413.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Thailand&#8217;s Jazz Janewattananond Wins Singapore Open</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/sports/thailands-poom-saksansin-wins-pga-indonesian-masters/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=122%2C74&amp;ssl=1 122w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=30%2C30&amp;ssl=1 30w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2018/12/608a844e47dd3b90fc94e4063e2059a0-sld.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Thailand&#8217;s Poom Saksansin Wins PGA Indonesian Masters</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/sports/chiangrai-thailands-porani-chutichai-erans-tour-card-for-jlpga/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=55%2C55&amp;ssl=1 55w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2011/12/5650118199_5f6d0ab241.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Chiangrai Thailand&#8217;s Porani Chutichai Earns Tour Card for JLPGA</p></div><!--mvp-related-text--></li> </a></ul></div><!--mvp-related-posts--></div><!--mvp-cont-read-wrap--></div><!--mvp-content-body--></div><!--mvp-content-wrap--></div><!--mvp-post-content--></div><!--mvp-post-main--></div><!--mvp-article-cont--> <script type="text/javascript">jQuery(document).ready(function($) {
  	  $(".mvp-com-click-79924").on("click", function(){
  	    $(".mvp-com-click-id-79924").show();
	    $(".mvp-disqus-thread-79924").show();
  	    $(".mvp-com-but-79924").hide();
	  });
	});</script> </article><!--mvp-article-wrap--></div><!--mvp-auto-post-main--></div><!--mvp-auto-post-grid--></div><!--mvp-main-box--></div><!--mvp-main-body-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div style="text-center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-foot-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-foot-soc--><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-foot-menu--></div><!--mvp-foot-menu-wrap--></div><!--mvp-main-box--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2019 CTN News - Chiangrai Times</p></div><!--mvp-foot-copy--></div><!--mvp-main-box--></div><!--mvp-foot-bot--></footer></div><!--mvp-site-main--></div><!--mvp-site-wall--></div><!--mvp-site--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=eba460d9f8","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=eba460d9f8"};
/* ]]> */</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'137884966',post:'79924',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '79924' ]);</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 10 Jan 2020 04:58:54 GMT -->
