<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-1000x577.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-1000x577.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/" />
<meta property="og:title" content="Motion Tracking: An Easy and Funny Video Editing Tip" />
<meta property="og:description" content="If you are new to the post-production environment, and want to learn and get efficient in motion tracking, WondershareFilmora would be the best program to start with. Not only the application has an intuitive interface, it also has self-explanatory buttons, that can be easily located and reached out when in need. That said, here you [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/">
<meta name="twitter:title" content="Motion Tracking: An Easy and Funny Video Editing Tip">
<meta name="twitter:description" content="If you are new to the post-production environment, and want to learn and get efficient in motion tracking, WondershareFilmora would be the best program to start with. Not only the application has an intuitive interface, it also has self-explanatory buttons, that can be easily located and reached out when in need. That said, here you [&hellip;]">

<meta name="description" content="Motion Tracking: An Easy and Funny Video Editing Tip" />
<link rel="canonical" href="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/" />


<title>Motion Tracking: An Easy and Funny Video Editing Tip</title>
<meta name="description" content="CTN News -" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.chiangraitimes.com/?p=94852" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Motion Tracking: An Easy and Funny Video Editing Tip" />
<meta property="og:description" content="CTN News -" />
<meta property="og:url" content="https://www.chiangraitimes.com/?p=94852" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2020-12-07T23:13:55+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-2.jpeg" />
<meta property="fb:app_id" content="1154788451363470" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News l Chiang Rai Times","description":"CTN News l Chiang Rai Times News is a news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/?p=94852#primaryimage","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip.jpg","width":1024,"height":577,"caption":"Motion Tracking: An Easy and Funny Video Editing Tip"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/?p=94852#webpage","url":"https://www.chiangraitimes.com/?p=94852","name":"Motion Tracking: An Easy and Funny Video Editing Tip","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/?p=94852#primaryimage"},"datePublished":"2020-12-07T23:13:55+00:00","dateModified":"2020-12-07T23:13:55+00:00","description":"CTN News -","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chiangraitimes.com/?p=94852"]}]},{"@type":"Article","@id":"https://www.chiangraitimes.com/?p=94852#article","isPartOf":{"@id":"https://www.chiangraitimes.com/?p=94852#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683"},"headline":"Motion Tracking: An Easy and Funny Video Editing Tip","datePublished":"2020-12-07T23:13:55+00:00","dateModified":"2020-12-07T23:13:55+00:00","mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/?p=94852#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/?p=94852#primaryimage"},"keywords":"motion tracking,motion tracking after effects,motion tracking app,motion tracking camera,motion tracking camera mount,motion tracking premiere pro,motion tracking software,motion tracking suit,motion tracking video editing app,motion tracking webcam,wondershare filmora,wondershare filmora 10,wondershare filmora 9,wondershare filmora 9.4.1.4,wondershare filmora x,wondershare filmorapro","articleSection":"Tech","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":["http://chiangraitimes.com"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.5.3' type='text/css' media='all' />
<style id="mvp-fonts-css" media="all">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</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/seo-pressor//templates/js/seops.smartlinking.js?ver=5.5.3' id='seops_smart_linking-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/94852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=94852' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Ftech%2Fmotion-tracking-an-easy-and-funny-video-editing-tip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Ftech%2Fmotion-tracking-an-easy-and-funny-video-editing-tip%2F&#038;format=xml" />
<meta name="keywords" content="Thailand News , Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog , thailand news , top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">
<meta name="generator" content="Site Kit by Google 1.22.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'CTN News would like to show you notifications for the latest news updates';
oneSignal_options['promptOptions']['siteName'] = 'http://chiangraitimes.com/contact/privacy-policy/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7281840549030792","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</head>
<body class="post-template-default single single-post postid-94852 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Motion Tracking: An Easy and Funny Video Editing Tip</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="/wp-content/uploads/2020/03/uk_flag.png"></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png"></div></a>

</div>
 </div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/pfizer-and-biontech-say-covid-19-vaccine-is-over-90-effective/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pfizer and BioNTech Say Covid-19 Vaccine is Over 90% Effective" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pfizer and BioNTech Say Covid-19 Vaccine is Over 90% Effective</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/american-media-outlets-declare-joe-biden-46th-president/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Will-Joe-Biden-Really-Be-the-Man-to-Take-on-Trump-for-the-Democrats-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joe biden democrat election" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Will-Joe-Biden-Really-Be-the-Man-to-Take-on-Trump-for-the-Democrats-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/05/Will-Joe-Biden-Really-Be-the-Man-to-Take-on-Trump-for-the-Democrats-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>American Media Outlets Declare Joe Biden 46th President</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/european-countries-and-uk-impose-orwellian-covid-19-lockdowns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/European-Countries-and-UK-Impose-Orwellian-Covid-19-Lockdowns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="European Countries and UK Impose Orwellian Covid-19 Lockdowns" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/European-Countries-and-UK-Impose-Orwellian-Covid-19-Lockdowns-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/European-Countries-and-UK-Impose-Orwellian-Covid-19-Lockdowns-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/European-Countries-and-UK-Impose-Orwellian-Covid-19-Lockdowns-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>European Countries and UK Impose Orwellian Covid-19 Lockdowns</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/boris-johnson-orders-england-into-covid-19-lockdown-as-cases-surge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Boris-Johnson-Locks-Down-England-as-UK-COVID-19-Cases-Surge-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boris Johnson Locks Down England as UK COVID-19 Cases Surge" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Boris-Johnson-Locks-Down-England-as-UK-COVID-19-Cases-Surge-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Boris-Johnson-Locks-Down-England-as-UK-COVID-19-Cases-Surge-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Boris Johnson Orders England into Covid-19 Lockdown as Cases Surge</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/radicalized-muslim-beheads-woman-kills-2-more-in-france/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Radicalized-Muslim-Beheads-Woman-Kills-2-More-in-France-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Attack, French, France" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Radicalized-Muslim-Beheads-Woman-Kills-2-More-in-France-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Radicalized-Muslim-Beheads-Woman-Kills-2-More-in-France-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Radicalized Muslim Beheads Woman, Kills 2 More in France</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/what-is-the-best-way-to-take-cannabis-for-its-unique-benefits/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-is-the-Best-Way-to-Take-Cannabis-for-its-Unique-Benefits-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What is the Best Way to Take Cannabis for its Unique Benefits?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-is-the-Best-Way-to-Take-Cannabis-for-its-Unique-Benefits-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-is-the-Best-Way-to-Take-Cannabis-for-its-Unique-Benefits-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What is the Best Way to Take Cannabis for its Unique Benefits?</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-health-minister-promises-no-covid-19-lockdowns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Thailands-Health-Minister-Promises-No-Covid-19-Lockdowns-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Rai, Thailand&#039;s Health Minister Promises &quot;No Covid-19 Lockdowns&quot;" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Thailands-Health-Minister-Promises-No-Covid-19-Lockdowns-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Thailands-Health-Minister-Promises-No-Covid-19-Lockdowns-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Health Minister Promises &#8220;No Covid-19 Lockdowns&#8221;</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailand-to-allow-cannabis-and-hemp-in-food-and-cosmetics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Allow-Cannabis-and-Hemp-in-Food-and-Cosmetics-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand to Allow Cannabis and Hemp in Food and Cosmetics" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Allow-Cannabis-and-Hemp-in-Food-and-Cosmetics-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Allow-Cannabis-and-Hemp-in-Food-and-Cosmetics-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Allow-Cannabis-and-Hemp-in-Food-and-Cosmetics-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand to Allow Cannabis and Hemp in Food and Cosmetics</p></a></li><li><a href="https://www.chiangraitimes.com/health/thai-health-officials-want-to-see-smoking-banned-in-residential-buildings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-Health-Officials-Want-to-See-Smoking-Banned-in-Residential-Buildings-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Health Officials Want to See Smoking Banned in Residential Buildings" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-Health-Officials-Want-to-See-Smoking-Banned-in-Residential-Buildings-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-Health-Officials-Want-to-See-Smoking-Banned-in-Residential-Buildings-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Health Officials Want to See Smoking Banned in Residential Buildings</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailand-to-start-immunization-against-the-covid-19-in-mid-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Start-Immunization-Against-the-Covid-19-in-Mid-2021-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand vaccine, dose, covid-19," loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Start-Immunization-Against-the-Covid-19-in-Mid-2021-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thailand-to-Start-Immunization-Against-the-Covid-19-in-Mid-2021-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand to Start Immunization Against the Covid-19 in Mid 2021</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/coronavirus-pandemic-creates-cricket-betting-mania-in-india/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Coronavirus-Pandemic-Creates-Cricket-Betting-Mania-in-India-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Coronavirus Pandemic Creates Cricket Betting Mania in India" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Coronavirus-Pandemic-Creates-Cricket-Betting-Mania-in-India-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Coronavirus-Pandemic-Creates-Cricket-Betting-Mania-in-India-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Coronavirus-Pandemic-Creates-Cricket-Betting-Mania-in-India-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coronavirus Pandemic Creates Cricket Betting Mania in India</p></a></li><li><a href="https://www.chiangraitimes.com/sports/chiang-rai-united-eliminated-from-the-afc-champions-league/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chiang-Rai-United-Eliminated-from-the-AFC-Champions-League-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Rai United Eliminated from the AFC Champions League" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chiang-Rai-United-Eliminated-from-the-AFC-Champions-League-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chiang-Rai-United-Eliminated-from-the-AFC-Champions-League-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chiang-Rai-United-Eliminated-from-the-AFC-Champions-League-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chiang Rai United Eliminated from the AFC Champions League</p></a></li><li><a href="https://www.chiangraitimes.com/sports/chiangrai-united-stun-fc-seoul-with-afc-champions-league-win/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiangrai-United-Stun-FC-Seoul-With-AFC-Champions-League-Win-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiangrai United Stun FC Seoul With AFC Champions League Win" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiangrai-United-Stun-FC-Seoul-With-AFC-Champions-League-Win-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiangrai-United-Stun-FC-Seoul-With-AFC-Champions-League-Win-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chiangrai United Stun FC Seoul with AFC Champions League Win</p></a></li><li><a href="https://www.chiangraitimes.com/sports/fc-seoul-trounces-in-chiang-rai-united-5-0-in-doha/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/FC-Seoul-Trounces-in-Chiang-Rai-United-5-0-in-Doha-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AFC Champions League, FC Seoul Trounces in Chiang Rai United 5-0 in Doha" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/FC-Seoul-Trounces-in-Chiang-Rai-United-5-0-in-Doha-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/FC-Seoul-Trounces-in-Chiang-Rai-United-5-0-in-Doha-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/FC-Seoul-Trounces-in-Chiang-Rai-United-5-0-in-Doha-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>FC Seoul Trounces in Chiang Rai United 5-0 in Doha</p></a></li><li><a href="https://www.chiangraitimes.com/sports/chiang-rai-united-face-tough-task-in-afc-bubble-in-qatar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiang-Rai-United-Face-Tough-Task-in-AFC-Bubble-in-Qatar-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Rai United Face Tough Task in AFC &quot;Bubble&quot; in Qatar" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiang-Rai-United-Face-Tough-Task-in-AFC-Bubble-in-Qatar-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiang-Rai-United-Face-Tough-Task-in-AFC-Bubble-in-Qatar-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Chiang-Rai-United-Face-Tough-Task-in-AFC-Bubble-in-Qatar-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chiang Rai United Face Tough Task in AFC &#8220;Bubble&#8221; in Qatar</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/chinas-ambassador-to-thailand-snubs-mekong-peoples-forum/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chinas-Ambassador-to-Thailand-Snubs-Mekong-Peoples-Forum-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River,Mekong People&#039;s Forum&quot;" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chinas-Ambassador-to-Thailand-Snubs-Mekong-Peoples-Forum-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chinas-Ambassador-to-Thailand-Snubs-Mekong-Peoples-Forum-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Chinas-Ambassador-to-Thailand-Snubs-Mekong-Peoples-Forum-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China&#8217;s Ambassador to Thailand Snubs &#8220;Mekong People&#8217;s Forum&#8221;</p></a></li><li><a href="https://www.chiangraitimes.com/featured/why-thailands-is-losing-its-battle-with-illicit-narcotics-from-myanmar/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Why Thailand&#039;s War on Drugs is Becoming a Losing Battle" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/120302_LAUREN_IDTH_DRUGS-1024x683-701x468.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Why Thailand&#8217;s is Losing its Battle with Illicit Narcotics from Myanmar</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thai-school-children-at-the-heart-of-thailands-battle-for-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-School-Children-at-the-Heart-of-Thailands-Battle-for-Reform-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai School Children at the Heart of Thailand’s Battle for Reform" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-School-Children-at-the-Heart-of-Thailands-Battle-for-Reform-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-School-Children-at-the-Heart-of-Thailands-Battle-for-Reform-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Thai-School-Children-at-the-Heart-of-Thailands-Battle-for-Reform-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai School Children at the Heart of Thailand’s Battle for Reform</p></a></li><li><a href="https://www.chiangraitimes.com/featured/despite-harsher-punishments-thailand-struggles-with-rape-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Despite-Harsher-Punishments-Thailand-Struggles-to-Curb-Rape-Offenses-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Despite Harsher Punishments Thailand Struggles to Curb Rape Offenses" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Despite-Harsher-Punishments-Thailand-Struggles-to-Curb-Rape-Offenses-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Despite-Harsher-Punishments-Thailand-Struggles-to-Curb-Rape-Offenses-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Despite-Harsher-Punishments-Thailand-Struggles-to-Curb-Rape-Offenses-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Despite Harsher Punishments Thailand Struggles With Rape Culture</p></a></li><li><a href="https://www.chiangraitimes.com/featured/wildlife-crime-trafficking-could-be-a-source-of-future-world-pandemics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Wildlife-Crime-Could-be-a-Source-of-Future-World-Pandemics-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Wildlife Crime Trafficking Could be a Source of Future World Pandemics" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Wildlife-Crime-Could-be-a-Source-of-Future-World-Pandemics-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Wildlife-Crime-Could-be-a-Source-of-Future-World-Pandemics-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Wildlife-Crime-Could-be-a-Source-of-Future-World-Pandemics-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Wildlife Crime Trafficking Could be a Source of Future World Pandemics</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Motion Tracking: An Easy and Funny Video Editing Tip" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Motion Tracking: An Easy and Funny Video Editing Tip</p></a></li><li><a href="https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-Is-The-Best-Optical-Audio-Splitter-to-Connect-Your-Devices-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Is The Best Optical Audio Splitter to Connect Your Devices?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-Is-The-Best-Optical-Audio-Splitter-to-Connect-Your-Devices-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-Is-The-Best-Optical-Audio-Splitter-to-Connect-Your-Devices-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-Is-The-Best-Optical-Audio-Splitter-to-Connect-Your-Devices-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What Is The Best Optical Audio Splitter to Connect Your Devices?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/social-media-where-did-all-the-unique-selling-points-go/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Social-Media-Where-Did-All-the-Unique-Selling-Points-Go-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Social Media: Where Did All the Unique Selling Points Go?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Social-Media-Where-Did-All-the-Unique-Selling-Points-Go-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Social-Media-Where-Did-All-the-Unique-Selling-Points-Go-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Social-Media-Where-Did-All-the-Unique-Selling-Points-Go-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Social Media: Where Did All the Unique Selling Points Go?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/confused-about-data-analyst-boot-camp-heres-all-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Data-Analytics-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Confused About Data Analyst Boot Camp? Here&#039;s All You Need To Know" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Data-Analytics-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Data-Analytics-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Confused About Data Analyst Boot Camp? Here&#8217;s All You Need To Know</p></a></li><li><a href="https://www.chiangraitimes.com/tech/where-can-you-find-the-best-cod-black-ops-cold-war-cheats/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Where-Can-You-Find-The-Best-COD-Black-Ops-Cold-War-Cheats-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Where Can You Find The Best COD: Black Ops Cold War Cheats" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Where-Can-You-Find-The-Best-COD-Black-Ops-Cold-War-Cheats-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Where-Can-You-Find-The-Best-COD-Black-Ops-Cold-War-Cheats-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Where Can You Find The Best COD: Black Ops Cold War Cheats</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/is-trump-taking-a-page-from-thaksin-shinawatras-playbook/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Is Trump Taking A Page From Thaksin Shinawatra’s Playbook?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Trump Taking a Page From Thaksin Shinawatra’s Playbook?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/how-the-peoples-republic-of-china-is-buying-american-influence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How the People’s Republic of China is Buying Up America" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How the People’s Republic of China is Buying American Influence</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/expats-in-thailand-weigh-in-on-anti-government-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Expats in Thailand Weigh in on Anti-Government Protests</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/protest-against-thailands-ruling-government-getting-louder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="moving to Thailand, Government, Protests" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Protest Against Thailand&#8217;s Ruling Government Getting Louder</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-doing-things-rights-when-it-comes-to-containing-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Covid-19 Coronavirus" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Doing Things Rights When it Comes to Containing Covid-19</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-94852 current" data-id="94852" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/">Motion Tracking: An Easy and Funny Video Editing Tip</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;t=Motion Tracking: An Easy and Funny Video Editing Tip', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Motion Tracking: An Easy and Funny Video Editing Tip &amp;url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-590x354.jpg&amp;description=Motion Tracking: An Easy and Funny Video Editing Tip', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#5a65292f38303f392e6717352e3335347a0e283b393133343d607a1b347a1f3b29237a3b343e7a1c2f3434237a0c333e3f357a1f3e332e33343d7a0e332a7c3b372a6118151e0367137a3c352f343e7a2e3233297a3b282e3339363f7a33342e3f283f292e33343d7a3b343e7a2e32352f3d322e7a353c7a29323b2833343d7a332e7a2d332e327a23352f747a19323f39317a332e7a352f2e607a322e2e2a296075752d2d2d743932333b343d283b332e33373f2974393537752e3f39327537352e333534772e283b393133343d773b34773f3b2923773b343e773c2f343423772c333e3f35773f3e332e33343d772e332a75">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="alp-related-post post-94767 " data-id="94767" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/">What Is The Best Optical Audio Splitter to Connect Your Devices?</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/&amp;t=What Is The Best Optical Audio Splitter to Connect Your Devices?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=What Is The Best Optical Audio Splitter to Connect Your Devices? &amp;url=https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/What-Is-The-Best-Optical-Audio-Splitter-to-Connect-Your-Devices-590x354.jpg&amp;description=What Is The Best Optical Audio Splitter to Connect Your Devices?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf399a6afbaee87bdee9aa6abee8cabbdbaee81bebaa7adafa2ee8fbbaaa7a1ee9dbea2a7babaabbceebaa1ee8da1a0a0abadbaee97a1bbbcee8aabb8a7adabbdf1e8afa3bef58c818a97f387eea8a1bba0aaeebaa6a7bdeeafbcbaa7ada2abeea7a0baabbcabbdbaa7a0a9eeafa0aaeebaa6a1bba9a6baeea1a8eebda6afbca7a0a9eea7baeeb9a7baa6eeb7a1bbe0ee8da6abada5eea7baeea1bbbaf4eea6bababebdf4e1e1b9b9b9e0ada6a7afa0a9bcafa7baa7a3abbde0ada1a3e1baabada6e1b9a6afbae3a7bde3baa6abe3acabbdbae3a1bebaa7adafa2e3afbbaaa7a1e3bdbea2a7babaabbce3baa1e3ada1a0a0abadbae3b7a1bbbce3aaabb8a7adabbde1">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94755 " data-id="94755" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/social-media-where-did-all-the-unique-selling-points-go/">Social Media: Where Did All the Unique Selling Points Go?</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/social-media-where-did-all-the-unique-selling-points-go/&amp;t=Social Media: Where Did All the Unique Selling Points Go?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Social Media: Where Did All the Unique Selling Points Go? &amp;url=https://www.chiangraitimes.com/tech/social-media-where-did-all-the-unique-selling-points-go/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/social-media-where-did-all-the-unique-selling-points-go/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Social-Media-Where-Did-All-the-Unique-Selling-Points-Go-590x354.jpg&amp;description=Social Media: Where Did All the Unique Selling Points Go?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0cef2fef4fcf1bdd0f8f9f4fca7bdcaf5f8eff8bdd9f4f9bddcf1f1bde9f5f8bdc8f3f4ece8f8bdcef8f1f1f4f3fabdcdf2f4f3e9eebddaf2a2bbfcf0eda6dfd2d9c4a0d4bdfbf2e8f3f9bde9f5f4eebdfcefe9f4fef1f8bdf4f3e9f8eff8eee9f4f3fabdfcf3f9bde9f5f2e8faf5e9bdf2fbbdeef5fceff4f3fabdf4e9bdeaf4e9f5bde4f2e8b3bddef5f8fef6bdf4e9bdf2e8e9a7bdf5e9e9edeea7b2b2eaeaeab3fef5f4fcf3faeffcf4e9f4f0f8eeb3fef2f0b2e9f8fef5b2eef2fef4fcf1b0f0f8f9f4fcb0eaf5f8eff8b0f9f4f9b0fcf1f1b0e9f5f8b0e8f3f4ece8f8b0eef8f1f1f4f3fab0edf2f4f3e9eeb0faf2b2">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94592 " data-id="94592" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/confused-about-data-analyst-boot-camp-heres-all-you-need-to-know/">Confused About Data Analyst Boot Camp? Here's All You Need To Know</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/confused-about-data-analyst-boot-camp-heres-all-you-need-to-know/&amp;t=Confused About Data Analyst Boot Camp? Here&#8217;s All You Need To Know', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Confused About Data Analyst Boot Camp? Here&#8217;s All You Need To Know &amp;url=https://www.chiangraitimes.com/tech/confused-about-data-analyst-boot-camp-heres-all-you-need-to-know/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/confused-about-data-analyst-boot-camp-heres-all-you-need-to-know/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Data-Analytics-590x354.jpg&amp;description=Confused About Data Analyst Boot Camp? Here&#8217;s All You Need To Know', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#506f2325323a3533246d133f3e36252335347011323f2524701431243170113e313c29232470123f3f247013313d206f70183522357673686261676b2370113c3c70093f25701e35353470043f701b3e3f2776313d206b121f14096d1970363f253e3470243839237031222439333c3570393e243522352324393e3770313e347024383f25373824703f367023383122393e37703924702739243870293f257e70133835333b703924703f25246a7038242420236a7f7f2727277e333839313e3722313924393d35237e333f3d7f243533387f333f3e36252335347d31323f25247d343124317d313e313c2923247d323f3f247d33313d207d38352235237d313c3c7d293f257d3e3535347d243f7d3b3e3f277f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94635 " data-id="94635" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/where-can-you-find-the-best-cod-black-ops-cold-war-cheats/">Where Can You Find The Best COD: Black Ops Cold War Cheats</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/where-can-you-find-the-best-cod-black-ops-cold-war-cheats/&amp;t=Where Can You Find The Best COD: Black Ops Cold War Cheats', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Where Can You Find The Best COD: Black Ops Cold War Cheats &amp;url=https://www.chiangraitimes.com/tech/where-can-you-find-the-best-cod-black-ops-cold-war-cheats/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/where-can-you-find-the-best-cod-black-ops-cold-war-cheats/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Where-Can-You-Find-The-Best-COD-Black-Ops-Cold-War-Cheats-590x354.jpg&amp;description=Where Can You Find The Best COD: Black Ops Cold War Cheats', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e2ddd0c7d095f6d4db95ecdac095f3dcdbd195e1ddd095f7d0c6c195f6faf18f95f7d9d4d6de95fac5c695f6dad9d195e2d4c795f6ddd0d4c1c693d4d8c58ef7faf1ec88fc95d3dac0dbd195c1dddcc695d4c7c1dcd6d9d095dcdbc1d0c7d0c6c1dcdbd295d4dbd195c1dddac0d2ddc195dad395c6ddd4c7dcdbd295dcc195c2dcc1dd95ccdac09b95f6ddd0d6de95dcc195dac0c18f95ddc1c1c5c68f9a9ac2c2c29bd6dddcd4dbd2c7d4dcc1dcd8d0c69bd6dad89ac1d0d6dd9ac2ddd0c7d098d6d4db98ccdac098d3dcdbd198c1ddd098d7d0c6c198d6dad198d7d9d4d6de98dac5c698d6dad9d198c2d4c798d6ddd0d4c1c69a">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94597 " data-id="94597" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/esports-organizations-the-investment-and-competition/">Esports Organizations: The Investment and Competition</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/esports-organizations-the-investment-and-competition/&amp;t=Esports Organizations: The Investment and Competition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Esports Organizations: The Investment and Competition &amp;url=https://www.chiangraitimes.com/tech/esports-organizations-the-investment-and-competition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/esports-organizations-the-investment-and-competition/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Esports-Organizations-Investment-and-Competition-590x354.jpg&amp;description=Esports Organizations: The Investment and Competition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#fac5898f98909f998ec7bf898a95888e89dab5889d9b9493809b8e93959489c0daae929fdab3948c9f898e979f948eda9b949edab995978a9f8e938e939594dc9b978ac1b8b5bea3c7b3da9c958f949eda8e929389da9b888e9399969fda93948e9f889f898e93949dda9b949eda8e92958f9d928eda959cda89929b8893949dda938eda8d938e92da83958fd4dab9929f9991da938eda958f8ec0da928e8e8a89c0d5d58d8d8dd49992939b949d889b938e93979f89d4999597d58e9f9992d59f898a95888e89d795889d9b9493809b8e93959489d78e929fd793948c9f898e979f948ed79b949ed79995978a9f8e938e939594d5">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94575 " data-id="94575" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/researching-netsuite-and-other-erp-solutions-for-your-business/">Researching NetSuite and Other ERP Solutions for Your Business</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/researching-netsuite-and-other-erp-solutions-for-your-business/&amp;t=Researching NetSuite and Other ERP Solutions for Your Business', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Researching NetSuite and Other ERP Solutions for Your Business &amp;url=https://www.chiangraitimes.com/tech/researching-netsuite-and-other-erp-solutions-for-your-business/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/researching-netsuite-and-other-erp-solutions-for-your-business/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Researching-NetSuite-and-Other-ERP-Solutions-for-Your-Business-590x354.jpg&amp;description=Researching NetSuite and Other ERP Solutions for Your Business', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4bb8c9a8c889b8a8180878ec9a78c9dba9c809d8cc988878dc9a69d818c9bc9acbbb9c9ba86859c9d8086879ac98f869bc9b0869c9bc9ab9c9a80878c9a9acf888499d2aba6adb0d4a0c98f869c878dc99d81809ac9889b9d808a858cc980879d8c9b8c9a9d80878ec988878dc99d81869c8e819dc9868fc99a81889b80878ec9809dc99e809d81c990869cc7c9aa818c8a82c9809dc9869c9dd3c9819d9d999ad3c6c69e9e9ec78a818088878e9b88809d80848c9ac78a8684c69d8c8a81c69b8c9a8c889b8a8180878ec4878c9d9a9c809d8cc488878dc4869d818c9bc48c9b99c49a86859c9d8086879ac48f869bc490869c9bc48b9c9a80878c9a9ac6">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94299 " data-id="94299" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/top-upcoming-dota-2-events-for-serious-esports-online-gamers/">Top Upcoming Dota-2 Events for Serious eSports Online Gamers</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/top-upcoming-dota-2-events-for-serious-esports-online-gamers/&amp;t=Top Upcoming Dota-2 Events for Serious eSports Online Gamers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Top Upcoming Dota-2 Events for Serious eSports Online Gamers &amp;url=https://www.chiangraitimes.com/tech/top-upcoming-dota-2-events-for-serious-esports-online-gamers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/top-upcoming-dota-2-events-for-serious-esports-online-gamers/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/11/Top-Upcoming-Dota-2-Events-for-eSports-Online-Gamers-590x354.jpg&amp;description=Top Upcoming Dota-2 Events for Serious eSports Online Gamers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d741d2639691c392a262420272e690d263d28647b690c3f2c273d3a692f263b691a2c3b20263c3a692c1a39263b3d3a6906272520272c690e28242c3b3a6f282439720b060d107400692f263c272d693d21203a69283b3d202a252c6920273d2c3b2c3a3d20272e6928272d693d21263c2e213d69262f693a21283b20272e69203d693e203d216930263c67690a212c2a2269203d69263c3d7369213d3d393a7366663e3e3e672a212028272e3b28203d20242c3a672a2624663d2c2a21663d2639643c392a262420272e642d263d28647b642c3f2c273d3a642f263b643a2c3b20263c3a642c3a39263b3d3a6426272520272c642e28242c3b3a66">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94036 " data-id="94036" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/health/prolonged-social-media-use-leaving-an-unhealthy-impact-on-thai-youth/">Prolonged Social Media Use Leaving an Unhealthy Impact on Thai Youth</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/prolonged-social-media-use-leaving-an-unhealthy-impact-on-thai-youth/&amp;t=Prolonged Social Media Use Leaving an Unhealthy Impact on Thai Youth', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Prolonged Social Media Use Leaving an Unhealthy Impact on Thai Youth &amp;url=https://www.chiangraitimes.com/health/prolonged-social-media-use-leaving-an-unhealthy-impact-on-thai-youth/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/prolonged-social-media-use-leaving-an-unhealthy-impact-on-thai-youth/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/11/Prolonged-Social-Media-Use-Leaving-an-Unhealthy-Impact-on-Thai-Youth-590x354.jpg&amp;description=Prolonged Social Media Use Leaving an Unhealthy Impact on Thai Youth', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224f6d70737071787a7b3f4c707c767e733f527a7b767e3f4a6c7a3f537a7e697671783f7e713f4a71777a7e736b77663f56726f7e7c6b3f70713f4b777e763f46706a6b77397e726f245d505b4622563f79706a717b3f6b77766c3f7e6d6b767c737a3f76716b7a6d7a6c6b7671783f7e717b3f6b77706a78776b3f70793f6c777e6d7671783f766b3f68766b773f66706a313f5c777a7c743f766b3f706a6b253f776b6b6f6c253030686868317c77767e71786d7e766b76727a6c317c707230777a7e736b77306f6d70737071787a7b326c707c767e7332727a7b767e326a6c7a32737a7e69767178327e71326a71777a7e736b77663276726f7e7c6b327071326b777e763266706a6b7730">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-94028 " data-id="94028" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/tech/">Tech</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/tech/thailand-now-the-leading-nation-out-of-34-countries-in-5g-rollout/">Thailand Now the Leading Nation Out of 34 Countries in 5G Rollout</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/thailand-now-the-leading-nation-out-of-34-countries-in-5g-rollout/&amp;t=Thailand Now the Leading Nation Out of 34 Countries in 5G Rollout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Now the Leading Nation Out of 34 Countries in 5G Rollout &amp;url=https://www.chiangraitimes.com/tech/thailand-now-the-leading-nation-out-of-34-countries-in-5g-rollout/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/thailand-now-the-leading-nation-out-of-34-countries-in-5g-rollout/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/06/5g.jpg&amp;description=Thailand Now the Leading Nation Out of 34 Countries in 5G Rollout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f3cc80869199969087cea79b929a9f929d97d3bd9c84d3879b96d3bf9692979a9d94d3bd92879a9c9dd3bc8687d39c95d3c0c7d3b09c869d87819a9680d39a9dd3c6b4d3a19c9f9f9c8687d5929e83c8b1bcb7aacebad3959c869d97d3879b9a80d39281879a909f96d39a9d8796819680879a9d94d3929d97d3879b9c86949b87d39c95d3809b92819a9d94d39a87d3849a879bd38a9c86ddd3b09b969098d39a87d39c8687c9d39b87878380c9dcdc848484dd909b9a929d9481929a879a9e9680dd909c9edc8796909bdc879b929a9f929d97de9d9c84de879b96de9f9692979a9d94de9d92879a9c9dde9c8687de9c95dec0c7de909c869d87819a9680de9a9ddec694de819c9f9f9c8687dc">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-94852" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/tech/"><span class="mvp-post-cat left">Tech</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Motion Tracking: An Easy and Funny Video Editing Tip</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">5 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-12-08">December 8, 2020</time></span>
<meta itemprop="dateModified" content="2020-12-08" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="577" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip.jpg" class="attachment- size- wp-post-image" alt="Motion Tracking: An Easy and Funny Video Editing Tip" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-500x282.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-768x433.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-1000x577.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="577">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;t=Motion Tracking: An Easy and Funny Video Editing Tip', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Motion Tracking: An Easy and Funny Video Editing Tip &amp;url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-590x354.jpg&amp;description=Motion Tracking: An Easy and Funny Video Editing Tip', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#2c135f594e46494f58116143584543420c785e4d4f4745424b160c6d420c694d5f550c4d42480c6a594242550c7a454849430c6948455845424b0c78455c0a4d415c176e63687511650c4a435942480c5844455f0c4d5e58454f40490c454258495e495f5845424b0c4d42480c584443594b44580c434a0c5f444d5e45424b0c45580c5b4558440c554359020c6f44494f470c45580c435958160c4458585c5f1603035b5b5b024f44454d424b5e4d45584541495f024f43410358494f440341435845434201585e4d4f4745424b014d4201494d5f55014d4248014a59424255015a45484943014948455845424b0158455c03">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>If you are new to the post-production environment, and want to learn and get efficient in motion tracking, WondershareFilmora would be the best program to start with. Not only the application has an intuitive interface, it also has self-explanatory buttons, that can be easily located and reached out when in need.</p>
<p>That said, here you will learn about various motion tracking types, and how to track a moving object in a footage using WondershareFilmora.</p>
<h2><strong>What Is Motion Tracking?</strong></h2>
<p>In context of post-production environment, motion tracking is a technique where the movement of an object (e.g. A) istracked so another element (e.g. B), usually a text or an icon,can be set to follow the first one (A). This makes the two elements appearas if they are attached to each other. A good example could be the health bar in a game that moves along with the character.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2><strong>What are the Types of Motion Tracking?</strong></h2>
<p>There are six types of motion tracking techniques, anddepending on the kind of precision required in the final output, and the target audience the rendered video is intended to be distributed to, you can pick any one of your choice.</p>
<p>The six motion tracking types include:</p>
<ul>
<li>
<h3><strong>Single-Point Tracking</strong></h3>
</li>
</ul>
<p>As the name suggests, this type of motion tracking focuses on the object of interest, and tracks its movements seamlessly as long as it stays within the screen, and doesn’t have much variations in its size.</p>
<ul>
<li>
<h3><strong>Two-Point Tracking</strong></h3>
</li>
</ul>
<p>This motion tracking type offers a decent platform to the beginners. Two-point tracking is useful when the source footage has minor camera shakes.</p>
<ul>
<li>
<h3><strong>Corner Pin Tracking</strong></h3>
</li>
</ul>
<p>This one is useful when the corners of an object are to be tracked for movements. Some good examples could be photo frame, board, etc.</p>
<ul>
<li>
<h3><strong>Planar Tracking</strong></h3>
</li>
</ul>
<p>When a flat or plane surfaced object is to be tracked, Planar Tracking gives you the best output. Even though gaining expertise in this could be a bit challenging at the initial stage, once you are comfortable with the process, the quality of the produced video looks impeccable.</p>
<ul>
<li>
<h3><strong>Spline Tracking</strong></h3>
</li>
</ul>
<p>Spline tracking produces the most precise outputs when used correctly in conjunction with Mocha. With Spline tracking, an object of any shape can be tracked with utmost accuracy.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<ul>
<li>
<h3><strong>3D Camera Tracking</strong></h3>
</li>
</ul>
<p>With this type of tracking, the post-production program assesses the 3D space the source footage has, and then creates several points to track the elements of interest in it. Although this feature is resource intensive, and requires a decent amount of precision, you can produce industry-standard outputs with the technique, that can then be distributed to the mass for commercial gains.</p>
<p><strong>Note:</strong>Depending on the application you are using, it may offer the features to implement merely a few, or all of the above discussed motion tracking types.</p>
<h2><strong>A Quick-Start Guide: Motion Tracking Can Be That Easy</strong></h2>
<p>As mentioned earlier, <a href="https://filmora.wondershare.com/video-editing-tips/how-to-motion-tracking-filmora.html">the best and the easiest application to learn and work with motion tracking is Filmora by Wondershare</a>. The program has earneda significant amount of recognition in the recent years, and is now counted amongst one of the most efficient tools for video editing, footage stabilization, adding effects and filters, and much more. With all these features, WondershareFilmora gives tough competition to the other, widely used, professional post-production software such as Adobe Premiere Pro, Final Cut Pro X, etc.</p>
<p>The step-by-step instructions to use motion tracking with WondershareFilmora are given below:</p>
<h3><strong>Step 1: Import Source Footage to the Timeline</strong></h3>
<p>Launch WondershareFilmora on your Windows or Mac computer (Windows 10 here), ensuring that the <strong>Media</strong> tile is selected in the standard toolbar at the top, click inside the <strong>Media</strong> window, and select and import the source footage from your local hard drive to the application. Next, drag the clip from the <strong>Media</strong> window to the timeline present at the lower section of the interface, and click the <strong>Match to Media</strong>(selected here) or <strong>Keep Project Settings</strong>button on the confirmation box if/that comes up next.</p>
<p><img loading="lazy" class="alignnone wp-image-94853" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-2.jpeg" alt="Motion Tracking: An Easy and Funny Video Editing Tip" width="994" height="538" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-2.jpeg 994w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-2-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-2-768x416.jpeg 768w" sizes="(max-width: 994px) 100vw, 994px" /></p>
<p><img loading="lazy" class="alignnone wp-image-94854" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-3.jpeg" alt="Motion Tracking: An Easy and Funny Video Editing Tip" width="996" height="540" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-3.jpeg 996w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-3-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-3-768x416.jpeg 768w" sizes="(max-width: 996px) 100vw, 996px" /></p>
<h3><strong>Step 2: Track the Target Object</strong></h3>
<p>Click and select the in the timeline, position the Playhead (Skimmer) to the frame you want to start the object tracking from, and click the <strong>Motion Tracking</strong> icon present in the left toolbar above the timeline itself. Next, use the scaling handles of the tracking box in the Preview window to wrap it tightly around object of interest you want to follow the movements of, click <strong>Start Tracking</strong> from the left window, and wait while WondershareFilmoraplays the clip. Notice how the tracking box moves along with the target entity, and draws a green line above tracked frames of the source media in the timeline during the process. This shows that the movements of the element are being tracked correctly and successfully. Click <strong>OK</strong> when the skimmer reaches the last frame of the footage.</p>
<p><img loading="lazy" class="alignnone wp-image-94855" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-4.jpeg" alt="Motion Tracking: An Easy and Funny Video Editing Tip" width="998" height="541" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-4.jpeg 998w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-4-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-4-768x416.jpeg 768w" sizes="(max-width: 998px) 100vw, 998px" /></p>
<p><img loading="lazy" class="alignnone wp-image-94856" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-5.jpeg" alt="Motion Tracking: An Easy and Funny Video Editing Tip" width="992" height="537" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-5.jpeg 992w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-5-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-5-768x416.jpeg 768w" sizes="(max-width: 992px) 100vw, 992px" /></p>
<p><img loading="lazy" width="994" height="538" class="wp-image-94857" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-6.jpeg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-6.jpeg 994w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-6-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-6-768x416.jpeg 768w" sizes="(max-width: 994px) 100vw, 994px" /></p>
<h3><strong>Step 3:Add the Second Object to the Timeline</strong></h3>
<p>Use the method explained in <strong>Step 1</strong> to import a secondobject (an image or icon) to the <strong>Media</strong> window. Alternatively, use any of the options in the standard toolbar to pick a title (used here for demonstration), effect, or element, and place it above source media in the timeline. Make sure to position the starting frame of the second object only within the tracked frames (those with the green tracking bar).</p>
<p><img loading="lazy" width="988" height="535" class="wp-image-94858" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-7.jpeg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-7.jpeg 988w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-7-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-7-768x416.jpeg 768w" sizes="(max-width: 988px) 100vw, 988px" /></p>
<h3><strong>Step 4: Make the Second Object Follow the Target</strong></h3>
<p>Click and select the source footage one more time, click the <strong>Motion Tracking</strong> icon as before, and select the second object from the <strong>Apply Motion</strong> drop-down list from the tracking window. Once done, you can press <strong>Spacebar</strong> on the keyboard to preview the clip before exporting it to your preferred format.</p>
<p><img loading="lazy" width="998" height="540" class="wp-image-94859" src="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-8.jpeg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-8.jpeg 998w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-8-500x271.jpeg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/12/word-image-8-768x416.jpeg 768w" sizes="(max-width: 998px) 100vw, 998px" /></p>
<h2><strong>Conclusion</strong></h2>
<p>Although motion tracking is offered by almost all the post-production programs that are developed these days, WondershareFilmora allows you to track the movements of the objects of interest in an easiest possible manner. Furthermore, with the built-in elements, filters, and titling presets, you can even beautify the source media clips to give them a professional look, without relying on any third-party program or website whatsoever.</p>
<p>&nbsp;</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;t=Motion Tracking: An Easy and Funny Video Editing Tip', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Motion Tracking: An Easy and Funny Video Editing Tip &amp;url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tech/motion-tracking-an-easy-and-funny-video-editing-tip/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Motion-Tracking-An-Easy-and-Funny-Video-Editing-Tip-590x354.jpg&amp;description=Motion Tracking: An Easy and Funny Video Editing Tip', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#47783432252d2224337a0a28332e282967133526242c2e29207d670629670226343e6726292367013229293e67112e2322286702232e332e292067132e3761262a377c0508031e7a0e67212832292367332f2e34672635332e242b22672e293322352234332e29206726292367332f2832202f3367282167342f26352e2920672e3367302e332f673e28326967042f22242c672e33672832337d672f333337347d686830303069242f2e26292035262e332e2a22346924282a683322242f682a28332e28296a333526242c2e29206a26296a2226343e6a2629236a213229293e6a312e2322286a22232e332e29206a332e3768">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking/" rel="tag">motion tracking</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-after-effects/" rel="tag">motion tracking after effects</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-app/" rel="tag">motion tracking app</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-camera/" rel="tag">motion tracking camera</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-camera-mount/" rel="tag">motion tracking camera mount</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-premiere-pro/" rel="tag">motion tracking premiere pro</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-software/" rel="tag">motion tracking software</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-suit/" rel="tag">motion tracking suit</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-video-editing-app/" rel="tag">motion tracking video editing app</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/motion-tracking-webcam/" rel="tag">motion tracking webcam</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmora/" rel="tag">wondershare filmora</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmora-10/" rel="tag">wondershare filmora 10</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmora-9/" rel="tag">wondershare filmora 9</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmora-9-4-1-4/" rel="tag">wondershare filmora 9.4.1.4</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmora-x/" rel="tag">wondershare filmora x</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/wondershare-filmorapro/" rel="tag">wondershare filmorapro</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/tech/what-is-the-best-optical-audio-splitter-to-connect-your-devices/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>What Is The Best Optical Audio Splitter to Connect Your Devices?</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" />
<meta itemprop="url" content="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-94852").on("click", function(){
  	    $(".mvp-com-click-id-94852").show();
	    $(".mvp-disqus-thread-94852").show();
  	    $(".mvp-com-but-94852").hide();
	  });
	});
    </script> </article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img loading="lazy" class="alignnone size-full wp-image-89570" src="http://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading="lazy" class="alignnone size-full wp-image-90181" src="http://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div style="background:transparent !important;min-height:90px !important;max-height:90px !important;height:90px !important;padding:10px;left:0px; position:fixed; text-align:center; bottom: 0px;width:100%; z-index:9999;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2659295690" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:200px;height:400px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:200px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>
<div class="fixed-leftSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8668819200" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="fixed-rightSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8050883864" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<style type="text/css">
	
	
	.fixed-centered{
		position: absolute;
		top: 25%;
		max-width: 700px;
		width:auto;
		max-height: 400px;
		height:auto;
		z-index: 9999;		
		margin: ;
		position: fixed;
		left: 50%;
		top: 40%;
		transform: translate(-50%, -50%);
		background:#000 !important;
	}
	.close-fixedCentered{
		position:absolute;width:300px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;right:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer
	}
	
</style>












<script src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.5.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.5.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.5.3' id='alp-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script>
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script>
</body>
</html>