<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head><meta charset="UTF-8" ><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand News Bangkok News">
<meta name="ahrefs-site-verification" content="fa319f00d5a7d67837ad891e3130bde8b359cb27f3ce1931544fd14dfadbf328">


<meta name="language" content="English">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

<!-- <link rel="alternate" href="https://www.chiangraitimes.com/" hreflang="x-default" />

<link rel="alternate" href="https://www.chiangraitimes.com/th/" hreflang="th-th" /> -->

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.chiangraitimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.chiangraitimes.com/feed/atom/" />



<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="website" />
                    <meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg" />
        <meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg" />
        
<meta property="og:locale" content="en_GB" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/" />
<meta property="og:title" content="Former US Secretary of State Colin Powell Dies of Covid-19" />
<meta property="og:description" content="Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19. He was 84, his family statement said General Powell had been fully vaccinated. Despite getting vaccinated against COVID-19, General Powell remained vulnerable to the virus because of his advanced age and history of [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/">
<meta name="twitter:title" content="Former US Secretary of State Colin Powell Dies of Covid-19">
<meta name="twitter:description" content="Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19. He was 84, his family statement said General Powell had been fully vaccinated. Despite getting vaccinated against COVID-19, General Powell remained vulnerable to the virus because of his advanced age and history of [&hellip;]">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.chiangraitimes.com\/thailand-national-news\/former-us-secretary-of-state-colin-powell-dies-of-covid-19\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:title" content="Former US Secretary of State Colin Powell Dies of Covid-19"/>
<meta property="og:description" content="Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19. He was 84, his family stat"/>
<meta property="og:image:alt" content="Former US Secretary of State Colin Powell Dies of Covid-19"/>
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg"/>
<meta property="og:image:width" content="768"/>
<meta property="og:image:height" content="432"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2021-10-19 09:01:17"/>
<meta property="og:article:modified_time" content="2021-10-19 09:01:17"/>
<meta property="og:article:tag" content="colin powell"/>
<meta property="og:article:tag" content="colin powell 2020"/>
<meta property="og:article:tag" content="colin powell 2021"/>
<meta property="og:article:tag" content="colin powell 40-70 rule"/>
<meta property="og:article:tag" content="colin powell covid"/>
<meta property="og:article:tag" content="colin powell iraq war"/>
<meta property="og:article:tag" content="colin powell net worth"/>
<meta property="og:article:tag" content="colin powell quotes"/>
<meta property="og:article:tag" content="colin powell vaccine"/>
<meta property="og:article:tag" content="colin powell wife"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Former US Secretary of State Colin Powell Dies of Covid-19"/>
<meta name="twitter:description" content="Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19. He was 84, his family stat"/>
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg"/>
<meta name="author" content="CTN News"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Former US Secretary of State Colin Powell Dies of Covid-19 - News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.chiangraitimes.com/wp-content/cache/min/1/b36bd1b16ade7fcf39a575b1e16e2ab6.css" media="all" data-minify="1" />
	<meta name="description" content="Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19." />
	<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/" />
	<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/" />
	<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
	<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
	<meta property="article:published_time" content="2021-10-19T02:01:17+00:00" />
	<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:creator" content="@chiangraitimes" />
	<meta name="twitter:site" content="@chiangraitimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="CTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>


<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries-minify.css?ver=5.8.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/113050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=113050' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fformer-us-secretary-of-state-colin-powell-dies-of-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fformer-us-secretary-of-state-colin-powell-dies-of-covid-19%2F&#038;format=xml" />
			<meta name="keywords" content="sidney powell, lake powell,colin powell">
			
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="news_keywords" content="colin powell, colin powell 2020, colin powell 2021, colin powell 40-70 rule, colin powell covid, colin powell iraq war, colin powell net worth, colin powell quotes, colin powell vaccine, colin powell wife"><meta name="generator" content="Site Kit by Google 1.43.0" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["thailand-national-news","world-news"],"pageAttributes":["colin-powell","colin-powell-2020","colin-powell-2021","colin-powell-40-70-rule","colin-powell-covid","colin-powell-iraq-war","colin-powell-net-worth","colin-powell-quotes","colin-powell-vaccine","colin-powell-wife"],"pagePostAuthor":"CTN News"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5ZBL98');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/?amp=1">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/?amp=1"><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<style>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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="rankz-verification" content="7YR46lhECOme1fsS"> 





<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://www.chiangraitimes.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1634609057'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
  googletag.defineSlot('/1234/travel/asia', [728, 90], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices(); });
</script>




<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792"
     crossorigin="anonymous"></script>


  <script data-minify="1" type="text/javascript" src="https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jquery/3.5.1/jquery.min.js?ver=1634609057" defer></script>
  <script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/twitter-bootstrap/5.0.0-alpha1/js/bootstrap.min.js?ver=1634609057" defer></script>
   

</head>
<body class="post-template-default single single-post postid-113050 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5ZBL98"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%2068'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" /><noscript><img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li id="menu-item-104712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li id="menu-item-104713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-104975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-112065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112065"><a href="https://www.chiangraitimes.com/health/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-112064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112064"><a href="https://www.chiangraitimes.com/health/covid-19/">Covid-19</a></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-102387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-102388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li id="menu-item-111364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111364"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-111363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111363"><a href="https://www.chiangraitimes.com/events-activities/movie/">Movie</a></li>
</ul>
</li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-112926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112926"><a href="https://www.chiangraitimes.com/youtube-to-mp3/">YT Converter</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
										<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->    <div id="mvp-site" class="left relative">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>            </div><!--mvp-search-box-->
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div><!--mvp-search-but-wrap-->
        </div><!--mvp-search-wrap-->
                <div id="mvp-site-wall" class="left relative">
                        <div id="mvp-site-main" class="left relative">
            <header id="mvp-main-head-wrap" class="left relative">
                                    <nav id="mvp-main-nav-wrap" class="left relative">
                        <div id="mvp-main-nav-top" class="left relative">
                            <div class="mvp-main-box">
                                <div id="mvp-nav-top-wrap" class="left relative">
                                    <div class="mvp-nav-top-right-out left relative">
                                        <div class="mvp-nav-top-right-in">
                                            <div class="mvp-nav-top-cont left relative">
                                                <div class="mvp-nav-top-left-out relative">
                                                    <div class="mvp-nav-top-left">
                                                        <div class="mvp-nav-soc-wrap">
                                                                                                                            <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
                                                                                                                                                                                        <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
                                                                                                                    </div><!--mvp-nav-soc-wrap-->
                                                        <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                        </div><!--mvp-fly-but-wrap-->
                                                    </div><!--mvp-nav-top-left-->
                                                    <div class="mvp-nav-top-left-in">
                                                        <div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
                                                                                                                            <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img width="260" height="68" itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%2068'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" /><noscript><img width="260" height="68" itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
                                                                                                                                                                                        <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%2068'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" /><noscript><img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
                                                                                                                                                                                        <h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
                                                                                                                                                                                        <div class="mvp-drop-nav-title left">
                                                                    <h4>Former US Secretary of State Colin Powell Dies of Covid-19</h4>
                                                                </div><!--mvp-drop-nav-title-->
                                                                                                                    </div><!--mvp-nav-top-mid-->
                                                    </div><!--mvp-nav-top-left-in-->
                                                </div><!--mvp-nav-top-left-out-->
                                            </div><!--mvp-nav-top-cont-->
                                        </div><!--mvp-nav-top-right-in-->
                                        <div class="mvp-nav-top-right">
                                        
                               <div class="nitetheme nite-a"></div>
                                            <a href="/"><div class="tg-sprite spr-uk active" ><img width="25" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2019'%3E%3C/svg%3E" alt="Enlgish Language" data-lazy-src="/wp-content/uploads/2020/03/uk_flag.png"><noscript><img width="25" height="19" src="/wp-content/uploads/2020/03/uk_flag.png" alt="Enlgish Language"></noscript></div></a>
                                            <a href="/th"><div class="tg-sprite spr-th"><img width="25" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2019'%3E%3C/svg%3E" alt="Thai Language" data-lazy-src="/wp-content/uploads/2020/03/thai_flag.png"><noscript><img width="25" height="19" src="/wp-content/uploads/2020/03/thai_flag.png" alt="Thai Language"></noscript></div></a>
  </div>                                          
                                            
                                            
<!--                                                                                        <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> -->
                                        </div><!--mvp-nav-top-right-->
                                    </div><!--mvp-nav-top-right-out-->
                                </div><!--mvp-nav-top-wrap-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-top-->
                        <div id="mvp-main-nav-bot" class="left relative">
                            <div id="mvp-main-nav-bot-cont" class="left">
                                <div class="mvp-main-box">
                                    <div id="mvp-nav-bot-wrap" class="left">
                                        <div class="mvp-nav-bot-right-out left">
                                            <div class="mvp-nav-bot-right-in">
                                                <div class="mvp-nav-bot-cont left">
                                                    <div class="mvp-nav-bot-left-out">
                                                        <div class="mvp-nav-bot-left left relative">
                                                            <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                            </div><!--mvp-fly-but-wrap-->
                                                        </div><!--mvp-nav-bot-left-->
                                                        <div class="mvp-nav-bot-left-in">
                                                            <div class="mvp-nav-menu left">
                                                                <div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/should-thailand-mediate-to-bolster-myanmar-bangladesh-ties/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should Thailand Mediate to Bolster Myanmar-Bangladesh Ties?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should Thailand Mediate to Bolster Myanmar-Bangladesh Ties?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Should Thailand Mediate to Bolster Myanmar-Bangladesh Ties?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/the-best-car-insurance-companies-of-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Best Car Insurance Companies of 2021" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Best Car Insurance Companies of 2021" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>The Best Car Insurance Companies of 2021</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/tips-and-tricks-how-to-purchase-a-mattress-online/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips and Tricks: How to Purchase a Mattress Online" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips and Tricks: How to Purchase a Mattress Online" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tips and Tricks: How to Purchase a Mattress Online</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thai-government-really-needs-to-get-its-vaccine-act-together/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Government Really Needs to Get its Vaccine Act Together" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Government Really Needs to Get its Vaccine Act Together" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thai Government Really Needs to Get its Vaccine Act Together</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/covid-19-in-thailand-maybe-its-better-if-we-do-nothing-at-all/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All?</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Former US Secretary of State Colin Powell Dies of Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cameron Peak fire" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cameron Peak fire" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/us-threatens-iran-with-military-force-over-nuclear-program/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US Threatens Iran with Military Force Over Nuclear Program" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US Threatens Iran with Military Force Over Nuclear Program" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/US-Threatens-Iran-with-Military--590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>US Threatens Iran with Military Force Over Nuclear Program</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/kremlin-threatens-youtube-after-suspension-of-rt-channels/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="youtube-google-russia" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="youtube-google-russia" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Kremlin-Threatens-YouTube-after-Suspension-of-RT-Channels-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Kremlin Threatens YouTube after Suspension of RT Channels</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/hurricane-ida-ripple-effects-expected-for-months-in-us-gulf-coast/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hurricane ida" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hurricane ida" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/hurricane-ida-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Hurricane Ida Ripple Effects Expected for Months in US Gulf Coast</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/covid-19/stimulus-update-heres-who-may-be-getting-another-1400-check/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stimulus Update" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stimulus Update" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Stimulus Update: Here&#8217;s Who May Be Getting Another $1,400 Check</p></a></li><li><a href="https://www.chiangraitimes.com/health/ways-to-deal-with-mental-health-stigma/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mental Health Stigma" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mental Health Stigma" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/GettyImages-1173939468_thumb-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ways To Deal With Mental Health Stigma</p></a></li><li><a href="https://www.chiangraitimes.com/trending-news/advantages-of-reiki-and-what-are-the-related-fruitful-courses/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Advantages of Reiki and What are the Related Fruitful Courses" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Advantages of Reiki and What are the Related Fruitful Courses" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Advantages-of-Reiki-and-What-are-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Advantages of Reiki and What are the Related Fruitful Courses</p></a></li><li><a href="https://www.chiangraitimes.com/health/covid-19/how-to-travel-with-covid-19-restrictions/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How To Travel With COVID-19 Restrictions" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How To Travel With COVID-19 Restrictions" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-To-Travel-With-COVID-19-Rest-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How To Travel With COVID-19 Restrictions</p></a></li><li><a href="https://www.chiangraitimes.com/health/a-step-by-step-guide-to-a-healthier-gut/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="gut health" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="gut health" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/gut-health-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>A Step By Step Guide to a Healthier Gut</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112065"><a href="https://www.chiangraitimes.com/health/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112064"><a href="https://www.chiangraitimes.com/health/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111364"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/highlights-manchester-united-defeated-by-leicester-city-4-2/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Leicester - Man United - champions league" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Leicester - Man United - champions league" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Leicester-vs-Man-United-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Highlights: Manchester United Defeated by Leicester City 4-2</p></a></li><li><a href="https://www.chiangraitimes.com/sports/premier-league-highlights-liverpool-humiliates-watford-5-0/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liverpool-Watford-Premier League" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liverpool-Watford-Premier League" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Premier-League-Liverpool-Humilia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Premier League Highlights: Liverpool Humiliates Watford 5-0</p></a></li><li><a href="https://www.chiangraitimes.com/sports/which-premier-league-teams-are-destined-for-relegation/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Which Premier League Teams are Destined for Relegation" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Which Premier League Teams are Destined for Relegation" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Which-Premier-League-Teams-are-Destined-for-Relegation-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Which Premier League Teams are Destined for Relegation</p></a></li><li><a href="https://www.chiangraitimes.com/sports/football-news-ratchaburi-and-suphanburi-end-with-1-1-draw/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Football news-Thailand-T1 League" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Football news-Thailand-T1 League" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4108615-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Football News: Ratchaburi and Suphanburi End with 1-1 Draw</p></a></li><li><a href="https://www.chiangraitimes.com/sports/why-the-nba-succeeds-in-china-and-the-nfl-cannot/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nfl" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nfl" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Why-the-NBA-succeeds-in-China-an-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Why the NBA Succeeds in China and the NFL Cannot</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111363"><a href="https://www.chiangraitimes.com/events-activities/movie/">Movie</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/seven-ways-to-hire-a-remote-software-engineer/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Remote Software Engineer" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Remote Software Engineer" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Remote-Software-Engineer-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Seven Ways To Hire A Remote Software Engineer</p></a></li><li><a href="https://www.chiangraitimes.com/tech/tips-to-consider-when-purchasing-a-gaming-pc/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips to Consider When Purchasing a Gaming PC" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips to Consider When Purchasing a Gaming PC" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/bigstock-Portrait-of-professiona-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tips to Consider When Purchasing a Gaming PC</p></a></li><li><a href="https://www.chiangraitimes.com/featured/crackstreams-watch-free-nba-nfl-mma-ufc-live-streams/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CrackStreams - Watch Free NBA, NFL, MMA/UFC Live Streams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CrackStreams - Watch Free NBA, NFL, MMA/UFC Live Streams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-1-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CrackStreams &#8211; Watch Free NBA, NFL, MMA/UFC Live Streams</p></a></li><li><a href="https://www.chiangraitimes.com/tech/how-to-integrate-inventory-system-with-pos-your-ultimate-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Integrate Inventory System with POS: Your Ultimate Guide" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Integrate Inventory System with POS: Your Ultimate Guide" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/How-to-Integrate-Inventory-Syste-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How to Integrate Inventory System with POS: Your Ultimate Guide</p></a></li><li><a href="https://www.chiangraitimes.com/tech/are-electric-scooters-a-great-way-to-travel-around-cities/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Electric Scooters" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Electric Scooters" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Electric-Scooters-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Are Electric Scooters a Great Way to Travel Around Cities?</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112926"><a href="https://www.chiangraitimes.com/youtube-to-mp3/">YT Converter</a></li>
</ul></div>                                                            </div><!--mvp-nav-menu-->
                                                        </div><!--mvp-nav-bot-left-in-->
                                                    </div><!--mvp-nav-bot-left-out-->
                                                </div><!--mvp-nav-bot-cont-->
                                            </div><!--mvp-nav-bot-right-in-->
                                            <div class="mvp-nav-bot-right left relative">
                                                <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
                                            </div><!--mvp-nav-bot-right-->
                                        </div><!--mvp-nav-bot-right-out-->
                                    </div><!--mvp-nav-bot-wrap-->
                                </div><!--mvp-main-nav-bot-cont-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-bot-->
                    </nav><!--mvp-main-nav-wrap-->
                                <div class="below-menu-ad-div">
                
        
                
                  
<!-- above title -->

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="1760782033"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
            












                </div>
            </header><!--mvp-main-head-wrap-->
            <div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-113050 current" data-id="113050" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/">Former US Secretary of State Colin Powell Dies of Covid-19</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;t=Former US Secretary of State Colin Powell Dies of Covid-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Former US Secretary of State Colin Powell Dies of Covid-19 &amp;url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-590x354.jpg&amp;description=Former US Secretary of State Colin Powell Dies of Covid-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Former US Secretary of State Colin Powell Dies of Covid-19&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
							</div>
				<div class="alp-related-post post-112973 " data-id="112973" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/">Experts Warn Over Thailand's Upcoming Haze Season</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/&amp;t=Experts Warn Over Thailand&#8217;s Upcoming Haze Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Experts Warn Over Thailand&#8217;s Upcoming Haze Season &amp;url=https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Experts-War-Over-Thailands-Upco-590x354.jpg&amp;description=Experts Warn Over Thailand&#8217;s Upcoming Haze Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Experts Warn Over Thailand&#8217;s Upcoming Haze Season&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112970 " data-id="112970" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/tourism/">Tourism</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/thailand-leads-asian-nations-on-the-revival-of-tourism/">Thailand Leads Asian Nations on the Revival of Tourism</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/thailand-leads-asian-nations-on-the-revival-of-tourism/&amp;t=Thailand Leads Asian Nations on the Revival of Tourism', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Leads Asian Nations on the Revival of Tourism &amp;url=https://www.chiangraitimes.com/thailand-national-news/thailand-leads-asian-nations-on-the-revival-of-tourism/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/thailand-leads-asian-nations-on-the-revival-of-tourism/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Thailand-Leads-Asian-Nations-on--590x354.jpg&amp;description=Thailand Leads Asian Nations on the Revival of Tourism', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Leads Asian Nations on the Revival of Tourism&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/thailand-leads-asian-nations-on-the-revival-of-tourism/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112966 " data-id="112966" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/police-raid-famous-bangkok-restaurant-27-foreigners-arrested/">Police Raid Famous Bangkok Restaurant 27 Foreigners Arrested</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/police-raid-famous-bangkok-restaurant-27-foreigners-arrested/&amp;t=Police Raid Famous Bangkok Restaurant 27 Foreigners Arrested', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Police Raid Famous Bangkok Restaurant 27 Foreigners Arrested &amp;url=https://www.chiangraitimes.com/thailand-national-news/police-raid-famous-bangkok-restaurant-27-foreigners-arrested/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/police-raid-famous-bangkok-restaurant-27-foreigners-arrested/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Police-Raid-Famous-Bangkok-Pub-and-restaurant-590x354.jpg&amp;description=Police Raid Famous Bangkok Restaurant 27 Foreigners Arrested', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Police Raid Famous Bangkok Restaurant 27 Foreigners Arrested&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/police-raid-famous-bangkok-restaurant-27-foreigners-arrested/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112902 " data-id="112902" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/two-dead-within-a-week-of-receiving-sinopharm-vaccine/">Two Dead Within a Week of Receiving Sinopharm Vaccine</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/two-dead-within-a-week-of-receiving-sinopharm-vaccine/&amp;t=Two Dead Within a Week of Receiving Sinopharm Vaccine', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Two Dead Within a Week of Receiving Sinopharm Vaccine &amp;url=https://www.chiangraitimes.com/thailand-national-news/two-dead-within-a-week-of-receiving-sinopharm-vaccine/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/two-dead-within-a-week-of-receiving-sinopharm-vaccine/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Two-Dead-Within-a-Week-of-Receiv-590x354.jpg&amp;description=Two Dead Within a Week of Receiving Sinopharm Vaccine', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Two Dead Within a Week of Receiving Sinopharm Vaccine&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/two-dead-within-a-week-of-receiving-sinopharm-vaccine/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112867 " data-id="112867" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/business/">Business</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/thailands-reopening-to-foreign-tourists-praised-by-businesses/">Thailand's Reopening to Foreign Tourists Praised by Businesses</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/thailands-reopening-to-foreign-tourists-praised-by-businesses/&amp;t=Thailand&#8217;s Reopening to Foreign Tourists Praised by Businesses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Reopening to Foreign Tourists Praised by Businesses &amp;url=https://www.chiangraitimes.com/thailand-national-news/thailands-reopening-to-foreign-tourists-praised-by-businesses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/thailands-reopening-to-foreign-tourists-praised-by-businesses/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Thailands-Reopening-to-Foreign-Tourists-Praised-by-Businesses-590x354.jpg&amp;description=Thailand&#8217;s Reopening to Foreign Tourists Praised by Businesses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Reopening to Foreign Tourists Praised by Businesses&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/thailands-reopening-to-foreign-tourists-praised-by-businesses/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112862 " data-id="112862" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/transgender-person-busted-for-streaming-sexual-acts-on-line-app/">Transgender Person Busted for Streaming Sexual Acts on Line App</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/transgender-person-busted-for-streaming-sexual-acts-on-line-app/&amp;t=Transgender Person Busted for Streaming Sexual Acts on Line App', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Transgender Person Busted for Streaming Sexual Acts on Line App &amp;url=https://www.chiangraitimes.com/thailand-national-news/transgender-person-busted-for-streaming-sexual-acts-on-line-app/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/transgender-person-busted-for-streaming-sexual-acts-on-line-app/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Transgender-Person-Busted-for-Streaming-Sexual-Acts-on-Line-App-590x354.jpg&amp;description=Transgender Person Busted for Streaming Sexual Acts on Line App', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Transgender Person Busted for Streaming Sexual Acts on Line App&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/transgender-person-busted-for-streaming-sexual-acts-on-line-app/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112855 " data-id="112855" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/teacher-accused-of-molesting-young-boys-at-school/">Teacher Accused of Molesting Young Boys at School</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/teacher-accused-of-molesting-young-boys-at-school/&amp;t=Teacher Accused of Molesting Young Boys at School', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Teacher Accused of Molesting Young Boys at School &amp;url=https://www.chiangraitimes.com/thailand-national-news/teacher-accused-of-molesting-young-boys-at-school/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/teacher-accused-of-molesting-young-boys-at-school/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/4DQpjUtzLUwmJZZSC4EaZbt4tD6Jsmvxfb5Ubx2J7gT4-590x354.jpg&amp;description=Teacher Accused of Molesting Young Boys at School', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Teacher Accused of Molesting Young Boys at School&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/teacher-accused-of-molesting-young-boys-at-school/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112852 " data-id="112852" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/tourism/">Tourism</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/bangkok-to-setup-covid-19-swab-hubs-to-test-tourists/">Bangkok to Setup Covid-19 "Swab Hubs" to Test Tourists</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/bangkok-to-setup-covid-19-swab-hubs-to-test-tourists/&amp;t=Bangkok to Setup Covid-19 &#8220;Swab Hubs&#8221; to Test Tourists', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Bangkok to Setup Covid-19 &#8220;Swab Hubs&#8221; to Test Tourists &amp;url=https://www.chiangraitimes.com/thailand-national-news/bangkok-to-setup-covid-19-swab-hubs-to-test-tourists/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/bangkok-to-setup-covid-19-swab-hubs-to-test-tourists/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Bangkok-to-Setup-Covid-19-Swab-H-590x354.jpg&amp;description=Bangkok to Setup Covid-19 &#8220;Swab Hubs&#8221; to Test Tourists', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Bangkok to Setup Covid-19 &#8220;Swab Hubs&#8221; to Test Tourists&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/bangkok-to-setup-covid-19-swab-hubs-to-test-tourists/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-112816 " data-id="112816" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/">Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/&amp;t=Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History &amp;url=https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/Cameron-Peak-fire-9-590x354.webp&amp;description=Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Cameron Peak Fire: Cameron Peak Fire Became the Largest Wildfire in Colorado History&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/world-news/cameron-peak-fire-cameron-peak-fire-became-the-largest-wildfire-in-colorado-history/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-113050" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792"
     crossorigin="anonymous"></script>
<!-- Above Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="4483836303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Former US Secretary of State Colin Powell Dies of Covid-19</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-19">October 19, 2021</time></span>
										<meta itemprop="dateModified" content="2021-10-19"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="768" height="432" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20432'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-500x281.jpg 500w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg" /><noscript><img width="768" height="432" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg" class="attachment- size- wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-500x281.jpg 500w" sizes="(max-width: 768px) 100vw, 768px" /></noscript>																								<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603.jpg">
												<meta itemprop="width" content="768">
												<meta itemprop="height" content="432">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;t=Former US Secretary of State Colin Powell Dies of Covid-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Former US Secretary of State Colin Powell Dies of Covid-19 &amp;url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-590x354.jpg&amp;description=Former US Secretary of State Colin Powell Dies of Covid-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Former US Secretary of State Colin Powell Dies of Covid-19&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>Former US Secretary of State and former chairman of the Joint Chiefs of Staff Colin Powell has died from complications from Covid-19. He was 84, his family statement said General Powell had been fully vaccinated.</p>
<p>Despite getting vaccinated against COVID-19, General Powell <a href="https://apnews.com/article/colin-powell-age-cancer-covid-54ea91719144709554294f3a55d6aa30" target="_blank">remained vulnerable to the virus</a> because of his advanced age and history of cancer. General Powell had been treated over the past few years for multiple myeloma.</p>
<p>Colin Powell was the first African American secretary of state-appointed by Republican President, George W. Bush.</p>
<p>As chairman of the Joint Chiefs of Staff, Powell oversaw the Persian Gulf war that ousted Iraqi leader Saddam Hussein from his invasion of Kuwait. He was also paly a big role in the invasion of Iraq.</p>
<p>Powell had called Iraq’s claims that it had no weapons of mass destruction “a web of lies.” No weapons of mass destruction were ever found after the US invaded Iraq. The invasion was later derided as a low point in his career.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="7673147019"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>President George W. Bush said, &#8220;General Powell is an American hero, an American example, and a great American story.&#8221; The son of Jamaican immigrants who became President Bush&#8217;s secretary of state in 2000.</p>
<p>&nbsp;</p>
<p>Read even more trending CTN News, Visit: <a href="https://www.chiangraitimes.com/learning/cryptocurrency/">https://www.chiangraitimes.com/trending-new</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792"
     crossorigin="anonymous"></script>
<!-- Responsive 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="8167615817"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Responsive 6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="8028370235"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
<!--                                                     <div id="taboola-wrapper-113050"></div> -->
                                                    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">

													
// 													taboola_container_id = "taboola-wrapper-113050";
													// Create DOM element to contain the widget using above id

													// var div = document.createElement('div');
													//   div.setAttribute('id',taboola_container_id);
												// 	 document.getElementById("taboola-wrapper-113050").appendChild(div);

// 													</script>

 													<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// 													window._taboola = window._taboola || [];
// 													_taboola.push({mode:'thumbnails-a-below', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});
// 													_taboola.push({article:'auto', url:window.location.href});
// 													</script>
													
													
													<style>
													    
													    @media screen and (min-width: 500px){

                                                        .trc_elastic_thumbnails-a-below .videoCube {
                                                            width: 31.33%;
                                                            position: relative;
                                                            float: left;
                                                            margin: 0 0 2% 0;
                                                            margin-left: 2%;
                                                        }
													    
													    }
													    
													</style>
													
													
													
													
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;t=Former US Secretary of State Colin Powell Dies of Covid-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Former US Secretary of State Colin Powell Dies of Covid-19 &amp;url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-590x354.jpg&amp;description=Former US Secretary of State Colin Powell Dies of Covid-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Former US Secretary of State Colin Powell Dies of Covid-19&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell/" rel="tag">colin powell</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-2020/" rel="tag">colin powell 2020</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-2021/" rel="tag">colin powell 2021</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-40-70-rule/" rel="tag">colin powell 40-70 rule</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-covid/" rel="tag">colin powell covid</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-iraq-war/" rel="tag">colin powell iraq war</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-net-worth/" rel="tag">colin powell net worth</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-quotes/" rel="tag">colin powell quotes</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-vaccine/" rel="tag">colin powell vaccine</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/colin-powell-wife/" rel="tag">colin powell wife</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/experts-warn-over-thailands-upcoming-haze-season/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Experts Warn Over Thailand&#8217;s Upcoming Haze Season</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%2068'%3E%3C/svg%3E" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png"/><noscript><img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png"/></noscript>
																	<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="CTN News l Chiang Rai Times">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
																	</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
                                                        
                                                        
                                                        
                                                        
                                                                                         
                                                        
                                                        
                                                        
                                                        
                                                        
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-113050").on("click", function(){
  	    $(".mvp-com-click-id-113050").show();
	    $(".mvp-disqus-thread-113050").show();
  	    $(".mvp-com-but-113050").hide();
	  });
	});
    });</script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="block-10" class="mvp-side-widget widget_block"><div class="mvp-widget-home-head">
<h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting For You</span></h4>
</div>
<p><script type="rocketlazyloadscript" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script><br>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-7281840549030792" data-ad-slot="3512130444"></ins><br>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p></section><section id="mvp_tabber_widget-13" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Former US Secretary of State Colin Powell Dies of Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/skynews-powell-bush-colin_5550603-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Former US Secretary of State Colin Powell Dies of Covid-19</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/business/cyber-police-step-up-their-investigation-into-online-bank-fraud/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cyber Police Step Up their Investigation into Online Bank Fraud" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-150x150.webp 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-560x556.webp 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cyber Police Step Up their Investigation into Online Bank Fraud" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-150x150.webp 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/online-banking-fraud-1571389977-560x556.webp 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">31 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Cyber Police Step Up their Investigation into Online Bank Fraud</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/learning/houses-in-thailand-the-key-characteristics-of-a-thai-home/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Houses In Thailand: The Key Characteristics" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Houses In Thailand: The Key Characteristics" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Learning</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Houses in Thailand: The Key Characteristics of a Thai Home</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/health/covid-19/stimulus-update-heres-who-may-be-getting-another-1400-check/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Stimulus Update" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Stimulus Update" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/Stimulus-Update-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Covid-19</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Stimulus Update: Here&#8217;s Who May Be Getting Another $1,400 Check</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/lifestyles/doublelist-review-and-best-alternative-to-craigslist/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Doublelist: Review And Best Alternative to Craigslist?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Doublelist: Review And Best Alternative to Craigslist?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/image-5-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lifestyles</span><span class="mvp-cd-date left relative">5 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Doublelist: Review And Best Alternative to Craigslist?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/events-activities/movie/space-movie-1992-dont-google-warning-not-to-fall-for-sick-stunt-spread-by-racists-on-reddit/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Space-Movie-1992" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Space-Movie-1992" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Space-Movie-1992-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Space Movie 1992: Don’t Google– Warning Not to Fall for Sick Stunt Spread by Racists on Reddit</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/health/covid-19/irs-tax-fourth-stimulus-checks-update-every-american-need-to-know/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IRS tax fourth stimulus checks Update" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="IRS tax fourth stimulus checks Update" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/4th-Stimulus-Check-Update-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Covid-19</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>IRS Tax Fourth Stimulus Checks Update: Every American Need to Know</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/events-activities/movie/the-boys-season-3-final-release-date-cast-plot-and-everything-you-should-know/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Boys Season 3" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Boys Season 3" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/the-boys-season-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The Boys Season 3: Final Release date, Cast, Plot and Everything You Should know</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/forty-four-macaque-monkeys-saved-from-chinese-dinner-tables/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Monkey-Thailand-china" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Monkey-Thailand-china" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/OjsnEBC6DF3HXaAI0mwD-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Forty-Four Macaque Monkeys Saved from Chinese Dinner Tables</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/featured/elephant-nature-park-dog-rescue-wins-global-pet-contest/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="pet-dog-rescue-special needs pets" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="pet-dog-rescue-special needs pets" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/10/index-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Featured</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Elephant Nature Park Dog Rescue Win&#8217;s Global Pet Contest</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/thailand-national-news/flooding-from-heavy-rains-forces-people-from-their-home-in-chiang-rai/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chiang Rai, Thailand, Flooding, Floods" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chiang Rai, Thailand, Flooding, Floods" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flooding from Heavy Rains Forces People from their Home in Chiang Rai</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/u-s-embassy-donates-covid-19-face-masks-to-chiang-rai/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>U.S. Embassy Donates Covid-19 Face Masks to Chiang Rai</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-nigerians-arrested-in-bangkok-for-online-romance-scam/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-560x567.jpg 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-560x567.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Two Nigerians Arrested in Bangkok for Online Romance Scam</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/heavy-rains-washes-out-section-of-chiang-mai-chiang-rai-highway/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Heavy Rains" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-560x567.jpg 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Heavy Rains" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-560x567.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Heavy Rains Washes Out Section Of Chiang Mai-Chiang Rai Highway</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/video-of-abusive-training-of-baby-elephant-creates-outrage/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Baby elephant, thailand, training" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Baby elephant, thailand, training" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Video of Abusive Training of Baby Elephant Stirs Outrage</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-79" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find Your Dream Home</span></h4></div>			<div class="textwidget"><p><a href="http://kay.estate/"><img class="alignnone size-full wp-image-103550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20484%20480'%3E%3C/svg%3E" alt="property chiangrai" width="484" height="480" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" data-lazy-sizes="(max-width: 484px) 100vw, 484px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" /><noscript><img class="alignnone size-full wp-image-103550" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" alt="property chiangrai" width="484" height="480" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" sizes="(max-width: 484px) 100vw, 484px" /></noscript></a></p>
</div>
		</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Beat the Odds</span></h4></div>			<div class="textwidget"><p><a href="https://www.oddstrader.com/?utm_source=ChianTMS_Com&amp;utm_medium=Banner_link&amp;utm_campaign=ChianTMS_Com_20210622&amp;utm_content=OT_ChianTMS"><img class="alignnone size-full wp-image-105835" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="" width="336" height="280" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" /><noscript><img class="alignnone size-full wp-image-105835" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" alt="" width="336" height="280" /></noscript></a></p>
</div>
		</section><section id="block-9" class="mvp-side-widget widget_block widget_text">
<p></p>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div>			<div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="" width="1024" height="1024" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" /><noscript><img class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									
<!-- Banner -->

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																									<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112065"><a href="https://www.chiangraitimes.com/health/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112064"><a href="https://www.chiangraitimes.com/health/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111364"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111363"><a href="https://www.chiangraitimes.com/events-activities/movie/">Movie</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112926"><a href="https://www.chiangraitimes.com/youtube-to-mp3/">YT Converter</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div class="chp_ads_blocker-overlay" id="chp_ads_blocker-overlay" tabindex="-1"></div>


<div class="chp_ads_block_pro chp_ads_blocker_detector-hide" id="chp_ads_blocker-modal">
    <div class="chp_ads_blocker-modal-container" id="chp_ads_blocker-modal-container">
        <div class="chp_ads_block_pro_body">

            

            <div class="chp_ads_blocker_wrapper">
                <img class="chp_ads_blocker_detector-icon svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ads Block Detector Powered by codehelppro.com" data-lazy-src="https://www.chiangraitimes.com/wp-content/plugins/chp-ads-block-detector-pro/assets/img/icon.php?back=dd3333&color=ffffff&width=100"><noscript><img class="chp_ads_blocker_detector-icon svg" src="https://www.chiangraitimes.com/wp-content/plugins/chp-ads-block-detector-pro/assets/img/icon.php?back=dd3333&color=ffffff&width=100" alt="Ads Block Detector Powered by codehelppro.com"></noscript>            </div>

            <div class="chp_ads_block_pro_content">
                <p class="title">Ads Blocker Detected!!!</p>

                <p class="subtitle">We have detected that you are using extensions to block ads. Please support us by disabling these ads blocker.</p>
                <div class="chp_ads_block_pro_buttons">
                    <div class="chp_ads_block_pro_buttons_row">
                                                <p>Disable Ad Block</p>
                                                <button type="button" onclick="reload()">I've disable Adblock</button>
                    </div>
                    <div class="chp_ads_block_pro_buttons_row">
                                                <button type="button"
                            onclick="redirect('')">Get Membership</button>
                    </div>
                </div>
            </div>
        </div>

        <div class="chp_ads_block_pro_footer">
                        <a href="" id="howToBlock">How to disable AdBlocker?</a>
            
            <a href="">Already Have Account? Login</a>
        </div>
    </div>
</div><div class="demo-wrapper" style="display:none;"><div class="ads"><img id="chp-ads-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" height="250" width="300" alt="" data-lazy-src="https://www.chiangraitimes.com/wp-content/images/ads.jpg"><noscript><img id="chp-ads-image" src="https://www.chiangraitimes.com/wp-content/images/ads.jpg" height="250" width="300" alt=""></noscript></div></div>
<script type="rocketlazyloadscript">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</script>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/former-us-secretary-of-state-colin-powell-dies-of-covid-19/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.1' id='jquery-sticky-kit-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.1' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chiangraitimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mvp-custom-js-after'>window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
});</script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1634609057' id='zoxnews-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina.js?ver=1634609057' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider.js?ver=1634609064' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/alp.js?ver=1634609064' id='alp-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1634609058' async='async' id='remote_sdk-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<!--<script type="rocketlazyloadscript">
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script>

-->

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="">window.addEventListener('DOMContentLoaded', function() {

var $ = jQuery;


$(document).ready(function(){
	
});


function updateTheme(a){var b="nightTheme",c=30,d=document.querySelector("div.nite-a i"),e=document.querySelector("div.nite-b i");if(e)if(-1<e.className.indexOf("fa-sun")){d.classList.remove("fa-sun");d.classList.add("fa-moon");e.classList.remove("fa-sun");e.classList.add("fa-moon");document.querySelector("body").classList.remove("n-day");document.querySelector("body").classList.add("n-night");var f="night"}else d.classList.remove("fa-moon"),d.classList.add("fa-sun"),e.classList.remove("fa-moon"),
e.classList.add("fa-sun"),document.querySelector("body").classList.remove("n-night"),document.querySelector("body").classList.add("n-day"),f="day";1==a&&setThemeCookie(b,f,c)}function setThemeCookie(a,b,c){a=a+"\x3d"+b+"; path\x3d/; domain\x3d."+location.hostname.replace(/^www\./i,"");"undefined"!==typeof c&&(b=new Date,b.setTime(b.getTime()+864E5*c),a+="; expires\x3d"+b.toUTCString());document.cookie=a}
function getThemeCookie(a){for(var b=document.cookie.split(";"),c,d=0;d<b.length;d++){var e=b[d].trim();0===e.indexOf(a+"\x3d")&&(c=e.substring((a+"\x3d").length,e.length))}return c}function createIconBox(a){var b=document.createElement("div");b.classList.add("nitetheme");a&&""!==a&&b.classList.add(a);a=document.createElement("i");a.classList.add("fa");a.classList.add("fa-sun");a.onclick=function(){updateTheme(1)};b.append(a);return b}
(function(){var a="nightTheme",b=getThemeCookie(a),c=30,d=document.querySelector(".nite-b");"undefined"===typeof b?(b="day",setThemeCookie(a,b,c)):(d||(c=document.querySelector(".mvp-nav-top-right"),a=document.querySelector("#mvp-fly-soc-wrap"),d=createIconBox("nite-a"),c.prepend(d),c=createIconBox("nite-b"),a.append(c)),"night"==b&&updateTheme())})();});</script>

	
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
var $ = jQuery;

	

  $(".click-btn-down").click(function(){
      var link = $(".link").val();
      
      if ((link.indexOf('http://www.youtube.com') > -1) || (link.indexOf('https://www.youtube.com') > -1)) {
          var fromate = $(".formte").children("option:selected").val();
            var src =""+link+"="+fromate+"";
            downloadVideo(link,fromate);
        } else {
          alert( "Please Enter Valid Youtube URL.");
          $(".link").focus();
          return false;
        }
      
      
    
  });
  function downloadVideo(link,fromate) {
      $('.download-video').html('<iframe style="width:100%;height:60px;border:0;overflow:hidden;" scrolling="no" src="https://loader.to/api/button/?url='+link+'&f='+fromate+'"></iframe>');
  }
});</script>






</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1634609076 -->