<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content="Thailand news today,Breaking news in Thailand,Interesting news in Thailand,Thailand news,Ctn news of Thailand,ctn new thailandChiangraitimes,Chiang Rai times,Sports news in Thailand,Gaming news in Thailand,Tech news in Thailand,Health news in Thailand,Politics news in Thailand,Thailand politics,Crime news in Thailand,Food in Thailand,Thailand lifestyle,Business in Thailand,Tour to Thailand,Thai food,Chiang Rai Times,CTN News Thailand,Thailand,top news of thailand,interesting news of thailand,blog in Thailand,breaking news in Thailand,updates on business in Thailand,property in Thailand,travel info in Thailand,Thailand News Today,top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, Indai, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-1000x576.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-1000x576.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/" />
<meta property="og:title" content="Want to Learn the Thai language? Here are Tips to Start" />
<meta property="og:description" content="Thailand annually attracts more and more foreigners who go there not only as tourists but also seeking permanent residence. Both of these groups are usually curious about learning the Thai language because it will help them feel more at home in Thailand. Thai is spoken by nearly 39 million people across 3 countries – Thailand, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/">
<meta name="twitter:title" content="Want to Learn the Thai language? Here are Tips to Start">
<meta name="twitter:description" content="Thailand annually attracts more and more foreigners who go there not only as tourists but also seeking permanent residence. Both of these groups are usually curious about learning the Thai language because it will help them feel more at home in Thailand. Thai is spoken by nearly 39 million people across 3 countries – Thailand, [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Want to Learn the Thai language? Here are Tips to Start" />
<meta property="og:description" content="Thailand annually attracts more and more foreigners who go there not only as tourists but also seeking permanent residence. Both of these groups are usually cur" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Want to Learn the Thai language? Here are Tips to Start" />
<meta name="twitter:description" content="Thailand annually attracts more and more foreigners who go there not only as tourists but also seeking permanent residence. Both of these groups are usually cur" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start.jpg" />
<meta name="author" content="CTN News" />

<title>Want to Learn the Thai language? Here are Tips to Start</title>
<meta name="description" content="CTN News -People are usually curious about learning the Thai language because it will help them feel more at home in Thailand." />
<link rel="canonical" href="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2021-05-24T21:23:30+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.7.2' type='text/css' media='all' />
<style id="mvp-fonts-css" media="all">@font-face {
  font-family: 'Advent Pro';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/adventpro/v11/V8mDoQfxVT4Dvddr_yOwjYGIPbF4Dg.ttf) format('truetype');
}
@font-face {
  font-family: 'Anton';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/anton/v15/1Ptgg87LROyAm3Kz-Co.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy4.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/103736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=103736' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Fwant-to-learn-the-thai-language-here-are-tips-to-start%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Fwant-to-learn-the-thai-language-here-are-tips-to-start%2F&#038;format=xml" />
<meta name="keywords" content="Thailand news today,Breaking news in Thailand,Interesting news in Thailand,Thailand news,Ctn news of Thailand,ctn new thailandChiangraitimes,Chiang Rai times,Sports news in Thailand,Gaming news in Thailand,Tech news in Thailand,Health news in Thailand,Politics news in Thailand,Thailand politics,Crime news in Thailand,Food in Thailand,Thailand lifestyle,Business in Thailand,Tour to Thailand,Thai food,Chiang Rai Times,CTN News Thailand,Thailand,top news of thailand,interesting news of thailand,blog in Thailand,breaking news in Thailand,updates on business in Thailand,property in Thailand,travel info in Thailand,Thailand News Today,top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, Indai, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<meta name="generator" content="Site Kit by Google 1.32.0" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118697866-2');
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7281840549030792","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU9118CX" async="async"></script>
</head>
<body class="post-template-default single single-post postid-103736 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Want to Learn the Thai language? Here are Tips to Start</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="/wp-content/uploads/2020/03/uk_flag.png"></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png"></div></a>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/lord-tony-hall-steps-down-from-national-gallery-over-bbc-scandal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/c1_3981843-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lord Tony Hall Steps Down from National Gallery Over BBC Scandal" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/c1_3981843-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/c1_3981843-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/c1_3981843-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Lord Tony Hall Steps Down from National Gallery Over BBC Scandal</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/bbc-faces-huge-backlash-over-damming-diana-interview-coverup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/BBC-Faces-Huge-Backlash-Over-Diana-Interview-Coverup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BBC Faces Huge Backlash Over Damming Diana Interview Coverup" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/BBC-Faces-Huge-Backlash-Over-Diana-Interview-Coverup-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/BBC-Faces-Huge-Backlash-Over-Diana-Interview-Coverup-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>BBC Faces Huge Backlash Over Damming Diana Interview Coverup</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/apples-ceo-tim-cook-ceded-control-to-chinas-communist-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/tim-cook-china-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Apple&#039;s CEO Tim Cook Ceded Control to China&#039;s Communist Party" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/tim-cook-china-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/tim-cook-china-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Apple&#8217;s CEO Tim Cook Ceded Control to China&#8217;s Communist Party</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/german-police-take-down-massive-darknet-child-abuse-network/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/German-Police-Take-Down-Massive-Darknet-Child-Porn-Network-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="German Police Take Down Massive Darknet Child Porn Network" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/German-Police-Take-Down-Massive-Darknet-Child-Porn-Network-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/German-Police-Take-Down-Massive-Darknet-Child-Porn-Network-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>German Police Take Down Massive Darknet Child Abuse Network</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/worlds-richest-couple-bill-and-melinda-gates-file-for-divorce/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Worlds-Richest-Couple-Bill-and-Melinda-Gates-File-for-Divorce-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Worlds Richest Couple Bill and Melinda Gates File for Divorce" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Worlds-Richest-Couple-Bill-and-Melinda-Gates-File-for-Divorce-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Worlds-Richest-Couple-Bill-and-Melinda-Gates-File-for-Divorce-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Worlds Richest Couple Bill and Melinda Gates File for Divorce</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-private-hospitals-seek-5-million-jabs-of-the-moderna-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thailands-Private-Hospitals-Seek-5-Million-Jabs-of-the-Moderna-Vaccine-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vaccination, Thailand&#039;s Private Hospital&#039;s Seek 5 Million Jabs of the Moderna Vaccine" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thailands-Private-Hospitals-Seek-5-Million-Jabs-of-the-Moderna-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thailands-Private-Hospitals-Seek-5-Million-Jabs-of-the-Moderna-Vaccine-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thailands-Private-Hospitals-Seek-5-Million-Jabs-of-the-Moderna-Vaccine-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Private Hospital&#8217;s Seek 5 Million Jabs of the Moderna Vaccine</p></a></li><li><a href="https://www.chiangraitimes.com/health/sinovac-vaccine-coming-under-greater-public-scrutiny-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Vaccine, Covid-19, Thailand Questions China&#039;s Sinovac Vaccine Effectiveness Claims" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-498x300.jpg 498w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-768x463.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims-590x354.jpg 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Thailand-Questions-Chinas-Sinovac-Vaccine-Effectiveness-Claims.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sinovac Vaccine Coming Under Greater Public Scrutiny in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/private-hospitals-told-not-to-charge-patients-for-covid-19-treatment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/coronavirus-thailand-dental-clinic-1201x800-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Private hospitals cannot charge Covid-19 patients for treatment" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/coronavirus-thailand-dental-clinic-1201x800-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/coronavirus-thailand-dental-clinic-1201x800-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/coronavirus-thailand-dental-clinic-1201x800-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Private Hospitals Told Not to Charge Patients for Covid-19 Treatment</p></a></li><li><a href="https://www.chiangraitimes.com/health/bangkok-aims-for-herd-immunity-by-vaccinating-50000-people-per-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Bangkok-Aims-for-Herd-Immunity-by-Vaccinating-50000-People-Per-Day-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bangkok Aims for Herd Immunity by Vaccinating 50,000 People Per Day" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Bangkok-Aims-for-Herd-Immunity-by-Vaccinating-50000-People-Per-Day-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Bangkok-Aims-for-Herd-Immunity-by-Vaccinating-50000-People-Per-Day-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bangkok Aims for Herd Immunity by Vaccinating 50,000 People Per Day</p></a></li><li><a href="https://www.chiangraitimes.com/health/scientists-believe-ventilation-systems-linked-to-the-spread-of-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/gettyimages-1227832582_wide-fee0af747ee679ed9f4072fb2bb04be24542a2d1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Scientists Believe Ventilation Systems Linked to the Spread of Covid-19" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/gettyimages-1227832582_wide-fee0af747ee679ed9f4072fb2bb04be24542a2d1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/gettyimages-1227832582_wide-fee0af747ee679ed9f4072fb2bb04be24542a2d1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/gettyimages-1227832582_wide-fee0af747ee679ed9f4072fb2bb04be24542a2d1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Scientists Believe Ventilation Systems Linked to the Spread of Covid-19</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-102387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-102388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/atletico-madrid-win-la-liga-title-for-the-first-time-since-2014/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Atletico-Madrid-Win-La-Liga-Title-for-the-First-Time-Since-2014-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Atletico Madrid Win La Liga Title for the First Time Since 2014" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Atletico-Madrid-Win-La-Liga-Title-for-the-First-Time-Since-2014-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Atletico-Madrid-Win-La-Liga-Title-for-the-First-Time-Since-2014-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Atletico-Madrid-Win-La-Liga-Title-for-the-First-Time-Since-2014-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Atletico Madrid Win La Liga Title for the First Time Since 2014</p></a></li><li><a href="https://www.chiangraitimes.com/sports/english-players-who-could-benefit-from-the-extended-26-man-squad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/English-Players-Who-Could-Benefit-from-the-Extended-26-Man-Squad-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="English Players Who Could Benefit from the Extended 26-Man Squad" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/English-Players-Who-Could-Benefit-from-the-Extended-26-Man-Squad-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/English-Players-Who-Could-Benefit-from-the-Extended-26-Man-Squad-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>English Players Who Could Benefit from the Extended 26-Man Squad</p></a></li><li><a href="https://www.chiangraitimes.com/sports/2020-21-uefa-champions-league-coming-to-a-close/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-13-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="UEFA Champions League" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-13-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-13-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-13-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2020-21 UEFA Champions League Coming to a Close</p></a></li><li><a href="https://www.chiangraitimes.com/sports/leicester-city-defeats-chelsea-1-0-to-win-first-fa-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Leicester-City-defeats-Chelsea-to-win-first-FA-Cup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Leicester City Defeats Chelsea 1-0 to Win First FA Cup" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Leicester-City-defeats-Chelsea-to-win-first-FA-Cup-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Leicester-City-defeats-Chelsea-to-win-first-FA-Cup-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Leicester City Defeats Chelsea 1-0 to Win First FA Cup</p></a></li><li><a href="https://www.chiangraitimes.com/sports/mikey-garcia-ready-to-move-on-over-fight-with-manny-pacquiao/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Mikey-Garcia-Ready-to-Move-on-Over-Fight-with-Manny-Pacquiao-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mikey Garcia Ready to &quot;Move on&quot; Over Fight with Manny Pacquiao" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Mikey-Garcia-Ready-to-Move-on-Over-Fight-with-Manny-Pacquiao-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Mikey-Garcia-Ready-to-Move-on-Over-Fight-with-Manny-Pacquiao-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mikey Garcia Ready to &#8220;Move on&#8221; Over Fight with Manny Pacquiao</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/soi-dog-foundation-warns-global-animal-health-is-being-overlooked/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Soi Dog Foundation Warns Global Animal Health is Being Overlooked" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Soi Dog Foundation Warns Global Animal Health is Being Overlooked</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thai-villagers-say-mekong-river-in-crisis-due-to-hydopower-dams/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Villagers Say Mekong River in Crisis Due to Hydopower Dams" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Villagers Say Mekong River in Crisis Due to Hydopower Dams</p></a></li><li><a href="https://www.chiangraitimes.com/featured/despite-risks-9-year-old-muay-thai-boxer-tata-eager-to-start-fighting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Despite Risks, 9 Year-old Muay Thai Boxer &quot;Tata&quot; Eager to Start Fighting" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Despite Risks, 9 Year-old Muay Thai Boxer &#8220;Tata&#8221; Eager to Start Fighting</p></a></li><li><a href="https://www.chiangraitimes.com/featured/coronavirus-pandemic-sends-online-child-sex-abuse-soaring-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/china-dams-continue-to-hinder-water-flow-on-the-mekong-river/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dams Blamed for One Meter Water Levels on Lower Mekong River" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China Dams Continue to Hinder Water Flow on the Mekong River</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/microsoft-announces-it-is-finally-retiring-buggy-internet-explorer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Microsoft-Announces-it-is-Finally-Retiring-Buggy-Internet-Explorer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Microsoft Announces it is Finally Retiring Buggy Internet Explorer" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Microsoft-Announces-it-is-Finally-Retiring-Buggy-Internet-Explorer-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Microsoft-Announces-it-is-Finally-Retiring-Buggy-Internet-Explorer-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Microsoft Announces it is Finally Retiring Buggy Internet Explorer</p></a></li><li><a href="https://www.chiangraitimes.com/tech/create-amazing-intro-videos-with-these-7-amazing-tools-for-free/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Create-Amazing-Intro-Videos-With-These-7-Amazing-Tools-For-Free-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Create Amazing Intro Videos With These 7 Amazing Tools For Free" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Create-Amazing-Intro-Videos-With-These-7-Amazing-Tools-For-Free-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Create-Amazing-Intro-Videos-With-These-7-Amazing-Tools-For-Free-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Create Amazing Intro Videos With These 7 Amazing Tools For Free</p></a></li><li><a href="https://www.chiangraitimes.com/tech/steps-on-how-to-repair-damaged-mov-video-file/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/restore-corrupted-mov-file-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steps on How to Repair Damaged MOV Video File" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/restore-corrupted-mov-file-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/restore-corrupted-mov-file-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Steps on How to Repair Damaged MOV Video File</p></a></li><li><a href="https://www.chiangraitimes.com/tech/how-a-website-benefits-from-the-help-of-digital-marketing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Digital-Marketing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How a Website Benefits from the Help of Digital Marketing" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Digital-Marketing-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Digital-Marketing-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How a Website Benefits from the Help of Digital Marketing</p></a></li><li><a href="https://www.chiangraitimes.com/tech/top-tips-to-keep-sensitive-information-on-your-cell-phone-secure/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Keep-Sensitive-Information-on-Your-Cell-Phone-Secure-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Keep Sensitive Information on Your Cell Phone Secure" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Keep-Sensitive-Information-on-Your-Cell-Phone-Secure-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Keep-Sensitive-Information-on-Your-Cell-Phone-Secure-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Keep-Sensitive-Information-on-Your-Cell-Phone-Secure-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Tips to Keep Sensitive Information on Your Cell Phone Secure</p></a></li></ul></div></div>
<ul class="sub-menu">
<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/covid-19-in-thailand-maybe-its-better-if-we-do-nothing-at-all/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailand-a-day-late-and-a-dollar-short-on-covid-19-vaccine-rollout/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="government, covid-19 Vaccine , thailand, covid-19" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand a Day Late and a Dollar Short on Covid-19 Vaccine Rollout</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/putin-trolls-us-president-biden-because-he-believes-bidens-weak/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Putin Trolls US President Biden Because He Believes Biden&#039;s Weak" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Putin Trolls US President Biden Because He Believes Biden&#8217;s Weak</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/can-we-ever-put-an-end-to-the-recruitment-of-children-as-soldiers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Can We Ever Put an End to the Recruitment of Children as Soldiers" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can We Ever Put an End to the Recruitment of Children as Soldiers</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thai-prime-minister-unlikely-to-toughen-stance-on-myanmars-generals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Prime Minister Unlikely to Toughen Stance on Myanmar&#039;s Generals" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Prime Minister Unlikely to Toughen Stance on Myanmar&#8217;s Generals</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-103736 current" data-id="103736" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/">Want to Learn the Thai language? Here are Tips to Start</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;t=Want to Learn the Thai language? Here are Tips to Start', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Want to Learn the Thai language? Here are Tips to Start &amp;url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-590x354.jpg&amp;description=Want to Learn the Thai language? Here are Tips to Start', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#447b3731262e2127307913252a3064302b64082125362a64302c2164102c252d6428252a23312523217b640c2136216425362164102d343764302b641730253630622529347f060b001d790d64222b312a2064302c2d37642536302d272821642d2a3021362137302d2a2364252a2064302c2b31232c30642b2264372c25362d2a23642d3064332d302c643d2b316a64072c21272f642d30642b31307e642c303034377e6b6b3333336a272c2d252a2336252d302d2921376a272b296b282125362a2d2a236b33252a3069302b69282125362a69302c2169302c252d6928252a2331252321692c2136216925362169302d343769302b6937302536306b">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="alp-related-post post-103733 " data-id="103733" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/best-thai-movies-for-students-can-write-essays-about/">Best Thai Movies for Students Can Write Essay's About</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/best-thai-movies-for-students-can-write-essays-about/&amp;t=Best Thai Movies for Students Can Write Essay&#8217;s About', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Best Thai Movies for Students Can Write Essay&#8217;s About &amp;url=https://www.chiangraitimes.com/learning/best-thai-movies-for-students-can-write-essays-about/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/best-thai-movies-for-students-can-write-essays-about/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/Best-Thai-Movies-for-Students-Can-Write-Essays-About-590x354.jpg&amp;description=Best Thai Movies for Students Can Write Essay&#8217;s About', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e19eb9afa8fc88b4bdb5fc91b3aab5b9affcbab3aefc8fa8a9b8b9b2a8affc9fbdb2fc8baeb5a8b9fc99afafbda5faffe4eeedebe7affc9dbeb3a9a8fabdb1ace79e939885e195fcbab3a9b2b8fca8b4b5affcbdaea8b5bfb0b9fcb5b2a8b9aeb9afa8b5b2bbfcbdb2b8fca8b4b3a9bbb4a8fcb3bafcafb4bdaeb5b2bbfcb5a8fcabb5a8b4fca5b3a9f2fc9fb4b9bfb7fcb5a8fcb3a9a8e6fcb4a8a8acafe6f3f3abababf2bfb4b5bdb2bbaebdb5a8b5b1b9aff2bfb3b1f3b0b9bdaeb2b5b2bbf3beb9afa8f1a8b4bdb5f1b1b3aab5b9aff1bab3aef1afa8a9b8b9b2a8aff1bfbdb2f1abaeb5a8b9f1b9afafbda5aff1bdbeb3a9a8f3">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103717 " data-id="103717" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/amendeep-sharmas-award-winning-digital-marketing-agency-offers-free-support-to-new-businesses/">Amendeep Sharma's Award-Winning Digital Marketing Agency Offers Free Support To New Businesses</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/amendeep-sharmas-award-winning-digital-marketing-agency-offers-free-support-to-new-businesses/&amp;t=Amendeep Sharma&#8217;s Award-Winning Digital Marketing Agency Offers Free Support To New Businesses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Amendeep Sharma&#8217;s Award-Winning Digital Marketing Agency Offers Free Support To New Businesses &amp;url=https://www.chiangraitimes.com/learning/amendeep-sharmas-award-winning-digital-marketing-agency-offers-free-support-to-new-businesses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/amendeep-sharmas-award-winning-digital-marketing-agency-offers-free-support-to-new-businesses/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-24-590x354.jpeg&amp;description=Amendeep Sharma&#8217;s Award-Winning Digital Marketing Agency Offers Free Support To New Businesses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ff3dfd7dcd6d7d7c292e1dad3c0dfd394918a80838589c192f3c5d3c0d69fe5dbdcdcdbdcd592f6dbd5dbc6d3de92ffd3c0d9d7c6dbdcd592f3d5d7dcd1cb92fdd4d4d7c0c192f4c0d7d792e1c7c2c2ddc0c692e6dd92fcd7c592f0c7c1dbdcd7c1c1d7c194d3dfc289f0fdf6eb8ffb92d4ddc7dcd692c6dadbc192d3c0c6dbd1ded792dbdcc6d7c0d7c1c6dbdcd592d3dcd692c6daddc7d5dac692ddd492c1dad3c0dbdcd592dbc692c5dbc6da92cbddc79c92f1dad7d1d992dbc692ddc7c68892dac6c6c2c1889d9dc5c5c59cd1dadbd3dcd5c0d3dbc6dbdfd7c19cd1dddf9dded7d3c0dcdbdcd59dd3dfd7dcd6d7d7c29fc1dad3c0dfd3c19fd3c5d3c0d69fc5dbdcdcdbdcd59fd6dbd5dbc6d3de9fdfd3c0d9d7c6dbdcd59fd3d5d7dcd1cb9fddd4d4d7c0c19fd4c0d7d79fc1c7c2c2ddc0c69fc6dd9fdcd7c59fd0c7c1dbdcd7c1c1d7c19d">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103694 " data-id="103694" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/essential-things-to-look-for-when-buying-marijuana-seeds-online/">Essential Things To Look For When Buying Marijuana Seeds Online</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/essential-things-to-look-for-when-buying-marijuana-seeds-online/&amp;t=Essential Things To Look For When Buying Marijuana Seeds Online', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Essential Things To Look For When Buying Marijuana Seeds Online &amp;url=https://www.chiangraitimes.com/learning/essential-things-to-look-for-when-buying-marijuana-seeds-online/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/essential-things-to-look-for-when-buying-marijuana-seeds-online/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/marijuana-seeds-wooden-spoon-marijuana-leaf-wood-cannabis-seeds-hemp-medical_73523-3937-590x354.jpg&amp;description=Essential Things To Look For When Buying Marijuana Seeds Online', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#625d111700080701165f271111070c160b030e42360a0b0c051142360d422e0d0d0942240d1042350a070c4220171b0b0c05422f03100b0817030c03423107070611422d0c0e0b0c0744030f1259202d263b5f2b42040d170c0642160a0b11420310160b010e07420b0c1607100711160b0c0542030c0642160a0d17050a16420d0442110a03100b0c05420b1642150b160a421b0d174c42210a070109420b16420d171658420a16161211584d4d1515154c010a0b030c0510030b160b0f07114c010d0f4d0e0703100c0b0c054d071111070c160b030e4f160a0b0c05114f160d4f0e0d0d094f040d104f150a070c4f00171b0b0c054f0f03100b0817030c034f11070706114f0d0c0e0b0c074d">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103637 " data-id="103637" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/4-easy-ways-to-kick-start-an-online-side-hustle-as-a-student/">4 Easy Ways to Kick Start an Online Side Hustle as a Student</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/4-easy-ways-to-kick-start-an-online-side-hustle-as-a-student/&amp;t=4 Easy Ways to Kick Start an Online Side Hustle as a Student', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=4 Easy Ways to Kick Start an Online Side Hustle as a Student &amp;url=https://www.chiangraitimes.com/learning/4-easy-ways-to-kick-start-an-online-side-hustle-as-a-student/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/4-easy-ways-to-kick-start-an-online-side-hustle-as-a-student/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/4-Easy-Ways-to-Kick-Start-an-Online-Side-Hustle-as-a-Student-590x354.jpg&amp;description=4 Easy Ways to Kick Start an Online Side Hustle as a Student', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79e9783e6c2d0da83f4c2dad083d7cc83e8cac0c883f0d7c2d1d783c2cd83eccdcfcacdc683f0cac7c683ebd6d0d7cfc683c2d083c283f0d7d6c7c6cdd785c2ced398e1ece7fa9eea83c5ccd6cdc783d7cbcad083c2d1d7cac0cfc683cacdd7c6d1c6d0d7cacdc483c2cdc783d7cbccd6c4cbd783ccc583d0cbc2d1cacdc483cad783d4cad7cb83daccd68d83e0cbc6c0c883cad783ccd6d79983cbd7d7d3d0998c8cd4d4d48dc0cbcac2cdc4d1c2cad7cacec6d08dc0ccce8ccfc6c2d1cdcacdc48c978ec6c2d0da8ed4c2dad08ed7cc8ec8cac0c88ed0d7c2d1d78ec2cd8ecccdcfcacdc68ed0cac7c68ecbd6d0d7cfc68ec2d08ec28ed0d7d6c7c6cdd78c">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103565 " data-id="103565" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/cryptocurrency/understanding-why-bitcoin-is-a-highly-valued-cryptocurrency/">Understanding Why Bitcoin is a Highly Valued Cryptocurrency</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/cryptocurrency/understanding-why-bitcoin-is-a-highly-valued-cryptocurrency/&amp;t=Understanding Why Bitcoin is a Highly Valued Cryptocurrency', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding Why Bitcoin is a Highly Valued Cryptocurrency &amp;url=https://www.chiangraitimes.com/learning/cryptocurrency/understanding-why-bitcoin-is-a-highly-valued-cryptocurrency/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/cryptocurrency/understanding-why-bitcoin-is-a-highly-valued-cryptocurrency/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/5-important-points-to-know-before-starting-bitcoin-1-590x354.jpeg&amp;description=Understanding Why Bitcoin is a Highly Valued Cryptocurrency', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432b101a1b0c0d0a1f101a1710195e2916075e3c170a1d1117105e170d5e1f5e3617191612075e281f120b1b1a5e3d0c070e0a111d0b0c0c1b101d07581f130e453c313a2743375e18110b101a5e0a16170d5e1f0c0a171d121b5e17100a1b0c1b0d0a1710195e1f101a5e0a16110b19160a5e11185e0d161f0c1710195e170a5e09170a165e07110b505e3d161b1d155e170a5e110b0a445e160a0a0e0d445151090909501d16171f10190c1f170a17131b0d501d111351121b1f0c10171019511d0c070e0a111d0b0c0c1b101d07510b101a1b0c0d0a1f101a17101953091607531c170a1d11171053170d531f5316171916120753081f120b1b1a531d0c070e0a111d0b0c0c1b101d0751">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103632 " data-id="103632" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/10-reasons-a-business-should-add-a-blog-to-its-website/">10 Reasons a Business Should Add a Blog to its Website</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/10-reasons-a-business-should-add-a-blog-to-its-website/&amp;t=10 Reasons a Business Should Add a Blog to its Website', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=10 Reasons a Business Should Add a Blog to its Website &amp;url=https://www.chiangraitimes.com/learning/10-reasons-a-business-should-add-a-blog-to-its-website/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/10-reasons-a-business-should-add-a-blog-to-its-website/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/10-Reasons-a-Business-Should-Add-a-Blog-to-its-Website-590x354.jpg&amp;description=10 Reasons a Business Should Add a Blog to its Website', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4ada1a0b0c2f5f1e3fffee3b0f1b0d2e5e3f9fef5e3e3b0c3f8ffe5fcf4b0d1f4f4b0f1b0d2fcfff7b0e4ffb0f9e4e3b0c7f5f2e3f9e4f5b6f1fde0abd2dfd4c9add9b0f6ffe5fef4b0e4f8f9e3b0f1e2e4f9f3fcf5b0f9fee4f5e2f5e3e4f9fef7b0f1fef4b0e4f8ffe5f7f8e4b0fff6b0e3f8f1e2f9fef7b0f9e4b0e7f9e4f8b0e9ffe5beb0d3f8f5f3fbb0f9e4b0ffe5e4aab0f8e4e4e0e3aabfbfe7e7e7bef3f8f9f1fef7e2f1f9e4f9fdf5e3bef3fffdbffcf5f1e2fef9fef7bfa1a0bde2f5f1e3fffee3bdf1bdf2e5e3f9fef5e3e3bde3f8ffe5fcf4bdf1f4f4bdf1bdf2fcfff7bde4ffbdf9e4e3bde7f5f2e3f9e4f5bf">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103630 " data-id="103630" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/learning-how-to-play-online-games-like-a-seasoned-pro/">Learning How to Play Online Games Like A Seasoned Pro</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/learning-how-to-play-online-games-like-a-seasoned-pro/&amp;t=Learning How to Play Online Games Like A Seasoned Pro', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Learning How to Play Online Games Like A Seasoned Pro &amp;url=https://www.chiangraitimes.com/learning/online-gaming/learning-how-to-play-online-games-like-a-seasoned-pro/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/learning-how-to-play-online-games-like-a-seasoned-pro/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436-590x354.jpg&amp;description=Learning How to Play Online Games Like A Seasoned Pro', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b99094879b9c9b92d5bd9a82d5819ad5a599948cd5ba9b999c9b90d5b294989086d5b99c9e90d5b4d5a69094869a9b9091d5a5879ad3949885ceb7bab1acc8bcd5939a809b91d5819d9c86d59487819c969990d59c9b8190879086819c9b92d5949b91d5819d9a80929d81d59a93d5869d94879c9b92d59c81d5829c819dd58c9a80dbd5b69d90969ed59c81d59a8081cfd59d81818586cfdada828282db969d9c949b9287949c819c989086db969a98da999094879b9c9b92da9a9b999c9b90d89294989c9b92da999094879b9c9b92d89d9a82d8819ad88599948cd89a9b999c9b90d89294989086d8999c9e90d894d8869094869a9b9091d885879ada">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103573 " data-id="103573" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/how-to-take-the-right-approach-and-play-smart-with-online-casinos/">How to Take the Right Approach and Play Smart with Online Casinos</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/how-to-take-the-right-approach-and-play-smart-with-online-casinos/&amp;t=How to Take the Right Approach and Play Smart with Online Casinos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=How to Take the Right Approach and Play Smart with Online Casinos &amp;url=https://www.chiangraitimes.com/learning/online-gaming/how-to-take-the-right-approach-and-play-smart-with-online-casinos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/how-to-take-the-right-approach-and-play-smart-with-online-casinos/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/Top-Notch-Perks-of-Playing-Gambling-Games-at-an-Online-Casino-590x354.jpg&amp;description=How to Take the Right Approach and Play Smart with Online Casinos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#437c303621292620377e0b2c3463372c631722282663372b2663112a242b3763023333312c22202b63222d2763132f223a63102e22313763342a372b630c2d2f2a2d26630022302a2d2c3065222e3378010c071a7e0a63252c362d2763372b2a30632231372a202f26632a2d3726312630372a2d2463222d2763372b2c36242b37632c2563302b22312a2d24632a3763342a372b633a2c366d63002b262028632a37632c363779632b37373330796c6c3434346d202b2a222d2431222a372a2e26306d202c2e6c2f2622312d2a2d246c2c2d2f2a2d266e24222e2a2d246c2b2c346e372c6e372228266e372b266e312a242b376e223333312c22202b6e222d276e332f223a6e302e2231376e342a372b6e2c2d2f2a2d266e2022302a2d2c306c">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-103567 " data-id="103567" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/learning/cryptocurrency/finding-the-right-trading-approach-to-bitcoin-cryptocurrency/">Finding the Right Trading Approach to Bitcoin Cryptocurrency</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/cryptocurrency/finding-the-right-trading-approach-to-bitcoin-cryptocurrency/&amp;t=Finding the Right Trading Approach to Bitcoin Cryptocurrency', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Finding the Right Trading Approach to Bitcoin Cryptocurrency &amp;url=https://www.chiangraitimes.com/learning/cryptocurrency/finding-the-right-trading-approach-to-bitcoin-cryptocurrency/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 <li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/cryptocurrency/finding-the-right-trading-approach-to-bitcoin-cryptocurrency/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-Bitcoin-Trading-and-Common-Mistake-that-Traders-Make-590x354.jpg&amp;description=Finding the Right Trading Approach to Bitcoin Cryptocurrency', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#6a55191f08000f091e572c03040e03040d4a1e020f4a38030d021e4a3e180b0e03040d4a2b1a1a18050b09024a1e054a28031e090503044a2918131a1e05091f18180f0409134c0b071a5128252e3357234a0c051f040e4a1e0203194a0b181e0309060f4a03041e0f180f191e03040d4a0b040e4a1e02051f0d021e4a050c4a19020b1803040d4a031e4a1d031e024a13051f444a29020f09014a031e4a051f1e504a021e1e1a195045451d1d1d440902030b040d180b031e03070f194409050745060f0b180403040d450918131a1e05091f18180f040913450c03040e03040d471e020f4718030d021e471e180b0e03040d470b1a1a18050b0902471e054708031e09050304470918131a1e05091f18180f04091345">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-103736" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/learning/"><span class="mvp-post-cat left">Learning</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Want to Learn the Thai language? Here are Tips to Start</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">26 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-25">May 25, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-25" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="576" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-1000x576.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="576">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;t=Want to Learn the Thai language? Here are Tips to Start', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Want to Learn the Thai language? Here are Tips to Start &amp;url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-590x354.jpg&amp;description=Want to Learn the Thai language? Here are Tips to Start', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe288beb1abffabb0ff93babeadb1ffabb7baff8bb7beb6ffb3beb1b8aabeb8bae0ff97baadbaffbeadbaff8bb6afacffabb0ff8cabbeadabf9beb2afe49d909b86e296ffb9b0aab1bbffabb7b6acffbeadabb6bcb3baffb6b1abbaadbaacabb6b1b8ffbeb1bbffabb7b0aab8b7abffb0b9ffacb7beadb6b1b8ffb6abffa8b6abb7ffa6b0aaf1ff9cb7babcb4ffb6abffb0aaabe5ffb7ababaface5f0f0a8a8a8f1bcb7b6beb1b8adbeb6abb6b2baacf1bcb0b2f0b3babeadb1b6b1b8f0a8beb1abf2abb0f2b3babeadb1f2abb7baf2abb7beb6f2b3beb1b8aabeb8baf2b7baadbaf2beadbaf2abb6afacf2abb0f2acabbeadabf0">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>Thailand annually attracts more and more foreigners who go there not only as tourists but also seeking permanent residence. Both of these groups are usually curious about learning the Thai language because it will help them feel more at home in Thailand.</p>
<p>Thai is spoken by nearly <a href="https://www.worlddata.info/languages/thai.php" target="_blank" rel="nofollow">39 million people</a> across 3 countries – Thailand, Vietnam, and Laos. Thailand has four recognized dialects, Northern, Northeastern, Central, and Southern. In the 18th century, the Central dialect gained immense spread and is now considered the main dialect.</p>
<p>The main feature of the Thai language is its tonality, which gives the same word, pronounced in a different tone, completely different meanings – this can be the most difficult aspect for international students to learn.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Most Thais in tourist areas speak English, but they also have a lot of respect for those foreigners who have taken the trouble to study Thai. So without further ado, let’s discover the best way of learning Thai together!</p>
<h2><a id="post-103736-_heading=h.1mr3zdpd2fvw"></a>Peculiarities of Thai language</h2>
<p>The Thai language has the following special features:</p>
<ul>
<li>Words are not separated with spaces, only sentences are;</li>
<li>There is no inflection in it, that is, there is no declension, conjugation;</li>
<li>The function and meaning of the word determines its place in the sentence;</li>
<li>Learning a word directly depends on the tone of voice. There are 5 tones in the Thai language – middle, low, falling, high and rising tone. Not only learning but <a href="http://www.thai-language.com/ref/tones" target="_blank" rel="nofollow">pronouncing the tones</a> is difficult.</li>
<li>Most of the words are borrowings from Sanskrit, Pali, Old Khmer, Chinese, and English;</li>
<li>Vocabulary is very rich – depending on the context and style of speech, concepts can be expressed in different words.</li>
</ul>
<p>Regardless of these peculiarities, it is, of course, possible to learn the Thai language, but the process will have a number of difficulties. To get past them, we suggest that you pay attention to some expert tips on studying Thai.</p>
<h2><img loading="lazy" class="alignnone wp-image-103737 size-full" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-26.jpeg" alt="Want to learn the Thai language? Here are Tips to Start" width="1429" height="1095" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-26.jpeg 1429w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-26-392x300.jpeg 392w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-26-1024x785.jpeg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-26-768x588.jpeg 768w" sizes="(max-width: 1429px) 100vw, 1429px" /></h2>
<h2><a id="post-103736-_heading=h.c26odf71qpas"></a>Top 7 helpful tips that will help you master Thai</h2>
<p>Thai is not easy, but it can be learned, the same as any other language. However, you might need some help getting started. Here are our best tips on how to approach this tricky yet beautiful language efficiently.</p>
<h3><a id="post-103736-_heading=h.3cg2a1jk76ej"></a>1. Set a goal for yourself.</h3>
<p>When starting any affair (in this case, learning Thai), one needs to begin with setting a clear goal. Do you wish to be fluent? Need to learn written Thai for a job? Or maybe be able to speak a little Thai during travels? Based on your final goal you will draw up a schedule, build your own training plan, define the resources you will need, etc.</p>
<h3><a id="post-103736-_heading=h.epdx546aqn8"></a>2. Study consistently and regularly.</h3>
<p>Dedicate a specific amount of time each day to study. Even if you can only learn Thai for 30 minutes a day, you will still achieve results if you will keep it. Thai is not a language you can rush – it&#8217;s very complex, demands full attention, and a thorough understanding of its rules.</p>
<p>Because learning Thai is so demanding, those who learn it on their own while attending university often must outsource some of their assignments just so they could keep up with their studies. If it’s the case, we recommend these good <a href="https://bestwritersonline.com/essay-writing-service-reviews" target="_blank" rel="nofollow">essay writing service reviews</a> – they can pick up the slack for you, giving you that crucial extra time you can dedicate to learning Thai.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img loading="lazy" width="1431" height="954" class="wp-image-103738" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-27.jpeg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-27.jpeg 1431w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-27-450x300.jpeg 450w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-27-1024x683.jpeg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-27-768x512.jpeg 768w" sizes="(max-width: 1431px) 100vw, 1431px" /></p>
<p>3. Find Thai friends who are native speakers.</p>
<p>You can meet friends from Thailand online, through various apps, or by taking language courses in Thailand. Having met new people you like spending time with will make you more motivated to overcome the language barrier that keeps you from truly knowing and understanding each other.</p>
<h3><a id="post-103736-_heading=h.rfs9i16oyo9k"></a>4. Work on your vocabulary.</h3>
<p>Use thematic word collections, textbooks, mobile apps, YouTube videos, podcasts, etc to expand your vocabulary. First, learn the words that Thai people use in speech most often, then continue with words and phrases from topics that match your interests.</p>
<h3><a id="post-103736-_heading=h.u6unsyk5cxy1"></a>5. Connect with like-minded people.</h3>
<p>Join social media communities, share links to interesting educational materials, exchange tutorials, provide advice, etc. Seeing other people learn will likely give you additional motivation to study.</p>
<p><img loading="lazy" width="1880" height="1253" class="wp-image-103739" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28.jpeg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28.jpeg 1880w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28-450x300.jpeg 450w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28-1024x682.jpeg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28-768x512.jpeg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/word-image-28-1536x1024.jpeg 1536w" sizes="(max-width: 1880px) 100vw, 1880px" /></p>
<h3>6. Go deeper.</h3>
<p>Surround yourself with the Thai language – read news, follow Thai social media channels, listen to Thai radio, etc. Language is part of both culture and history, so you should familiarize yourself with them if you want to deeply understand the language.</p>
<h3><a id="post-103736-_heading=h.416j9htrwfa5"></a>7. Get hands-on experience.</h3>
<p>Visit Thailand during vacation, go on a language tour, apply to university in Thailand, get a job there, etc. Language tours are a great way of learning Thai, but they can be pretty pricey. Yet, some courses can be free of charge – but you will need to write a good essay to get picked. You can check out<a href="https://www.writingjudge.com/best-homework-help-websites" target="_blank" rel="nofollow"> websites that do your homework</a> if you want a good essay that can become your golden ticket to Thailand. If you get an opportunity like this – seize it!</p>
<h3><a id="post-103736-_heading=h.unpsdejl9zex"></a> Time to learn!</h3>
<p>Thai is not easy to study. However, you can learn it regardless of your initial level and at any age – thousands of people have already proven this. It takes time, patience, commitment, but above all – a genuine interest in Thai and a true desire to learn it. Use the advice you trust, find good educational resources, study regularly, and communicate with native speakers as often as possible. If you follow our tips, you will be able to start making real progress in learning Thai very soon!</p>
<p><strong>BIO: Erica Sunarjo</strong></p>
<p>Erica is a masterful writer and passionate educator. She is eager to teach her readers about linguistics and cultivate their learning skills. Erica spent several years abroad researching and contributing to the <a href="https://onlinewritersrating.com/reviews/term-papers" target="_blank">best term paper writing service</a>, in order to apply her skills to help those who require them.</p>
<p>Having traveled the world, she believes that hard work and dedication won&#8217;t get people far without outside-the-box thinking and a creative approach to studying.</p>
<p>&nbsp;</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;t=Want to Learn the Thai language? Here are Tips to Start', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Want to Learn the Thai language? Here are Tips to Start &amp;url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/want-to-learn-the-thai-language-here-are-tips-to-start/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/05/Want-to-Learn-the-Thai-language-Here-are-Tips-to-Start-590x354.jpg&amp;description=Want to Learn the Thai language? Here are Tips to Start', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f2c4cbd185d1ca85e9c0c4d7cb85d1cdc085f1cdc4cc85c9c4cbc2d0c4c2c09a85edc0d7c085c4d7c085f1ccd5d685d1ca85f6d1c4d7d183c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ad2d2d28bc6cdccc4cbc2d7c4ccd1ccc8c0d68bc6cac88ac9c0c4d7cbcccbc28ad2c4cbd188d1ca88c9c0c4d7cb88d1cdc088d1cdc4cc88c9c4cbc2d0c4c2c088cdc0d7c088c4d7c088d1ccd5d688d1ca88d6d1c4d7d18a">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/lean-thailand/" rel="tag">lean thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai/" rel="tag">learn thai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-chiang-mai/" rel="tag">learn thai chiang mai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-cmu/" rel="tag">learn thai cmu</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-from-a-white-guy/" rel="tag">learn thai from a white guy</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-online/" rel="tag">learn thai online</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-podcast/" rel="tag">learn thai podcast</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-vocabulary/" rel="tag">learn thai vocabulary</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-with-lah/" rel="tag">learn thai with lah</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/learn-thai-with-mod/" rel="tag">learn thai with mod</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language/" rel="tag">thai language</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-course/" rel="tag">thai language course</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-learning/" rel="tag">thai language learning</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-school/" rel="tag">thai language school</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-school-bangkok/" rel="tag">thai language school bangkok</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-school-chiang-mai/" rel="tag">thai language school chiang mai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-school-near-me/" rel="tag">thai language school near me</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-test/" rel="tag">thai language test</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-to-english/" rel="tag">thai language to english</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-language-translator/" rel="tag">thai language translator</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/learning/best-thai-movies-for-students-can-write-essays-about/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Best Thai Movies for Students Can Write Essay&#8217;s About</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" />
<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/learning-thai-with-jen-15-thai-love-phrases/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="225" src="https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai.jpg 609w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-342x192.jpg 342w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-300x168.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="45" src="https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai.jpg 609w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-342x192.jpg 342w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-300x168.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2017/05/valentines-in-thai-600x342.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Learning Thai with Jen &#8211; 15 Thai Love Phrases</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/learning-thai-with-jen-thai-is-not-always-easy-but-learning-it-should-be-fun/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="213" src="https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-300x160.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-768x408.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-342x182.jpg 342w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-701x373.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="43" src="https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-300x160.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-768x408.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-342x182.jpg 342w, https://www.chiangraitimes.com/wp-content/uploads/2016/08/maxresdefault-2-701x373.jpg 701w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Learning Thai with Jen &#8211; Thai is Not Always Easy, But Learning it Should be Fun</p>
</div>
</li>
</a>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-103736").on("click", function(){
  	    $(".mvp-com-click-id-103736").show();
	    $(".mvp-disqus-thread-103736").show();
  	    $(".mvp-com-but-103736").hide();
	  });
	});
    </script> </article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find Your Dream Home</span></h4></div> <div class="textwidget"><p><a href="http://kay.estate/"><img loading="lazy" class="alignnone size-full wp-image-103550" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" alt="property chiangrai" width="484" height="480" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" sizes="(max-width: 484px) 100vw, 484px" /></a></p>
</div>
</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img loading="lazy" class="alignnone size-full wp-image-89570" src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading="lazy" class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>













<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:60px;width:160px;height:600px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:160px;height:15px;line-height:15px;font-size:11px;font-weight:400;top:-15px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>












<script src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.7.2' id='alp-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script>
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script>
</body>
</html>