<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand News Bangkok News">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
                    <meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--1000x575.jpg" />
        <meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--1000x575.jpg" />
    <meta property="og:url" content="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/" />
<meta property="og:title" content="Understanding the Roles of High Technology in Education" />
<meta property="og:description" content="The desire to improve the dissemination of academic information has led to the development and usage of high technology in education. Essentially, high technology development has resulted in the replacement of traditional ways of teaching and learning. High technologies help instructors acquire information and evaluate students, enhance student’s learning styles, help students with special needs, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/">
<meta name="twitter:title" content="Understanding the Roles of High Technology in Education">
<meta name="twitter:description" content="The desire to improve the dissemination of academic information has led to the development and usage of high technology in education. Essentially, high technology development has resulted in the replacement of traditional ways of teaching and learning. High technologies help instructors acquire information and evaluate students, enhance student’s learning styles, help students with special needs, [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:title" content="Understanding the Roles of High Technology in Education"/>
<meta property="og:description" content="The desire to improve the dissemination of academic information has led to the development and usage of high technology in education. Essentially, high technolo"/>
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High-.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Understanding the Roles of High Technology in Education"/>
<meta name="twitter:description" content="The desire to improve the dissemination of academic information has led to the development and usage of high technology in education. Essentially, high technolo"/>
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High-.jpg"/>
<meta name="author" content="CTN News"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Understanding the Roles of High Technology in Education - Learning</title><link rel="preload" as="style" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" media="print" onload="this.media='all'" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><noscript><link rel="stylesheet" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.chiangraitimes.com/wp-content/cache/min/1/07555d99d130b9cf3f9442e7d9083d29.css" media="all" data-minify="1" />
	<meta name="description" content="The desire to improve the dissemination of academic information has led to the development and usage of high technology in education." />
	<link rel="canonical" href="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/" />
	<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
	<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
	<meta property="article:published_time" content="2021-09-14T22:28:06+00:00" />
	<meta property="article:modified_time" content="2021-09-15T22:30:34+00:00" />
	<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High-.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:creator" content="@chiangraitimes" />
	<meta name="twitter:site" content="@chiangraitimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="CTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>


<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries-minify.css?ver=5.8.1' type='text/css' media='all' />


<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/110678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=110678' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Funderstanding-the-roles-of-high-technology-in-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Funderstanding-the-roles-of-high-technology-in-education%2F&#038;format=xml" />
<meta name="news_keywords" content="aes education,education city,Education system">			<meta name="keywords" content="higher colleges of technology,high school of arts and technology, higher colleges of technology,high tide technologies">
			
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.41.0" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["learning"],"pageAttributes":["aes-education","education-city","education-system"],"pagePostAuthor":"CTN News"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5ZBL98');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7281840549030792","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="rankz-verification" content="7YR46lhECOme1fsS"> 

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/chiangraitimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>



<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/chiangraitimes/loader.js');
</script>







<script type="rocketlazyloadscript" data-minify="1" async='async' src='https://www.chiangraitimes.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1631757556'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
  googletag.defineSlot('/1234/travel/asia', [728, 90], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices(); });
</script>




<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792"
     crossorigin="anonymous"></script>

</head>
<body class="post-template-default single single-post postid-110678 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5ZBL98"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li id="menu-item-104712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li id="menu-item-104713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-104975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-102387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-102388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-107200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
										<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->    <div id="mvp-site" class="left relative">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>            </div><!--mvp-search-box-->
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div><!--mvp-search-but-wrap-->
        </div><!--mvp-search-wrap-->
                <div id="mvp-site-wall" class="left relative">
                        <div id="mvp-site-main" class="left relative">
            <header id="mvp-main-head-wrap" class="left relative">
                                    <nav id="mvp-main-nav-wrap" class="left relative">
                        <div id="mvp-main-nav-top" class="left relative">
                            <div class="mvp-main-box">
                                <div id="mvp-nav-top-wrap" class="left relative">
                                    <div class="mvp-nav-top-right-out left relative">
                                        <div class="mvp-nav-top-right-in">
                                            <div class="mvp-nav-top-cont left relative">
                                                <div class="mvp-nav-top-left-out relative">
                                                    <div class="mvp-nav-top-left">
                                                        <div class="mvp-nav-soc-wrap">
                                                                                                                            <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
                                                                                                                                                                                        <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
                                                                                                                    </div><!--mvp-nav-soc-wrap-->
                                                        <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                        </div><!--mvp-fly-but-wrap-->
                                                    </div><!--mvp-nav-top-left-->
                                                    <div class="mvp-nav-top-left-in">
                                                        <div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
                                                                                                                            <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
                                                                                                                                                                                        <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
                                                                                                                                                                                        <h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
                                                                                                                                                                                        <div class="mvp-drop-nav-title left">
                                                                    <h4>Understanding the Roles of High Technology in Education</h4>
                                                                </div><!--mvp-drop-nav-title-->
                                                                                                                    </div><!--mvp-nav-top-mid-->
                                                    </div><!--mvp-nav-top-left-in-->
                                                </div><!--mvp-nav-top-left-out-->
                                            </div><!--mvp-nav-top-cont-->
                                        </div><!--mvp-nav-top-right-in-->
                                        <div class="mvp-nav-top-right">
                                            <a href="/"><div class="tg-sprite spr-uk active" ><img src="/wp-content/uploads/2020/03/uk_flag.png" alt="Enlgish Language"></div></a>
                                            <a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png" alt="Thai Language"></div></a>
<!--                                                                                        <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> -->
                                        </div><!--mvp-nav-top-right-->
                                    </div><!--mvp-nav-top-right-out-->
                                </div><!--mvp-nav-top-wrap-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-top-->
                        <div id="mvp-main-nav-bot" class="left relative">
                            <div id="mvp-main-nav-bot-cont" class="left">
                                <div class="mvp-main-box">
                                    <div id="mvp-nav-bot-wrap" class="left">
                                        <div class="mvp-nav-bot-right-out left">
                                            <div class="mvp-nav-bot-right-in">
                                                <div class="mvp-nav-bot-cont left">
                                                    <div class="mvp-nav-bot-left-out">
                                                        <div class="mvp-nav-bot-left left relative">
                                                            <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                            </div><!--mvp-fly-but-wrap-->
                                                        </div><!--mvp-nav-bot-left-->
                                                        <div class="mvp-nav-bot-left-in">
                                                            <div class="mvp-nav-menu left">
                                                                <div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/should-thailand-mediate-to-bolster-myanmar-bangladesh-ties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should Thailand Mediate to Bolster Myanmar-Bangladesh Ties?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Should-Thailand-Mediate-to-Bolst-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Should Thailand Mediate to Bolster Myanmar-Bangladesh Ties?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/the-best-car-insurance-companies-of-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Best Car Insurance Companies of 2021" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/The-Best-Car-Insurance-Companies-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Best Car Insurance Companies of 2021</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/tips-and-tricks-how-to-purchase-a-mattress-online/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips and Tricks: How to Purchase a Mattress Online" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Tips-and-Tricks-How-to-Purchase-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tips and Tricks: How to Purchase a Mattress Online</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thai-government-really-needs-to-get-its-vaccine-act-together/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Government Really Needs to Get its Vaccine Act Together" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Government Really Needs to Get its Vaccine Act Together</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/covid-19-in-thailand-maybe-its-better-if-we-do-nothing-at-all/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All?</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/u-s-trucking-crisis-pushes-companies-to-look-for-drivers-abroad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/U.S.-Trucking-Crisis-Pushes-Comp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Trucking Crisis Pushes Companies to Look For Drivers Abroad" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/U.S.-Trucking-Crisis-Pushes-Comp-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/U.S.-Trucking-Crisis-Pushes-Comp-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/U.S.-Trucking-Crisis-Pushes-Comp-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>U.S. Trucking Crisis Pushes Companies to Look For Drivers Abroad</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/californias-recall-election-today-the-most-important-things-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Californias-Recall-Election-Tod-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="California&#039;s Recall Election Today: The Most Important Things To Know" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Californias-Recall-Election-Tod-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Californias-Recall-Election-Tod-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Californias-Recall-Election-Tod-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>California&#8217;s Recall Election Today: The Most Important Things To Know</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/florida-supreme-court-justice-stephen-grimes-dies-at-93/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Florida-Supreme-Court-Justice-Stephen-Grimes-Dies-at-93-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Florida Supreme Court Justice Stephen Grimes Dies at 93" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Florida-Supreme-Court-Justice-Stephen-Grimes-Dies-at-93-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Florida-Supreme-Court-Justice-Stephen-Grimes-Dies-at-93-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Florida Supreme Court Justice Stephen Grimes Dies at 93</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/denmark-returns-to-normal-life-lifting-all-covid-restrictions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Denmark-Returns-to-Normal-Life-L-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="vaccination, Denmark Returns to Normal Life Lifting all Covid Restrictions" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Denmark-Returns-to-Normal-Life-L-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Denmark-Returns-to-Normal-Life-L-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Denmark-Returns-to-Normal-Life-L-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Denmark Returns to Normal Life Lifting all Covid Restrictions</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/us-pentagon-continues-to-deny-service-dogs-left-in-afghanistan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Questions-Raised-as-Pentagon-Denies-Service-Dogs-Left-in-Afghanistan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Questions continue to circulate amongst animal rights groups worldwide regarding the fate of service dogs that were allegedly left behind in Afghanistan." loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Questions-Raised-as-Pentagon-Denies-Service-Dogs-Left-in-Afghanistan-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Questions-Raised-as-Pentagon-Denies-Service-Dogs-Left-in-Afghanistan-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>US Pentagon Continues to Deny Service Dogs Left in Afghanistan</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/exploring-the-benefits-and-outcomes-of-using-herpesyl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Exploring-the-Benefits-and-Outco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Exploring the Benefits and Outco" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Exploring-the-Benefits-and-Outco-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Exploring-the-Benefits-and-Outco-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Exploring the Benefits and Outcomes of Using Herpesyl</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/expats-overlooked-with-thailands-new-digital-health-pass/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailand-to-Adopt-Digital-Health-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand to Adopt Digital Health Pass App for Domestic Flights" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailand-to-Adopt-Digital-Health-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailand-to-Adopt-Digital-Health-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Expats Overlooked With Thailand’s New Digital Health Pass</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-reports-12583-new-covid-19-cases-and-132-fatalities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thai-Health-Department-Looks-at-Home-Isolation-for-Mild-Covid-19-Cases-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Health Department Looks at Home Isolation for Mild Covid-19 Cases" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thai-Health-Department-Looks-at-Home-Isolation-for-Mild-Covid-19-Cases-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thai-Health-Department-Looks-at-Home-Isolation-for-Mild-Covid-19-Cases-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thai-Health-Department-Looks-at-Home-Isolation-for-Mild-Covid-19-Cases-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand Reports 12,583 New Covid-19 Cases and 132 Fatalities</p></a></li><li><a href="https://www.chiangraitimes.com/health/5-common-reasons-to-get-rejected-getting-into-medical-school/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/5-Common-Reasons-to-Get-Rejected-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Common Reasons to Get Rejected - Getting into Medical School" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/5-Common-Reasons-to-Get-Rejected-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/5-Common-Reasons-to-Get-Rejected-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/5-Common-Reasons-to-Get-Rejected-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 Common Reasons to Get Rejected &#8211; Getting into Medical School</p></a></li><li><a href="https://www.chiangraitimes.com/health/parents-in-thailand-to-be-warned-over-possible-pfizer-risks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Pfizer and BioNTech Say Covid-19 Vaccine is Over 90% Effective" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Pfizer-and-BioNTech-Say-Covid-19-Vaccine-is-Over-90-Effective-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Parents in Thailand to Be Warned Over Possible Pfizer Risks</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/how-to-watch-young-boys-vs-manchester-united-live-stream-tv-channel-start-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/How-to-Watch-Young-Boys-vs.-Manc-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Watch Young Boys vs. Manchester United: Live Stream, TV Channel, Start Time" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/How-to-Watch-Young-Boys-vs.-Manc-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/How-to-Watch-Young-Boys-vs.-Manc-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/How-to-Watch-Young-Boys-vs.-Manc-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to Watch Young Boys vs. Manchester United: Live Stream, TV Channel, Start Time</p></a></li><li><a href="https://www.chiangraitimes.com/sports/cleveland-browns-safety-ronnie-harrison-jr-ejected-from-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Cleveland-Browns-Safety-Ronnie-H-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL, Cleveland Browns Safety Ronnie Harrison Jr. Ejected from Game" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Cleveland-Browns-Safety-Ronnie-H-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Cleveland-Browns-Safety-Ronnie-H-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Cleveland-Browns-Safety-Ronnie-H-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cleveland Browns Safety Ronnie Harrison Jr. Ejected from Game</p></a></li><li><a href="https://www.chiangraitimes.com/sports/nfl-starts-regular-football-season-with-sold-out-stadiums/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/NFL-Starts-Regular-Football-Seas-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL Starts Regular Football Season With Sold Out Stadiums" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/NFL-Starts-Regular-Football-Seas-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/NFL-Starts-Regular-Football-Seas-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/NFL-Starts-Regular-Football-Seas-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NFL Starts Regular Football Season With Sold Out Stadiums</p></a></li><li><a href="https://www.chiangraitimes.com/sports/saudi-arabia-plans-the-most-difficult-motorsport-rally-on-earth/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Saudi-Arabia-Plans-the-Most-Diff-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Saudi Arabia Plans the Most Difficult Motorsport Rally on Earth" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Saudi-Arabia-Plans-the-Most-Diff-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Saudi-Arabia-Plans-the-Most-Diff-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Saudi Arabia Plans the Most Difficult Motorsport Rally on Earth</p></a></li><li><a href="https://www.chiangraitimes.com/sports/mercedes-formula-one-wont-sign-albon-without-red-bull-release/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Mercedes-Formula-One-Wont-Sign-Albon-Without-Red-Bull-Release-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="red bull, Mercedes Formula One Won&#039;t Sign Albon Without Red Bull Release" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Mercedes-Formula-One-Wont-Sign-Albon-Without-Red-Bull-Release-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Mercedes-Formula-One-Wont-Sign-Albon-Without-Red-Bull-Release-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Mercedes-Formula-One-Wont-Sign-Albon-Without-Red-Bull-Release-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mercedes Formula One Won&#8217;t Sign Albon Without Red Bull Release</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/thailands-volunteers-work-tirelessly-to-feed-the-poorest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailands-Volunteers-Work-Tirel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#039;s Volunteers Work Tirelessly to Feed the Poorest" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailands-Volunteers-Work-Tirel-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailands-Volunteers-Work-Tirel-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Thailands-Volunteers-Work-Tirel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Volunteers Work Tirelessly to Feed the Poorest</p></a></li><li><a href="https://www.chiangraitimes.com/featured/over-300000-migrant-children-facing-added-risks-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Over-300000-Migrant-Children-Facing-Health-Risks-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mental health, Over 300,000 Migrant Children Facing Added Risks in Thailand" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Over-300000-Migrant-Children-Facing-Health-Risks-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Over-300000-Migrant-Children-Facing-Health-Risks-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Over-300000-Migrant-Children-Facing-Health-Risks-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Over 300,000 Migrant Children Facing Added Risks in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/local-communities-left-out-of-mekong-water-security-talks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Local-Communities-Left-Out-of-Mekong-Water-Security-Talks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="river, Local Communities Left Out of Mekong Water Security Talks" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Local-Communities-Left-Out-of-Mekong-Water-Security-Talks-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Local-Communities-Left-Out-of-Mekong-Water-Security-Talks-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Local-Communities-Left-Out-of-Mekong-Water-Security-Talks-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Local Communities Left Out of Mekong Water Security Talks</p></a></li><li><a href="https://www.chiangraitimes.com/featured/chinas-belt-and-road-initiative-dams-a-human-rights-catastrophe/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Chinas-Belt-and-Road-Initiative-Dams-a-Human-Rights-‘Catastrophe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="China’s Belt and Road Initiative Dams a Human Rights ‘Catastrophe’" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/08/Chinas-Belt-and-Road-Initiative-Dams-a-Human-Rights-‘Catastrophe-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/08/Chinas-Belt-and-Road-Initiative-Dams-a-Human-Rights-‘Catastrophe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China’s Belt and Road Initiative Dams a Human Rights ‘Catastrophe’</p></a></li><li><a href="https://www.chiangraitimes.com/featured/china-restricts-water-flows-on-the-mekong-river-despite-pledge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/China-Hydropower-Dam-to-Hold-Back-the-Mekong-River-Flow-for-20-Days-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="China Restricts Water Flows on the Mekong River Despite Pledge" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/China-Hydropower-Dam-to-Hold-Back-the-Mekong-River-Flow-for-20-Days-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/China-Hydropower-Dam-to-Hold-Back-the-Mekong-River-Flow-for-20-Days-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China Restricts Water Flows on the Mekong River Despite Pledge</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/apple-shelves-iphone-child-photo-protection-after-privacy-outcry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Apple-Shelves-Child-Protection-Features-after-Privacy-Outcry-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="iphone, Apple Shelves Child Protection Features after Privacy Outcry" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Apple-Shelves-Child-Protection-Features-after-Privacy-Outcry-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Apple-Shelves-Child-Protection-Features-after-Privacy-Outcry-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Apple Shelves iPhone Child Photo Protection after Privacy Outcry</p></a></li><li><a href="https://www.chiangraitimes.com/tech/youtube-vanced-you-will-not-want-to-miss-this-app/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Youtube-Vanced-You-Will-Not-Wan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Youtube Vanced! You Will Not Want To Miss This App" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Youtube-Vanced-You-Will-Not-Wan-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Youtube-Vanced-You-Will-Not-Wan-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Youtube-Vanced-You-Will-Not-Wan-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Youtube Vanced! You Will Not Want To Miss This App</p></a></li><li><a href="https://www.chiangraitimes.com/tech/top-trending-sites-to-buy-active-and-real-instagram-followers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Top-Trending-Sites-To-Buy-Active-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Top Trending Sites To Buy Active And Real Instagram Followers" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Top-Trending-Sites-To-Buy-Active-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Top-Trending-Sites-To-Buy-Active-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Top-Trending-Sites-To-Buy-Active-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Trending Sites To Buy Active And Real Instagram Followers</p></a></li><li><a href="https://www.chiangraitimes.com/tech/twitter-marketing-tips-in-2021you-should-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Twitter Marketing Tips in 2021,You should Know" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y-498x300.jpg 498w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y-768x463.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y-590x354.jpg 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Twitter-Marketing-Tips-in-2021Y.jpg 996w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Twitter Marketing Tips in 2021,You should Know</p></a></li><li><a href="https://www.chiangraitimes.com/trending-news/enterprise-technology-trends-for-2022-in-the-shadow-of-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Enterprise-Technology-Trends-for-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Enterprise Technology Trends for 2022 in the Shadow of Covid-19" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Enterprise-Technology-Trends-for-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Enterprise-Technology-Trends-for-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Enterprise-Technology-Trends-for-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Enterprise Technology Trends for 2022 in the Shadow of Covid-19</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>                                                            </div><!--mvp-nav-menu-->
                                                        </div><!--mvp-nav-bot-left-in-->
                                                    </div><!--mvp-nav-bot-left-out-->
                                                </div><!--mvp-nav-bot-cont-->
                                            </div><!--mvp-nav-bot-right-in-->
                                            <div class="mvp-nav-bot-right left relative">
                                                <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
                                            </div><!--mvp-nav-bot-right-->
                                        </div><!--mvp-nav-bot-right-out-->
                                    </div><!--mvp-nav-bot-wrap-->
                                </div><!--mvp-main-nav-bot-cont-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-bot-->
                    </nav><!--mvp-main-nav-wrap-->
                                <div class="below-menu-ad-div">
                
        
                
                  
<!-- above title -->

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="1760782033"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			


	











                </div>
            </header><!--mvp-main-head-wrap-->
            <div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-110678 current" data-id="110678" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/">Understanding the Roles of High Technology in Education</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;t=Understanding the Roles of High Technology in Education', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding the Roles of High Technology in Education &amp;url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--590x354.jpg&amp;description=Understanding the Roles of High Technology in Education', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Understanding the Roles of High Technology in Education&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
							</div>
				<div class="alp-related-post post-110691" data-id="110691" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/">Understanding Crypto Gambling Legality in 2021</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/&amp;t=Understanding Crypto Gambling Legality in 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding Crypto Gambling Legality in 2021 &amp;url=https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Crypto-Gambling-770x415-1-590x354.jpg&amp;description=Understanding Crypto Gambling Legality in 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Understanding Crypto Gambling Legality in 2021&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110671" data-id="110671" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/">Learning Know More About Free Online People Search</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/&amp;t=Learning Know More About Free Online People Search', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learning Know More About Free Online People Search &amp;url=https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Learning-Know-More-About-Free-On-590x354.jpg&amp;description=Learning Know More About Free Online People Search', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learning Know More About Free Online People Search&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110668" data-id="110668" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
													<a class="post-category" href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/what-is-a-lawsuit-loan-and-who-is-eligible-for-one/">What is a Lawsuit Loan and Who is Eligible for One</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/what-is-a-lawsuit-loan-and-who-is-eligible-for-one/&amp;t=What is a Lawsuit Loan and Who is Eligible for One', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=What is a Lawsuit Loan and Who is Eligible for One &amp;url=https://www.chiangraitimes.com/learning/what-is-a-lawsuit-loan-and-who-is-eligible-for-one/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/what-is-a-lawsuit-loan-and-who-is-eligible-for-one/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/What-is-a-Lawsuit-Loan-and-Who-i-590x354.jpg&amp;description=What is a Lawsuit Loan and Who is Eligible for One', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=What is a Lawsuit Loan and Who is Eligible for One&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/what-is-a-lawsuit-loan-and-who-is-eligible-for-one/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110664" data-id="110664" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/know-how-you-can-earn-from-real-money-casino/">Know how You Can Earn from Real Money Casino</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/know-how-you-can-earn-from-real-money-casino/&amp;t=Know how You Can Earn from Real Money Casino', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Know how You Can Earn from Real Money Casino &amp;url=https://www.chiangraitimes.com/learning/online-gaming/know-how-you-can-earn-from-real-money-casino/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/know-how-you-can-earn-from-real-money-casino/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Know-how-You-Can-Earn-from-Real--590x354.jpg&amp;description=Know how You Can Earn from Real Money Casino', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Know how You Can Earn from Real Money Casino&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/know-how-you-can-earn-from-real-money-casino/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110661" data-id="110661" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/go-for-casino-sites-online-wonderland-for-adults/">Go for Casino Sites- Online Wonderland for Adults</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/go-for-casino-sites-online-wonderland-for-adults/&amp;t=Go for Casino Sites- Online Wonderland for Adults', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Go for Casino Sites- Online Wonderland for Adults &amp;url=https://www.chiangraitimes.com/learning/online-gaming/go-for-casino-sites-online-wonderland-for-adults/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/go-for-casino-sites-online-wonderland-for-adults/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Go-for-Casino-Sites-Online-Wond-590x354.jpg&amp;description=Go for Casino Sites- Online Wonderland for Adults', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Go for Casino Sites- Online Wonderland for Adults&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/go-for-casino-sites-online-wonderland-for-adults/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110658" data-id="110658" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/try-gambling-through-online-casino-game/">Try Gambling Through Online Casino Game</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/try-gambling-through-online-casino-game/&amp;t=Try Gambling Through Online Casino Game', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Try Gambling Through Online Casino Game &amp;url=https://www.chiangraitimes.com/learning/online-gaming/try-gambling-through-online-casino-game/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/try-gambling-through-online-casino-game/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Try-Gambling-Through-Online-Casi-590x354.jpg&amp;description=Try Gambling Through Online Casino Game', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Try Gambling Through Online Casino Game&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/try-gambling-through-online-casino-game/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110653" data-id="110653" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/learn-the-various-kinds-of-casinos-you-can-play-online/">Learn The Various Kinds of Casinos You Can Play Online</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/learn-the-various-kinds-of-casinos-you-can-play-online/&amp;t=Learn The Various Kinds of Casinos You Can Play Online', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learn The Various Kinds of Casinos You Can Play Online &amp;url=https://www.chiangraitimes.com/learning/online-gaming/learn-the-various-kinds-of-casinos-you-can-play-online/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/learn-the-various-kinds-of-casinos-you-can-play-online/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Learn-The-Various-Kinds-of-Casin-590x354.jpg&amp;description=Learn The Various Kinds of Casinos You Can Play Online', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learn The Various Kinds of Casinos You Can Play Online&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/learn-the-various-kinds-of-casinos-you-can-play-online/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110651" data-id="110651" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/go-for-the-best-online-casino-available/">Go for The Best Online Casino Available</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/go-for-the-best-online-casino-available/&amp;t=Go for The Best Online Casino Available', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Go for The Best Online Casino Available &amp;url=https://www.chiangraitimes.com/learning/online-gaming/go-for-the-best-online-casino-available/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/go-for-the-best-online-casino-available/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Go-for-The-Best-Online-Casino-Av-590x354.jpg&amp;description=Go for The Best Online Casino Available', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Go for The Best Online Casino Available&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/go-for-the-best-online-casino-available/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-110560" data-id="110560" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/how-an-online-resume-writer-can-be-beneficial-in-your-career/">How an Online Resume Writer Can Be Beneficial in Your Career</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/how-an-online-resume-writer-can-be-beneficial-in-your-career/&amp;t=How an Online Resume Writer Can Be Beneficial in Your Career', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=How an Online Resume Writer Can Be Beneficial in Your Career &amp;url=https://www.chiangraitimes.com/learning/how-an-online-resume-writer-can-be-beneficial-in-your-career/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/how-an-online-resume-writer-can-be-beneficial-in-your-career/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/How-an-Online-Resume-Writer-Can--590x354.jpg&amp;description=How an Online Resume Writer Can Be Beneficial in Your Career', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=How an Online Resume Writer Can Be Beneficial in Your Career&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/how-an-online-resume-writer-can-be-beneficial-in-your-career/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-110678" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792"
     crossorigin="anonymous"></script>
<!-- Above Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="4483836303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				<meta itemscope itemprop="mainEntityOfPage"  itemtype="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/learning/"><span class="mvp-post-cat left">Learning</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Understanding the Roles of High Technology in Education</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-15">September 15, 2021</time></span>
										<meta itemprop="dateModified" content="2021-09-16"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1024" height="575" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High-.jpg" class="attachment- size- wp-post-image" alt="Understanding the Roles of High Technology in Education" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High-.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--768x431.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />																								<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--1000x575.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="575">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;t=Understanding the Roles of High Technology in Education', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding the Roles of High Technology in Education &amp;url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--590x354.jpg&amp;description=Understanding the Roles of High Technology in Education', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Understanding the Roles of High Technology in Education&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>The desire to improve the dissemination of academic information has led to the development and usage of high technology in education. Essentially, high technology development has resulted in the replacement of traditional ways of teaching and learning. High technologies help instructors acquire information and evaluate students, enhance student’s learning styles, help students with special needs, monitor students’ performance, and enable learners to study independently.</p>
<h3>Ease of Acquisition of Information</h3>
<p>High technologies have revolutionized how teachers and students acquire information. Notably, high technologies have enabled teachers to obtain high-quality teaching materials archived digitally. In this case, the teachers and students can access numerous virtual materials through the Internet and help them accomplish academic objectives during learning. Therefore, high technologies allow teachers and students to obtain virtually available materials at any time. Besides that, various <a href="https://wr1ter.com/" target="_blank">professional writing services</a> have emerged, and they aim to help students prepare their assignments better and quicker.</p>
<h3>High Technologies Enable Students to Learn Independently</h3>
<p>Educational institutions that facilitate their courses through virtual platforms offer such services using high technologies. Such institutions require the learners to access all teaching materials posted by their instructors. Consequently, they study independently and equally succeed academically. Hence, high technologies allow academic instructors to provide instructions while the students can learn independently through institutional digital platforms.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="5945132373"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Enhances Learning Education Styles</h3>
<p>Some students understand course concepts well when they are presented pictorially. However, when teachers incorporate instructional videos using high technologies, the students better comprehend the concepts and improve academically. Essentially, when the content taught in the classroom requires animations in three-dimensional images, instructors can enhance their students’ understanding. Thus, high technologies enhance the instructors’ ability to teach their students.</p>
<h3>High Technologies Helps the Disabled Learners Education</h3>
<p>High technologies ineducation help students with special needs. For example, assistive technologies help students’ bodily functionalities, such as seeing and hearing capabilities when studying. Essentially, such educational equipment is technologically customized to enable the learners to study effectively. Thus, learners with special needs education rely on specially-made technological equipment for studying.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Responsive 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="7673147019"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Use of High Technologies for Monitoring of Student’s Performance</h3>
<p>Thirdly, teachers use high technology to store their learners’ databases and monitor the students’ progress. These technologies help teachers develop digital forms of communication that can track their students’ performance. Besides, these technologies can be used to pass digital records from one grade to another. Thus, academic instructors can track the students’ performances in real-time using high technologies.</p>
<h3>Use of High Technologies for Examining Students</h3>
<p>High technologies in education has also enabled academic instructors to offer alternative evaluation methods. Notably,<a href="https://www.chiangraitimes.com/learning/students-and-teachers-struggle-with-online-learning-in-thailand/"> teachers prepare online quizzes</a> with multiple answers. The students answer the exams digitally, and the technologies provide instant feedback at the end of the quiz time. Essentially, teachers consume less time evaluating their students when using high technologies. Hence, high technologies save the teachers’ time when marking online quizzes.</p>
<p>In conclusion, high technologies play significant roles to both teachers and students in schools. They help teachers to acquire high-quality information from digital archives while assisting learners in studying independently. Moreover, high technologies allow teachers to use videos to reinforce their classroom messages, even for students with special needs. Teachers also use high technologies to test their students and evaluate their performances in real-time.</p>
<p>&nbsp;</p>
<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Responsive 6 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="8028370235"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
                                                    <div id="taboola-wrapper-110678"></div>
                                                    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">

													
													taboola_container_id = "taboola-wrapper-110678";
													// Create DOM element to contain the widget using above id

													// var div = document.createElement('div');
													//   div.setAttribute('id',taboola_container_id);
												// 	 document.getElementById("taboola-wrapper-110678").appendChild(div);

													</script>

													<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
													window._taboola = window._taboola || [];
													_taboola.push({mode:'thumbnails-a-below', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});
													_taboola.push({article:'auto', url:window.location.href});
													</script>
													
													
													<style>
													    
													    @media screen and (min-width: 500px){

                                                        .trc_elastic_thumbnails-a-below .videoCube {
                                                            width: 31.33%;
                                                            position: relative;
                                                            float: left;
                                                            margin: 0 0 2% 0;
                                                            margin-left: 2%;
                                                        }
													    
													    }
													    
													</style>
													
													
													
													
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;t=Understanding the Roles of High Technology in Education', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Understanding the Roles of High Technology in Education &amp;url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/09/Understanding-the-Roles-of-High--590x354.jpg&amp;description=Understanding the Roles of High Technology in Education', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Understanding the Roles of High Technology in Education&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/understanding-the-roles-of-high-technology-in-education/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/aes-education/" rel="tag">aes education</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/education-city/" rel="tag">education city</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/education-system/" rel="tag">Education system</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.chiangraitimes.com/learning/understanding-crypto-gambling-legality-in-2021/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Understanding Crypto Gambling Legality in 2021</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/learning/learning-know-more-about-free-online-people-search/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Learning Know More About Free Online People Search</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/>
																	<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="CTN News l Chiang Rai Times">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
																	</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/learning/thailands-education-minister-plan-overhaul-of-the-education-system/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Thailand, Education, System, Students" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Thailand, Education, System, Students" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Education-Minister-Plan-Overhaul-of-the-Education-System-560x567.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thailand&#8217;s Education Minister Plan Overhaul of the Education System</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/learning/almost-700000-children-left-out-of-thailands-education-system/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Thailand, Education, pverty" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Thailand, Education, pverty" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/05/Almost-700000-Children-Left-Out-of-Thailands-Education-System-560x566.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Almost 700,000 Children Left-Out of Thailand&#8217;s Education System</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
                                                        
                                                        
                                                        
                                                        
                                                                                         
                                                        
                                                        
                                                        
                                                        
                                                        
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-110678").on("click", function(){
  	    $(".mvp-com-click-id-110678").show();
	    $(".mvp-disqus-thread-110678").show();
  	    $(".mvp-com-but-110678").hide();
	  });
	});
    });</script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="block-2" class="mvp-side-widget widget_block">
<h2>Search</h2>
<script type="rocketlazyloadscript" async src="https://cse.google.com/cse.js?cx=64ab7c3a56b577544"></script>
<div class="gcse-search"></div>
</section><section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find Your Dream Home</span></h4></div>			<div class="textwidget"><p><a href="http://kay.estate/"><img loading="lazy" class="alignnone size-full wp-image-103550" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" alt="property chiangrai" width="484" height="480" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" sizes="(max-width: 484px) 100vw, 484px" /></a></p>
</div>
		</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div>			<div class="textwidget"><p><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script><br />
<!-- Responsive 8 --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="7665052935" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container: taboola_container_id, placement: 'Right Rail Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'pass-canonical-url-here'});
</script></p>
</div>
		</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Beat the Odds</span></h4></div>			<div class="textwidget"><p><a href="https://www.oddstrader.com/?utm_source=ChianTMS_Com&amp;utm_medium=Banner_link&amp;utm_campaign=ChianTMS_Com_20210622&amp;utm_content=OT_ChianTMS"><img loading="lazy" class="alignnone size-full wp-image-105835" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" alt="" width="336" height="280" /></a></p>
</div>
		</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div>			<div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading="lazy" class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->

			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									
<!-- Banner -->

<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																									<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script src="data:text/javascript;base64,dmFyIGtwZGV0ZWN0ZGVsYXlqcyA9IGRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoJ3NjcmlwdFt0eXBlPSJyb2NrZXRsYXp5bG9hZHNjcmlwdCJdJykubGVuZ3RoO2lmKGtwZGV0ZWN0ZGVsYXlqcz49MSl7Y2xhc3Mga3Bzb0V4ZWN1dGVTY3JpcHRzIGV4dGVuZHMgUm9ja2V0TGF6eUxvYWRTY3JpcHRze3N0YXRpYyBrcHNvRmlyZSgpe2lmKG5hdmlnYXRvci51c2VyQWdlbnQubWF0Y2goLzkwLjAuNDQzMC4yMTJ8bGlnaHRob3VzZXxwaW5nZG9tfGRhcmVib29zdHxwdHN0L2kpKXt2YXIgZT1uZXcgUm9ja2V0TGF6eUxvYWRTY3JpcHRzKFsia2V5ZG93biIsIm1vdXNlb3ZlciIsInRvdWNobW92ZSIsInRvdWNoc3RhcnQiLCJ0b3VjaGVuZCIsInRvdWNoY2FuY2VsIiwidG91Y2hmb3JjZWNoYW5nZSIsIndoZWVsIl0pO31lbHNle3ZhciBlPW5ldyBSb2NrZXRMYXp5TG9hZFNjcmlwdHMoWyJsb2FkIl0pO31lLl9hZGRVc2VySW50ZXJhY3Rpb25MaXN0ZW5lcihlKTt9fWtwc29FeGVjdXRlU2NyaXB0cy5rcHNvRmlyZSgpO30=" id="mLQFAVgBhg" defer></script>
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chiangraitimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mvp-custom-js-after'>window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
});</script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1631757556' id='zoxnews-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina.js?ver=1631757556' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider.js?ver=1631757556' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/alp.js?ver=1631757556' id='alp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1631757557' async='async' id='remote_sdk-js'></script>
<script id="cz8MjVA6ko" async src="data:text/javascript;base64,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"></script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<!--<script type="rocketlazyloadscript">
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script>

-->







</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631757634 -->