<!DOCTYPE html><html lang="en-US"><head> <!-- Tracking Code --> <script type="text/javascript">var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTI5"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();</script> <meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=1000%2C600&#038;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=1000%2C600&#038;ssl=1" /><meta property="og:url" content="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/" /><meta property="og:title" content="Tourists Flock to See the Blossoming of Hemp Fields in Phayao" /><meta property="og:description" content="Tourists are flocking to the Northern Province of Phayao to experience the seasonal beauty of Lush blossoms of Sunn hemp plants. A 100-rai field in the Dok Khamtai district in has been opened for tourists. Tourists can see the bright yellow flowers with the hills in the distance serving as a backdrop. Locals in Phayao [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/"><meta name="twitter:title" content="Tourists Flock to See the Blossoming of Hemp Fields in Phayao"><meta name="twitter:description" content="Tourists are flocking to the Northern Province of Phayao to experience the seasonal beauty of Lush blossoms of Sunn hemp plants. A 100-rai field in the Dok Khamtai district in has been opened for tourists. Tourists can see the bright yellow flowers with the hills in the distance serving as a backdrop. Locals in Phayao [&hellip;]"><link type="text/css" media="all" href="https://www.chiangraitimes.com/wp-content/cache/autoptimize/css/autoptimize_785663a6e7c4cd0bd35531b5898e78e6.css" rel="stylesheet" /><title>Tourists Flock to See the Blossoming of Hemp Fields in Phayao</title> <!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="CTN News -"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tourists Flock to See the Blossoming of Hemp Fields in Phayao" /><meta property="og:description" content="CTN News -" /><meta property="og:url" content="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/" /><meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" /><meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" /><meta property="article:tag" content="phayao" /><meta property="article:tag" content="Sunn Hemp" /><meta property="article:tag" content="thailand" /><meta property="article:section" content="Tourism" /><meta property="article:published_time" content="2019-12-21T01:58:19+00:00" /><meta property="article:modified_time" content="2019-12-21T01:59:52+00:00" /><meta property="og:updated_time" content="2019-12-21T01:59:52+00:00" /><meta property="fb:app_id" content="1154788451363470" /><meta property="og:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CTN News -" /><meta name="twitter:title" content="Tourists Flock to See the Blossoming of Hemp Fields in Phayao" /><meta name="twitter:site" content="@chiangraitimes" /><meta name="twitter:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?fit=1200%2C675&#038;ssl=1" /><meta name="twitter:creator" content="@chiangraitimes" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"Chiang Rai Times l CTN News Thailand","description":"Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#primaryimage","url":"https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#webpage","url":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/","inLanguage":"en-US","name":"Tourists Flock to See the Blossoming of Hemp Fields in Phayao","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#primaryimage"},"datePublished":"2019-12-21T01:58:19+00:00","dateModified":"2019-12-21T01:59:52+00:00","description":"CTN News -"},{"@type":"NewsArticle","@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Tourists Flock to See the Blossoming of Hemp Fields in Phayao","datePublished":"2019-12-21T01:58:19+00:00","dateModified":"2019-12-21T01:59:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/#primaryimage"},"keywords":"phayao,Sunn Hemp,thailand","articleSection":"News Video,Tourism","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.chiangraitimes.com/#organization"}},{"@type":["Person"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":[]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='http://bit.ly/2QdhSYy' /><link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Ftourism%2Ftourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Ftourism%2Ftourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao%2F&#038;format=xml" /> <!-- Tracking code generated with Global Site Tag Tracking plugin v1.0.1 --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script> <script>window.dataLayer = window.dataLayer || [];
                      function gtag(){dataLayer.push(arguments);}
                      gtag('js', new Date());

                      gtag('config', 'UA-118697866-2');</script> <!-- / Global Site Tag Tracking plugin --><meta property="fb:app_id" content="" /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/amp/"><link rel="icon" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" /> <!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## --></head><body class="post-template-default single single-post postid-78865 single-format-video"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu"><ul><li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a><ul class='children'><li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li><li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li><li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li><li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li><li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li><li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a><ul class='children'><li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li></ul></li><li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station/">New Bus Station</a></li></ul></li><li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class='children'><li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li></ul></li><li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a><ul class='children'><li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li></ul></li><li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.chiangraitimes.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><!--mvp-nav-soc-wrap--><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-top-left--><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a><h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2><div class="mvp-drop-nav-title left"><h4>Tourists Flock to See the Blossoming of Hemp Fields in Phayao</h4></div><!--mvp-drop-nav-title--></div><!--mvp-nav-top-mid--></div><!--mvp-nav-top-left-in--></div><!--mvp-nav-top-left-out--></div><!--mvp-nav-top-cont--></div><!--mvp-nav-top-right-in--><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-top-right--></div><!--mvp-nav-top-right-out--></div><!--mvp-nav-top-wrap--></div><!--mvp-main-box--></div><!--mvp-main-nav-top--><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-bot-left--><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/united-nations-unaids-fires-metoo-whistleblower/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=500%2C300&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=1536%2C923&amp;ssl=1 1536w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/UNAIDS-files-whistleblower-for-sexual-misconduct.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>United Nations UNAIDS Fires #Metoo Whistleblower</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/boris-johnson-eyes-parliament-vote-on-brexit-before-christmas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/BorisLetsGetBrexitDone.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Boris Johnson Eyes Parliament Vote on Brexit Before Christmas</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/united-kingdom-once-again-go-to-the-polls-to-determine-brexit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Britain-goes-to-the-polls-to-determine-future-of-Brexit.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Britain-goes-to-the-polls-to-determine-future-of-Brexit.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Britain-goes-to-the-polls-to-determine-future-of-Brexit.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Britain-goes-to-the-polls-to-determine-future-of-Brexit.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Britain-goes-to-the-polls-to-determine-future-of-Brexit.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>United Kingdom Once Again Go to the Polls to Determine Brexit</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/aung-san-suu-kyi-denies-myanmar-genocide-at-world-court/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Suu-Kyi-denies-Myanmar-genocide-allegations-at-the-Hague.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Suu-Kyi-denies-Myanmar-genocide-allegations-at-the-Hague.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Suu-Kyi-denies-Myanmar-genocide-allegations-at-the-Hague.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Suu-Kyi-denies-Myanmar-genocide-allegations-at-the-Hague.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Aung San Suu Kyi Denies Myanmar Genocide at World Court</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/press-watchdog-reports-china-as-biggest-jailer-of-journalists/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Journalists-Arrested-in-China.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Journalists-Arrested-in-China.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Journalists-Arrested-in-China.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Journalists-Arrested-in-China.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Press Watchdog Reports China as Biggest Jailer of Journalists</p></a></li></ul></div></div></li><li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thailands-medical-experts-worried-about-antibiotic-resistance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Medical Experts Worried About Antibiotic Resistance</p></a></li><li><a href="https://www.chiangraitimes.com/health/pharmacotherapy-and-surgical-treatment-for-bph-benign-prostatic-hyperplasia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Benign-prostatic-hyperplasia-surgery.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Benign-prostatic-hyperplasia-surgery.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Benign-prostatic-hyperplasia-surgery.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Benign-prostatic-hyperplasia-surgery.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Pharmacotherapy and Surgical Treatment for (BPH) Benign Prostatic Hyperplasia</p></a></li><li><a href="https://www.chiangraitimes.com/health/foods-to-avoid-during-pregnancy-while-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/pregnant-woman-eating-thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/pregnant-woman-eating-thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/pregnant-woman-eating-thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/pregnant-woman-eating-thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/pregnant-woman-eating-thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foods to Avoid During Pregnancy While in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/ministry-of-health-says-cancer-the-number-one-killer-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/cancer-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/cancer-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/cancer-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/cancer-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/cancer-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ministry of Health Says Cancer the Number One Killer in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/study-found-thailands-youth-addicted-to-online-games/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/kids-playing-on-phone-thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/kids-playing-on-phone-thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/kids-playing-on-phone-thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/kids-playing-on-phone-thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/kids-playing-on-phone-thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Study Found Thailand&#8217;s Youth Addicted to Online Games</p></a></li></ul></div></div></li><li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li id="menu-item-53451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/china-bans-broadcast-of-arsenal-match-over-criticism-of-uighur-muslims/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chinese-TV-pulls-Arsenal-match-over-Mesut-Ozil-tweet.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China Bans Broadcast of Arsenal Match Over Criticism of Uighur Muslims</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/japans-taki-masami-becomes-coach-of-chiang-rai-united/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chiang-Rai-United-Japans-Taki-Masami.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chiang-Rai-United-Japans-Taki-Masami.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Chiang-Rai-United-Japans-Taki-Masami.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Japan&#8217;s Taki Masami Becomes Coach of Chiang Rai United</p></a></li><li><a href="https://www.chiangraitimes.com/sports/former-nba-basketball-player-fined-for-not-looking-at-chinas-flag/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Guerschon-Yabusele.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Guerschon-Yabusele.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Guerschon-Yabusele.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Guerschon-Yabusele.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former NBA Basketball Player Fined For Not Looking at China&#8217;s Flag</p></a></li><li><a href="https://www.chiangraitimes.com/sports/mourinho-era-at-tottenham-begins-with-3-2-away-win-at-west-ham/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Tottenham-Hotspur-manager-Jose-Mourinho-gives-instructions-to-Lucas-Moura-during-Saturday’s-match-against-West-Ham-United-at-London-Stadium.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Tottenham-Hotspur-manager-Jose-Mourinho-gives-instructions-to-Lucas-Moura-during-Saturday’s-match-against-West-Ham-United-at-London-Stadium.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Tottenham-Hotspur-manager-Jose-Mourinho-gives-instructions-to-Lucas-Moura-during-Saturday’s-match-against-West-Ham-United-at-London-Stadium.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Tottenham-Hotspur-manager-Jose-Mourinho-gives-instructions-to-Lucas-Moura-during-Saturday’s-match-against-West-Ham-United-at-London-Stadium.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Tottenham-Hotspur-manager-Jose-Mourinho-gives-instructions-to-Lucas-Moura-during-Saturday’s-match-against-West-Ham-United-at-London-Stadium.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mourinho Era at Tottenham Begins with 3-2 Away Win at West Ham</p></a></li><li><a href="https://www.chiangraitimes.com/sports/ideal-candidate-to-replace-mauricio-pochettino-as-tottenhams-manager/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/gettyimages-460317748-1024x642.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/gettyimages-460317748-1024x642.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/gettyimages-460317748-1024x642.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/gettyimages-460317748-1024x642.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Ideal Candidate to Replace Mauricio Pochettino as Tottenham’s Manager</p></a></li></ul></div></div></li><li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/backlash-against-migrant-workers-sparks-human-slavery-concerns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Slavery-Thailand-Asean.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Backlash Against Migrant Workers Sparks Human Slavery Concerns</p></a></li><li><a href="https://www.chiangraitimes.com/featured/the-mekong-river-dying-a-slow-but-most-certain-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thailand-Mekong-River-drought-and-dams.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Mekong River Dying a Slow But Most Certain Death</p></a></li><li><a href="https://www.chiangraitimes.com/featured/hydro-electric-dams-starving-mekong-river-of-vital-sediment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/mekong-River-sand-dunes-low-levels.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/mekong-River-sand-dunes-low-levels.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/mekong-River-sand-dunes-low-levels.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/mekong-River-sand-dunes-low-levels.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/mekong-River-sand-dunes-low-levels.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hydro Electric Dams Starving Mekong River of Vital Sediment</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-ngo-saves13-year-old-girl-from-forced-marriage/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/660ef2ba-101f-11e9-b2f2-f4c566a4fc5f.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/660ef2ba-101f-11e9-b2f2-f4c566a4fc5f.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/660ef2ba-101f-11e9-b2f2-f4c566a4fc5f.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/660ef2ba-101f-11e9-b2f2-f4c566a4fc5f.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/660ef2ba-101f-11e9-b2f2-f4c566a4fc5f.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chiang Rai NGO Saves13-Year-Old Girl from Forced Marriage</p></a></li><li><a href="https://www.chiangraitimes.com/featured/xayaburi-dam-opens-in-laos-sparking-protests-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xayaburi Dam Opens in Laos Sparking Protests in Thailand</p></a></li></ul></div></div></li><li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/top-5-video-downloading-applications-avaliable-for-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-downloading-from-the-internet.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-downloading-from-the-internet.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-downloading-from-the-internet.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/video-downloading-from-the-internet.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top 5 Video Downloading Applications Avaliable for 2020</p></a></li><li><a href="https://www.chiangraitimes.com/tech/finland-lends-a-helping-hand-to-thailands-tech-sector/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Finland-lends-a-helping-hand-to-Thailand’s-tech-sector.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Finland recently lent a helping hand to Thailand’s tech sector through an academic seminar called “Fuse@Bangkok”" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Finland-lends-a-helping-hand-to-Thailand’s-tech-sector.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Finland-lends-a-helping-hand-to-Thailand’s-tech-sector.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Finland-lends-a-helping-hand-to-Thailand’s-tech-sector.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Finland Lends a Helping Hand to Thailand’s Tech Sector</p></a></li><li><a href="https://www.chiangraitimes.com/video/esports-isnt-just-a-game-its-become-a-serious-business-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Esports-global-audienc-growth.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Esports-global-audienc-growth.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Esports-global-audienc-growth.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Esports-global-audienc-growth.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/Esports-global-audienc-growth.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>eSports isn&#8217;t Just a Game its Become a Serious Business Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailands-navy-purchases-israeli-made-counter-drone-system/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/DxcmlpbXgAAIK7N.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/DxcmlpbXgAAIK7N.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/DxcmlpbXgAAIK7N.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/DxcmlpbXgAAIK7N.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Thailand&#8217;s Navy Purchases Israeli Made Counter-Drone System</p></a></li><li><a href="https://www.chiangraitimes.com/tech/how-is-the-new-twitch-store-going-to-impact-gaming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How is the New Twitch Store Going to Impact Gaming?</p></a></li></ul></div></div></li><li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/military-conscription-in-thailand-will-not-be-scrapped-anytime-soon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Military Conscription in Thailand Will Not Be Scrapped Anytime Soon</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/no-real-punches-landed-in-first-british-election-debate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>No Real Punches Landed In First British Election Debate</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-government-slowly-moving-to-stifle-free-speech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Government Slowly Moving to Stifle Free Speech</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/will-a-no-deal-brexit-threaten-the-global-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will a No-Deal Brexit Threaten the Global Economy?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/racist-asians-bashing-unleashed-over-new-zealands-housing-crisis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Racist Asian&#8217;s Bashing Unleashed Over New Zealand’s Housing Crisis</p></a></li></ul></div></div></li><li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-nav-bot-left-in--></div><!--mvp-nav-bot-left-out--></div><!--mvp-nav-bot-cont--></div><!--mvp-nav-bot-right-in--><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-bot-right--></div><!--mvp-nav-bot-right-out--></div><!--mvp-nav-bot-wrap--></div><!--mvp-main-nav-bot-cont--></div><!--mvp-main-box--></div><!--mvp-main-nav-bot--></nav><!--mvp-main-nav-wrap--></header><!--mvp-main-head-wrap--><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box"><div class="mvp-auto-post-grid"><div class="mvp-alp-side"><div class="mvp-alp-side-in"><div class="alp-related-posts-wrapper"><div class="alp-related-posts"><div class="alp-related-post post-78865 current" data-id="78865" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/tourism/">Tourism</a></p> <a class="post-title" href="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/">Tourists Flock to See the Blossoming of Hemp Fields in Phayao</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;t=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Tourists Flock to See the Blossoming of Hemp Fields in Phayao &amp;url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=590%2C354&#038;ssl=1&amp;description=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Tourists Flock to See the Blossoming of Hemp Fields in Phayao&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-advert"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300x250 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6522387613"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="alp-related-post post-78872 " data-id="78872" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/tourism/">Tourism</a></p> <a class="post-title" href="https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/">Tourism Thailand Wants News Tourist Because the Spend More</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/&amp;t=Tourism Thailand Wants News Tourist Because the Spend More', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Tourism Thailand Wants News Tourist Because the Spend More &amp;url=https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=590%2C354&#038;ssl=1&amp;description=Tourism Thailand Wants News Tourist Because the Spend More', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Tourism Thailand Wants News Tourist Because the Spend More&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78720 " data-id="78720" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a></p> <a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/">Police Arrest Paroled Serial Killer aka Thailand's Jack the Ripper</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/&amp;t=Police Arrest Paroled Serial Killer aka Thailand&#8217;s Jack the Ripper', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Police Arrest Paroled Serial Killer aka Thailand&#8217;s Jack the Ripper &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/562000012457702.jpeg?resize=590%2C354&#038;ssl=1&amp;description=Police Arrest Paroled Serial Killer aka Thailand&#8217;s Jack the Ripper', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Police Arrest Paroled Serial Killer aka Thailand&#8217;s Jack the Ripper&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78642 " data-id="78642" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/thousands-rally-against-possible-dissolution-of-future-forward-party/">Thousands Rally Against Possible Dissolution of Future Forward Party</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/thousands-rally-against-possible-dissolution-of-future-forward-party/&amp;t=Thousands Rally Against Possible Dissolution of Future Forward Party', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thousands Rally Against Possible Dissolution of Future Forward Party &amp;url=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/thousands-rally-against-possible-dissolution-of-future-forward-party/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/thousands-rally-against-possible-dissolution-of-future-forward-party/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Thousands-of-people-have-taken-to-the-streets-in-Bangkok-to-protest-against-the-banning-of-a-prominent-opposition-party.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thousands Rally Against Possible Dissolution of Future Forward Party', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thousands Rally Against Possible Dissolution of Future Forward Party&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/thousands-rally-against-possible-dissolution-of-future-forward-party/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78575 " data-id="78575" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a></p> <a class="post-title" href="https://www.chiangraitimes.com/video/thai-social-media-goes-bonkers-over-tuk-tuk-sex-video/">Thai Social Media Goes Bonkers Over Tuk-Tuk Sex Video</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/video/thai-social-media-goes-bonkers-over-tuk-tuk-sex-video/&amp;t=Thai Social Media Goes Bonkers Over Tuk-Tuk Sex Video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thai Social Media Goes Bonkers Over Tuk-Tuk Sex Video &amp;url=https://www.chiangraitimes.com/video/thai-social-media-goes-bonkers-over-tuk-tuk-sex-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/video/thai-social-media-goes-bonkers-over-tuk-tuk-sex-video/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Foreign-Couple-Filmed-Sex-Tuk-Tuk-Bangkok.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thai Social Media Goes Bonkers Over Tuk-Tuk Sex Video', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thai Social Media Goes Bonkers Over Tuk-Tuk Sex Video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/video/thai-social-media-goes-bonkers-over-tuk-tuk-sex-video/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78553 " data-id="78553" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/3-year-old-cambodian-girl-run-over-at-construction-site/">3 year-old Cambodian Girl Run Over at Construction Site</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/3-year-old-cambodian-girl-run-over-at-construction-site/&amp;t=3 year-old Cambodian Girl Run Over at Construction Site', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=3 year-old Cambodian Girl Run Over at Construction Site &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/3-year-old-cambodian-girl-run-over-at-construction-site/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/3-year-old-cambodian-girl-run-over-at-construction-site/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Three-year-old-cambodian-girl-killed.jpg?resize=590%2C354&#038;ssl=1&amp;description=3 year-old Cambodian Girl Run Over at Construction Site', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=3 year-old Cambodian Girl Run Over at Construction Site&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/3-year-old-cambodian-girl-run-over-at-construction-site/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78482 " data-id="78482" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/world-news/brazils-president-jair-bolsonarosays-greta-thunberg-a-litte-brat/">Brazil’s President Jair Bolsonaro Calls Greta Thunberg a “Litte Brat”</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/world-news/brazils-president-jair-bolsonarosays-greta-thunberg-a-litte-brat/&amp;t=Brazil’s President Jair Bolsonaro Calls Greta Thunberg a “Litte Brat”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Brazil’s President Jair Bolsonaro Calls Greta Thunberg a “Litte Brat” &amp;url=https://www.chiangraitimes.com/thailand-national-news/world-news/brazils-president-jair-bolsonarosays-greta-thunberg-a-litte-brat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/world-news/brazils-president-jair-bolsonarosays-greta-thunberg-a-litte-brat/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/2019-12-09t163034z-1-lynxmpefb81ch-rtroptp-4-ambiente-greta-indios-clima.jpg?resize=590%2C354&#038;ssl=1&amp;description=Brazil’s President Jair Bolsonaro Calls Greta Thunberg a “Litte Brat”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Brazil’s President Jair Bolsonaro Calls Greta Thunberg a “Litte Brat”&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/world-news/brazils-president-jair-bolsonarosays-greta-thunberg-a-litte-brat/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78412 " data-id="78412" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/hundreds-of-thousands-march-for-freedom-in-hong-kong/">Hundreds of Thousands March for Freedom in Hong Kong</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia/hundreds-of-thousands-march-for-freedom-in-hong-kong/&amp;t=Hundreds of Thousands March for Freedom in Hong Kong', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Hundreds of Thousands March for Freedom in Hong Kong &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia/hundreds-of-thousands-march-for-freedom-in-hong-kong/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia/hundreds-of-thousands-march-for-freedom-in-hong-kong/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Human-Rights-Day-march-in-Hong-Kong-scaled.jpg?resize=590%2C354&#038;ssl=1&amp;description=Hundreds of Thousands March for Freedom in Hong Kong', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Hundreds of Thousands March for Freedom in Hong Kong&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia/hundreds-of-thousands-march-for-freedom-in-hong-kong/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78401 " data-id="78401" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/tourism/">Tourism</a></p> <a class="post-title" href="https://www.chiangraitimes.com/tourism/tourist-security-stepped-up-in-pattaya-after-german-media-report/">Tourist Security Stepped Up in Pattaya After German Media Report</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tourism/tourist-security-stepped-up-in-pattaya-after-german-media-report/&amp;t=Tourist Security Stepped Up in Pattaya After German Media Report', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Tourist Security Stepped Up in Pattaya After German Media Report &amp;url=https://www.chiangraitimes.com/tourism/tourist-security-stepped-up-in-pattaya-after-german-media-report/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tourism/tourist-security-stepped-up-in-pattaya-after-german-media-report/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/tourism-scams-Thailand.jpg?resize=590%2C354&#038;ssl=1&amp;description=Tourist Security Stepped Up in Pattaya After German Media Report', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Tourist Security Stepped Up in Pattaya After German Media Report&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/tourism/tourist-security-stepped-up-in-pattaya-after-german-media-report/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-78368 " data-id="78368" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a></p> <a class="post-title" href="https://www.chiangraitimes.com/video/hundreds-evacuated-after-fire-irrupts-at-holiday-inn-hotel-in-pattaya/">Hundreds Evacuated After Fire Erupts at Holiday Inn Hotel in Pattaya</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/video/hundreds-evacuated-after-fire-irrupts-at-holiday-inn-hotel-in-pattaya/&amp;t=Hundreds Evacuated After Fire Erupts at Holiday Inn Hotel in Pattaya', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Hundreds Evacuated After Fire Erupts at Holiday Inn Hotel in Pattaya &amp;url=https://www.chiangraitimes.com/video/hundreds-evacuated-after-fire-irrupts-at-holiday-inn-hotel-in-pattaya/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/video/hundreds-evacuated-after-fire-irrupts-at-holiday-inn-hotel-in-pattaya/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Holliday-Inn-Fire-Pattaya-Thailand.png?resize=590%2C354&#038;ssl=1&amp;description=Hundreds Evacuated After Fire Erupts at Holiday Inn Hotel in Pattaya', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Hundreds Evacuated After Fire Erupts at Holiday Inn Hotel in Pattaya&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/video/hundreds-evacuated-after-fire-irrupts-at-holiday-inn-hotel-in-pattaya/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div></div><!--alp-related-posts--></div><!--alp-related-posts-wrapper--></div><!--mvp-alp-side-in--></div><!--mvp-alp-side--><div class="mvp-auto-post-main"><article id="post-78865" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/"/><div id="mvp-article-cont" class="left relative"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/video/"><span class="mvp-post-cat left">News Video</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Tourists Flock to See the Blossoming of Hemp Fields in Phayao</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">57 mins ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-21">December 21, 2019</time></span><meta itemprop="dateModified" content="2019-12-21"/></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span></div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></header><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1200" height="675" src="https://www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><meta itemprop="url" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=1000%2C600&#038;ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><!--mvp-post-feat-img--><div id="mvp-content-wrap" class="left relative"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;t=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Tourists Flock to See the Blossoming of Hemp Fields in Phayao &amp;url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=590%2C354&#038;ssl=1&amp;description=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Tourists Flock to See the Blossoming of Hemp Fields in Phayao&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-main" class="left relative"><p>Tourists are flocking to the Northern Province of Phayao to experience the seasonal beauty of Lush blossoms of Sunn hemp plants. A 100-rai field in the Dok Khamtai district in has been opened for tourists.</p><p>Tourists can see the bright yellow flowers with the hills in the distance serving as a backdrop.</p><p>Locals in <a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/american-peace-corps-volunteer-helps-spruce-up-phayao-park-ahead-of-kings-coronation/">Phayao</a> planted the <a href="https://en.wikipedia.org/wiki/Crotalaria_juncea" target="_blank" rel="noopener noreferrer">Sunn hemp</a> to help improve the quality of the soil and to sell the seeds.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The hemp is entering its blooming period and will bloom again before the seeds are ripe to be collected.</p><p>The field is easy to access, encouraging hundreds of tourists every day to visit. It is one of the most beautiful spots in Phayao until the end of the year.</p><p><iframe src="https://www.youtube.com/embed/9krHO_KEusg" width="800" height="415" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Sunn Hemp is also drawing visitors to the Na Khao Sia subdistrict in Trang province. The southern Thailand province has just opened a new tourist attraction to welcome the new year with Sunn Hemp’s fields.</p><p>People bring their families along to take pictures with the bright yellow Sunn <a href="https://www.chiangraitimes.com/learning/thais-reminded-marijuana-and-hemp-still-classified-as-class-5-narcotics/">Hemp</a> flower blooming. Some children come to play hide and seek in the fields of yellow.</p><p>Travellers also appreciate the bright atmosphere with the view of the mountains surrounded by lush yellow fields.</p><p><img class="alignnone size-full wp-image-78868" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h14m47s021.png?resize=740%2C416&#038;ssl=1" alt="" width="740" height="416" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h14m47s021.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h14m47s021.png?resize=500%2C281&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h14m47s021.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h14m47s021.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Planting the Sunn Hemp came from the need to create a new tourist spot to attract the general public, an official told the Nation. Suthat Sudja, deputy chief executive of the local council said the office has also organised a kayaking activity in the canal along Sunn Hemp road.</p><h4>About Sunn Hemp l Crotalaria Juncea</h4><p>Sunn Hemp,is used in Thailand as the number one soil builder and cover crop for reclaiming poor land.There are millions of acres of this crop grown in other countries. Sunn hemp is originally from India and has been grown since the dawn of agriculture.</p><p>It has also been grown as a green manure, livestock feed for forage, hay, and for non-wood fiber.</p><p>The raw seeds are toxic and can not be fed to cattle without prior boiling. The plant can be ploughed down for green manure in the early flowering stage. It can be useful as an inter-cropping species, in rice fields or for other cash crops. Sunn hemp can suppress weeds thanks to the shade made by its dense canopy.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!--mvp-content-main--><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;t=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Tourists Flock to See the Blossoming of Hemp Fields in Phayao &amp;url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/vlcsnap-2019-12-13-17h21m13s369.png?resize=590%2C354&#038;ssl=1&amp;description=Tourists Flock to See the Blossoming of Hemp Fields in Phayao', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Tourists Flock to See the Blossoming of Hemp Fields in Phayao&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/tourism/tourists-flock-to-see-the-blossoming-of-hemp-fields-in-phayao/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/phayao/" rel="tag">phayao</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/sunn-hemp/" rel="tag">Sunn Hemp</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand/" rel="tag">thailand</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"> <a href="https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Up Next</span><p>Tourism Thailand Wants News Tourist Because the Spend More</p></div><!--mvp-prev-next-text--></div><!--mvp-next-cont-in--> <span class="mvp-next-arr fa fa-chevron-right right"></span></div><!--mvp-prev-next-out--></div><!--mvp-prev-next-cont--> </a></div><!--mvp-next-post-wrap--><div class="mvp-prev-post-wrap left relative"> <a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-arrested-paroled-serial-killer-aka-thailands-jack-the-ripper/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Police Arrest Paroled Serial Killer aka Thailand&#8217;s Jack the Ripper</p></div><!--mvp-prev-next-text--></div><!--mvp-prev-cont-in--></div><!--mvp-prev-cont-out--></div><!--mvp-prev-next-cont--> </a></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/><meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"></div><!--mvp-org-logo--><meta itemprop="name" content="Chiang Rai Times l CTN News Thailand"></div><!--mvp-org-wrap--></div><!--mvp-content-bot--></div><!--mvp-content-body-top--><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><!--mvp-cont-read-but-wrap--><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:inline-block;width:740px;height:200px"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6918591980"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!--mvp-post-bot-ad--><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.chiangraitimes.com/tourism/tourism-thailand-wants-news-tourist-because-the-spend-more/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/New-Visitors-to-Thailand.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div><!--mvp-vid-box-wrap--></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Tourism Thailand Wants News Tourist Because the Spend More</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/health/thailands-medical-experts-worried-about-antibiotic-resistance/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/st_20161112_vnhyfield1_2716801.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Thailand&#8217;s Medical Experts Worried About Antibiotic Resistance</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/womans-feminine-napkins-become-heated-tax-debate-in-thailand/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Sanitary-Napkins-Thailand-Luxury-Tax.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Woman&#8217;s Feminine Napkins Become Heated Tax Debate in Thailand</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/school-preforms-bag-checks-after-student-shot-and-killed/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/800_b1ef9d833d114b5.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>School Preforms Bag Checks After Student Shot and Killed</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/thailand-national-news/anti-drunk-driving-group-offers-victims-free-legal-assistance/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/Drink-Driving-Clamp-Down-in-Thailand-Main.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Anti- Drunk-Driving Group Offers Victims Free Legal Assistance</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/laos-drug-lord-loses-his-appeal-court-upholds-life-sentence/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/12/๑๘๐๙๒๖_0001-e1537951820622.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Laos Drug Lord Loses his Appeal, Court Upholds Life Sentence</p></div><!--mvp-related-text--></li> </a></ul></div><!--mvp-related-posts--></div><!--mvp-cont-read-wrap--></div><!--mvp-content-body--></div><!--mvp-content-wrap--></div><!--mvp-post-content--></div><!--mvp-post-main--></div><!--mvp-article-cont--> <script type="text/javascript">jQuery(document).ready(function($) {
  	  $(".mvp-com-click-78865").on("click", function(){
  	    $(".mvp-com-click-id-78865").show();
	    $(".mvp-disqus-thread-78865").show();
  	    $(".mvp-com-but-78865").hide();
	  });
	});</script> </article><!--mvp-article-wrap--></div><!--mvp-auto-post-main--></div><!--mvp-auto-post-grid--></div><!--mvp-main-box--></div><!--mvp-main-body-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div style="text-center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-foot-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-foot-soc--><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-foot-menu--></div><!--mvp-foot-menu-wrap--></div><!--mvp-main-box--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2019 CTN News - Chiangrai Times</p></div><!--mvp-foot-copy--></div><!--mvp-main-box--></div><!--mvp-foot-bot--></footer></div><!--mvp-site-main--></div><!--mvp-site-wall--></div><!--mvp-site--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=2313289d14","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=2313289d14"};
/* ]]> */</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'137884966',post:'78865',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '78865' ]);</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 21 Dec 2019 02:55:08 GMT -->
