<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-1000x600.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-1000x600.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/" />
<meta property="og:title" content="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours" />
<meta property="og:description" content="A Hospital in northeastern Thailand has expressed &#8220;regret&#8221; over the death a 46 year-old man who was unattended for several hours. The 46-year-old patient had a swollen, injured leg and was left waiting unattended in a wheelchair. Mr Sompong Sammor died at Bua Yai Hospital in Northeastern Thailand&#8217;s Nakhon Ratchasima Province on Wednesday, while still [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/">
<meta name="twitter:title" content="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours">
<meta name="twitter:description" content="A Hospital in northeastern Thailand has expressed &#8220;regret&#8221; over the death a 46 year-old man who was unattended for several hours. The 46-year-old patient had a swollen, injured leg and was left waiting unattended in a wheelchair. Mr Sompong Sammor died at Bua Yai Hospital in Northeastern Thailand&#8217;s Nakhon Ratchasima Province on Wednesday, while still [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours" />
<meta property="og:description" content="A Hospital in northeastern Thailand has expressed &quot;regret&quot; over the death a 46 year-old man who was unattended for several hours. The 46-year-old patient had" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours" />
<meta name="twitter:description" content="A Hospital in northeastern Thailand has expressed &quot;regret&quot; over the death a 46 year-old man who was unattended for several hours. The 46-year-old patient had" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg" />
<meta name="author" content="CTN News" />

<title>Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours</title><style id="rocket-critical-css">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</style>
<meta name="description" content="CTN News - A Hospital in northeastern Thailand has expressed &quot;regret&quot; over the death a 46 year-old man who was unattended for several hours." />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2021-03-13T02:23:13+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="614" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />

<script data-rocketlazyloadscript='//www.googletagmanager.com/gtag/js?id=UA-118697866-2' type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-118697866-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-118697866-2', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui-59dcbc447b96e7c3a0e6145486531995.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.chiangraitimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/style-6240c4b8e0e16b45abd6dbb0e20949e5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-005aef96f82c30fc028410aa02779ff6.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset-a22d0ec7c272e536d300bdfb53728c28.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/font-awesome/css/font-awesome-5b496b2515071823795e2898bf48cf2b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries-87eb6f68a7e11c6b4b8333497049205e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-005aef96f82c30fc028410aa02779ff6.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/100766" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=100766' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnorthen-thailand%2Fhospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnorthen-thailand%2Fhospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours%2F&#038;format=xml" />
<meta name="keywords" content="Thailand News , Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog , thailand news , top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, Indai, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">

<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCShmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCQkJKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksCgkJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQkJfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL3d3dy5nb29nbGUtYW5hbHl0aWNzLmNvbS9hbmFseXRpY3MuanMnLCdnYScpOwoJCQlnYSgnY3JlYXRlJywgJ1VBLTE2Mjc4ODE3OS0xJywgJ2F1dG8nKTsKCQkJZ2EoJ3JlcXVpcmUnLCAnZGlzcGxheWZlYXR1cmVzJyk7CgkJCWdhKCdyZXF1aXJlJywgJ2xpbmtpZCcpOwoJCQlnYSgnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSk7CgkJCWdhKCdzZXQnLCAnZm9yY2VTU0wnLCB0cnVlKTsKCQkJZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsKCQk='></script>
<meta name="generator" content="Site Kit by Google 1.27.0" />
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-118697866-2' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTExODY5Nzg2Ni0yJyk7DQo='></script>
<meta name="onesignal" content="wordpress-plugin" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/amp/"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHsiZ29vZ2xlX2FkX2NsaWVudCI6ImNhLXB1Yi03MjgxODQwNTQ5MDMwNzkyIiwiZW5hYmxlX3BhZ2VfbGV2ZWxfYWRzIjp0cnVlLCJ0YWdfcGFydG5lciI6InNpdGVfa2l0In0pOw=='></script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script data-rocketlazyloadscript='data:text/javascript;base64,CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cg=='></script>
</head>
<body class="post-template-default single single-post postid-100766 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" /><noscript><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/03/uk_flag.png"><noscript><img src="/wp-content/uploads/2020/03/uk_flag.png"></noscript></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/03/thai_flag.png"><noscript><img src="/wp-content/uploads/2020/03/thai_flag.png"></noscript></div></a>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/thai-woman-pleads-not-guilty-in-massive-us-navy-corruption-case/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Navy, Thailand," data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Navy, Thailand," srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/USS-America-USS-Green-Bay-Arrive-in-Thailand-for-Cobra-Gold-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thai Woman Pleads Not Guilty in Massive US Navy Corruption Case</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/china-tells-biden-to-reverse-trumps-dangerous-policy-on-taiwan/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="China tells Biden to Reverse Trump&#039;s Dangerous Policy on Taiwan" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="China tells Biden to Reverse Trump&#039;s Dangerous Policy on Taiwan" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/biden-china-web-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>China tells Biden to Reverse Trump&#8217;s Dangerous Policy on Taiwan</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/meghan-markle-accuses-buckingham-palace-of-perpetuating-falsehoods/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Meghan Markle , Royal, Buckingham Palace" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Meghan Markle , Royal, Buckingham Palace" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Meghan-Markle-Accuses-Buckingham-Palace-of-Perpetuating-Falsehoods-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Meghan Markle Accuses Buckingham Palace of &#8220;Perpetuating Falsehoods&#8221;</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/6-3-magnitude-earthquake-strikes-central-and-northern-greece/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="6.3 Magnitude Earthquake Strikes Central Greece" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="6.3 Magnitude Earthquake Strikes Central Greece" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/6.3-Magnitude-Earthquake-Strikes-Central-Greece-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>6.3 Magnitude Earthquake Strikes Central and Northern Greece</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/fatal-attack-on-elderly-thai-man-in-san-francisco-fuels-stopasianhate/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fatal Attack on Elderly Thai Man in San Francisco Fuels #StopAsianHate" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fatal Attack on Elderly Thai Man in San Francisco Fuels #StopAsianHate" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Fatal-Attack-on-Thai-Man-in-San-Francisco-Fuels-StopAsianHate-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Fatal Attack on Elderly Thai Man in San Francisco Fuels #StopAsianHate</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank" rel="nofollow">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thailands-private-hospitals-eye-potential-profits-for-vaccine-jab/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s Private Hospitals Eye Potential Profits for Vaccine Jab</p></a></li><li><a href="https://www.chiangraitimes.com/health/moderna-therapeutics-to-join-thailands-covid-19-vaccine-drive/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Moderna Therapeutics to Join Thailand&#039;s Covid-19 Vaccine Drive" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Moderna Therapeutics to Join Thailand&#039;s Covid-19 Vaccine Drive" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moderna-Therapeutics-to-Join-Thailands-Covid-19-Vaccine-Drive-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Moderna Therapeutics to Join Thailand&#8217;s Covid-19 Vaccine Drive</p></a></li><li><a href="https://www.chiangraitimes.com/health/top-10-tips-on-how-to-grow-your-hair-with-the-right-diet/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Top 10 Tips on How to Grow Your Hair with the Right Diet" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Top 10 Tips on How to Grow Your Hair with the Right Diet" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Top-10-Tips-on-How-to-Grow-Your-Hair-with-the-Right-Diet-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Top 10 Tips on How to Grow Your Hair with the Right Diet</p></a></li><li><a href="https://www.chiangraitimes.com/health/digital-hearing-aids-vs-analog-hearing-aids-why-digital-is-better/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Digital Hearing Aids vs. Analog Hearing Aids: Why Digital is Better" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Digital Hearing Aids vs. Analog Hearing Aids: Why Digital is Better" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Digital-Hearing-Aids-vs.-Analog-Hearing-Aids-Why-Digital-is-Better-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Digital Hearing Aids vs. Analog Hearing Aids: Why Digital is Better</p></a></li><li><a href="https://www.chiangraitimes.com/health/zero-evidence-thai-horseshoe-bats-to-blame-for-covid-19-outbreak/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chachoengsao, Thailand, horseshoe bat, coronavirus, covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chachoengsao, Thailand, horseshoe bat, coronavirus, covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/3908075-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Zero Evidence Thai Horseshoe Bats to Blame for Covid-19 Outbreak</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/chiangrai-united-in-5th-place-with-win-over-chonburi-fc-4-3/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiangrai United in 5th Place with Win Over Chonburi FC 4-3" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiangrai United in 5th Place with Win Over Chonburi FC 4-3" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/ชลบุรีเอฟซีพ่ายเชียงรายตกรอบ-3-4-ศึกไทยลีก-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Chiangrai United in 5th Place with Win Over Chonburi FC 4-3</p></a></li><li><a href="https://www.chiangraitimes.com/sports/bg-pathum-united-moves-closer-to-their-first-ever-t1-league-title/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BG Pathum United Moves Closer to their First Ever T1 League Title" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BG Pathum United Moves Closer to their First Ever T1 League Title" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/BG-Pathum-United-Moves-Closer-to-their-First-Ever-T1-League-Title-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>BG Pathum United Moves Closer to their First Ever T1 League Title</p></a></li><li><a href="https://www.chiangraitimes.com/sports/teenage-star-shola-shoretire-makes-manchester-united-history/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Teenage Star Shola Shoretire Makes Manchester United History" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Teenage Star Shola Shoretire Makes Manchester United History" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Teenage-Star-Shola-Shoretire-Makes-Manchester-United-History-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Teenage Star Shola Shoretire Makes Manchester United History</p></a></li><li><a href="https://www.chiangraitimes.com/sports/u-s-olympic-gymnastics-coach-commits-suicide-over-sex-charges/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Olympic Gymnastics Coach Commits Suicide Over Sex Charges" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Olympic Gymnastics Coach Commits Suicide Over Sex Charges" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/U.S.-Olympic-Gymnastics-Coach-Commits-Suicide-Over-Sex-Charges-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>U.S. Olympic Gymnastics Coach Commits Suicide Over Sex Charges</p></a></li><li><a href="https://www.chiangraitimes.com/sports/buriram-united-defeat-t1-league-champions-chiang-rai-united-1-0/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buriram United Defeat T1 League Champions Chiang Rai United 1-0" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buriram United Defeat T1 League Champions Chiang Rai United 1-0" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/S__5693905-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Buriram United Defeat T1 League Champions Chiang Rai United 1-0</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/china-dams-continue-to-hinder-water-flow-on-the-mekong-river/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dams Blamed for One Meter Water Levels on Lower Mekong River" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dams Blamed for One Meter Water Levels on Lower Mekong River" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>China Dams Continue to Hinder Water Flow on the Mekong River</p></a></li><li><a href="https://www.chiangraitimes.com/featured/beijing-gives-thailand-conflicting-outflow-data-on-mekong-river-dams/"><div class="mvp-mega-img"><img width="361" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Beijing Gives Thailand Conflicting Outflow Data on Mekong River Dams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg 900w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-451x300.jpg 451w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-768x511.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-570x379.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-701x467.jpg 701w" data-lazy-sizes="(max-width: 361px) 100vw, 361px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg" /><noscript><img width="361" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Beijing Gives Thailand Conflicting Outflow Data on Mekong River Dams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg 900w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-451x300.jpg 451w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-768x511.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-570x379.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-701x467.jpg 701w" sizes="(max-width: 361px) 100vw, 361px" /></noscript></div><p>Beijing Gives Thailand Conflicting Outflow Data on Mekong River Dams</p></a></li><li><a href="https://www.chiangraitimes.com/featured/commission-says-mekong-river-at-very-worrying-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River Being &#039;Dammed&#039; with Uncertainty by China and Laos" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River Being &#039;Dammed&#039; with Uncertainty by China and Laos" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Commission Says Mekong River at “Very Worrying Water Levels”</p></a></li><li><a href="https://www.chiangraitimes.com/featured/shelter-for-disabled-and-stray-dogs-in-thailand-desperate-for-help/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shelter for Disabled and Stray Dogs in Thailand Threatened by Pandemic" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shelter for Disabled and Stray Dogs in Thailand Threatened by Pandemic" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Shelter for Disabled and Stray Dogs in Thailand Desperate for Help</p></a></li><li><a href="https://www.chiangraitimes.com/featured/methamphetamine-production-quadruples-in-thailands-golden-triangle/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Methamphetamine, Thailand, Golden Triangle," data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Methamphetamine, Thailand, Golden Triangle," srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Methamphetamine Production Quadruples in Thailand&#8217;s Golden Triangle</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/spectrum-voted-one-of-the-top-isps-in-terms-of-customer-service/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Spectrum Voted One of the Top ISPs in Terms of Customer Service" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Spectrum Voted One of the Top ISPs in Terms of Customer Service" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Spectrum-Voted-One-of-the-Top-ISPs-in-Terms-of-Customer-Service-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Spectrum Voted One of the Top ISPs in Terms of Customer Service</p></a></li><li><a href="https://www.chiangraitimes.com/tech/converting-mov-video-to-mp4-made-easy-with-wondershare-uniconverter/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Converting MOV Video to MP4 Made Easy with Wondershare UniConverter" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-590x354.png 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-400x240.png" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Converting MOV Video to MP4 Made Easy with Wondershare UniConverter" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-2-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Converting MOV Video to MP4 Made Easy with Wondershare UniConverter</p></a></li><li><a href="https://www.chiangraitimes.com/tech/cybersecurity-experts-raise-concerns-over-networking-app-clubhouse/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cybersecurity Experts Raise Concerns Over Networking App Clubhouse" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cybersecurity Experts Raise Concerns Over Networking App Clubhouse" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/qovg5p9f7h8OxO1IRFb0-o-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cybersecurity Experts Raise Concerns Over Networking App Clubhouse</p></a></li><li><a href="https://www.chiangraitimes.com/tech/bare-metal-vs-dedicated-servers-the-better-web-hosting-option/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bare Metal vs Dedicated Servers: The Better Web Hosting Option?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-590x354.png 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-400x240.png" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bare Metal vs Dedicated Servers: The Better Web Hosting Option?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-18-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Bare Metal vs Dedicated Servers: The Better Web Hosting Option?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/spyfone-mobile-tracker-emerges-world-leading-spy-phone-app/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Spyfone Mobile Tracker Emerges World-Leading Spy Phone App" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Spyfone Mobile Tracker Emerges World-Leading Spy Phone App" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/https-drc1smdpmzpys-cloudfront-net-wp-content-up-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Spyfone Mobile Tracker Emerges World-Leading Spy Phone App</p></a></li></ul></div></div>
<ul class="sub-menu">
<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/is-asias-milk-tea-alliance-actually-effective-in-achieving-change/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Milk Tea Alliance, myanmar, thailand, hong kong, taiwan" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Milk Tea Alliance, myanmar, thailand, hong kong, taiwan" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Is Asia&#8217;s Milk Tea Alliance Actually Effective in Achieving Change?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-generals-and-royalist-elites-face-off-with-new-generation/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thousands of Protesters , Government, Bangkok , Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thousands of Protesters , Government, Bangkok , Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s Generals and Royalist Elites Face Off with New Generation</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/is-trump-taking-a-page-from-thaksin-shinawatras-playbook/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Is Trump Taking A Page From Thaksin Shinawatra’s Playbook?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Is Trump Taking A Page From Thaksin Shinawatra’s Playbook?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Is Trump Taking a Page From Thaksin Shinawatra’s Playbook?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/how-the-peoples-republic-of-china-is-buying-american-influence/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How the People’s Republic of China is Buying Up America" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How the People’s Republic of China is Buying Up America" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How the People’s Republic of China is Buying American Influence</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/expats-in-thailand-weigh-in-on-anti-government-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Expats in Thailand Weigh in on Anti-Government Protests</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-100766 current" data-id="100766" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/">Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;t=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-590x354.jpg&amp;description=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f760324383b223f2a276b192e2c392e3f386b0f2e2a3f236b242d6b1b2a3f222e253f6b072e2d3f6b1e252a3f3f2e252f2e2f6b22256b1c232e2e2728232a22396b2d24396b03243e39386d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b387164643c3c3c652823222a252c392a223f22262e3865282426643f232a22272a252f66252a3f2224252a2766252e3c38642524393f232e25663f232a22272a252f642324383b223f2a2766392e2c392e3f38662f2e2a3f2366242d663b2a3f222e253f66272e2d3f663e252a3f3f2e252f2e2f662225663c232e2e2728232a2239662d24396623243e393864">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script> </div>
<div class="alp-related-post post-100689 " data-id="100689" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/firefighters-struggling-to-combat-brush-fires-in-northern-thailand/">Firefighters Struggling to Combat Brush Fires in Northern Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/firefighters-struggling-to-combat-brush-fires-in-northern-thailand/&amp;t=Firefighters Struggling to Combat Brush Fires in Northern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Firefighters Struggling to Combat Brush Fires in Northern Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/firefighters-struggling-to-combat-brush-fires-in-northern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/firefighters-struggling-to-combat-brush-fires-in-northern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Firefighters-Struggling-to-Combat-Brush-Fires-in-Northern-Thailand-590x354.jpg&amp;description=Firefighters Struggling to Combat Brush Fires in Northern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1d226e687f77787e69205b746f787b747a7569786f6e3d4e696f687a7a7174737a3d69723d5e72707f7c693d5f6f686e753d5b746f786e3d74733d53726f6975786f733d49757c74717c73793b7c706d265f52594420543d7b726873793d6975746e3d7c6f69747e71783d747369786f786e6974737a3d7c73793d697572687a75693d727b3d6e757c6f74737a3d74693d6a7469753d647268333d5e75787e763d74693d726869273d7569696d6e2732326a6a6a337e75747c737a6f7c74697470786e337e72703269757c74717c737930737c697472737c713073786a6e3273726f697578733069757c74717c7379327b746f787b747a7569786f6e306e696f687a7a7174737a306972307e72707f7c69307f6f686e75307b746f786e3074733073726f6975786f733069757c74717c737932">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100637 " data-id="100637" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/three-dead-after-dramatic-showdown-with-police-in-northern-thailand/">Three Dead after Dramatic Showdown with Police in Northern Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/three-dead-after-dramatic-showdown-with-police-in-northern-thailand/&amp;t=Three Dead after Dramatic Showdown with Police in Northern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Three Dead after Dramatic Showdown with Police in Northern Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/three-dead-after-dramatic-showdown-with-police-in-northern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/three-dead-after-dramatic-showdown-with-police-in-northern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/news_uZsghipaHl111237_533-590x354.jpg&amp;description=Three Dead after Dramatic Showdown with Police in Northern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881e8d4ced9d99cf8d9ddd89cdddac8d9ce9cf8ceddd1ddc8d5df9cefd4d3cbd8d3cbd29ccbd5c8d49cecd3d0d5dfd99cd5d29cf2d3cec8d4d9ced29ce8d4ddd5d0ddd2d89addd1cc87fef3f8e581f59cdad3c9d2d89cc8d4d5cf9cddcec8d5dfd0d99cd5d2c8d9ced9cfc8d5d2db9cddd2d89cc8d4d3c9dbd4c89cd3da9ccfd4ddced5d2db9cd5c89ccbd5c8d49cc5d3c9929cffd4d9dfd79cd5c89cd3c9c8869cd4c8c8cccf869393cbcbcb92dfd4d5ddd2dbceddd5c8d5d1d9cf92dfd3d193c8d4ddd5d0ddd2d891d2ddc8d5d3d2ddd091d2d9cbcf93d2d3cec8d4d9d291c8d4ddd5d0ddd2d893c8d4ced9d991d8d9ddd891dddac8d9ce91d8ceddd1ddc8d5df91cfd4d3cbd8d3cbd291cbd5c8d491ccd3d0d5dfd991d5d291d2d3cec8d4d9ced291c8d4ddd5d0ddd2d893">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100625 " data-id="100625" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-has-once-again-the-worst-air-quality-in-the-world/">Thailand's Chiang Mai Has Once Again the Worst Air Quality in the World</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-has-once-again-the-worst-air-quality-in-the-world/&amp;t=Thailand&#8217;s Chiang Mai Has Once Again the Worst Air Quality in the World', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Chiang Mai Has Once Again the Worst Air Quality in the World &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-has-once-again-the-worst-air-quality-in-the-world/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-has-once-again-the-worst-air-quality-in-the-world/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Chiang-Mai-Has-Once-Again-the-Worst-Air-Quality-in-the-World-590x354.jpg&amp;description=Thailand&#8217;s Chiang Mai Has Once Again the Worst Air Quality in the World', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87eed2dbd3d6dbd4de9c9982888b8d81c99af9d2d3dbd4dd9af7dbd39af2dbc99af5d4d9df9afbdddbd3d49aced2df9aedd5c8c9ce9afbd3c89aebcfdbd6d3cec39ad3d49aced2df9aedd5c8d6de9cdbd7ca81f8f5fee387f39adcd5cfd4de9aced2d3c99adbc8ced3d9d6df9ad3d4cedfc8dfc9ced3d4dd9adbd4de9aced2d5cfddd2ce9ad5dc9ac9d2dbc8d3d4dd9ad3ce9acdd3ced29ac3d5cf949af9d2dfd9d19ad3ce9ad5cfce809ad2cececac9809595cdcdcd94d9d2d3dbd4ddc8dbd3ced3d7dfc994d9d5d795ced2dbd3d6dbd4de97d4dbced3d5d4dbd697d4dfcdc995d4d5c8ced2dfd497ced2dbd3d6dbd4de95ced2dbd3d6dbd4dec997d9d2d3dbd4dd97d7dbd397d2dbc997d5d4d9df97dbdddbd3d497ced2df97cdd5c8c9ce97dbd3c897cbcfdbd6d3cec397d3d497ced2df97cdd5c8d6de95">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100585 " data-id="100585" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/dams-blamed-for-one-meter-water-levels-on-lower-mekong-river/">Dams Blamed for One Meter Water Levels on Lower Mekong River</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/dams-blamed-for-one-meter-water-levels-on-lower-mekong-river/&amp;t=Dams Blamed for One Meter Water Levels on Lower Mekong River', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dams Blamed for One Meter Water Levels on Lower Mekong River &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/dams-blamed-for-one-meter-water-levels-on-lower-mekong-river/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/dams-blamed-for-one-meter-water-levels-on-lower-mekong-river/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-590x354.jpg&amp;description=Dams Blamed for One Meter Water Levels on Lower Mekong River', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e770e2b27396a08262b272f2e6a2c25386a05242f6a072f3e2f386a1d2b3e2f386a062f3c2f26396a25246a06253d2f386a072f2125242d6a18233c2f386c2b273a7108050e1377036a2c253f242e6a3e2223396a2b383e2329262f6a23243e2f382f393e23242d6a2b242e6a3e22253f2d223e6a252c6a39222b3823242d6a233e6a3d233e226a33253f646a09222f29216a233e6a253f3e706a223e3e3a397065653d3d3d642922232b242d382b233e23272f3964292527653e222b23262b242e67242b3e2325242b2667242f3d39652425383e222f24673e222b23262b242e652e2b27396728262b272f2e672c25386725242f67272f3e2f38673d2b3e2f3867262f3c2f26396725246726253d2f3867272f2125242d6738233c2f3865">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100485 " data-id="100485" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/pha-muang-task-force-seized-6kg-of-heroin-in-northern-thailand/">Pha Muang Task Force Seized 6KG of Heroin in Northern Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/pha-muang-task-force-seized-6kg-of-heroin-in-northern-thailand/&amp;t=Pha Muang Task Force Seized 6KG of Heroin in Northern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Pha Muang Task Force Seized 6KG of Heroin in Northern Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/pha-muang-task-force-seized-6kg-of-heroin-in-northern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/pha-muang-task-force-seized-6kg-of-heroin-in-northern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/05-2-e1614923970928-590x354.jpg&amp;description=Pha Muang Task Force Seized 6KG of Heroin in Northern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a630e363f7e132b3f30397e0a3f2d357e18312c3d3b7e0d3b37243b3a7e6815197e31387e163b2c3137307e37307e10312c2a363b2c307e0a363f37323f303a783f332e651c111a0763177e38312b303a7e2a36372d7e3f2c2a373d323b7e37302a3b2c3b2d2a3730397e3f303a7e2a36312b39362a7e31387e2d363f2c3730397e372a7e29372a367e27312b707e1d363b3d357e372a7e312b2a647e362a2a2e2d647171292929703d36373f30392c3f372a37333b2d703d3133712a363f37323f303a73303f2a3731303f3273303b292d7130312c2a363b30732a363f37323f303a712e363f73332b3f3039732a3f2d357338312c3d3b732d3b37243b3a7368353973313873363b2c3137307337307330312c2a363b2c30732a363f37323f303a71">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100482 " data-id="100482" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/elephants-poisoned-after-eating-grass-contaminated-with-paraquat/">Elephants Poisoned after Eating Grass Contaminated with Paraquat</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/elephants-poisoned-after-eating-grass-contaminated-with-paraquat/&amp;t=Elephants Poisoned after Eating Grass Contaminated with Paraquat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Elephants Poisoned after Eating Grass Contaminated with Paraquat &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/elephants-poisoned-after-eating-grass-contaminated-with-paraquat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/elephants-poisoned-after-eating-grass-contaminated-with-paraquat/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Elephants-Poisoned-after-Eating-Grass-Contaminated-with-Paraquat-590x354.jpg&amp;description=Elephants Poisoned after Eating Grass Contaminated with Paraquat', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#0c337f796e66696f78314960697c646d62787f2c5c63657f636269682c6d6a78697e2c496d7865626b2c4b7e6d7f7f2c4f6362786d6165626d7869682c7b6578642c5c6d7e6d7d796d782a6d617c374e43485531452c6a637962682c7864657f2c6d7e78656f60692c656278697e697f7865626b2c6d62682c786463796b64782c636a2c7f646d7e65626b2c65782c7b6578642c756379222c4f64696f672c65782c637978362c6478787c7f3623237b7b7b226f64656d626b7e6d65786561697f226f63612378646d65606d626821626d786563626d602162697b7f2362637e786469622178646d65606d6268236960697c646d62787f217c63657f63626968216d6a78697e21696d7865626b216b7e6d7f7f216f6362786d6165626d786968217b657864217c6d7e6d7d796d7823">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100392 " data-id="100392" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-province-ranked-3rd-in-worlds-worst-air-quality/">Thailand's Chiang Mai Province Ranked 3rd in Worlds Worst Air Quality</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-province-ranked-3rd-in-worlds-worst-air-quality/&amp;t=Thailand&#8217;s Chiang Mai Province Ranked 3rd in Worlds Worst Air Quality', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Chiang Mai Province Ranked 3rd in Worlds Worst Air Quality &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-province-ranked-3rd-in-worlds-worst-air-quality/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thailands-chiang-mai-province-ranked-3rd-in-worlds-worst-air-quality/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/11/Many-of-Chiang-Mais-Expats-Ponder-Leaving-Over-Air-Quality-590x354.jpg&amp;description=Thailand&#8217;s Chiang Mai Province Ranked 3rd in Worlds Worst Air Quality', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f1cdc4ccc9c4cbc183869d9794929ed685e6cdccc4cbc285e8c4cc85f5d7cad3cccbc6c085f7c4cbcec0c18596d7c185cccb85f2cad7c9c1d685f2cad7d6d185e4ccd785f4d0c4c9ccd1dc83c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ad2d2d28bc6cdccc4cbc2d7c4ccd1ccc8c0d68bc6cac88ad1cdc4ccc9c4cbc188cbc4d1cccacbc4c988cbc0d2d68acbcad7d1cdc0cb88d1cdc4ccc9c4cbc18ad1cdc4ccc9c4cbc1d688c6cdccc4cbc288c8c4cc88d5d7cad3cccbc6c088d7c4cbcec0c18896d7c188cccb88d2cad7c9c1d688d2cad7d6d188c4ccd788d4d0c4c9ccd1dc8a">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100288 " data-id="100288" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-seize-1420-kilograms-of-marijuana-in-northeastern-thailand/">Police Seize 1420 Kilograms of Marijuana in Northeastern Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-seize-1420-kilograms-of-marijuana-in-northeastern-thailand/&amp;t=Police Seize 1420 Kilograms of Marijuana in Northeastern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Police Seize 1420 Kilograms of Marijuana in Northeastern Thailand &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-seize-1420-kilograms-of-marijuana-in-northeastern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/police-seize-1420-kilograms-of-marijuana-in-northeastern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Police-Seize-1420-Kilograms-of-Marijuana-in-Northeastern-Thailand1-590x354.jpg&amp;description=Police Seize 1420 Kilograms of Marijuana in Northeastern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa97a8abaea4a2e794a2aebda2e7f6f3f5f7e78caeaba8a0b5a6aab4e7a8a1e78aa6b5aeadb2a6a9a6e7aea9e789a8b5b3afa2a6b4b3a2b5a9e793afa6aeaba6a9a3e1a6aab7fc8588839efa8ee7a1a8b2a9a3e7b3afaeb4e7a6b5b3aea4aba2e7aea9b3a2b5a2b4b3aea9a0e7a6a9a3e7b3afa8b2a0afb3e7a8a1e7b4afa6b5aea9a0e7aeb3e7b0aeb3afe7bea8b2e9e784afa2a4ace7aeb3e7a8b2b3fde7afb3b3b7b4fde8e8b0b0b0e9a4afaea6a9a0b5a6aeb3aeaaa2b4e9a4a8aae8a4b5aeaaa2eaa4afaea6a9a0eab5a6aeeab3afa6aeaba6a9a3e8b7a8abaea4a2eab4a2aebda2eaf6f3f5f7eaacaeaba8a0b5a6aab4eaa8a1eaaaa6b5aeadb2a6a9a6eaaea9eaa9a8b5b3afa2a6b4b3a2b5a9eab3afa6aeaba6a9a3e8">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-99699 " data-id="99699" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/father-in-northern-thailand-accused-of-molesting-his-4-year-old-daughter/">Father in Northern Thailand Accused of Molesting his 4 Year-old Daughter</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/father-in-northern-thailand-accused-of-molesting-his-4-year-old-daughter/&amp;t=Father in Northern Thailand Accused of Molesting his 4 Year-old Daughter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Father in Northern Thailand Accused of Molesting his 4 Year-old Daughter &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/father-in-northern-thailand-accused-of-molesting-his-4-year-old-daughter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/father-in-northern-thailand-accused-of-molesting-his-4-year-old-daughter/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/IMG_2718-1024x576-1-590x354.jpg&amp;description=Father in Northern Thailand Accused of Molesting his 4 Year-old Daughter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb80a7b2aea3b4e6afa8e688a9b4b2aea3b4a8e692aea7afaaa7a8a2e687a5a5b3b5a3a2e6a9a0e68ba9aaa3b5b2afa8a1e6aeafb5e6f2e69fa3a7b4eba9aaa2e682a7b3a1aeb2a3b4e0a7abb6fd8489829ffb8fe6a0a9b3a8a2e6b2aeafb5e6a7b4b2afa5aaa3e6afa8b2a3b4a3b5b2afa8a1e6a7a8a2e6b2aea9b3a1aeb2e6a9a0e6b5aea7b4afa8a1e6afb2e6b1afb2aee6bfa9b3e8e685aea3a5ade6afb2e6a9b3b2fce6aeb2b2b6b5fce9e9b1b1b1e8a5aeafa7a8a1b4a7afb2afaba3b5e8a5a9abe9b2aea7afaaa7a8a2eba8a7b2afa9a8a7aaeba8a3b1b5e9a8a9b4b2aea3a8ebb2aea7afaaa7a8a2e9a0a7b2aea3b4ebafa8eba8a9b4b2aea3b4a8ebb2aea7afaaa7a8a2eba7a5a5b3b5a3a2eba9a0ebaba9aaa3b5b2afa8a1ebaeafb5ebf2ebbfa3a7b4eba9aaa2eba2a7b3a1aeb2a3b4e9">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-100766" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/"><span class="mvp-post-cat left">Northen Thailand</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>  </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">19 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-13">March 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-03-13" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="614" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20614'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-500x300.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-768x461.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-590x354.jpg 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-400x240.jpg 400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg" /><noscript><img width="1024" height="614" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg" class="attachment- size- wp-post-image" alt="Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-500x300.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-768x461.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-590x354.jpg 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-400x240.jpg 400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;t=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-590x354.jpg&amp;description=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#407f3335222a2523347d082f33302934212c6012252732253433600425213428602f266010213429252e34600c25263460152e213434252e24252460292e60172825252c232821293260262f3260082f35323366212d307b020f04197d0960262f352e2460342829336021323429232c2560292e342532253334292e2760212e246034282f35272834602f266033282132292e27602934603729342860392f356e60032825232b602934602f35347a6028343430337a6f6f3737376e232829212e2732212934292d25336e232f2d6f342821292c212e246d2e2134292f2e212c6d2e2537336f2e2f323428252e6d342821292c212e246f282f33302934212c6d322527322534336d24252134286d2f266d30213429252e346d2c2526346d352e213434252e2425246d292e6d372825252c23282129326d262f326d282f3532336f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>A Hospital in northeastern Thailand has expressed &#8220;regret&#8221; over the <a href="https://www.bangkokpost.com/thailand/general/2082719/hospital-regrets-death-of-patient-left-waiting-in-wheelchair-for-hours" target="_blank">death a 46 year-old man</a> who was unattended for several hours. The 46-year-old patient had a swollen, injured leg and was left waiting unattended in a wheelchair.</p>
<p>Mr Sompong Sammor died at Bua Yai Hospital in Northeastern Thailand&#8217;s Nakhon Ratchasima Province on Wednesday, while still waiting to receive treatment.  Bua Yai Hospital director Charnchai Boonyu on Thursday expressed his regret over the man&#8217;s death.</p>
<p>He said the hospital committee has been assigned to give moral support to the family and provide 5,000 baht cash (US$63.00) in initial assistance.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<p>According tot he Bangkok Post the family has also been advised to submit a request for 400,000 baht (US$13,000.00) in assistance available to patients for damages incurred while getting medical services, under Section 41 of the National Health Security Act.</p>
<p>Bua Yai Hospital has already discussed the question of the education of the 46 year-old mans son with local authorities, and would provide assistance. The boy was in primary school, Dr Charnchai said.</p>
<p>Dr Charnchai admitted that medical staff and the hospital had made a mistake, and promised to improve service to prevent anything like that happening again</p>
<h3 class="mvp-post-title left entry-title">Hospital Faces Charges</h3>
<p>Meanwhile, A Bangkok hospital will be charged over the death of <a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/bangkok-hospital-faces-charges-over-death-of-thai-pretty/">Thai Pretty Whitchayaporn Visessombut</a>, as police continue to investigate the party where she was working before being brought unconscious to the hospital.</p>
<p>Thailand’s Department of Health Services Support director general said his department <a href="https://www.bangkokpost.com/thailand/general/2082751/hospital-faces-charges-over-presenter-wawas-death" target="_blank" rel="noopener">would file charges</a> against a Bangkok hospital where the Thai Pretty was brought in unconscious, after attending a party, and died soon after.</p>
<p>The hospital, in Bangkok will be charged with failing to properly diagnose and treat the young Thai Pretty, and falsely billing her for a meal she never received, department director general Tharet Karatnairawiwong said on Friday.</p>
<p>The move follows an inquiry into a complaint filed by Atchariya Ruangrattanapong, chairman of the Crime Victims Assistance Club, and the dead pretties mother. Mr Tharet said the complaint was found to have grounds.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;t=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours &amp;url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/hospital-regrets-death-of-patient-left-unattended-in-wheelchair-for-hours/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/Hospital-Regrets-Death-of-Patient-Left-Unattended-in-Wheelchair-for-Hours-590x354.jpg&amp;description=Hospital Regrets Death of Patient Left Unattended in Wheelchair for Hours', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e194b3afacb5a8bdb0fc8eb9bbaeb9a8affc98b9bda8b4fcb3bafc8cbda8b5b9b2a8fc90b9baa8fc89b2bda8a8b9b2b8b9b8fcb5b2fc8bb4b9b9b0bfb4bdb5aefcbab3aefc94b3a9aeaffabdb1ace79e939885e195fcbab3a9b2b8fca8b4b5affcbdaea8b5bfb0b9fcb5b2a8b9aeb9afa8b5b2bbfcbdb2b8fca8b4b3a9bbb4a8fcb3bafcafb4bdaeb5b2bbfcb5a8fcabb5a8b4fca5b3a9f2fc9fb4b9bfb7fcb5a8fcb3a9a8e6fcb4a8a8acafe6f3f3abababf2bfb4b5bdb2bbaebdb5a8b5b1b9aff2bfb3b1f3a8b4bdb5b0bdb2b8f1b2bda8b5b3b2bdb0f1b2b9abaff3b2b3aea8b4b9b2f1a8b4bdb5b0bdb2b8f3b4b3afacb5a8bdb0f1aeb9bbaeb9a8aff1b8b9bda8b4f1b3baf1acbda8b5b9b2a8f1b0b9baa8f1a9b2bda8a8b9b2b8b9b8f1b5b2f1abb4b9b9b0bfb4bdb5aef1bab3aef1b4b3a9aeaff3">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/bangkok/" rel="tag">bangkok</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/bangkok-hospital/" rel="tag">Bangkok hospital</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hospital/" rel="tag">hospital</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/patient/" rel="tag">patient</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/patient-death/" rel="tag">patient death</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/patient-death-in-hospital/" rel="tag">patient death in hospital</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/patient-death-record/" rel="tag">patient death record</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/firefighters-struggling-to-combat-brush-fires-in-northern-thailand/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Firefighters Struggling to Combat Brush Fires in Northern Thailand</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/health/thailands-private-hospitals-eye-potential-profits-for-vaccine-jab/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-80x80.jpeg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-150x150.jpeg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-80x80.jpeg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="Thailand, Private Hospital, Vaccine, Jab" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-80x80.jpeg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Thailands-Private-Hospitals-Eye-Potential-Profits-for-Vaccine-Jab-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Thailand&#8217;s Private Hospitals Eye Potential Profits for Vaccine Jab</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/bangkok-hospital-faces-charges-over-death-of-thai-pretty/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Bangkok Hospital Faces Charges Over Death of Thai Pretty" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bangkok Hospital Faces Charges Over Death of Thai Pretty" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Bangkok Hospital Faces Charges Over Death of Thai Pretty" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Bangkok Hospital Faces Charges Over Death of Thai Pretty" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/ตำรวจเร่งคลี่คลายคดีพริตตี้หลังรับดื่มที่บ้านหนุ่มแพทย์ระบุระบบหายใจล้มเหลว-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Bangkok Hospital Faces Charges Over Death of Thai Pretty</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/economy-business/bangkoks-patpong-road-entertainment-venues-on-their-last-legs/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Bangkok,Patpong Road, Entertainment Venues," data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bangkok,Patpong Road, Entertainment Venues," srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Bangkok,Patpong Road, Entertainment Venues," data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Bangkok,Patpong Road, Entertainment Venues," srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/9090f1f2-b5bb-4b0a-85d4-b3beeaa8bcef-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Bangkok&#8217;s Patpong Road Entertainment Venues on their Last Legs</p>
</div>
</li>
</a>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Online Shopping Store</span></h4></div> <div class="textwidget"><p><a href="https://www.shopeezie.com/" rel="sponsored noopener" target="_blank"><img class="size-full wp-image-98983" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20634%20748'%3E%3C/svg%3E" alt="Our Store" width="634" height="748" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png 634w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM-254x300.png 254w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png" /><noscript><img class="size-full wp-image-98983" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png" alt="Our Store" width="634" height="748" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png 634w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM-254x300.png 254w" sizes="(max-width: 634px) 100vw, 634px" /></noscript></a></p>
</div>
</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img class="alignnone size-full wp-image-89570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20588%20554'%3E%3C/svg%3E" alt="" width="588" height="554" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" data-lazy-sizes="(max-width: 588px) 100vw, 588px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" /><noscript><img class="alignnone size-full wp-image-89570" src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></noscript></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="" width="1024" height="1024" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" /><noscript><img class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank" rel="nofollow">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div style="background:transparent !important;min-height:90px !important;max-height:90px !important;height:90px !important;padding:10px;left:0px; position:fixed; text-align:center; bottom: 0px;width:100%; z-index:9999;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2659295690" data-ad-format="link" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:200px;height:400px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:200px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>
<div class="fixed-leftSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8668819200" data-ad-format="link" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div class="fixed-rightSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8050883864" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
</div>
<style type="text/css">
	
	
	.fixed-centered{
		position: absolute;
		top: 25%;
		max-width: 700px;
		width:auto;
		max-height: 400px;
		height:auto;
		z-index: 9999;		
		margin: ;
		position: fixed;
		left: 50%;
		top: 40%;
		transform: translate(-50%, -50%);
		background:#000 !important;
	}
	.close-fixedCentered{
		position:absolute;width:300px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;right:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer
	}
	
</style>












<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICB2YXIgJCA9IGpRdWVyeTsKICAgJChkb2N1bWVudCkucmVhZHkoZnVuY3Rpb24oKXsKICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7CiAgICAKCn0pOwo='></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.chiangraitimes.com/wp-content/cache/min/1/419c350e1fec945023998aa644018d37.js" data-minify="1" defer></script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ql-jquery-ui-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui-59dcbc447b96e7c3a0e6145486531995.css' type='text/css' media='all' /><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.chiangraitimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/style-6240c4b8e0e16b45abd6dbb0e20949e5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-005aef96f82c30fc028410aa02779ff6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-reset-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset-a22d0ec7c272e536d300bdfb53728c28.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/font-awesome/css/font-awesome-5b496b2515071823795e2898bf48cf2b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries-87eb6f68a7e11c6b4b8333497049205e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-005aef96f82c30fc028410aa02779ff6.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
