<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-1000x600.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-1000x600.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/" />
<meta property="og:title" content="Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai" />
<meta property="og:description" content="The Royal Thai police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth “Boss” Yoovidhya.  Mr. Vorayuth a fugitive in a 2012 hit-and-run case is alleged to be in the UAE. The inquiry will be sent by the Foreign Affairs Division of the Royal Thai Police. Thai police [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/">
<meta name="twitter:title" content="Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai">
<meta name="twitter:description" content="The Royal Thai police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth “Boss” Yoovidhya.  Mr. Vorayuth a fugitive in a 2012 hit-and-run case is alleged to be in the UAE. The inquiry will be sent by the Foreign Affairs Division of the Royal Thai Police. Thai police [&hellip;]">

<meta name="description" content="Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai" />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/" />


<title>Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai</title>
<meta name="description" content="CTN News - Police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth “Boss” Yoovidhya in Dubai" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai" />
<meta property="og:description" content="CTN News - Police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth “Boss” Yoovidhya in Dubai" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2020-10-13T00:25:39+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-scaled.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="819" />
<meta property="fb:app_id" content="1154788451363470" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News l Chiang Rai Times","description":"CTN News l Chiang Rai Times News is a news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#primaryimage","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-scaled.jpg","width":1024,"height":819},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#webpage","url":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/","name":"Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#primaryimage"},"datePublished":"2020-10-13T00:25:39+00:00","dateModified":"2020-10-13T00:25:39+00:00","description":"CTN News - Police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth \u201cBoss\u201d Yoovidhya in Dubai","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/"]}]},{"@type":"Article","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683"},"headline":"Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai","datePublished":"2020-10-13T00:25:39+00:00","dateModified":"2020-10-13T00:25:39+00:00","mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/#primaryimage"},"keywords":"dubai,Red Bull,red bull boss,red bull company,Red Bull heir,red bull news,red bull owner,red bull racing,red bull salzburg,red bull son,red bull thailand,thailand,Thailand News","articleSection":"Crime &amp; Legal,Regional News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/seo-pressor//templates/js/seops.smartlinking.js?ver=5.5.1' id='seops_smart_linking-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/92683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=92683' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnews-asia-thailand%2Fthai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnews-asia-thailand%2Fthai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai%2F&#038;format=xml" />
<meta name="keywords" content="Thailand News , Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog , thailand news , top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand">
<meta name="generator" content="Site Kit by Google 1.17.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\\\&#039;d like to show you notifications for the latest news updates';
oneSignal_options['promptOptions']['siteName'] = 'http://chiangraitimes.com/contact/privacy-policy/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7281840549030792",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name="rankz-verification" content="7YR46lhECOme1fsS">
</head>
<body class="post-template-default single single-post postid-92683 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="/wp-content/uploads/2020/03/uk_flag.png"></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png"></div></a>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/great-britain-and-europe-roll-out-new-covid-19-coronavirus-rules/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Great-Britain-and-Europe-Roll-Out-New-Covid-19-Coronavirus-Rules-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Great Britain and Europe Roll Out New Covid-19 Coronavirus Rules" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Great-Britain-and-Europe-Roll-Out-New-Covid-19-Coronavirus-Rules-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Great-Britain-and-Europe-Roll-Out-New-Covid-19-Coronavirus-Rules-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Great Britain and Europe Roll Out New Covid-19 Coronavirus Rules</p></a></li><li><a href="https://www.chiangraitimes.com/lifestyles/harassment-and-abuse-is-driving-girls-to-quit-social-media-platforms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Girls-Abandoning-Social-Media-in-Droves-Due-to-Harassment-and-Abuse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Harassment and Abuse is Driving Girls to Quit Social Media Platforms" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Girls-Abandoning-Social-Media-in-Droves-Due-to-Harassment-and-Abuse-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Girls-Abandoning-Social-Media-in-Droves-Due-to-Harassment-and-Abuse-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Girls-Abandoning-Social-Media-in-Droves-Due-to-Harassment-and-Abuse-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Harassment and Abuse is Driving Girls to Quit Social Media Platforms</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/president-donald-trump-and-first-lady-test-positive-for-the-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/President-Donald-Trump-and-First-Lady-Test-Positive-for-Covid-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Donald Trump and First Lady Test Positive for Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/President-Donald-Trump-and-First-Lady-Test-Positive-for-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/President-Donald-Trump-and-First-Lady-Test-Positive-for-Covid-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>President Donald Trump and First Lady Test Positive for Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/world-medical-association-wma-condemns-barbaric-punishments-in-iran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="physician, WMA, World Medical Association, amputations, iran" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>World Medical Association (WMA) Condemns Barbaric Punishments in Iran</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/10000-pound-fine-to-be-levied-on-englands-covid-19-rule-breakers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="10,000 Pound Fine to be Levied on England&#039;s COVID-19 Rule-Breakers" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>10,000 Pound Fine to be Levied on England&#8217;s COVID-19 Rule-Breakers</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailand-to-manufacture-and-supply-astrazeneca-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thailand-to-Manufacture-and-Supply-AstraZeneca-COVID-19-Vaccine-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand to Manufacture and Supply AstraZeneca COVID-19 Vaccine" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thailand-to-Manufacture-and-Supply-AstraZeneca-COVID-19-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thailand-to-Manufacture-and-Supply-AstraZeneca-COVID-19-Vaccine-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand to Manufacture and Supply AstraZeneca COVID-19 Vaccine</p></a></li><li><a href="https://www.chiangraitimes.com/health/cbd-oil-choosing-a-legitimate-and-reliable-online-seller/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/CBD-Oil-Choosing-a-Legitimate-and-Reliable-Online-Seller-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Oil, Products, Seller" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/CBD-Oil-Choosing-a-Legitimate-and-Reliable-Online-Seller-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/CBD-Oil-Choosing-a-Legitimate-and-Reliable-Online-Seller-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/CBD-Oil-Choosing-a-Legitimate-and-Reliable-Online-Seller-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBD Oil: Choosing a Legitimate and Reliable Online Seller</p></a></li><li><a href="https://www.chiangraitimes.com/learning/how-to-find-a-ketamine-clinic-near-me-for-infusion-therapy-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-to-Find-a-Ketamine-Clinic-Near-Me-for-Therapy-in-2020-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ketamine, Clinic, therapy, Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-to-Find-a-Ketamine-Clinic-Near-Me-for-Therapy-in-2020-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-to-Find-a-Ketamine-Clinic-Near-Me-for-Therapy-in-2020-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-to-Find-a-Ketamine-Clinic-Near-Me-for-Therapy-in-2020-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to Find a Ketamine Clinic Near Me for Infusion Therapy in 2020?</p></a></li><li><a href="https://www.chiangraitimes.com/health/covid-19-vaccines-being-prepared-for-50-of-thailands-population/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/COVID-19-Vaccines-Being-Prepared-for-50-of-Thailands-Population-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 Vaccines Being Prepared for 50% of Thailand&#039;s Population" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/COVID-19-Vaccines-Being-Prepared-for-50-of-Thailands-Population-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/COVID-19-Vaccines-Being-Prepared-for-50-of-Thailands-Population-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/COVID-19-Vaccines-Being-Prepared-for-50-of-Thailands-Population-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>COVID-19 Vaccines Being Prepared for 50% of Thailand&#8217;s Population</p></a></li><li><a href="https://www.chiangraitimes.com/health/7-bad-habits-to-quit-that-can-make-you-feel-healthier-within-weeks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/7-Bad-Habits-to-Quit-That-Can-Make-You-Feel-Healthier-Within-Weeks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 Bad Habits to Quit That Can Make You Feel Healthier Within Weeks, Health Insurance" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/7-Bad-Habits-to-Quit-That-Can-Make-You-Feel-Healthier-Within-Weeks-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/7-Bad-Habits-to-Quit-That-Can-Make-You-Feel-Healthier-Within-Weeks-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/7-Bad-Habits-to-Quit-That-Can-Make-You-Feel-Healthier-Within-Weeks-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 Bad Habits to Quit That Can Make You Feel Healthier Within Weeks</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/nattakan-chantam-to-be-first-thai-women-in-t20-cricket-challenge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/c1_2000363-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nattakan Chantam to Be First Thai Women in T20 Cricket Challenge" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/c1_2000363-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/c1_2000363-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/c1_2000363-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nattakan Chantam to Be First Thai Women in T20 Cricket Challenge</p></a></li><li><a href="https://www.chiangraitimes.com/sports/tthe-rollercoaster-life-of-thailands-olympic-boxing-legend-manus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="olympics boxing champions Manus Boonjamnong" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Rollercoaster Life of Thailand&#8217;s Olympic Boxing Legend Manus</p></a></li><li><a href="https://www.chiangraitimes.com/sports/defending-champions-chiang-rai-united-have-second-straight-win/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chiang Rai, United, Football, Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Defending Champions Chiang Rai United have Second Straight Win</p></a></li><li><a href="https://www.chiangraitimes.com/sports/slovenia-duo-dominating-at-the-2020-tour-de-france/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="2020 Tour de France, Slovenia, Riders, Race" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Slovenia Duo Dominating at the 2020 Tour De France</p></a></li><li><a href="https://www.chiangraitimes.com/sports/thai-british-driver-alex-albon-wins-3rd-at-formula-one-tuscan-grand-prix/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p> Thai-British Driver Alex Albon Wins 3rd at Formula One Tuscan Grand Prix</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/school-closures-force-migrant-children-labour-in-thailands-seafood-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/School-Closures-Force-Migrant-Children-Labour-in-Thailands-Seafood-Industry-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="School , Migrant Children, Thailand, Seafood Industry" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/School-Closures-Force-Migrant-Children-Labour-in-Thailands-Seafood-Industry-2-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/School-Closures-Force-Migrant-Children-Labour-in-Thailands-Seafood-Industry-2-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/School-Closures-Force-Migrant-Children-Labour-in-Thailands-Seafood-Industry-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>School Closures Force Migrant Children Labour in Thailand&#8217;s Seafood Industry</p></a></li><li><a href="https://www.chiangraitimes.com/featured/chinese-companies-engaging-in-predatory-practices-in-mekong-region/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chinese Companies, Mekong region, China" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chinese Companies Engaging in Predatory Practices in Mekong Region</p></a></li><li><a href="https://www.chiangraitimes.com/featured/us-ambassador-to-thailand-building-the-mekong-river-u-s-partnership/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US, Thailand, Mekong River, Partnership" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>US Ambassador to Thailand: Building the Mekong River-U.S. Partnership</p></a></li><li><a href="https://www.chiangraitimes.com/featured/explaining-the-mounting-protests-by-students-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Explaining the Mounting Protests by Students in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Explaining the Mounting Protests by Students in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/drug-production-in-golden-triangle-flourishes-despite-pandemic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, drug, trafficking" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Drug Production in Golden Triangle Flourishes Despite Pandemic</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/microsoft-takes-action-to-disrupt-botnet-and-combat-ransomware/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Microsoft-Takes-Action-to-Disrupt-Botnet-and-Combat-Ransomware-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Microsoft Takes Action to Disrupt Botnet and Combat Ransomware, Trickbot" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Microsoft-Takes-Action-to-Disrupt-Botnet-and-Combat-Ransomware-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Microsoft-Takes-Action-to-Disrupt-Botnet-and-Combat-Ransomware-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Microsoft-Takes-Action-to-Disrupt-Botnet-and-Combat-Ransomware-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Microsoft Takes Action to Disrupt Botnet and Combat Ransomware</p></a></li><li><a href="https://www.chiangraitimes.com/tech/discover-blue-light-blocking-glasses-from-smart-buy-glasses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/word-image-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blue Light Blocking Glasses from Smart Buy Glasses" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/word-image-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/word-image-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/word-image-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Discover Blue Light Blocking Glasses from SmartBuyGlasses</p></a></li><li><a href="https://www.chiangraitimes.com/tech/top-websites-to-find-freelance-software-developers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freelanceers, Find Freelance Software Developers" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Websites to Find Freelance Software Developers</p></a></li><li><a href="https://www.chiangraitimes.com/tech/xiaomi-reveals-mi-10t-series-smartphone-will-launch-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mi-10T, Thailand , Xiaomi, smartphone" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xiaomi Reveals Mi 10T Series Smartphone will Launch in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/tech/how-to-change-location-on-iphones-2-easy-methods/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to change location on iPhones 2 easy methods" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How to Change Location on iPhones 2 Easy Methods</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/expats-in-thailand-weigh-in-on-anti-government-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Expats in Thailand Weigh in on Anti-Government Protests</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/protest-against-thailands-ruling-government-getting-louder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="moving to Thailand, Government, Protests" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Protest Against Thailand&#8217;s Ruling Government Getting Louder</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-doing-things-rights-when-it-comes-to-containing-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Covid-19 Coronavirus" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Doing Things Rights When it Comes to Containing Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/monkey-trainer-speaks-out-against-animal-rights-group-peta/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Monkey Trainer Speaks Out Against Animal Rights Group PETA</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/was-thailands-lockdown-more-deadly-than-the-covid-19-virus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Lockdown, Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Was Thailand&#8217;s Lockdown More Deadly than the Covid-19 Virus?</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-92683 current" data-id="92683" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/">Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;t=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-590x354.jpg&amp;description=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8a19d949cd5a59a999c9690d5a690909ed5b69a9b939c879894819c9a9bd5b380929c819c8390d5a79091d5b7809999d5bd909c87d5b99c839c9b92d59c9bd5b18097949cd3949885ceb7bab1acc8bcd5939a809b91d5819d9c86d59487819c969990d59c9b8190879086819c9b92d5949b91d5819d9a80929d81d59a93d5869d94879c9b92d59c81d5829c819dd58c9a80dbd5b69d90969ed59c81d59a8081cfd59d81818586cfdada828282db969d9c949b9287949c819c989086db969a98da819d949c99949b91d89b94819c9a9b9499d89b908286da9b908286d894869c94d8819d949c99949b91da819d949cd8859a999c9690d88690909ed8969a9b939c879894819c9a9bd89380929c819c8390d8879091d897809999d89d909c87d8999c839c9b92d89c9bd8918097949cda">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="alp-related-post post-92566 " data-id="92566" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/300-migrant-workers-duped-out-of-bt7million-by-fraudulent-visa-service/">300 Migrant Workers Duped Out of Bt7Million by Fraudulent Visa Service</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/300-migrant-workers-duped-out-of-bt7million-by-fraudulent-visa-service/&amp;t=300 Migrant Workers Duped Out of Bt7Million by Fraudulent Visa Service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=300 Migrant Workers Duped Out of Bt7Million by Fraudulent Visa Service &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/300-migrant-workers-duped-out-of-bt7million-by-fraudulent-visa-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/300-migrant-workers-duped-out-of-bt7million-by-fraudulent-visa-service/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/300-Migrant-Workers-Duped-Out-of-Bt7Million-by-Fraudulent-Visa-Service-590x354.jpg&amp;description=300 Migrant Workers Duped Out of Bt7Million by Fraudulent Visa Service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ac93dfd9cec6c9cfd8919f9c9c8ce1c5cbdecdc2d88cfbc3dec7c9dedf8ce8d9dcc9c88ce3d9d88cc3ca8ceed89be1c5c0c0c5c3c28cced58ceadecdd9c8d9c0c9c2d88cfac5dfcd8cffc9dedac5cfc98acdc1dc97eee3e8f591e58ccac3d9c2c88cd8c4c5df8ccdded8c5cfc0c98cc5c2d8c9dec9dfd8c5c2cb8ccdc2c88cd8c4c3d9cbc4d88cc3ca8cdfc4cddec5c2cb8cc5d88cdbc5d8c48cd5c3d9828cefc4c9cfc78cc5d88cc3d9d8968cc4d8d8dcdf968383dbdbdb82cfc4c5cdc2cbdecdc5d8c5c1c9df82cfc3c183cfdec5c1c981cfc4c5cdc2cb81decdc581d8c4cdc5c0cdc2c8839f9c9c81c1c5cbdecdc2d881dbc3dec7c9dedf81c8d9dcc9c881c3d9d881c3ca81ced89bc1c5c0c0c5c3c281ced581cadecdd9c8d9c0c9c2d881dac5dfcd81dfc9dedac5cfc983">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92454 " data-id="92454" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/drunken-man-from-singapore-busted-for-overstay-after-naked-dance/">Drunken Tourist Busted for Visa Overstay after Naked Street Dance</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/drunken-man-from-singapore-busted-for-overstay-after-naked-dance/&amp;t=Drunken Tourist Busted for Visa Overstay after Naked Street Dance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Drunken Tourist Busted for Visa Overstay after Naked Street Dance &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/drunken-man-from-singapore-busted-for-overstay-after-naked-dance/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/drunken-man-from-singapore-busted-for-overstay-after-naked-dance/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Singaporean-Arrested-after-Dancing-Naked-in-Southern-Thailand-590x354.jpg&amp;description=Drunken Tourist Busted for Visa Overstay after Naked Street Dance', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a235a6c6b70757b703e4a716b6c776d6a3e5c6b6d6a7b7a3e78716c3e48776d7f3e51687b6c6d6a7f673e7f786a7b6c3e507f757b7a3e4d6a6c7b7b6a3e5a7f707d7b387f736e255c515a4723573e78716b707a3e6a76776d3e7f6c6a777d727b3e77706a7b6c7b6d6a7770793e7f707a3e6a76716b79766a3e71783e6d767f6c7770793e776a3e69776a763e67716b303e5d767b7d753e776a3e716b6a243e766a6a6e6d243131696969307d76777f70796c7f776a77737b6d307d7173317d6c77737b337d76777f7079336c7f77336a767f77727f707a317a6c6b70757b7033737f7033786c7173336d7770797f6e716c7b337c6b6d6a7b7a3378716c3371687b6c6d6a7f67337f786a7b6c33707f757b7a337a7f707d7b31">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92440 " data-id="92440" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/appeals-court-reduces-life-sentence-of-former-beauty-queen/">Appeals Court Reduces Life Sentence of Former Beauty Queen</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/appeals-court-reduces-life-sentence-of-former-beauty-queen/&amp;t=Appeals Court Reduces Life Sentence of Former Beauty Queen', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Appeals Court Reduces Life Sentence of Former Beauty Queen &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/appeals-court-reduces-life-sentence-of-former-beauty-queen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/appeals-court-reduces-life-sentence-of-former-beauty-queen/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Appeals-Court-Reduces-Life-Sentence-of-Former-Beauty-Queen-590x354.jpg&amp;description=Appeals Court Reduces Life Sentence of Former Beauty Queen', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#b08fc3c5d2dad5d3c48df1c0c0d5d1dcc390f3dfc5c2c490e2d5d4c5d3d5c390fcd9d6d590e3d5dec4d5ded3d590dfd690f6dfc2ddd5c290f2d5d1c5c4c990e1c5d5d5de96d1ddc08bf2fff4e98df990d6dfc5ded490c4d8d9c390d1c2c4d9d3dcd590d9dec4d5c2d5c3c4d9ded790d1ded490c4d8dfc5d7d8c490dfd690c3d8d1c2d9ded790d9c490c7d9c4d890c9dfc59e90f3d8d5d3db90d9c490dfc5c48a90d8c4c4c0c38a9f9fc7c7c79ed3d8d9d1ded7c2d1d9c4d9ddd5c39ed3dfdd9fd3c2d9ddd59dd3d8d9d1ded79dc2d1d99dc4d8d1d9dcd1ded49fd1c0c0d5d1dcc39dd3dfc5c2c49dc2d5d4c5d3d5c39ddcd9d6d59dc3d5dec4d5ded3d59ddfd69dd6dfc2ddd5c29dd2d5d1c5c4c99dc1c5d5d5de9f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92371 " data-id="92371" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/man-stabs-mall-security-guards-after-being-asked-to-wear-a-face-mask/">Man Stabs Mall Security Guards After Being Asked to Wear a Face Mask</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/man-stabs-mall-security-guards-after-being-asked-to-wear-a-face-mask/&amp;t=Man Stabs Mall Security Guards After Being Asked to Wear a Face Mask', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Man Stabs Mall Security Guards After Being Asked to Wear a Face Mask &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/man-stabs-mall-security-guards-after-being-asked-to-wear-a-face-mask/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/man-stabs-mall-security-guards-after-being-asked-to-wear-a-face-mask/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Man-Stabs-Mall-Security-Guards-After-Being-Asked-to-Wear-a-Face-Mask-590x354.jpg&amp;description=Man Stabs Mall Security Guards After Being Asked to Wear a Face Mask', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0d0fcf3bdcee9fcffeebdd0fcf1f1bdcef8fee8eff4e9e4bddae8fceff9eebddcfbe9f8efbddff8f4f3fabddceef6f8f9bde9f2bdcaf8fcefbdfcbddbfcfef8bdd0fceef6bbfcf0eda6dfd2d9c4a0d4bdfbf2e8f3f9bde9f5f4eebdfcefe9f4fef1f8bdf4f3e9f8eff8eee9f4f3fabdfcf3f9bde9f5f2e8faf5e9bdf2fbbdeef5fceff4f3fabdf4e9bdeaf4e9f5bde4f2e8b3bddef5f8fef6bdf4e9bdf2e8e9a7bdf5e9e9edeea7b2b2eaeaeab3fef5f4fcf3faeffcf4e9f4f0f8eeb3fef2f0b2feeff4f0f8b0fef5f4fcf3fab0effcf4b0e9f5fcf4f1fcf3f9b2f0fcf3b0eee9fcffeeb0f0fcf1f1b0eef8fee8eff4e9e4b0fae8fceff9eeb0fcfbe9f8efb0fff8f4f3fab0fceef6f8f9b0e9f2b0eaf8fcefb0fcb0fbfcfef8b0f0fceef6b2">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92351 " data-id="92351" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/interpol-red-notice-issued-for-red-bull-heir-vorayuth-boss-yoovidhya/">Interpol Red Notice Issued for Red Bull Heir Vorayuth "Boss" Yoovidhya</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/interpol-red-notice-issued-for-red-bull-heir-vorayuth-boss-yoovidhya/&amp;t=Interpol Red Notice Issued for Red Bull Heir Vorayuth &#8220;Boss&#8221; Yoovidhya', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Interpol Red Notice Issued for Red Bull Heir Vorayuth &#8220;Boss&#8221; Yoovidhya &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/interpol-red-notice-issued-for-red-bull-heir-vorayuth-boss-yoovidhya/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/interpol-red-notice-issued-for-red-bull-heir-vorayuth-boss-yoovidhya/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Interpol-Red-Notice-Issued-for-Red-Bull-Heir-Vorayuth-Boss-Yoovidhya-590x354.jpg&amp;description=Interpol Red Notice Issued for Red Bull Heir Vorayuth &#8220;Boss&#8221; Yoovidhya', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a1367405a4b5c5e41420e7c4b4a0e60415a474d4b0e675d5d5b4b4a0e48415c0e7c4b4a0e6c5b42420e664b475c0e78415c4f575b5a460e080d161c1c1e156c415d5d080d161c1c1f150e77414158474a46574f084f435e156c616a7713670e48415b404a0e5a46475d0e4f5c5a474d424b0e47405a4b5c4b5d5a4740490e4f404a0e5a46415b49465a0e41480e5d464f5c4740490e475a0e59475a460e57415b000e6d464b4d450e475a0e415b5a140e465a5a5e5d140101595959004d46474f40495c4f475a47434b5d004d4143014d5c47434b034d46474f4049035c4f47035a464f47424f404a0147405a4b5c5e4142035c4b4a0340415a474d4b03475d5d5b4b4a0348415c035c4b4a034c5b424203464b475c0358415c4f575b5a46034c415d5d0357414158474a46574f01">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92316 " data-id="92316" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-new-police-chief-halts-drunk-driving-tests-at-checkpoints/">Thailand's New Police Chief Halts Drunk Driving Tests at Checkpoints</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-new-police-chief-halts-drunk-driving-tests-at-checkpoints/&amp;t=Thailand&#8217;s New Police Chief Halts Drunk Driving Tests at Checkpoints', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s New Police Chief Halts Drunk Driving Tests at Checkpoints &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-new-police-chief-halts-drunk-driving-tests-at-checkpoints/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-new-police-chief-halts-drunk-driving-tests-at-checkpoints/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thailands-New-Police-Chief-Ends-Drunk-Driving-Checkpoints-590x354.jpg&amp;description=Thailand&#8217;s New Police Chief Halts Drunk Driving Tests at Checkpoints', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#300f4345525a5553440d645851595c515e541613080201070b43107e554710605f5c5953551073585955561078515c4443107442455e5b1074425946595e5710645543444310514410735855535b405f595e444316515d400b727f74690d7910565f455e5410445859431051424459535c5510595e445542554344595e5710515e541044585f45575844105f561043585142595e57105944104759445810495f451e10735855535b105944105f45440a1058444440430a1f1f4747471e535859515e5742515944595d55431e535f5d1f5342595d551d535859515e571d4251591d445851595c515e541f445851595c515e54431d5e55471d405f5c5953551d53585955561d58515c44431d5442455e5b1d54425946595e571d44554344431d51441d535855535b405f595e44431f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92306 " data-id="92306" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-police-still-unable-to-find-the-murderer-of-3-year-old-girl/">Thailand's Police Still Unable to Find the Murderer of 3 Year-old Girl</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-police-still-unable-to-find-the-murderer-of-3-year-old-girl/&amp;t=Thailand&#8217;s Police Still Unable to Find the Murderer of 3 Year-old Girl', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Police Still Unable to Find the Murderer of 3 Year-old Girl &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-police-still-unable-to-find-the-murderer-of-3-year-old-girl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/thailands-police-still-unable-to-find-the-murderer-of-3-year-old-girl/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thailands-Police-Still-Unable-to-Find-the-Murderer-of-3-Year-old-Girl-590x354.jpg&amp;description=Thailand&#8217;s Police Still Unable to Find the Murderer of 3 Year-old Girl', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49df4c8c1c9ccc1cec48683989291979bd380f0cfccc9c3c580f3d4c9cccc80f5cec1c2ccc580d4cf80e6c9cec480d4c8c580edd5d2c4c5d2c5d280cfc6809380f9c5c1d28dcfccc480e7c9d2cc86c1cdd09be2efe4f99de980c6cfd5cec480d4c8c9d380c1d2d4c9c3ccc580c9ced4c5d2c5d3d4c9cec780c1cec480d4c8cfd5c7c8d480cfc680d3c8c1d2c9cec780c9d480d7c9d4c880d9cfd58e80e3c8c5c3cb80c9d480cfd5d49a80c8d4d4d0d39a8f8fd7d7d78ec3c8c9c1cec7d2c1c9d4c9cdc5d38ec3cfcd8fc3d2c9cdc58dc3c8c9c1cec78dd2c1c98dd4c8c1c9ccc1cec48fd4c8c1c9ccc1cec4d38dd0cfccc9c3c58dd3d4c9cccc8dd5cec1c2ccc58dd4cf8dc6c9cec48dd4c8c58dcdd5d2c4c5d2c5d28dcfc68d938dd9c5c1d28dcfccc48dc7c9d2cc8f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92267 " data-id="92267" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/former-bank-clerk-arrested-for-cheating-customers-out-of-b10million/">Former Bank Clerk Arrested for Cheating Customers Out of B10Million</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/former-bank-clerk-arrested-for-cheating-customers-out-of-b10million/&amp;t=Former Bank Clerk Arrested for Cheating Customers Out of B10Million', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Former Bank Clerk Arrested for Cheating Customers Out of B10Million &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/former-bank-clerk-arrested-for-cheating-customers-out-of-b10million/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/former-bank-clerk-arrested-for-cheating-customers-out-of-b10million/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Former-Bank-Clerk-Arrested-for-Cheating-Customers-Out-of-B10Million-590x354.jpg&amp;description=Former Bank Clerk Arrested for Cheating Customers Out of B10Million', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf388a1bca3abbcee8cafa0a5ee8da2abbca5ee8fbcbcabbdbaabaaeea8a1bcee8da6abafbaa7a0a9ee8dbbbdbaa1a3abbcbdee81bbbaeea1a8ee8cfffe83a7a2a2a7a1a0e8afa3bef58c818a97f387eea8a1bba0aaeebaa6a7bdeeafbcbaa7ada2abeea7a0baabbcabbdbaa7a0a9eeafa0aaeebaa6a1bba9a6baeea1a8eebda6afbca7a0a9eea7baeeb9a7baa6eeb7a1bbe0ee8da6abada5eea7baeea1bbbaf4eea6bababebdf4e1e1b9b9b9e0ada6a7afa0a9bcafa7baa7a3abbde0ada1a3e1adbca7a3abe3ada6a7afa0a9e3bcafa7e3baa6afa7a2afa0aae1a8a1bca3abbce3acafa0a5e3ada2abbca5e3afbcbcabbdbaabaae3a8a1bce3ada6abafbaa7a0a9e3adbbbdbaa1a3abbcbde3a1bbbae3a1a8e3acfffea3a7a2a2a7a1a0e1">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-92226 " data-id="92226" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-foreign-english-teachers-arrested-over-thailand-face-mask-scam/">Two Foreign English Teachers Arrested Over Thailand Face Mask Scam</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-foreign-english-teachers-arrested-over-thailand-face-mask-scam/&amp;t=Two Foreign English Teachers Arrested Over Thailand Face Mask Scam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Two Foreign English Teachers Arrested Over Thailand Face Mask Scam &amp;url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-foreign-english-teachers-arrested-over-thailand-face-mask-scam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-foreign-english-teachers-arrested-over-thailand-face-mask-scam/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Foreign-English-Teachers-Arrested-For-Face-Mask-Scam-in-Thailand-590x354.jpg&amp;description=Two Foreign English Teachers Arrested Over Thailand Face Mask Scam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#dbe4a8aeb9b1beb8afe68facb4fb9db4a9beb2bcb5fb9eb5bcb7b2a8b3fb8fbebab8b3bea9a8fb9aa9a9bea8afbebffb94adbea9fb8fb3bab2b7bab5bffb9dbab8befb96baa8b0fb88b8bab6fdbab6abe099949f82e692fbbdb4aeb5bffbafb3b2a8fbbaa9afb2b8b7befbb2b5afbea9bea8afb2b5bcfbbab5bffbafb3b4aebcb3affbb4bdfba8b3baa9b2b5bcfbb2affbacb2afb3fba2b4aef5fb98b3beb8b0fbb2affbb4aeafe1fbb3afafaba8e1f4f4acacacf5b8b3b2bab5bca9bab2afb2b6bea8f5b8b4b6f4b8a9b2b6bef6b8b3b2bab5bcf6a9bab2f6afb3bab2b7bab5bff4afacb4f6bdb4a9beb2bcb5f6beb5bcb7b2a8b3f6afbebab8b3bea9a8f6baa9a9bea8afbebff6b4adbea9f6afb3bab2b7bab5bff6bdbab8bef6b6baa8b0f6a8b8bab6f4">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-92683" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/"><span class="mvp-post-cat left">Crime &amp; Legal</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">48 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-13">October 13, 2020</time></span>
<meta itemprop="dateModified" content="2020-10-13" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="819" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-375x300.jpg 375w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-768x614.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;t=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-590x354.jpg&amp;description=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881e8d4ddd59cecd3d0d5dfd99cefd9d9d79cffd3d2dad5ced1ddc8d5d3d29cfac9dbd5c8d5cad99ceed9d89cfec9d0d09cf4d9d5ce9cf0d5cad5d2db9cd5d29cf8c9deddd59addd1cc87fef3f8e581f59cdad3c9d2d89cc8d4d5cf9cddcec8d5dfd0d99cd5d2c8d9ced9cfc8d5d2db9cddd2d89cc8d4d3c9dbd4c89cd3da9ccfd4ddced5d2db9cd5c89ccbd5c8d49cc5d3c9929cffd4d9dfd79cd5c89cd3c9c8869cd4c8c8cccf869393cbcbcb92dfd4d5ddd2dbceddd5c8d5d1d9cf92dfd3d193c8d4ddd5d0ddd2d891d2ddc8d5d3d2ddd091d2d9cbcf93d2d9cbcf91ddcfd5dd91c8d4ddd5d0ddd2d893c8d4ddd591ccd3d0d5dfd991cfd9d9d791dfd3d2dad5ced1ddc8d5d3d291dac9dbd5c8d5cad991ced9d891dec9d0d091d4d9d5ce91d0d5cad5d2db91d5d291d8c9deddd593">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<div class="body">
<div>
<p>The Royal Thai police have sent a request to the United Arab Emirates embassy inquiring about Red Bull heir Vorayuth “Boss” Yoovidhya.  Mr. Vorayuth a fugitive in a 2012 hit-and-run case is alleged to be in the UAE.</p>
<p>The inquiry will be sent by the Foreign Affairs Division of the Royal Thai Police.</p>
<p>Thai police say they have had reports recently that Mr Vorayuth was residing in Dubai in the UAE. They believe his ability to travel globally has been restricted by Covid-19.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“We want to confirm with the local authorities whether he is in the UAE or not. If he is, we will coordinate with them to extradite him to Thailand so he can face trial,” National Police chief Pol General Jaruwat Waisaya said on Sunday.</p>
<p>The International Criminal Police Organisation (Interpol) on October 2 <a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/interpol-red-notice-issued-for-red-bull-heir-vorayuth-boss-yoovidhya/">issued a red notice</a> to member countries to track down Vorayuth, after the Office of the Attorney-General announced in September that prosecutors had decided to indict Vorayuth on charges of using cocaine and reckless driving causing death.</p>
<h2>Red Bull heir eludes justice</h2>
<p><img class="alignnone wp-image-92685 size-full" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C8400000578-4375556-Three_generations_of_Vorayuth_s_family_gather_regularly_for_birt-a-9_1491237053697.jpg" alt="Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai" width="962" height="721" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C8400000578-4375556-Three_generations_of_Vorayuth_s_family_gather_regularly_for_birt-a-9_1491237053697.jpg 962w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C8400000578-4375556-Three_generations_of_Vorayuth_s_family_gather_regularly_for_birt-a-9_1491237053697-400x300.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C8400000578-4375556-Three_generations_of_Vorayuth_s_family_gather_regularly_for_birt-a-9_1491237053697-768x576.jpg 768w" sizes="(max-width: 962px) 100vw, 962px" /></p>
<p>Vorayuth, the scion of a billionaire family, hit the headlines earlier when CNN reported in August that <a href="https://www.asiaone.com/asia/thailand-drops-charges-against-red-bull-heir-deadly-hit-and-run" target="true" rel="noopener noreferrer">prosecutors had dropped the last charge against him</a> in the hit-and-run case that killed a policeman riding a bike eight years ago.</p>
<p>An Interpol red notice means if Vorayuth enters countries that are members of Interpol, they will alert the Royal Thai Police of his location. However, the notice has no mandatory condition, as the decision to notify Thai authorities depends on the country’s discretion. United Arab Emirates is one of 194 Interpol member countries.</p>
<p>Meanwhile, the prosecution of Vorayuth &#8216;Boss&#8217; Yoovidhya for his involvement in the death of officer Wichean Glanprasert has been delayed for over five years.</p>
<h2>Friends Photo&#8217;s on Instagram and  Facebook</h2>
<p><img class="alignnone size-full wp-image-92686" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C7400000578-4375556-The_heir_to_the_Red_Bull_empire_Vorayuth_Boss_Yoovidhya_is_pictu-a-7_1491237053565.jpg" alt="Red Bull Heir Living in Dubai" width="962" height="892" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C7400000578-4375556-The_heir_to_the_Red_Bull_empire_Vorayuth_Boss_Yoovidhya_is_pictu-a-7_1491237053565.jpg 962w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C7400000578-4375556-The_heir_to_the_Red_Bull_empire_Vorayuth_Boss_Yoovidhya_is_pictu-a-7_1491237053565-324x300.jpg 324w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/3EE55C7400000578-4375556-The_heir_to_the_Red_Bull_empire_Vorayuth_Boss_Yoovidhya_is_pictu-a-7_1491237053565-768x712.jpg 768w" sizes="(max-width: 962px) 100vw, 962px" /></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>While the Red Bull heir eludes justice more than 120 photos posted to Facebook and Instagram since the crash. Vorayuth can be seen celebrating a carefree, expensive lifestyle on ski vacations and other holidays around the world.</p>
<p>Photos posted on Facebook and Instagram since then, as well as some racing blogs, show Mr Vorayuth has visited at least nine countries since Sgt Maj Wichean&#8217;s death.</p>
<p>His friends and cousins posting about him have hundreds of thousands of online followers.</p>
<p>Although his own social media accounts are mostly private, he was tagged <a href="https://www.instagram.com/bossrbr/?hl=en">@bossrbr</a> more than 60 times. Sometimes responding with emojis or comments.</p>
<p>Vorayuth flies around the world on private Red Bull jets, cheers their Formula One racing team from Red Bull&#8217;s VIP seats and keeps a black Porsche Carrera in London with custom license plates: B055 RBR &#8211; which is code for &#8216;Boss Red Bull Racing&#8217;, the UK&#8217;s <a href="https://www.dailymail.co.uk/news/article-4375556/Wanted-Red-Bull-heir-pictured-partying-hit-run.html">Daily Mail</a> reports.</p>
<p>Vorayuth&#8217;s grandfather, Chaleo Yoovidhya, grew up in poverty, the son of a duck seller. He was known as a modest, humble man who insisted on privacy. Vorayuth&#8217;s father Chalerm Yoovidhya, the oldest of 11 siblings, holds the final 2 percent. Red Bull reported more than $6 billion in sales last year.</p>
</div>
</div>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;t=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-police-seek-confirmation-fugitive-red-bull-heir-living-in-dubai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/10/Thai-Police-Seek-Confirmation-Fugitive-Red-Bull-Heir-Living-in-Dubai-590x354.jpg&amp;description=Thai Police Seek Confirmation Fugitive Red Bull Heir Living in Dubai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed84b8b1b9f080bfbcb9b3b5f083b5b5bbf093bfbeb6b9a2bdb1a4b9bfbef096a5b7b9a4b9a6b5f082b5b4f092a5bcbcf098b5b9a2f09cb9a6b9beb7f0b9bef094a5b2b1b9f6b1bda0eb929f9489ed99f0b6bfa5beb4f0a4b8b9a3f0b1a2a4b9b3bcb5f0b9bea4b5a2b5a3a4b9beb7f0b1beb4f0a4b8bfa5b7b8a4f0bfb6f0a3b8b1a2b9beb7f0b9a4f0a7b9a4b8f0a9bfa5fef093b8b5b3bbf0b9a4f0bfa5a4eaf0b8a4a4a0a3eaffffa7a7a7feb3b8b9b1beb7a2b1b9a4b9bdb5a3feb3bfbdffa4b8b1b9bcb1beb4fdbeb1a4b9bfbeb1bcfdbeb5a7a3ffbeb5a7a3fdb1a3b9b1fda4b8b1b9bcb1beb4ffa4b8b1b9fda0bfbcb9b3b5fda3b5b5bbfdb3bfbeb6b9a2bdb1a4b9bfbefdb6a5b7b9a4b9a6b5fda2b5b4fdb2a5bcbcfdb8b5b9a2fdbcb9a6b9beb7fdb9befdb4a5b2b1b9ff">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/dubai/" rel="tag">dubai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull/" rel="tag">Red Bull</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-boss/" rel="tag">red bull boss</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-company/" rel="tag">red bull company</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-heir/" rel="tag">Red Bull heir</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-news/" rel="tag">red bull news</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-owner/" rel="tag">red bull owner</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-racing/" rel="tag">red bull racing</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-salzburg/" rel="tag">red bull salzburg</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-son/" rel="tag">red bull son</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/red-bull-thailand/" rel="tag">red bull thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand/" rel="tag">thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand-news/" rel="tag">Thailand News</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/transport-minister-orders-signal-barriers-at-all-state-railroad-crossings/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Transport Minister Orders Signal Barriers at all State Railroad Crossings</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" />
<meta itemprop="url" content="http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/transport-minister-orders-signal-barriers-at-all-state-railroad-crossings/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Thailand, Railroad, crossing, Accident" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-498x300.jpg 498w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-768x463.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-590x354.jpg 590w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings.jpg 1024w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Thailand, Railroad, crossing, Accident" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/Transport-Minister-Orders-Signal-Barriers-at-all-State-Railway-Crossings-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Transport Minister Orders Signal Barriers at all State Railroad Crossings</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-steps-up-on-covid-19-testing-on-myanmar-truck-drivers/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Chiang Rai Steps Up on Covid-19 Testing on Drivers from Myanmar" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Chiang Rai Steps Up on Covid-19 Testing on Drivers from Myanmar" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/ส-ธ-.-ประกาศคนขับเมียนมา-3-รายพิชิตโควิด-19-เข้าภาคเหนือ-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Chiang Rai Steps-Up on Covid-19 Testing on Myanmar Truck Drivers</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/tourists-enjoy-11-degree-weather-at-doi-inthanon-in-chiang-mai/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tourists Enjoy 11-Degree Weather at Doi Inthanon in Chiang Mai" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tourists Enjoy 11-Degree Weather at Doi Inthanon in Chiang Mai" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/เชียงใหม่คึกคัก-อินทนนท์เย็น-11-องศาฯ-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Tourists Enjoy 11-Degree Weather at Doi Inthanon in Chiang Mai</p>
</div>
</li>
</a>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-92683").on("click", function(){
  	    $(".mvp-com-click-id-92683").show();
	    $(".mvp-disqus-thread-92683").show();
  	    $(".mvp-com-but-92683").hide();
	  });
	});
    </script> </article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img class="alignnone size-full wp-image-89570" src="http://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="http://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="http://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div style="background:#fff;min-height:90px !important;max-height:90px !important;height:90px !important;padding:10px;left:0px; position:fixed; text-align:center; bottom: 0px;width:100%; z-index:9999;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6129394159"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:200px;height:400px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:200px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>
<div class="fixed-leftSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="5371750212" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="fixed-rightSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="5371750212" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<style type="text/css">
	
	
	.fixed-centered{
		position: absolute;
		top: 25%;
		max-width: 700px;
		width:auto;
		max-height: 400px;
		height:auto;
		z-index: 9999;		
		margin: ;
		position: fixed;
		left: 50%;
		top: 40%;
		transform: translate(-50%, -50%);
		background:#000 !important;
	}
	.close-fixedCentered{
		position:absolute;width:300px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;right:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer
	}
	
</style>












<script src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.5.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.5.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.5.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.5.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.5.1' id='retina-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.5.1' id='alp-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
});
</script>
</body>
</html>

