<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" /><meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" /><meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/" /><meta property="og:title" content="China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;" /><meta property="og:description" content="BANGKOK &#8211; The United States has expressed concern over Chinese dam building, dredging and other activities on the Mekong River in Southeast Asia, calling them “troubling trends.” U.S. Secretary of State Mike Pompeo spoke with ministers from lower Mekong River countries, including Thailand, Cambodia, Laos and Vietnam. The foreign ministers of the Association of Southeast [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/"><meta name="twitter:title" content="China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;"><meta name="twitter:description" content="BANGKOK &#8211; The United States has expressed concern over Chinese dam building, dredging and other activities on the Mekong River in Southeast Asia, calling them “troubling trends.” U.S. Secretary of State Mike Pompeo spoke with ministers from lower Mekong River countries, including Thailand, Cambodia, Laos and Vietnam. The foreign ministers of the Association of Southeast [&hellip;]"><link type="text/css" media="all" href="https://www.chiangraitimes.com/wp-content/cache/autoptimize/css/autoptimize_84cec299244c28a6218a72529edcd1ea.css" rel="stylesheet" /><title>China&#039;s Push to Control the Mekong River a &quot;Troubling Trend&quot;</title> <!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="CTN News - Chiang Rai &amp; Thailand Latest news - “The Mekong River has been at its lowest levels in a decade — a problem linked to China’s decision to shut off water upstream."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="China&#039;s Push to Control the Mekong River a &quot;Troubling Trend&quot;" /><meta property="og:description" content="CTN News - Chiang Rai &amp; Thailand Latest news - “The Mekong River has been at its lowest levels in a decade — a problem linked to China’s decision to shut off water upstream." /><meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/" /><meta property="og:site_name" content="CTN News - Chiang Rai &amp; Thailand Latest news" /><meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" /><meta property="article:tag" content="Damming the Mekong" /><meta property="article:tag" content="mekong river" /><meta property="article:tag" content="Mekong River Commission" /><meta property="article:tag" content="US" /><meta property="article:section" content="Regional News" /><meta property="article:published_time" content="2019-08-05T01:16:23+00:00" /><meta property="article:modified_time" content="2019-08-05T01:34:56+00:00" /><meta property="og:updated_time" content="2019-08-05T01:34:56+00:00" /><meta property="fb:app_id" content="1154788451363470" /><meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" /><meta property="og:image:secure_url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CTN News - Chiang Rai &amp; Thailand Latest news - “The Mekong River has been at its lowest levels in a decade — a problem linked to China’s decision to shut off water upstream." /><meta name="twitter:title" content="China&#039;s Push to Control the Mekong River a &quot;Troubling Trend&quot;" /><meta name="twitter:site" content="@chiangraitimes" /><meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" /><meta name="twitter:creator" content="@chiangraitimes" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"logo":{"@id":"https://www.chiangraitimes.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News - Chiang Rai &amp; Thailand Latest news","publisher":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#primaryimage","url":"https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#webpage","url":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/","inLanguage":"en-US","name":"China&#039;s Push to Control the Mekong River a &quot;Troubling Trend&quot;","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#primaryimage"},"datePublished":"2019-08-05T01:16:23+00:00","dateModified":"2019-08-05T01:34:56+00:00","description":"CTN News - Chiang Rai &amp; Thailand Latest news - \u201cThe Mekong River has been at its lowest levels in a decade \u2014 a problem linked to China\u2019s decision to shut off water upstream."},{"@type":"Article","@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;","datePublished":"2019-08-05T01:16:23+00:00","dateModified":"2019-08-05T01:34:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"image":{"@id":"https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/#primaryimage"},"keywords":"Damming the Mekong,mekong river,Mekong River Commission,US","articleSection":"Regional News"}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CTN News - Chiang Rai &amp; Thailand Latest news &raquo; Feed" href="https://www.chiangraitimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CTN News - Chiang Rai &amp; Thailand Latest news &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='http://bit.ly/2T2kGII' /><link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnews-asia-thailand%2Fchinas-push-to-control-the-mekong-river-a-troubling-trend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fnews-asia-thailand%2Fchinas-push-to-control-the-mekong-river-a-troubling-trend%2F&#038;format=xml" /> <!-- Tracking code generated with Global Site Tag Tracking plugin v1.0.1 --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script> <script>window.dataLayer = window.dataLayer || [];
                      function gtag(){dataLayer.push(arguments);}
                      gtag('js', new Date());

                      gtag('config', 'UA-118697866-2');</script> <!-- / Global Site Tag Tracking plugin --><meta property="fb:app_id" content="" /><meta name="onesignal" content="wordpress-plugin"/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/amp/"><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" /><meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" /> <!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## --></head><body class="post-template-default single single-post postid-70173 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a></div><!--mvp-fly-logo--></div><!--mvp-fly-top-in--><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-fly-top-out--></div><!--mvp-fly-menu-top--><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu"><ul><li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a><ul class='children'><li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li><li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li><li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li><li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li><li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li><li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a><ul class='children'><li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li></ul></li><li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station/">New Bus Station</a></li></ul></li><li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class='children'><li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li></ul></li><li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a><ul class='children'><li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li></ul></li><li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li></ul></div></nav></div><!--mvp-fly-menu-wrap--><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-fly-soc-wrap--></div><!--mvp-fly-wrap--><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://www.chiangraitimes.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><!--mvp-search-box--><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div><!--mvp-search-but-wrap--></div><!--mvp-search-wrap--><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a></div><!--mvp-nav-soc-wrap--><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-top-left--><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/600.png" alt="CTN News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a><h2 class="mvp-logo-title">CTN News &#8211; Chiang Rai &amp; Thailand Latest news</h2><div class="mvp-drop-nav-title left"><h4>China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;</h4></div><!--mvp-drop-nav-title--></div><!--mvp-nav-top-mid--></div><!--mvp-nav-top-left-in--></div><!--mvp-nav-top-left-out--></div><!--mvp-nav-top-cont--></div><!--mvp-nav-top-right-in--><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-top-right--></div><!--mvp-nav-top-right-out--></div><!--mvp-nav-top-wrap--></div><!--mvp-main-box--></div><!--mvp-main-nav-top--><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><!--mvp-fly-but-wrap--></div><!--mvp-nav-bot-left--><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/cambodia-displays-wanted-posters-on-sam-rainsy-along-border/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/stand-alone-fresh-news-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/stand-alone-fresh-news-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/stand-alone-fresh-news-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/stand-alone-fresh-news-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cambodia Displays Wanted Posters on Sam Rainsy Along Border</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/thailand-bars-cambodias-top-opposition-leaders-entry-into-kingdom/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cambodia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cambodia-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/cambodia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand Bars Cambodia&#8217;s Top Opposition Leaders Entry into Kingdom</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/americans-3-women-6-children-gunned-down-by-drug-cartel-in-mexico/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/culiacan-mexico-sinaloa-cartel-violence-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/culiacan-mexico-sinaloa-cartel-violence-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/culiacan-mexico-sinaloa-cartel-violence-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/culiacan-mexico-sinaloa-cartel-violence-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Americans, 3 Women, 6 Children Gunned Down By Drug Cartel in Mexico</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/cambodia-deploys-troops-ahead-of-sam-rainsy-planned-return/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/s3.reutersmedia.net_-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cambodia Deploys Troops Ahead of Sam Rainsy Planned Return</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/eight-arrested-in-vietnam-over-truck-deaths-in-britain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/vietnamhuman-trafficking-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/vietnamhuman-trafficking-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/vietnamhuman-trafficking-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Eight Arrested in Vietnam Over Truck Deaths in Britain</p></a></li></ul></div></div></li><li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cannabis-thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cannabis-thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/cannabis-thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How Far Will Thailand&#8217;s Cannabis Green Gold Rush Go</p></a></li><li><a href="https://www.chiangraitimes.com/health/statistics-show-suicide-rates-skyrocketing-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cop_saves_man_suicide_Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/cop_saves_man_suicide_Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/cop_saves_man_suicide_Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/cop_saves_man_suicide_Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Statistics Show Suicide Rates Skyrocketing in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/google-study-finds-47-million-thai-addicted-to-the-internet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/BTS-smartphone-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/BTS-smartphone-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/BTS-smartphone-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/BTS-smartphone-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Google Study Finds 47 Million Thai Addicted to the Internet</p></a></li><li><a href="https://www.chiangraitimes.com/health/prep-hiv-prevention-medicine-makes-progress-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/blog_header_-_where_to_access_prep_thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/blog_header_-_where_to_access_prep_thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/blog_header_-_where_to_access_prep_thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/blog_header_-_where_to_access_prep_thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>PrEP HIV-Prevention Medicine Makes Progress in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailands-red-cross-appeals-for-blood-donors-as-reserves-run-low/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/blood-donors-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/blood-donors-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/blood-donors-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/blood-donors-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Red Cross Appeals for Blood Donors as Reserves Run Low</p></a></li></ul></div></div></li><li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li id="menu-item-53451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/tour-de-france-comes-to-khao-lak-in-phang-nga/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/S__54304776-1-1440x959-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/S__54304776-1-1440x959-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/S__54304776-1-1440x959-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/S__54304776-1-1440x959-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tour De France Comes to Khao Lak in Phang Nga</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-united-crowned-thai-league-title-one-champions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/3382729-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/3382729-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/3382729-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/3382729-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Chiang Rai United Crowned Thai League Title One Champions</p></a></li><li><a href="https://www.chiangraitimes.com/sports/chiang-rai-united-vows-to-fight-till-the-last-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Chiangrai-United-3-3-3-4-PT-Prachuap-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Chiangrai-United-3-3-3-4-PT-Prachuap-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Chiangrai-United-3-3-3-4-PT-Prachuap-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Chiang Rai United Vows to Fight till the Last Day</p></a></li><li><a href="https://www.chiangraitimes.com/sports/super-welterweight-boxer-patrick-day-dies-after-knockout/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/patrick-day-coma-hospital-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/patrick-day-coma-hospital-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/patrick-day-coma-hospital-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/patrick-day-coma-hospital-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Super Welterweight Boxer Patrick Day Dies After Knockout</p></a></li><li><a href="https://www.chiangraitimes.com/sports/nba-bows-to-china-banning-press-conferences-at-nba-china-games/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/nba-china-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/nba-china-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/nba-china-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/nba-china-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NBA Bows to China, Banning Press Conferences at NBA China Games</p></a></li></ul></div></div></li><li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/xayaburi-dam-opens-in-laos-sparking-protests-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Xayaburi Dam Opens in Laos Sparking Protests in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thailands-convicted-human-traffickers-flout-99-of-court-orders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/human-traffickers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/human-traffickers-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/human-traffickers-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Convicted Human Traffickers Flout 99% of Court Orders</p></a></li><li><a href="https://www.chiangraitimes.com/featured/dam-building-race-threatening-the-lower-mekong-river-basin/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-701x467.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-1067x711.jpg 1067w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Dam-Building Race Threatening the Lower Mekong River Basin</p></a></li><li><a href="https://www.chiangraitimes.com/featured/record-low-mekong-river-levels-raise-suspicions-about-china/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-701x467.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Record Low Mekong River Levels Raise Suspicions About China</p></a></li><li><a href="https://www.chiangraitimes.com/featured/world-bank-to-help-fund-thailands-marine-debris-management-plan/"><div class="mvp-mega-img"><img width="400" height="209" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-500x262.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-768x402.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-570x298.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-701x367.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>World Bank to Help Fund Thailand&#8217;s Marine Debris Management Plan</p></a></li></ul></div></div></li><li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/how-is-the-new-twitch-store-going-to-impact-gaming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/VPN-Gaming-Online-800x436-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How is the New Twitch Store Going to Impact Gaming?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/top-business-devices-to-keep-an-employees-from-leaving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/headphones-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/11/headphones-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/headphones-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/11/headphones-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Business Devices to Keep an Employees from Leaving</p></a></li><li><a href="https://www.chiangraitimes.com/tech/is-the-razer-blade-laptop-worth-the-splurge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Laptop-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Laptop-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Laptop-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Laptop-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is The Razer Blade Laptop Worth The Splurge?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/7-trends-digital-marketers-in-thailand-must-know-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/1522385785298-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/1522385785298-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/1522385785298-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>7 Trends Digital Marketers in Thailand Must Know in 2020</p></a></li><li><a href="https://www.chiangraitimes.com/tech/tech-giant-huawei-banking-on-thailand-of-main-5g-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/dims-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/dims-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/dims-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/dims-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tech Giant Huawei Banking on Thailand for Main 5G Market</p></a></li></ul></div></div></li><li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/thailands-government-slowly-moving-to-stifle-free-speech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Government Slowly Moving to Stifle Free Speech</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/will-a-no-deal-brexit-threaten-the-global-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/brexit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/brexit-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/brexit-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will a No-Deal Brexit Threaten the Global Economy?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/racist-asians-bashing-unleashed-over-new-zealands-housing-crisis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-500x300.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-768x461.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Racist Asian&#8217;s Bashing Unleashed Over New Zealand’s Housing Crisis</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/if-you-cant-beat-trump-impeach-him-pelosi-announces-impeachment-inquiry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/ak_trump11_0602-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/ak_trump11_0602-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/ak_trump11_0602-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>If You Can&#8217;t Beat Trump &#8220;Impeach Him&#8221; Pelosi Announces Impeachment Inquiry</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/cambodias-lifeline-threatened-by-drought-from-dams-in-china/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/resettlement-communities_1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/resettlement-communities_1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/resettlement-communities_1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/resettlement-communities_1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cambodia&#8217;s Lifeline Threatened By Drought from Dams in China</p></a></li></ul></div></div></li><li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-nav-menu--></div><!--mvp-nav-bot-left-in--></div><!--mvp-nav-bot-left-out--></div><!--mvp-nav-bot-cont--></div><!--mvp-nav-bot-right-in--><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div><!--mvp-nav-bot-right--></div><!--mvp-nav-bot-right-out--></div><!--mvp-nav-bot-wrap--></div><!--mvp-main-nav-bot-cont--></div><!--mvp-main-box--></div><!--mvp-main-nav-bot--></nav><!--mvp-main-nav-wrap--></header><!--mvp-main-head-wrap--><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box"><div class="mvp-auto-post-grid"><div class="mvp-alp-side"><div class="mvp-alp-side-in"><div class="alp-related-posts-wrapper"><div class="alp-related-posts"><div class="alp-related-post post-70173 current" data-id="70173" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/">China's Push to Control the Mekong River a "Troubling Trend"</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;t=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221; &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg&amp;description=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-advert"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300x250 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6522387613"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="alp-related-post post-77296 " data-id="77296" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/american-fugitive-on-life-support-after-shooting-himself-in-the-head/">American Fugitive on Life Support after Shooting Himself in the Head</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/american-fugitive-on-life-support-after-shooting-himself-in-the-head/&amp;t=American Fugitive on Life Support after Shooting Himself in the Head', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=American Fugitive on Life Support after Shooting Himself in the Head &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/american-fugitive-on-life-support-after-shooting-himself-in-the-head/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/american-fugitive-on-life-support-after-shooting-himself-in-the-head/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/Bart-Allen-Helmus-590x354.jpg&amp;description=American Fugitive on Life Support after Shooting Himself in the Head', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=American Fugitive on Life Support after Shooting Himself in the Head&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/american-fugitive-on-life-support-after-shooting-himself-in-the-head/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77278 " data-id="77278" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/korean-man-stabbed-17-times-offers-reward-to-find-his-attacker/">Korean Man Stabbed 17 Times Offers Reward to Find his Attacker</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/korean-man-stabbed-17-times-offers-reward-to-find-his-attacker/&amp;t=Korean Man Stabbed 17 Times Offers Reward to Find his Attacker', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Korean Man Stabbed 17 Times Offers Reward to Find his Attacker &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/korean-man-stabbed-17-times-offers-reward-to-find-his-attacker/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/korean-man-stabbed-17-times-offers-reward-to-find-his-attacker/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/south-korean-590x354.jpg&amp;description=Korean Man Stabbed 17 Times Offers Reward to Find his Attacker', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Korean Man Stabbed 17 Times Offers Reward to Find his Attacker&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/korean-man-stabbed-17-times-offers-reward-to-find-his-attacker/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77269 " data-id="77269" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/nearly-300-people-allege-extortion-from-copyright-agents/">Nearly 300 People Allege Extortion from Copyright Agents</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/nearly-300-people-allege-extortion-from-copyright-agents/&amp;t=Nearly 300 People Allege Extortion from Copyright Agents', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Nearly 300 People Allege Extortion from Copyright Agents &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/nearly-300-people-allege-extortion-from-copyright-agents/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/nearly-300-people-allege-extortion-from-copyright-agents/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/Dtbezn3nNUxytg04OYSFwdqXi4dd8YoJqfOzDd1CBpn4sU-590x354.jpg&amp;description=Nearly 300 People Allege Extortion from Copyright Agents', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Nearly 300 People Allege Extortion from Copyright Agents&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/nearly-300-people-allege-extortion-from-copyright-agents/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77252 " data-id="77252" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/">How Far Will Thailand's Cannabis Green Gold Rush Go</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/&amp;t=How Far Will Thailand&#8217;s Cannabis Green Gold Rush Go', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=How Far Will Thailand&#8217;s Cannabis Green Gold Rush Go &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/cannabis-thailand-590x354.jpg&amp;description=How Far Will Thailand&#8217;s Cannabis Green Gold Rush Go', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=How Far Will Thailand&#8217;s Cannabis Green Gold Rush Go&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/how-far-will-thailands-cannabis-green-gold-rush-go/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77209 " data-id="77209" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/bangkok-city-inspectors-sacked-for-extortion-of-street-vendor/">Bangkok City Inspectors Sacked for Extortion of Street Vendor</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/bangkok-city-inspectors-sacked-for-extortion-of-street-vendor/&amp;t=Bangkok City Inspectors Sacked for Extortion of Street Vendor', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Bangkok City Inspectors Sacked for Extortion of Street Vendor &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/bangkok-city-inspectors-sacked-for-extortion-of-street-vendor/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/bangkok-city-inspectors-sacked-for-extortion-of-street-vendor/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/Untitled-590x354.jpg&amp;description=Bangkok City Inspectors Sacked for Extortion of Street Vendor', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Bangkok City Inspectors Sacked for Extortion of Street Vendor&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/bangkok-city-inspectors-sacked-for-extortion-of-street-vendor/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77170 " data-id="77170" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/khon-kaen-court-upholds-jail-sentence-for-mayor-who-forced-reporter-to-strip/">Khon Kaen Court Upholds Jail Sentence for Mayor Who Forced Reporter to Strip</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/khon-kaen-court-upholds-jail-sentence-for-mayor-who-forced-reporter-to-strip/&amp;t=Khon Kaen Court Upholds Jail Sentence for Mayor Who Forced Reporter to Strip', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Khon Kaen Court Upholds Jail Sentence for Mayor Who Forced Reporter to Strip &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/khon-kaen-court-upholds-jail-sentence-for-mayor-who-forced-reporter-to-strip/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/khon-kaen-court-upholds-jail-sentence-for-mayor-who-forced-reporter-to-strip/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/image_big_5ae016d75eaaa-590x354.jpg&amp;description=Khon Kaen Court Upholds Jail Sentence for Mayor Who Forced Reporter to Strip', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Khon Kaen Court Upholds Jail Sentence for Mayor Who Forced Reporter to Strip&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/khon-kaen-court-upholds-jail-sentence-for-mayor-who-forced-reporter-to-strip/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77141 " data-id="77141" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-english-proficiency-index-has-fallen-for-a-third-year-in-a-row/">Thailand's English Proficiency Index Has Fallen for a Third Year in a Row</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-english-proficiency-index-has-fallen-for-a-third-year-in-a-row/&amp;t=Thailand&#8217;s English Proficiency Index Has Fallen for a Third Year in a Row', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s English Proficiency Index Has Fallen for a Third Year in a Row &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-english-proficiency-index-has-fallen-for-a-third-year-in-a-row/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-english-proficiency-index-has-fallen-for-a-third-year-in-a-row/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/english-590x354.jpg&amp;description=Thailand&#8217;s English Proficiency Index Has Fallen for a Third Year in a Row', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thailand&#8217;s English Proficiency Index Has Fallen for a Third Year in a Row&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-english-proficiency-index-has-fallen-for-a-third-year-in-a-row/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77128 " data-id="77128" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/pattaya-police-raid-local-markets-for-vaping-equipment/">Pattaya Police Raid Local Markets for Vaping Equipment</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/pattaya-police-raid-local-markets-for-vaping-equipment/&amp;t=Pattaya Police Raid Local Markets for Vaping Equipment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Pattaya Police Raid Local Markets for Vaping Equipment &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/pattaya-police-raid-local-markets-for-vaping-equipment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/pattaya-police-raid-local-markets-for-vaping-equipment/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/pattaya-vaping-590x354.jpg&amp;description=Pattaya Police Raid Local Markets for Vaping Equipment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Pattaya Police Raid Local Markets for Vaping Equipment&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/pattaya-police-raid-local-markets-for-vaping-equipment/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-77101 " data-id="77101" data-document-title=""><div class="post-details"><p class="post-meta"> <a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></p> <a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-transport-minister-does-u-turn-on-compulsory-gps/">Thailand's Transport Minister Does U-Turn on Compulsory GPS</a></div><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-transport-minister-does-u-turn-on-compulsory-gps/&amp;t=Thailand&#8217;s Transport Minister Does U-Turn on Compulsory GPS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Transport Minister Does U-Turn on Compulsory GPS &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-transport-minister-does-u-turn-on-compulsory-gps/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-transport-minister-does-u-turn-on-compulsory-gps/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/11/gps-590x354.jpg&amp;description=Thailand&#8217;s Transport Minister Does U-Turn on Compulsory GPS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=Thailand&#8217;s Transport Minister Does U-Turn on Compulsory GPS&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-transport-minister-does-u-turn-on-compulsory-gps/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div></div><!--alp-related-posts--></div><!--alp-related-posts-wrapper--></div><!--mvp-alp-side-in--></div><!--mvp-alp-side--><div class="mvp-auto-post-main"><article id="post-70173" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/"/><div id="mvp-article-cont" class="left relative"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/"><span class="mvp-post-cat left">Regional News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">3 months ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-05">August 5, 2019</time></span><meta itemprop="dateModified" content="2019-08-05"/></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span></div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></header><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1024" height="683" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig-701x468.jpg 701w" sizes="(max-width: 1024px) 100vw, 1024px" /><meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></div><!--mvp-post-feat-img--><div id="mvp-content-wrap" class="left relative"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;t=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221; &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg&amp;description=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-main" class="left relative"><p><strong>BANGKOK</strong> &#8211; The United States has expressed concern over Chinese dam building, dredging and other activities on the Mekong River in Southeast Asia, calling them “troubling trends.”</p><p>U.S. Secretary of State<a href="https://www.chiangraitimes.com/asean/us-secretary-of-state-pompeo-arrives-in-thailand-for-asean-meeting/"> Mike Pompeo</a> spoke with ministers from lower Mekong River countries, including Thailand, Cambodia, Laos and Vietnam.</p><p>The foreign ministers of the Association of Southeast Asian Nations — ASEAN — has their annual meetings in Bangkok last week.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>“We see a spree of upstream dam building which concentrates control over downstream flows,” Pompeo said.</p><p>“The Mekong River has been at its lowest levels in a decade — a problem linked to China’s decision to shut off water upstream.</p><p>China also has plans to blast and dredge riverbeds. China operates extra-territorial river patrols.”</p><p>He also noted “a push to craft new Beijing-directed rules to govern the river” that would usurp the role of the regional Mekong River Commission.</p><h2>China&#8217;s Damming of the Mekong River</h2><p><img class="alignnone size-full wp-image-70174" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015.jpg" alt="" width="817" height="730" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015.jpg 817w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015-336x300.jpg 336w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015-768x686.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015-570x509.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/MAP-Existing-planned-Dams-Mekong-via-Save-the-Mekong.org-Nov-2015-701x626.jpg 701w" sizes="(max-width: 817px) 100vw, 817px" /></p><p>&nbsp;</p><p>China has built <a href="https://www.chiangraitimes.com/asean/u-s-secretary-of-state-pompeo-slams-china-over-mekong-dams/">10 dams</a> along the upper stretch of the Mekong, the part it calls the Langcang. It is trying to have parts of the river dredged or rapids cleared so that large cargo ships can navigate.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Critics have long warned that these actions can have disruptive environmental and economic effects downstream.</p><p>The Mekong River is vital to Southeast Asia, where more than 60 million people rely on and its tributaries for food, water and transport.</p><p>The world’s 12th longest river, it runs nearly 3,000 kilometers (3,107 miles) from the Tibetan Plateau and down into mainland Southeast Asia before emptying into the South China Sea, in Vietnam.</p><p>Yet the river is also another potential source of regional tensions due to an increasing number of hydroelectric projects that are altering the flow and raising concerns of ecological damage.</p><p>“Local people within Thailand and the lower Mekong basin know very well the impacts of China’s dams and proposal for rapids blasting on the river.</p><p>They have been raising concerns over these impacts for a long time,” said Pianporn Deetes, a spokeswoman in Thailand for the environmental group International Rivers.</p><p>“The events of recent weeks have shown the dire consequences of damming for the river system,” she said, referring to the recent finding of low water levels .</p><p>“While overdue — it is positive that the critical importance and values of the Mekong and the threats the river system faces are being raised in the ASEAN meetings.</p><p>As well as recognition, we now need concrete and meaningful cooperation.”</p><p>Source: <a href="https://www.apnews.com/949053513390424c881a1cdba4c80b1b">The Associated Press</a></p><h2></h2><hr /><h2>China&#8217;s Silk Road Threatens Lower Mekong River Basin</h2><p><iframe src="https://www.youtube.com/embed/yBa0E7bdIOQ" width="8000" height="415" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!--mvp-content-main--><div class="mvp-alp-soc-reg left relative"><div class="mvp-alp-soc-wrap"><ul class="mvp-alp-soc-list"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;t=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221; &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/8947128_orig.jpg&amp;description=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li> </a> <a href="mailto:?subject=China&#8217;s Push to Control the Mekong River a &#8220;Troubling Trend&#8221;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/chinas-push-to-control-the-mekong-river-a-troubling-trend/"><li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/damming-the-mekong/" rel="tag">Damming the Mekong</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/mekong-river/" rel="tag">mekong river</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/mekong-river-commission/" rel="tag">Mekong River Commission</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/us/" rel="tag">US</a></span></div><!--mvp-post-tags--><div class="posts-nav-link"></div><!--posts-nav-link--><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-next-post-wrap right relative"> <a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/woman-suffering-from-alzheimers-run-over-by-multiple-vehicles-on-highway/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-next-cont-out left relative"><div class="mvp-next-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Up Next</span><p>Woman Suffering from Alzheimer&#8217;s Run Over By Multiple Vehicles on Highway</p></div><!--mvp-prev-next-text--></div><!--mvp-next-cont-in--> <span class="mvp-next-arr fa fa-chevron-right right"></span></div><!--mvp-prev-next-out--></div><!--mvp-prev-next-cont--> </a></div><!--mvp-next-post-wrap--><div class="mvp-prev-post-wrap left relative"> <a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/three-teenagers-arrested-related-to-bomb-blasts-in-bangkok/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Three Teenagers Arrested Related to Bomb Blasts in Bangkok</p></div><!--mvp-prev-next-text--></div><!--mvp-prev-cont-in--></div><!--mvp-prev-cont-out--></div><!--mvp-prev-next-cont--> </a></div><!--mvp-prev-post-wrap--></div><!--mvp-prev-next-wrap--><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/600.png"/><meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/600.png"></div><!--mvp-org-logo--><meta itemprop="name" content="CTN News &#8211; Chiang Rai &amp; Thailand Latest news"></div><!--mvp-org-wrap--></div><!--mvp-content-bot--></div><!--mvp-content-body-top--><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><!--mvp-cont-read-but-wrap--><div id="mvp-post-bot-ad" class="left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:inline-block;width:740px;height:200px"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="6918591980"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><!--mvp-post-bot-ad--><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://www.chiangraitimes.com/featured/xayaburi-dam-opens-in-laos-sparking-protests-in-thailand/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2019/10/Xayaburi-Hydroelectric-Dam-Power-Plant-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Xayaburi Dam Opens in Laos Sparking Protests in Thailand</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/economy-business/trump-considering-delisting-chinese-companies-from-us-markets/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/106262188_wall-street-20-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Trump Considering Delisting Chinese Companies from US Markets</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/thailand-national-news/world-news/trump-hardens-his-tone-on-trade-as-chinas-economy-struggles/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Trump Hardens His Tone on Trade as China&#8217;s Economy Struggles</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/featured/dam-building-race-threatening-the-lower-mekong-river-basin/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-701x467.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-1067x711.jpg 1067w" sizes="(max-width: 360px) 100vw, 360px" /> <img width="80" height="53" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-701x467.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-1067x711.jpg 1067w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>Dam-Building Race Threatening the Lower Mekong River Basin</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/asean/u-s-secretary-of-state-pompeo-slams-china-over-mekong-dams/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="353" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-441x300.jpg 441w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-768x522.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-570x387.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-80x55.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-701x476.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-1067x725.jpg 1067w" sizes="(max-width: 353px) 100vw, 353px" /> <img width="80" height="54" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-441x300.jpg 441w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-768x522.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-570x387.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-80x55.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-701x476.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/pompeo-mekong-dams-1067x725.jpg 1067w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>U.S. Secretary of State Pompeo Slams China Over Mekong Dams</p></div><!--mvp-related-text--></li> </a> <a href="https://www.chiangraitimes.com/asean/china-pledges-to-manage-mekong-river-better-to-alleviate-drought/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="376" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-470x300.jpg 470w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-768x490.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-570x363.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-701x447.jpg 701w" sizes="(max-width: 376px) 100vw, 376px" /> <img width="80" height="51" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-470x300.jpg 470w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-768x490.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-570x363.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-701x447.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/daming-the-mekong-378x237.jpg 378w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-related-img--><div class="mvp-related-text left relative"><p>China Pledges to Manage Mekong River Better to Alleviate Drought</p></div><!--mvp-related-text--></li> </a></ul></div><!--mvp-related-posts--></div><!--mvp-cont-read-wrap--></div><!--mvp-content-body--></div><!--mvp-content-wrap--></div><!--mvp-post-content--></div><!--mvp-post-main--></div><!--mvp-article-cont--> <script type="text/javascript">jQuery(document).ready(function($) {
  	  $(".mvp-com-click-70173").on("click", function(){
  	    $(".mvp-com-click-id-70173").show();
	    $(".mvp-disqus-thread-70173").show();
  	    $(".mvp-com-but-70173").hide();
	  });
	});</script> </article><!--mvp-article-wrap--></div><!--mvp-auto-post-main--></div><!--mvp-auto-post-grid--></div><!--mvp-main-box--></div><!--mvp-main-body-wrap--><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div style="text-center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Banner --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7281840549030792"
 data-ad-slot="2249293625"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mvp-foot-logo" class="left relative"> <a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a></div><!--mvp-foot-logo--><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div><!--mvp-foot-soc--><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a><ul class="sub-menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li><li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li></ul></li></ul></div></div><!--mvp-foot-menu--></div><!--mvp-foot-menu-wrap--></div><!--mvp-main-box--></div><!--mvp-foot-top--><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2019 CTN News - Chiangrai Times</p></div><!--mvp-foot-copy--></div><!--mvp-main-box--></div><!--mvp-foot-bot--></footer></div><!--mvp-site-main--></div><!--mvp-site-wall--></div><!--mvp-site--><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><!--mvp-fly-top--><div class="mvp-fly-fade mvp-fly-but-click"></div><!--mvp-fly-fade--> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script> <script type='text/javascript'>/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=ad09d581d1","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=ad09d581d1"};
/* ]]> */</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.4'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script> </body></html>