<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand News Bangkok News">
<meta name="ahrefs-site-verification" content="fa319f00d5a7d67837ad891e3130bde8b359cb27f3ce1931544fd14dfadbf328">
<meta name="language" content="English">
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.chiangraitimes.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.chiangraitimes.com/feed/atom/" />
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="website" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-1000x600.webp" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-1000x600.webp" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" />
<meta property="og:title" content="Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges" />
<meta property="og:description" content="Myanmar&#8217;s military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges. This is the latest in a series of trumped-up charges brought against the ousted Myanmar leader. Her government was replaced in an early morning military coup on Feb 1, ending Myanmar&#8217;s short-lived [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/">
<meta name="twitter:title" content="Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges">
<meta name="twitter:description" content="Myanmar&#8217;s military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges. This is the latest in a series of trumped-up charges brought against the ousted Myanmar leader. Her government was replaced in an early morning military coup on Feb 1, ending Myanmar&#8217;s short-lived [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges';
</script>

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<meta property="og:title" content="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" />
<meta property="og:description" content="Myanmar&#039;s military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges. This is the latest in" />
<meta property="og:image:alt" content="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:type" content="image/webp" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-01-11 05:49:25" />
<meta property="og:article:modified_time" content="2022-01-11 05:49:25" />
<meta property="og:article:tag" content="Myanmar" />
<meta property="og:article:tag" content="myanmar all" />
<meta property="og:article:tag" content="myanmar map" />
<meta property="og:article:tag" content="myanmar military coup" />
<meta property="og:article:tag" content="myanmar now" />
<meta property="og:article:tag" content="myanmar president" />
<meta property="og:article:tag" content="myanmar time" />
<meta property="og:article:tag" content="myanmar to english" />
<meta property="og:article:tag" content="myanmar to thailand" />
<meta property="og:article:tag" content="myanmar video" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" />
<meta name="twitter:description" content="Myanmar&#039;s military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges. This is the latest in" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp" />
<meta name="author" content="CTN News" />

<title>Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges - News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.chiangraitimes.com/wp-content/cache/min/1/2259221872c1cff33ee627612343bb8c.css" media="all" data-minify="1" />
<meta name="description" content="A Myanmar military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges." />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2022-01-10T22:49:25+00:00" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="CTN News" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries-minify.css?ver=5.8.3' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/120956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=120956' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fmyanmars-military-court-convicts-suu-kyi-on-more-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fmyanmars-military-court-convicts-suu-kyi-on-more-charges%2F&#038;format=xml" />
<meta name="keywords" content="myanmar news, myanmar president, myanmar people, myanmar religion, myanmar capital">

<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<meta name="news_keywords" content="Myanmar, myanmar all, myanmar map, myanmar military coup, myanmar now, myanmar president, myanmar time, myanmar to english, myanmar to thailand, myanmar video"><meta name="generator" content="Site Kit by Google 1.48.1" />

<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["thailand-national-news","news-asia"],"pageAttributes":["myanmar","myanmar-all","myanmar-map","myanmar-military-coup","myanmar-now","myanmar-president","myanmar-time","myanmar-to-english","myanmar-to-thailand","myanmar-video"],"pagePostAuthor":"CTN News"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5ZBL98');//]]>
</script>


<link rel="preload" as="font" href="https://www.chiangraitimes.com/wp-content/themes/zox-news-child/font-awesome/fonts/fontawesome-webfont.woff2?v=4.6.3" crossorigin> <link rel="alternate" href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" hreflang="x-default">


<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/amp/">

<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<style>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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script data-minify="1" async custom-element="amp-auto-ads" src="https://www.chiangraitimes.com/wp-content/cache/min/1/v0/amp-auto-ads-0.1.js?ver=1641853183">
</script>
<script data-minify="1" async='async' src='https://www.chiangraitimes.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1641853183'></script>
<script type="rocketlazyloadscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type="rocketlazyloadscript">
  googletag.cmd.push(function() {
  googletag.defineSlot('/1234/travel/asia', [728, 90], 'div-gpt-ad-123456789-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices(); });
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/chiangraitimes/loader.js');
</script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>
<script data-minify="1" type="text/javascript" src="https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jquery/3.5.1/jquery.min.js?ver=1641853184" defer></script>
<script data-minify="1" src="https://www.chiangraitimes.com/wp-content/cache/min/1/jquery-migrate-3.3.2.js?ver=1641853184" crossorigin="anonymous" defer></script>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>
<script type="rocketlazyloadscript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US" data-cfasync="false" defer></script>

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118697866-2');
</script>
</head>
<body class="post-template-default single single-post postid-120956 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5ZBL98"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>

<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><picture data-rjs="2">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" />
<img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" />
</picture>
<noscript><picture data-rjs="2">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp"/>
<img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2"/>
</picture>
</noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-ctn-main-container"><ul id="menu-ctn-main" class="menu"><li id="menu-item-118424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118424"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-118390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118390"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-118358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118358"><a href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-118360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118360"><a href="https://www.chiangraitimes.com/business/">Business</a></li>
<li id="menu-item-118366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118366"><a href="https://www.chiangraitimes.com/crime/">Crime</a></li>
<li id="menu-item-118362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118362"><a href="https://www.chiangraitimes.com/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-118397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.chiangraitimes.com/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118394"><a href="https://www.chiangraitimes.com/northen-thailand/">Northern Thailand</a></li>
<li id="menu-item-118401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118401"><a href="https://www.chiangraitimes.com/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-118391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118391"><a href="https://www.chiangraitimes.com/news-asia/">News Asia</a></li>
<li id="menu-item-118413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118413"><a href="https://www.chiangraitimes.com/world-news/">World News</a></li>
<li id="menu-item-118409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118409"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
<li id="menu-item-118392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118392"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-118387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118387"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
<li id="menu-item-118367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118367"><a href="https://www.chiangraitimes.com/cryptocurrency/">Cryptocurrency</a></li>
<li id="menu-item-118400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118400"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
<li id="menu-item-118411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118411"><a href="https://www.chiangraitimes.com/weather/">Weather</a></li>
<li id="menu-item-118395" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118395"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-118359" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118359"><a href="https://www.chiangraitimes.com/auto/">Automotive</a></li>
<li id="menu-item-118369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118369"><a href="https://www.chiangraitimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-118388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118388"><a href="https://www.chiangraitimes.com/movie/">Movies</a></li>
<li id="menu-item-118364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118364"><a href="https://www.chiangraitimes.com/concerts/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-119685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119685"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li id="menu-item-118380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118380"><a href="https://www.chiangraitimes.com/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-118365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118365"><a href="https://www.chiangraitimes.com/covid-19/">Covid-19</a></li>
</ul>
</li>
<li id="menu-item-118383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118383"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-118384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118384"><a href="https://www.chiangraitimes.com/learning-thai/">Learning Thai</a></li>
<li id="menu-item-118385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118385"><a href="https://www.chiangraitimes.com/legal-learning/">Legal</a></li>
<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118405"><a href="https://www.chiangraitimes.com/legal/">Thai Legal</a></li>
<li id="menu-item-118398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118398"><a href="https://www.chiangraitimes.com/science/">Science</a></li>
<li id="menu-item-118368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118368"><a href="https://www.chiangraitimes.com/english-mentors-tips/">English Mentors Tips</a></li>
</ul>
</li>
<li id="menu-item-118386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118386"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-118372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118372"><a href="https://www.chiangraitimes.com/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-118389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.chiangraitimes.com/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118410"><a href="https://www.chiangraitimes.com/wealth/">Wealth</a></li>
<li id="menu-item-118377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118377"><a href="https://www.chiangraitimes.com/online-gaming/">Gaming</a></li>
<li id="menu-item-118374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118374"><a href="https://www.chiangraitimes.com/fishing/">Fishing</a></li>
<li id="menu-item-118399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118399"><a href="https://www.chiangraitimes.com/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-118402" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118402"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li id="menu-item-119686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119686"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li id="menu-item-118408" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118408"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
<li id="menu-item-118425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118425"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-118426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-118426"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-118427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118427"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="4379712682"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
 <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="https://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><picture itemprop="logo" data-rjs="2">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" />
<img width="260" height="68" itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" />
</picture>
<noscript><picture itemprop="logo" data-rjs="2">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp"/>
<img width="260" height="68" itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2"/>
</picture>
</noscript></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><picture data-rjs="2">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" />
<img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" />
</picture>
<noscript><picture data-rjs="2">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp"/>
<img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" alt="CTN News l Chiang Rai Times" data-rjs="2"/>
</picture>
</noscript></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges</h4>
</div>
</div>
 </div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<div class="nitetheme nite-a"></div>
<a href="/"><div class="tg-sprite spr-uk active"><img width="26" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2020'%3E%3C/svg%3E" alt="United States News" data-lazy-src="/wp-content/uploads/us_flag.webp"><noscript><img width="26" height="20" src="/wp-content/uploads/us_flag.webp" alt="United States News"></noscript></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img width="25" height="19" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2019'%3E%3C/svg%3E" alt="Thailand News" data-lazy-src="/wp-content/uploads/2020/03/thai_flag.png"><noscript><img width="25" height="19" src="/wp-content/uploads/2020/03/thai_flag.png" alt="Thailand News"></noscript></div></a>
<a href="/in"><div class="tg-sprite spr-th"><img width="26" height="20" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2020'%3E%3C/svg%3E" alt="Indian News" data-lazy-src="/wp-content/uploads/india_flag.webp"><noscript><img width="26" height="20" src="/wp-content/uploads/india_flag.webp" alt="Indian News"></noscript></div></a>
</div>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-ctn-main-container"><ul id="menu-ctn-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118424"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-118390"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118358"><a href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118360"><a href="https://www.chiangraitimes.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118366"><a href="https://www.chiangraitimes.com/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118362"><a href="https://www.chiangraitimes.com/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118397"><a href="https://www.chiangraitimes.com/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118394"><a href="https://www.chiangraitimes.com/northen-thailand/">Northern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118401"><a href="https://www.chiangraitimes.com/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118391"><a href="https://www.chiangraitimes.com/news-asia/">News Asia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118413"><a href="https://www.chiangraitimes.com/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118409"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118392"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118387"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118367"><a href="https://www.chiangraitimes.com/cryptocurrency/">Cryptocurrency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118400"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118411"><a href="https://www.chiangraitimes.com/weather/">Weather</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118395"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/does-improper-lighting-cause-your-slip-and-fall-injury/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lighting Cause" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lighting Cause" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Lighting-Cause--590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Does Improper Lighting Cause Your Slip and Fall Injury?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/many-buddhist-monks-doing-what-lord-buddha-renounced/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Many Buddhist Monks Do What Lord Buddha Renounced" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-500x300.webp 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-768x461.webp 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-590x354.webp 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced.webp 930w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Many Buddhist Monks Do What Lord Buddha Renounced" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-500x300.webp 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-768x461.webp 768w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced-590x354.webp 590w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Many-Buddhist-Monks-Do-What-Lord-Buddha-Renounced.webp 930w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Many Buddhist Monks Doing What Lord Buddha Renounced</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/sameh-habeeb-media-bias-in-journalism-is-caused-by-ownership/"><div class="mvp-mega-img"><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-590x354.jpeg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="Sameh Habeeb: Media Bias in Journalism is Caused by Ownership" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg" />
</picture>
<noscript><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-590x354.jpeg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg" alt="Sameh Habeeb: Media Bias in Journalism is Caused by Ownership" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sameh-Habeeb-Media-Bias-in-Journalism-is-Caused-by-Ownership-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></div><p>Sameh Habeeb: Media Bias in Journalism is Caused by Ownership</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/the-uk-job-market-how-the-pandemic-has-affected-employment/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="UK job market" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="UK job market" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/UK-job-market-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>The UK Job Market: How the Pandemic Has Affected Employment</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/foreign-experts-assess-prospects-for-maintaining-uk-integrity/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Foreign Experts Assess Prospects for wales, Maintaining UK Integrity" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Foreign Experts Assess Prospects for wales, Maintaining UK Integrity" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/11/Foreign-Experts-Assess-Prospects-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Foreign Experts Assess Prospects for Maintaining UK Integrity</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118359"><a href="https://www.chiangraitimes.com/auto/">Automotive</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/auto/top-five-accessories-for-the-tesla-model-3/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tesla Model 3" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tesla Model 3" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tesla-Model-3-1-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Top Five Accessories for the Tesla Model 3</p></a></li><li><a href="https://www.chiangraitimes.com/auto/tesla-ordered-to-recall-more-than-475000-vehicles/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tesla Ordered to Recall More than 475,000 Vehicles" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tesla Ordered to Recall More than 475,000 Vehicles" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/11176839056982016-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tesla Ordered to Recall More than 475,000 Vehicles</p></a></li><li><a href="https://www.chiangraitimes.com/auto/what-is-the-future-of-self-driving-cars/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Self Driving cars" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Self Driving cars" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Self-Driving-cars-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>What is the Future of Self Driving Cars?</p></a></li><li><a href="https://www.chiangraitimes.com/auto/himiway-helps-customers-choosing-special-christmas-gifts-for-loved-ones/"><div class="mvp-mega-img"><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-1000x600.jpeg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-590x354.jpeg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="himiway" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg" />
</picture>
<noscript><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-1000x600.jpeg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-590x354.jpeg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg" alt="himiway" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/himiway-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></div><p>Himiway Helps Customers Choosing Special Christmas Gifts For Loved Ones</p></a></li><li><a href="https://www.chiangraitimes.com/auto/things-to-think-about-before-purchasing-a-truck-seat-cushion/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="truck seat cushions" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="truck seat cushions" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Truck-Seat-Cushion-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Things to Think about Before Purchasing a Truck Seat Cushion</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118369"><a href="https://www.chiangraitimes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118388"><a href="https://www.chiangraitimes.com/movie/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118364"><a href="https://www.chiangraitimes.com/concerts/">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119685"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118380"><a href="https://www.chiangraitimes.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118365"><a href="https://www.chiangraitimes.com/covid-19/">Covid-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118383"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118384"><a href="https://www.chiangraitimes.com/learning-thai/">Learning Thai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118385"><a href="https://www.chiangraitimes.com/legal-learning/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118405"><a href="https://www.chiangraitimes.com/legal/">Thai Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118398"><a href="https://www.chiangraitimes.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118368"><a href="https://www.chiangraitimes.com/english-mentors-tips/">English Mentors Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118386"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118372"><a href="https://www.chiangraitimes.com/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118389"><a href="https://www.chiangraitimes.com/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118410"><a href="https://www.chiangraitimes.com/wealth/">Wealth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118377"><a href="https://www.chiangraitimes.com/online-gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118374"><a href="https://www.chiangraitimes.com/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118399"><a href="https://www.chiangraitimes.com/shopping/">Shopping</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118402"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/djokovic-freed-from-immigration-detention-in-australia-by-a-judge/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Djokovic" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Djokovic" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-11_011204-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Djokovic freed from Immigration Detention in Australia by a Judge</p></a></li><li><a href="https://www.chiangraitimes.com/sports/nfl-draft-order-2022-heres-the-nfl-draft-order-entering-the-playoffs/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL Draft Order" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL Draft Order" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/VDEgXf-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NFL Draft Order 2022 &#8211; Here’s the NFL Draft Order Entering the Playoffs</p></a></li><li><a href="https://www.chiangraitimes.com/sports/tottenham-comes-from-behind-to-defeat-morecambe-3-1/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tottenham Comes From Behind to Defeat Morecambe 3-1" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tottenham Comes From Behind to Defeat Morecambe 3-1" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Tottenham-Comes-From-Behind-to-D-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tottenham Comes From Behind to Defeat Morecambe 3-1</p></a></li><li><a href="https://www.chiangraitimes.com/sports/liverpool-tromps-shrewsbury-4-1-watch-goals-highlights/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liverpool Tromps Shrewsbury 4-1- Watch Goals &amp; Highlights" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liverpool Tromps Shrewsbury 4-1- Watch Goals &amp; Highlights" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Liverpool-Tromps-Shrewsbury-4-1--590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Liverpool Tromps Shrewsbury 4-1- Watch Goals &#038; Highlights</p></a></li><li><a href="https://www.chiangraitimes.com/sports/nfl-playoff-schedule-2022-afc-nfc-brackets-and-picks/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NFL" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/NFL-ball-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>NFL Playoff Schedule 2022: AFC, NFC Brackets and Picks</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119686"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118408"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tourism/8-reasons-why-travelling-to-thailand-is-good-for-your-health/"><div class="mvp-mega-img"><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-1000x600.jpeg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-590x354.jpeg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="8 Reasons Why Travelling to Thailand is Good for Your Health" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg" />
</picture>
<noscript><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-1000x600.jpeg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-590x354.jpeg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg" alt="8 Reasons Why Travelling to Thailand is Good for Your Health" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/word-image-12-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></div><p>8 Reasons Why Travelling to Thailand is Good for Your Health</p></a></li><li><a href="https://www.chiangraitimes.com/tourism/hotel-threatens-guest-with-lawsuit-over-agoda-bookings-review/"><div class="mvp-mega-img"><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-1000x600.jpg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-590x354.jpg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="Hotel Threatens Guest with Lawsuit Over Agoda Bookings Review" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg" />
</picture>
<noscript><picture class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-1000x600.jpg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-590x354.jpg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg" alt="Hotel Threatens Guest with Lawsuit Over Agoda Bookings Review" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/cdC3cUF35oIakvki2J0W-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></div><p>Hotel Threatens Guest with Lawsuit Over Agoda Bookings Review</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/thailands-test-go-no-quarantine-program-suspended-indefinitely/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#039;s Test &amp; Go No-Quarantine Program Suspended Indefinitely" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand&#039;s Test &amp; Go No-Quarantine Program Suspended Indefinitely" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Thailands-Test-Go-No-Quaranti-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s Test &#038; Go No-Quarantine Program Suspended Indefinitely</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/pattaya-mayor-says-no-lockdowns-despite-omicron-surge/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mayor Says No Lockdowns Despite Omicron Surge in Pattaya" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mayor Says No Lockdowns Despite Omicron Surge in Pattaya" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Mayor-Says-No-Lockdowns-Despite--590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Pattaya Mayor Says No Lockdowns Despite Omicron Surge</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/omicron-ends-thailands-quarantine-free-test-go-program/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Omicron Ends Thailand&#039;s Quarantine Free Test &amp; Go Program" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Omicron Ends Thailand&#039;s Quarantine Free Test &amp; Go Program" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Ends-Thailands-Quaranti-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Omicron Ends Thailand&#8217;s Quarantine Free Test &#038; Go Program</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118425"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-118426"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118427"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">


</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-120956 current" data-id="120956" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/news-asia/">News Asia</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/">Myanmar's Military Court Convicts Suu Kyi on More Charges</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;t=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges &amp;url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-590x354.webp&amp;description=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#5c632f293e36393f286111253d32313d2e7a7f646e6d6b672f7c11353035283d2e257c1f33292e287c1f33322a353f282f7c0f29297c1725357c33327c11332e397c1f343d2e3b392f7a3d312c671e13180561157c3a332932387c2834352f7c3d2e28353f30397c353228392e392f2835323b7c3d32387c283433293b34287c333a7c2f343d2e35323b7c35287c2b3528347c253329727c1f34393f377c35287c332928667c3428282c2f6673732b2b2b723f34353d323b2e3d35283531392f723f33317328343d35303d323871323d283533323d307132392b2f7331253d32313d2e2f7131353035283d2e25713f33292e28713f33322a353f282f712f2929713725357133327131332e39713f343d2e3b392f73">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="alp-related-post post-120969 " data-id="120969" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/">Omicron Becoming the Most Dominate Variant in Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/&amp;t=Omicron Becoming the Most Dominate Variant in Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Omicron Becoming the Most Dominate Variant in Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-590x354.jpg&amp;description=Omicron Becoming the Most Dominate Variant in Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#6a55191f08000f091e57250703091805044a280f09050703040d4a1e020f4a2705191e4a2e050703040b1e0f4a3c0b18030b041e4a03044a3e020b03060b040e4c0b071a5128252e3357234a0c051f040e4a1e0203194a0b181e0309060f4a03041e0f180f191e03040d4a0b040e4a1e02051f0d021e4a050c4a19020b1803040d4a031e4a1d031e024a13051f444a29020f09014a031e4a051f1e504a021e1e1a195045451d1d1d440902030b040d180b031e03070f1944090507451e020b03060b040e47040b1e0305040b0647040f1d19450507030918050447080f09050703040d471e020f470705191e470e050703040b1e0f471c0b18030b041e470304471e020b03060b040e45">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120963 " data-id="120963" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/news-asia/">News Asia</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/">Singapore Reports Moderna Protects Best Against Covid Death</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/&amp;t=Singapore Reports Moderna Protects Best Against Covid Death', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Singapore Reports Moderna Protects Best Against Covid Death &amp;url=https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-590x354.webp&amp;description=Singapore Reports Moderna Protects Best Against Covid Death', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#013e7274636b6462753c52686f6660716e7364215364716e737572214c6e6564736f602151736e7564627572214364727521406660686f727521426e77686521456460756927606c713a434e45583c4821676e746f6521756968722160737568626d6421686f756473647275686f6621606f652175696e74666975216e672172696073686f66216875217668756921786e742f21426964626a216875216e74753b2169757571723b2e2e7676762f626968606f6673606875686c64722f626e6c2e756960686d606f652c6f6075686e6f606d2c6f6476722e72686f6660716e73642c7364716e7375722c6c6e6564736f602c71736e75646275722c636472752c606660686f72752c626e7768652c65646075692e">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120936 " data-id="120936" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/">Robert Durst, Cause of Death, A 'Real Estate heir'</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/&amp;t=Robert Durst, Cause of Death, A &#8216;Real Estate heir&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Robert Durst, Cause of Death, A &#8216;Real Estate heir&#8217; &amp;url=https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/200218-obit-robert-durst-hbo-fil-590x354.webp&amp;description=Robert Durst, Cause of Death, A &#8216;Real Estate heir&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8a79a97908781d5b180878681d9d5b694808690d59a93d5b19094819dd9d5b4d5d3d6cdc7c4c3cea7909499d5b08681948190d59d909c87d3d6cdc7c4c2ced3949885ceb7bab1acc8bcd5939a809b91d5819d9c86d59487819c969990d59c9b8190879086819c9b92d5949b91d5819d9a80929d81d59a93d5869d94879c9b92d59c81d5829c819dd58c9a80dbd5b69d90969ed59c81d59a8081cfd59d81818586cfdada828282db969d9c949b9287949c819c989086db969a98da819d949c99949b91d89b94819c9a9b9499d89b908286da879a97908781d89180878681d89694808690d89a93d8919094819dd894d887909499d8908681948190d89d909c87da">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120833 " data-id="120833" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/southern-thailand/">Southern Thailand</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chinese-ghost-ship-sinks-off-the-southern-coast-of-thailand/">Chinese Ghost Ship Sinks Off the Southern Coast of Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chinese-ghost-ship-sinks-off-the-southern-coast-of-thailand/&amp;t=Chinese Ghost Ship Sinks Off the Southern Coast of Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chinese Ghost Ship Sinks Off the Southern Coast of Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/chinese-ghost-ship-sinks-off-the-southern-coast-of-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chinese-ghost-ship-sinks-off-the-southern-coast-of-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Chinese-Ghost-Ship-Sinks-Off-the1-590x354.webp&amp;description=Chinese Ghost Ship Sinks Off the Southern Coast of Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe80abaaada6b0a6e384abacb0b7e390abaab3e390aaada8b0e38ca5a5e3b7aba6e390acb6b7aba6b1ade380aca2b0b7e3aca5e397aba2aaafa2ada7e5a2aeb3f8818c879afe8ae3a5acb6ada7e3b7abaab0e3a2b1b7aaa0afa6e3aaadb7a6b1a6b0b7aaada4e3a2ada7e3b7abacb6a4abb7e3aca5e3b0aba2b1aaada4e3aab7e3b4aab7abe3baacb6ede380aba6a0a8e3aab7e3acb6b7f9e3abb7b7b3b0f9ececb4b4b4eda0abaaa2ada4b1a2aab7aaaea6b0eda0acaeecb7aba2aaafa2ada7eeada2b7aaacada2afeeada6b4b0eca0abaaada6b0a6eea4abacb0b7eeb0abaab3eeb0aaada8b0eeaca5a5eeb7aba6eeb0acb6b7aba6b1adeea0aca2b0b7eeaca5eeb7aba2aaafa2ada7ec">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120735 " data-id="120735" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/governors-raise-the-covid-19-alert-to-level-4-what-does-that-mean/">Governors Raise the Covid-19 Alert to Level 4, What Does that Mean?</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/governors-raise-the-covid-19-alert-to-level-4-what-does-that-mean/&amp;t=Governors Raise the Covid-19 Alert to Level 4, What Does that Mean?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Governors Raise the Covid-19 Alert to Level 4, What Does that Mean? &amp;url=https://www.chiangraitimes.com/thailand-national-news/governors-raise-the-covid-19-alert-to-level-4-what-does-that-mean/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/governors-raise-the-covid-19-alert-to-level-4-what-does-that-mean/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/NEWS-stop-covid-19-scaled-1-590x354.webp&amp;description=Governors Raise the Covid-19 Alert to Level 4, What Does that Mean?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb49c8596819d9c8180d3a1929a8096d3879b96d3b09c859a97dec2cad3b29f968187d3879cd3bf9685969fd3c7dfd3a49b9287d3b79c9680d3879b9287d3be96929dccd5929e83c8b1bcb7aacebad3959c869d97d3879b9a80d39281879a909f96d39a9d8796819680879a9d94d3929d97d3879b9c86949b87d39c95d3809b92819a9d94d39a87d3849a879bd38a9c86ddd3b09b969098d39a87d39c8687c9d39b87878380c9dcdc848484dd909b9a929d9481929a879a9e9680dd909c9edc879b929a9f929d97de9d92879a9c9d929fde9d968480dc949c8596819d9c8180de81929a8096de879b96de909c859a97dec2cade929f968187de879cde9f9685969fdec7de849b9287de979c9680de879b9287de9e96929ddc">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120702 " data-id="120702" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/sinead-oconnor-reveals-her-missing-17-year-old-son-has-died/">Sinead O'Connor Reveals her Missing 17-Year-old Son has Died</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/sinead-oconnor-reveals-her-missing-17-year-old-son-has-died/&amp;t=Sinead O&#8217;Connor Reveals her Missing 17-Year-old Son has Died', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sinead O&#8217;Connor Reveals her Missing 17-Year-old Son has Died &amp;url=https://www.chiangraitimes.com/thailand-national-news/sinead-oconnor-reveals-her-missing-17-year-old-son-has-died/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/sinead-oconnor-reveals-her-missing-17-year-old-son-has-died/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/image_2022-01-09_014059-590x354.webp&amp;description=Sinead O&#8217;Connor Reveals her Missing 17-Year-old Son has Died', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a036d57505b5f5a1e71181d060c0f09057d515050514c1e6c5b485b5f524d1e565b4c1e73574d4d5750591e0f0913675b5f4c1351525a1e6d51501e565f4d1e7a575b5a185f534e057c717a6703771e58514b505a1e4a56574d1e5f4c4a575d525b1e57504a5b4c5b4d4a5750591e5f505a1e4a56514b59564a1e51581e4d565f4c5750591e574a1e49574a561e47514b101e7d565b5d551e574a1e514b4a041e564a4a4e4d041111494949105d56575f50594c5f574a57535b4d105d5153114a565f57525f505a13505f4a5751505f5213505b494d114d57505b5f5a13515d515050514c134c5b485b5f524d13565b4c1353574d4d575059130f0913475b5f4c1351525a134d515013565f4d135a575b5a11">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120701 " data-id="120701" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<a class="post-category" href="https://www.chiangraitimes.com/news-asia/">News Asia</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/22-stuck-in-cars-freeze-to-death-at-resort-town-in-pakistan/">22 Stuck in Cars Freeze to Death at Resort Town in Pakistan</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/22-stuck-in-cars-freeze-to-death-at-resort-town-in-pakistan/&amp;t=22 Stuck in Cars Freeze to Death at Resort Town in Pakistan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=22 Stuck in Cars Freeze to Death at Resort Town in Pakistan &amp;url=https://www.chiangraitimes.com/thailand-national-news/22-stuck-in-cars-freeze-to-death-at-resort-town-in-pakistan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/22-stuck-in-cars-freeze-to-death-at-resort-town-in-pakistan/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/22-Stuck-in-Cars-Freeze-to-Death-590x354.webp&amp;description=22 Stuck in Cars Freeze to Death at Resort Town in Pakistan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5babaa8dbfcfdebe3a8e1e6a8cbe9fafba8cefaededf2eda8fce7a8ccede9fce0a8e9fca8daedfbe7fafca8dce7ffe6a8e1e6a8d8e9e3e1fbfce9e6aee9e5f8b3cac7ccd1b5c1a8eee7fde6eca8fce0e1fba8e9fafce1ebe4eda8e1e6fcedfaedfbfce1e6efa8e9e6eca8fce0e7fdefe0fca8e7eea8fbe0e9fae1e6efa8e1fca8ffe1fce0a8f1e7fda6a8cbe0edebe3a8e1fca8e7fdfcb2a8e0fcfcf8fbb2a7a7ffffffa6ebe0e1e9e6effae9e1fce1e5edfba6ebe7e5a7fce0e9e1e4e9e6eca5e6e9fce1e7e6e9e4a5e6edfffba7babaa5fbfcfdebe3a5e1e6a5ebe9fafba5eefaededf2eda5fce7a5ecede9fce0a5e9fca5faedfbe7fafca5fce7ffe6a5e1e6a5f8e9e3e1fbfce9e6a7">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120697 " data-id="120697" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/african-swine-fever-blamed-for-soaring-pork-prices/">African Swine Fever Blamed for Soaring Pork Prices</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/african-swine-fever-blamed-for-soaring-pork-prices/&amp;t=African Swine Fever Blamed for Soaring Pork Prices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=African Swine Fever Blamed for Soaring Pork Prices &amp;url=https://www.chiangraitimes.com/thailand-national-news/african-swine-fever-blamed-for-soaring-pork-prices/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/african-swine-fever-blamed-for-soaring-pork-prices/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/African-Swine-Fever-Blamed-for-S-590x354.webp&amp;description=African Swine Fever Blamed for Soaring Pork Prices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28bf7d0c4dfd5d7d896e5c1dfd8d396f0d3c0d3c496f4dad7dbd3d296d0d9c496e5d9d7c4dfd8d196e6d9c4dd96e6c4dfd5d3c590d7dbc68df4f9f2ef8bff96d0d9c3d8d296c2dedfc596d7c4c2dfd5dad396dfd8c2d3c4d3c5c2dfd8d196d7d8d296c2ded9c3d1dec296d9d096c5ded7c4dfd8d196dfc296c1dfc2de96cfd9c39896f5ded3d5dd96dfc296d9c3c28c96dec2c2c6c58c9999c1c1c198d5dedfd7d8d1c4d7dfc2dfdbd3c598d5d9db99c2ded7dfdad7d8d29bd8d7c2dfd9d8d7da9bd8d3c1c599d7d0c4dfd5d7d89bc5c1dfd8d39bd0d3c0d3c49bd4dad7dbd3d29bd0d9c49bc5d9d7c4dfd8d19bc6d9c4dd9bc6c4dfd5d3c599">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-120692 " data-id="120692" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/health-department-to-give-pfizer-vaccine-to-children-aged-5-to-11/">Health Department to Give Pfizer Vaccine to Children Aged 5 to 11</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/health-department-to-give-pfizer-vaccine-to-children-aged-5-to-11/&amp;t=Health Department to Give Pfizer Vaccine to Children Aged 5 to 11', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Health Department to Give Pfizer Vaccine to Children Aged 5 to 11 &amp;url=https://www.chiangraitimes.com/thailand-national-news/health-department-to-give-pfizer-vaccine-to-children-aged-5-to-11/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/health-department-to-give-pfizer-vaccine-to-children-aged-5-to-11/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Health-Department-to-Give-Pfizer-Vaccine-to-Children-Aged-5-to-11-590x354.jpeg&amp;description=Health Department to Give Pfizer Vaccine to Children Aged 5 to 11', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7c2efebe6fee2aaceeffaebf8fee7efe4feaafee5aacde3fcefaadaece3f0eff8aadcebe9e9e3e4efaafee5aac9e2e3e6eef8efe4aacbedefeeaabfaafee5aabbbbacebe7fab1c8c5ced3b7c3aaece5ffe4eeaafee2e3f9aaebf8fee3e9e6efaae3e4feeff8eff9fee3e4edaaebe4eeaafee2e5ffede2feaae5ecaaf9e2ebf8e3e4edaae3feaafde3fee2aaf3e5ffa4aac9e2efe9e1aae3feaae5fffeb0aae2fefefaf9b0a5a5fdfdfda4e9e2e3ebe4edf8ebe3fee3e7eff9a4e9e5e7a5fee2ebe3e6ebe4eea7e4ebfee3e5e4ebe6a7e4effdf9a5e2efebe6fee2a7eeeffaebf8fee7efe4fea7fee5a7ede3fcefa7faece3f0eff8a7fcebe9e9e3e4efa7fee5a7e9e2e3e6eef8efe4a7ebedefeea7bfa7fee5a7bbbba5">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-120956" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2612392028" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;d=monsterid&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-11">January 11, 2022</time></span>
<meta itemprop="dateModified" content="2022-01-11" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="682" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20682'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp 1024w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-450x300.webp 450w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-768x512.webp 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp" /><noscript><img width="1024" height="682" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp" class="attachment- size- wp-post-image" alt="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp 1024w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-450x300.webp 450w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-768x512.webp 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-1000x600.webp">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;t=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges &amp;url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-590x354.webp&amp;description=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a6928a85868a99cdc8d3d9dadcd098cba68287829f8a9992cba8849e999fcba884859d82889f98cbb89e9ecba09282cb8485cba684998ecba8838a998c8e98cd8a869bd0a9a4afb2d6a2cb8d849e858fcb9f838298cb8a999f8288878ecb82859f8e998e989f82858ccb8a858fcb9f83849e8c839fcb848dcb98838a9982858ccb829fcb9c829f83cb92849ec5cba8838e8880cb829fcb849e9fd1cb839f9f9b98d1c4c49c9c9cc58883828a858c998a829f82868e98c5888486c49f838a82878a858fc6858a9f8284858a87c6858e9c98c486928a85868a9998c6868287829f8a9992c688849e999fc68884859d82889f98c6989e9ec6809282c68485c68684998ec688838a998c8e98c4">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>Myanmar&#8217;s military court sentenced Aung San Suu Kyi to four years in prison on Monday after finding her guilty of three criminal charges. This is the latest in a<a href="https://www.bangkokpost.com/world/2245083/myanmars-suu-kyi-hit-with-new-convictions-jail-term" target="_blank"> series of trumped-up charges</a> brought against the ousted Myanmar leader.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="7673147019" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Her government was replaced in an early morning military coup on Feb 1, ending Myanmar&#8217;s short-lived experiment with democracy. She has been detained since then.</p>
<p>According to a local monitoring group, more than<a href="https://www.chiangraitimes.com/thailand-national-news/myanmar-military-condemned-for-massacre-scorched-earth-tactics/"> 1,400 civilians have been killed</a> in a bloody crackdown by security forces in response to the generals&#8217; power grab.</p>
<p>The 76-year-old Myanmar leader was found guilty of two charges relating to illegally importing and owning walkie-talkies, and of violating Coronavirus regulations, according to a source with knowledge of the case.</p>
<p>She is accused of possessing walkie-talkies after soldiers allegedly discovered contraband gear in her house on the day of the coup.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6575332549" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>She was already sentenced to four years in jail in December for incitement and violating Covid-19 rules while campaigning. According to Jutta chief Min Aung Hlaing, she will serve her sentence under house arrest in Naypyidaw.</p>
<p>As a result of the military court&#8217;s decision, protesters in Myanmar have resorted to banging pots and pans in a show of anger.</p>
<p>In the wake of the verdict, Manny Maung, a researcher with Human Rights Watch, predicted further convictions would deepen nationwide discontent.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8167615817" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Suu Kyi&#8217;s lawyers have been forbidden to speak to the media, and journalists have been barred from attending hearings. In Rangoon, Myanmar&#8217;s largest city, Suu Kyi spent long periods under house arrest during a previous junta regime.</p>
<p>She is currently confined to an undisclosed location in the capital, with her only contact with the outside world being brief pre-trial meetings with her lawyers.</p>
<p>Aside from the cases on Monday, she is also accused of multiple counts of corruption &#8212; each of which carries a 15-year jail term &#8212; and of violating Myanmar&#8217;s official secrets act.</p>
<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<h3>People Also Read</h3>
<ul id="show_recent_posts_ul"><li><p><a href="https://www.chiangraitimes.com/covid-19/can-omicron-covid-cause-loss-of-taste-and-smell-read-here/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus.webp"><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus.webp" width="100px" height="100px"></noscript>Can Omicron COVID Cause Loss of Taste and Smell? Read here</p></a></li><li><p><a href="https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/"><picture>
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand.jpg" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand.jpg.webp"/>
<img src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand.jpg" width="100px" height="100px"/>
</picture>
</noscript>Omicron Becoming the Most Dominate Variant in Thailand</p></a></li><li><p><a href="https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec.webp"><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec.webp" width="100px" height="100px"></noscript>Singapore Reports Moderna Protects Best Against Covid Death</p></a></li><li><p><a href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp"><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict.webp" width="100px" height="100px"></noscript>Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges</p></a></li><li><p><a href="https://www.chiangraitimes.com/health/people-having-far-more-sex-without-condoms-during-pandemic/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme.webp"><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme.webp" width="100px" height="100px"></noscript>People Having Far More Sex Without Condoms During Pandemic</p></a></li><li><p><a href="https://www.chiangraitimes.com/lifestyles/january-11-2022-holidays-and-historical-events/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100px" height="100px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/january-11.webp"><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/january-11.webp" width="100px" height="100px"></noscript>January 11, 2022 Holidays and Historical Events</p></a></li></ul>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="9668754960" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>

<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;t=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges &amp;url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-590x354.webp&amp;description=Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e9ddc5cac9c5d682879c9695939fd784e9cdc8cdd0c5d6dd84e7cbd1d6d084e7cbcad2cdc7d0d784f7d1d184efddcd84cbca84e9cbd6c184e7ccc5d6c3c1d782c5c9d49fe6ebe0fd99ed84c2cbd1cac084d0cccdd784c5d6d0cdc7c8c184cdcad0c1d6c1d7d0cdcac384c5cac084d0cccbd1c3ccd084cbc284d7ccc5d6cdcac384cdd084d3cdd0cc84ddcbd18a84e7ccc1c7cf84cdd084cbd1d09e84ccd0d0d4d79e8b8bd3d3d38ac7cccdc5cac3d6c5cdd0cdc9c1d78ac7cbc98bd0ccc5cdc8c5cac089cac5d0cdcbcac5c889cac1d3d78bc9ddc5cac9c5d6d789c9cdc8cdd0c5d6dd89c7cbd1d6d089c7cbcad2cdc7d0d789d7d1d189cfddcd89cbca89c9cbd6c189c7ccc5d6c3c1d78b">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar/" rel="tag">Myanmar</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-all/" rel="tag">myanmar all</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-map/" rel="tag">myanmar map</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-military-coup/" rel="tag">myanmar military coup</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-now/" rel="tag">myanmar now</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-president/" rel="tag">myanmar president</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-time/" rel="tag">myanmar time</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-to-english/" rel="tag">myanmar to english</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-to-thailand/" rel="tag">myanmar to thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/myanmar-video/" rel="tag">myanmar video</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Singapore Reports Moderna Protects Best Against Covid Death</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Robert Durst, Cause of Death, A &#8216;Real Estate heir&#8217;</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<picture>
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" />
<img width="260" height="68" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20260%2068&#039;%3E%3C/svg%3E" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png" />
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png.webp"/>
<img width="260" height="68" src="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png"/>
</picture>
</noscript>
<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/09/crt-logo-1-1.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmar-military-condemned-for-massacre-scorched-earth-tactics/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Myanmar Military Condemned for M" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-400x240.webp" class="mvp-reg-img wp-post-image" alt="Myanmar Military Condemned for M" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Myanmar Military Condemned for M" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-80x80.webp" class="mvp-mob-img wp-post-image" alt="Myanmar Military Condemned for M" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Condemned-for-M-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Myanmar Military Condemned for Massacre, Scorched Earth Tactics</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmar-military-kills-and-burns-women-children-and-elderly/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Myanmar Military Kills and Burns Women, Children and Elderly" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-400x240.webp" class="mvp-reg-img wp-post-image" alt="Myanmar Military Kills and Burns Women, Children and Elderly" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-1000x600.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Myanmar Military Kills and Burns Women, Children and Elderly" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-80x80.webp" class="mvp-mob-img wp-post-image" alt="Myanmar Military Kills and Burns Women, Children and Elderly" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Military-Kills-and-Burns-Women-Children-and-Elderly-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Myanmar Military Kills and Burns Women, Children and Elderly</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmar-junta-condemned-for-christmas-eve-airstrikes/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<picture class="mvp-reg-img wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-1000x600.jpg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-590x354.jpg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="Myanmar Junta Condemned for Christmas Eve Airstrikes" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg" />
</picture>
<noscript><picture class="mvp-reg-img wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-1000x600.jpg.webp 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-590x354.jpg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg" alt="Myanmar Junta Condemned for Christmas Eve Airstrikes" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript> <picture class="mvp-mob-img wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px" />
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" alt="Myanmar Junta Condemned for Christmas Eve Airstrikes" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg" />
</picture>
<noscript><picture class="mvp-mob-img wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg" alt="Myanmar Junta Condemned for Christmas Eve Airstrikes" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Junta-Launches-Airstrikes-on-Villagers-on-Christmas-Eve-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript> </div>
<div class="mvp-related-text left relative">
<p>Myanmar Junta Condemned for Christmas Eve Airstrikes</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/thailand-sends-hundreds-of-refugees-back-to-myanmar/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<picture class="mvp-reg-img wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-590x354.jpg.webp 590w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px" />
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20240&#039;%3E%3C/svg%3E" alt="Thailand Sends Hundreds of Refugees Back to Myanmar" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg" />
</picture>
<noscript><picture class="mvp-reg-img wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-590x354.jpg.webp 590w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg" alt="Thailand Sends Hundreds of Refugees Back to Myanmar" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript> <picture class="mvp-mob-img wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px" />
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" alt="Thailand Sends Hundreds of Refugees Back to Myanmar" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg" />
</picture>
<noscript><picture class="mvp-mob-img wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg" alt="Thailand Sends Hundreds of Refugees Back to Myanmar" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/I7IQGQPJZ5N4DDMD3TZ4CPVXFA-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript> </div>
<div class="mvp-related-text left relative">
<p>Thailand Sends Hundreds of Refugees Back to Myanmar</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/blinken-cancels-visit-to-thailand-over-covid-fears/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Blinken Cancels Visit to Thailand Over Covid Fears" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-400x240.webp" class="mvp-reg-img wp-post-image" alt="Blinken Cancels Visit to Thailand Over Covid Fears" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Blinken Cancels Visit to Thailand Over Covid Fears" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-80x80.webp" class="mvp-mob-img wp-post-image" alt="Blinken Cancels Visit to Thailand Over Covid Fears" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Blinken-Cancels-Visit-to-Thailan-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Blinken Cancels Visit to Thailand Over Covid Fears</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmar-refugees-riot-over-alleged-extortion-by-camp-officials/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Myanmar Refugees Riot Over Alleged Extortion by Camp Officials" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-400x240.webp" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-400x240.webp" class="mvp-reg-img wp-post-image" alt="Myanmar Refugees Riot Over Alleged Extortion by Camp Officials" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-400x240.webp 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Myanmar Refugees Riot Over Alleged Extortion by Camp Officials" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-150x150.webp 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-560x563.webp 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-80x80.webp" class="mvp-mob-img wp-post-image" alt="Myanmar Refugees Riot Over Alleged Extortion by Camp Officials" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-150x150.webp 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Myanmar-Refugees-Riot-Over-Alleged-Extortion-by-Camp-Officials-560x563.webp 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Myanmar Refugees Riot Over Alleged Extortion by Camp Officials</p>
</div>
</li>
</a>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-120956").on("click", function(){
  	    $(".mvp-com-click-id-120956").show();
	    $(".mvp-disqus-thread-120956").show();
  	    $(".mvp-com-but-120956").hide();
	  });
	});
    });</script> </article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="ai_widget-2" class="mvp-side-widget ai_widget ai-sticky-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Advertisement</span></h4></div><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7281840549030792" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="7673147019" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="mvp_tabber_widget-14" class="mvp-side-widget mvp_tabber_widget">
<div class="mvp-widget-tab-wrap left relative">
<div class="mvp-feat1-list-wrap left relative">
<div class="mvp-feat1-list-head-wrap left relative">
<ul class="mvp-feat1-list-buts left relative">
<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
</ul>
</div>
<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.chiangraitimes.com/covid-19/can-omicron-covid-cause-loss-of-taste-and-smell-read-here/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Omicron Virus" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Omicron Virus" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Omicron-Virus-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Covid-19</span><span class="mvp-cd-date left relative">4 mins ago</span>
</div>
<h2>Can Omicron COVID Cause Loss of Taste and Smell? Read here</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-150x150.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 80px) 100vw, 80px" />
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2080%2080&#039;%3E%3C/svg%3E" alt="Omicron Becoming the Most Dominate Variant in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg" />
</picture>
<noscript><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image">
<source type="image/webp" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg" alt="Omicron Becoming the Most Dominate Variant in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Omicron-Variant-Now-the-Most-Dominate-Strain-in-Thailand-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">10 mins ago</span>
</div>
<h2>Omicron Becoming the Most Dominate Variant in Thailand</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Singapore Reports Moderna Protects Best Against Covid Death" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Singapore Reports Moderna Protects Best Against Covid Death" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Singapore-Reports-Moderna-Protec-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">41 mins ago</span>
</div>
<h2>Singapore Reports Moderna Protects Best Against Covid Death</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
 <div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Myanmar&#039;s Military Court Convicts Suu Kyi on More Charges" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/Myanmars-Military-Court-Convict-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/health/people-having-far-more-sex-without-condoms-during-pandemic/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="People Having Far More Sex Without Condoms During Pandemic" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="People Having Far More Sex Without Condoms During Pandemic" srcset="https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2022/01/condom29_NSTfield_image_socialme-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">1 hour ago</span>
</div>
<h2>People Having Far More Sex Without Condoms During Pandemic</h2>
</div>
</div>
</div>
 </div>
</a>
</div>
<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.chiangraitimes.com/sports/6streams-live-sports-streaming-nba-nhl-nfl-mlb-ufc-boxing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="6Streams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="6Streams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/6Streams-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>6Streams – Live Sports Streaming – NBA NHL NFL MLB UFC Boxing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/sports/buffstreams-live-sports-streaming-nba-soccer-nfl-mlb-ufc-boxing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="buffstreams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="buffstreams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/buffstream-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>Buffstreams &#8211; Live Sports Streaming &#8211; NBA Soccer NFL MLB UFC Boxing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/sports/crackstreams-watch-free-live-nba-nfl-mma-ufc-live-streams/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CrackStreams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CrackStreams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/How-to-Install-CrackStreams-App-2-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2>CrackStreams – Watch Free Live NBA, NFL, MMA/UFC Live Streams</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/sports/sportsurge-live-sports-streaming-nba-nhl-nfl-mlb-ufc-boxing/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sportsurge" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Sportsurge" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/Sportsurge-1-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2>SportSurge &#8211; Live Sports Streaming &#8211; NBA NHL NFL MLB UFC Boxing</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/covid-19/covid-19-omicron-variant-symptoms-how-long-do-you-test-positive-for-covid/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Omicron Symptoms, COVID-19 Omicron variant Symptoms" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-150x150.webp 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-80x80.webp" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Omicron Symptoms, COVID-19 Omicron variant Symptoms" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-80x80.webp 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/12/omicron_covid_testing_vaccine_sy-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Covid-19</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2>COVID-19 Omicron variant Symptoms, How Long do you Test Positive for Covid?</h2>
</div>
</div>
</div>
</div>
</a>
</div>
<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
<a href="https://www.chiangraitimes.com/thailand-national-news/flooding-from-heavy-rains-forces-people-from-their-home-in-chiang-rai/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chiang Rai, Thailand, Flooding, Floods" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chiang Rai, Thailand, Flooding, Floods" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">1 year ago</span>
</div>
<h2>Flooding from Heavy Rains Forces People from their Home in Chiang Rai</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/u-s-embassy-donates-covid-19-face-masks-to-chiang-rai/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">1 year ago</span>
</div>
<h2>U.S. Embassy Donates Covid-19 Face Masks to Chiang Rai</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/crime/two-nigerians-arrested-in-bangkok-for-online-romance-scam/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-560x567.jpg 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-560x567.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Crime</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Two Nigerians Arrested in Bangkok for Online Romance Scam</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/heavy-rains-washes-out-section-of-chiang-mai-chiang-rai-highway/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Heavy Rains" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-560x567.jpg 560w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Heavy Rains" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-560x567.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Heavy Rains Washes Out Section Of Chiang Mai-Chiang Rai Highway</h2>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/video-of-abusive-training-of-baby-elephant-creates-outrage/" rel="bookmark">
<div class="mvp-feat1-list-cont left relative">
<div class="mvp-feat1-list-out relative">
<div class="mvp-feat1-list-img left relative">
<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Baby elephant, thailand, training" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Baby elephant, thailand, training" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-feat1-list-in">
<div class="mvp-feat1-list-text">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 years ago</span>
</div>
<h2>Video of Abusive Training of Baby Elephant Stirs Outrage</h2>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</div>
</section>
<section id="recent-posts-3" class="mvp-side-widget widget_recent_entries">
<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Recent News</span></h4></div>
<ul>
<li>
<a href="https://www.chiangraitimes.com/covid-19/can-omicron-covid-cause-loss-of-taste-and-smell-read-here/">Can Omicron COVID Cause Loss of Taste and Smell? Read here</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/thailand-national-news/omicron-becoming-the-most-dominate-variant-in-thailand/">Omicron Becoming the Most Dominate Variant in Thailand</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/thailand-national-news/singapore-reports-moderna-protects-best-against-covid-death/">Singapore Reports Moderna Protects Best Against Covid Death</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/thailand-national-news/myanmars-military-court-convicts-suu-kyi-on-more-charges/" aria-current="page">Myanmar&#8217;s Military Court Convicts Suu Kyi on More Charges</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/health/people-having-far-more-sex-without-condoms-during-pandemic/">People Having Far More Sex Without Condoms During Pandemic</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/lifestyles/january-11-2022-holidays-and-historical-events/">January 11, 2022 Holidays and Historical Events</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/thailand-national-news/robert-durst-cause-of-death-a-real-estate-heir/">Robert Durst, Cause of Death, A &#8216;Real Estate heir&#8217;</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/health/how-to-finance-the-cost-of-ukrainian-surrogacy/">How to Finance the Cost of Ukrainian Surrogacy?</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/crime/robert-durst-the-millionaire-murderer-has-died-in-prison/">Robert Durst, the Millionaire Murderer, has Died in Prison</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://www.chiangraitimes.com/covid-19/covid-19-vaccinated-when-should-you-get-vaccinated-after-covid-19/">COVID-19 Vaccinated &#8211; When Should You Get Vaccinated After COVID-19?</a>
<span class="post-date">January 11, 2022</span>
</li>
</ul>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Beat the Odds</span></h4></div> <div class="textwidget"><p><a href="https://www.oddstrader.com/?utm_source=ChianTMS_Com&amp;utm_medium=Banner_link&amp;utm_campaign=ChianTMS_Com_20210622&amp;utm_content=OT_ChianTMS"><img class="alignnone size-full wp-image-105835" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="" width="336" height="280" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" /><noscript><img class="alignnone size-full wp-image-105835" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" alt="" width="336" height="280" /></noscript></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="" width="1024" height="1024" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" /><noscript><img class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20314%2091'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" width="314" height="91" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" width="314" height="91" data-rjs="2" /></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div class="chp_ads_blocker-overlay" id="chp_ads_blocker-overlay" tabindex="-1"></div>
<div class="chp_ads_blocker_detector chp_ads_blocker_detector-hide" id="chp_ads_blocker-modal">
<div class="chp_ads_blocker-modal-container" id="chp_ads_blocker-modal-container">
<div class="chp_ads_blocker_wrapper">
<img class="chp_ads_blocker_detector-icon svg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ads Block Detector Powered by codehelppro.com" data-lazy-src="https://www.chiangraitimes.com/wp-content/plugins/chp-ads-block-detector-pro/assets/img/icon.php?back=dd3333&color=ffffff&width=100"><noscript><img class="chp_ads_blocker_detector-icon svg" src="https://www.chiangraitimes.com/wp-content/plugins/chp-ads-block-detector-pro/assets/img/icon.php?back=dd3333&color=ffffff&width=100" alt="Ads Block Detector Powered by codehelppro.com"></noscript> </div>
<div class="chp_ads_blocker_detector-title">Ads Blocker Detected!!!</div>
<div class="chp_ads_blocker_detector-content">
<p class="chp_ads_blocker_detector-message">We have detected that you are using extensions to block ads. Please support us by disabling these ads blocker.</p> </div>
<div class="chp_ads_blocker_detector-footer">
<a class="chp_ads_blocker_detector-action-btn-ok" style="margin-bottom:5px;" onclick="reload()">I've disable Adblock</a>
<a id="howToBlock" class="chp_ads_blocker_detector-action-btn-ok howToBlock" style="margin-bottom:5px;" href="#">How to disable AdBlocker?</a>
</div>
</div>
</div><div class="demo-wrapper" style="display:none;"><div class="ads"><img id="chp-ads-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" height="250" width="300" alt="" data-lazy-src="https://www.chiangraitimes.com/wp-content/images/ads.jpg"><noscript><img id="chp-ads-image" src="https://www.chiangraitimes.com/wp-content/images/ads.jpg" height="250" width="300" alt=""></noscript></div></div>
<script type="rocketlazyloadscript">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</script><script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8.3' id='jquery-sticky-kit-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8.3' id='jquery-waypoints-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chiangraitimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js' defer></script>
<script type='text/javascript' id='mvp-custom-js-after'>window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
});</script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1641853184' id='zoxnews-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina.js?ver=1641853184' id='retina-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider.js?ver=1641853185' id='flexslider-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/alp.js?ver=1641853185' id='alp-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=1641853184' id='rbr_scripts-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1641853184' async='async' id='remote_sdk-js'></script>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="">window.addEventListener('DOMContentLoaded', function() {

var $ = jQuery;


$(document).ready(function(){
	
});


function updateTheme(a){var b="nightTheme",c=30,d=document.querySelector("div.nite-a i"),e=document.querySelector("div.nite-b i");if(e)if(-1<e.className.indexOf("fa-sun")){d.classList.remove("fa-sun");d.classList.add("fa-moon");e.classList.remove("fa-sun");e.classList.add("fa-moon");document.querySelector("body").classList.remove("n-day");document.querySelector("body").classList.add("n-night");var f="night"}else d.classList.remove("fa-moon"),d.classList.add("fa-sun"),e.classList.remove("fa-moon"),
e.classList.add("fa-sun"),document.querySelector("body").classList.remove("n-night"),document.querySelector("body").classList.add("n-day"),f="day";1==a&&setThemeCookie(b,f,c)}function setThemeCookie(a,b,c){a=a+"\x3d"+b+"; path\x3d/; domain\x3d."+location.hostname.replace(/^www\./i,"");"undefined"!==typeof c&&(b=new Date,b.setTime(b.getTime()+864E5*c),a+="; expires\x3d"+b.toUTCString());document.cookie=a}
function getThemeCookie(a){for(var b=document.cookie.split(";"),c,d=0;d<b.length;d++){var e=b[d].trim();0===e.indexOf(a+"\x3d")&&(c=e.substring((a+"\x3d").length,e.length))}return c}function createIconBox(a){var b=document.createElement("div");b.classList.add("nitetheme");a&&""!==a&&b.classList.add(a);a=document.createElement("i");a.classList.add("fa");a.classList.add("fa-sun");a.onclick=function(){updateTheme(1)};b.append(a);return b}
(function(){var a="nightTheme",b=getThemeCookie(a),c=30,d=document.querySelector(".nite-b");"undefined"===typeof b?(b="day",setThemeCookie(a,b,c)):(d||(c=document.querySelector(".mvp-nav-top-right"),a=document.querySelector("#mvp-fly-soc-wrap"),d=createIconBox("nite-a"),c.prepend(d),c=createIconBox("nite-b"),a.append(c)),"night"==b&&updateTheme())})();});</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
var $ = jQuery;

	

  $(".click-btn-down").click(function(){
      var link = $(".link").val();
      var fromate = $(".formte").children("option:selected").val();
	
    	if(fromate==""){
        	alert( "Please Select Video Formate First.");
          $(".fromate").focus();
          return false;
        
        }else{
      
      	
      
      if ((link.indexOf('http://www.youtube.com') > -1) || (link.indexOf('https://www.youtube.com') > -1)) {
            var src =""+link+"="+fromate+"";
            downloadVideo(link,fromate);
        } else {
          alert( "Please Enter Valid Youtube URL.");
          $(".link").focus();
          return false;
        }
      
      }
    
  });
  function downloadVideo(link,fromate) {
      $('.download-video').html('<iframe style="width:100%;height:60px;border:0;overflow:hidden;" scrolling="no" src="https://loader.to/api/button/?url='+link+'&f='+fromate+'"></iframe>');
  }
});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cb9e847d991583c","token":"48255819d0dd4730b13aab7a442be10a","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
