<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">

<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=850%2C425&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=850%2C425&#038;ssl=1" />
	<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/" />
<meta property="og:title" content="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" />
<meta property="og:description" content="The operator of a cruise ships plagued with Covid-19 has warned that more people could die onboard unless the ships are allowed to dock. Accusing governments of “turning their backs” on thousands of people stranded onboard. Orlando Ashford, president of Holland America Line, begged for a port city to show “compassion and grace.” To allow [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/">
<meta name="twitter:title" content="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus">
<meta name="twitter:description" content="The operator of a cruise ships plagued with Covid-19 has warned that more people could die onboard unless the ships are allowed to dock. Accusing governments of “turning their backs” on thousands of people stranded onboard. Orlando Ashford, president of Holland America Line, begged for a port city to show “compassion and grace.” To allow [&hellip;]">
<link rel='dns-prefetch' href='//CTNNews.b-cdn.net' /><title>Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus</title>
<!-- Jetpack Site Verification Tags -->
<meta name="yandex-verification" content="65c5ecb089b484b3" />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The operator of two cruise ships plagued with Covid-19 Coronavirus has warned that more people could die onboard unless the ships can dock."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" />
<meta property="og:description" content="The operator of two cruise ships plagued with Covid-19 Coronavirus has warned that more people could die onboard unless the ships can dock." />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/" />
<meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:tag" content="Covid-19 coronavirus" />
<meta property="article:tag" content="Cruise Ship" />
<meta property="article:tag" content="Holland America" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-31T23:55:59+00:00" />
<meta property="fb:app_id" content="1154788451363470" />
<meta property="og:image" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?fit=850%2C425&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?fit=850%2C425&#038;ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The operator of two cruise ships plagued with Covid-19 Coronavirus has warned that more people could die onboard unless the ships can dock." />
<meta name="twitter:title" content="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:image" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?fit=850%2C425&#038;ssl=1" />
<meta name="twitter:creator" content="@chiangraitimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"Chiang Rai Times l CTN News Thailand","inLanguage":"en-US","description":"Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?fit=850%2C425&ssl=1","width":850,"height":425,"caption":"Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#webpage","url":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/","name":"Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#primaryimage"},"datePublished":"2020-03-31T23:55:59+00:00","dateModified":"2020-03-31T23:55:59+00:00","description":"The operator of two cruise ships plagued with Covid-19 Coronavirus has warned that more people could die onboard unless the ships can dock.","potentialAction":[{"@type":"ReadAction","target":["https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/"]}]},{"@type":"NewsArticle","@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus","datePublished":"2020-03-31T23:55:59+00:00","dateModified":"2020-03-31T23:55:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/#primaryimage"},"keywords":"Covid-19 coronavirus,Cruise Ship,Holland America","articleSection":"News,World News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chiangraitimes.com/#organization"}},{"@type":["Person"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='core-front-css'  href='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/style.css?ver=5.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/reset.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/media-queries.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://CTNNews.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=84702' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fcruise-ship-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fcruise-ship-5%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118697866-2', 'auto');
			ga('send', 'pageview');
		</script>

	    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://CTNNews.b-cdn.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.chiangraitimes.com/contact/privacy-policy/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/amp/"><link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mvp-ad-label,.code-block-label{
	display:none !important;
}
		</style>
		<meta name="rankz-verification" content="7YR46lhECOme1fsS">	
</head>
<body class="post-template-default single single-post postid-84702 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- Tracking Code -->
	<script type="text/javascript">
		var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTQx"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();
	</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo"  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
																																														<h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
											<a href="/"><div class="tg-sprite spr-uk active"><img  data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/uk_flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/uk_flag.png"></noscript></div></a>
											<a href="/thai-th"><div class="tg-sprite spr-th"><img  data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/thai_flag.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/thai_flag.png"></noscript></div></a>
<!-- 																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> -->
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/us-lawmakers-want-to-hold-china-accountable-for-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/xi-jinping-mask-corona-covid19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="China accountable for COVID-19 pandemic" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/xi-jinping-mask-corona-covid19.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/xi-jinping-mask-corona-covid19.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/xi-jinping-mask-corona-covid19.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/xi-jinping-mask-corona-covid19.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>US Lawmakers Want to Hold China Accountable for COVID-19</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/global-condom-shortage-looms-due-to-covid-19-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Global-condom-shortage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="condoms Karex" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Global-condom-shortage.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Global-condom-shortage.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Global-condom-shortage.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Global-condom-shortage.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Global Condom Shortage Looms Due to COVID-19 Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-4/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/British-Prime-Minister-Boris-Johnson-Tests-Positive-for-Covid-19-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Covid-19" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/British-Prime-Minister-Boris-Johnson-Tests-Positive-for-Covid-19-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/British-Prime-Minister-Boris-Johnson-Tests-Positive-for-Covid-19-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/British-Prime-Minister-Boris-Johnson-Tests-Positive-for-Covid-19-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/British-Prime-Minister-Boris-Johnson-Tests-Positive-for-Covid-19-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>British Prime Minister Boris Johnson Tests Positive for Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-health-organization-who-in-hot-seat-over-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/World-Health-Organization-WHO-in-Hot-Seat-Over-Covid-19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="world health organization" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/World-Health-Organization-WHO-in-Hot-Seat-Over-Covid-19.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/World-Health-Organization-WHO-in-Hot-Seat-Over-Covid-19.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/World-Health-Organization-WHO-in-Hot-Seat-Over-Covid-19.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/World-Health-Organization-WHO-in-Hot-Seat-Over-Covid-19.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World Health Organization WHO in Hot Seat Over Covid-19</p></a></li></ul></div></div></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thailand-health-department-reports-127-new-covid-19-cases-1-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-188-New-Covid-18-Infections-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Wuhan virus health department" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-188-New-Covid-18-Infections-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-188-New-Covid-18-Infections-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-188-New-Covid-18-Infections-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-188-New-Covid-18-Infections-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand Health Department Reports 127 New Covid-19 Cases, 1 Death</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-thailand-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-136-New-Coronavirus-Cases.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Covid-19 coronavirus" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-136-New-Coronavirus-Cases.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-136-New-Coronavirus-Cases.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-136-New-Coronavirus-Cases.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Health-Department-Reports-136-New-Coronavirus-Cases.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Health Department Reports 136 New Coronavirus Cases</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-infections-among-health-department-personnel-soar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Covid-19-Infections-Among-Health-Department-Personnel-Soar.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Health department, doctors and nurses" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Covid-19-Infections-Among-Health-Department-Personnel-Soar.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Covid-19-Infections-Among-Health-Department-Personnel-Soar.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Covid-19-Infections-Among-Health-Department-Personnel-Soar.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Covid-19-Infections-Among-Health-Department-Personnel-Soar.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Covid-19 Infections Among Health Department Personnel Soar</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-thailand-4/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-reports-143-new-coronavirus-cases-1-death-Sunday.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Thailand covid-19" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-reports-143-new-coronavirus-cases-1-death-Sunday.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-reports-143-new-coronavirus-cases-1-death-Sunday.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-reports-143-new-coronavirus-cases-1-death-Sunday.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-reports-143-new-coronavirus-cases-1-death-Sunday.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Thai Health Department Confirms 143 New Covid-19 Cases</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-thailand-3/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/March-28th-Thailand-109-New-Covid-19-Cases-One-Death-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="COVID-19 Thailand" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/March-28th-Thailand-109-New-Covid-19-Cases-One-Death-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/March-28th-Thailand-109-New-Covid-19-Cases-One-Death-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/March-28th-Thailand-109-New-Covid-19-Cases-One-Death-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/March-28th-Thailand-109-New-Covid-19-Cases-One-Death-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>March 28th Thailand: 109 New Covid-19 Cases, One Death</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/will-the-nfl-be-ready-in-september-lights-camera-draft/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Will-the-NFL-Be-Ready-in-September.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="nfl" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Will-the-NFL-Be-Ready-in-September.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Will-the-NFL-Be-Ready-in-September.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Will-the-NFL-Be-Ready-in-September.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Will-the-NFL-Be-Ready-in-September.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Will the NFL Be Ready in September? Lights, Camera, Draft!</p></a></li><li><a href="https://www.chiangraitimes.com/sports/wimbledon-facing-cancellation-due-to-covd-19-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Wimbledon-Facing-Cancellation-Due-to-Covd-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Wimbledon covid-19" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Wimbledon-Facing-Cancellation-Due-to-Covd-19-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Wimbledon-Facing-Cancellation-Due-to-Covd-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Wimbledon-Facing-Cancellation-Due-to-Covd-19-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Wimbledon-Facing-Cancellation-Due-to-Covd-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Wimbledon Facing Cancellation Due to Covd-19 Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/sports/2020-tokyo-olympic-games-delayed-by-one-year-due-to-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/2020-Tokyo-Olympic-Games.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="olympic games" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/2020-Tokyo-Olympic-Games.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/2020-Tokyo-Olympic-Games.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/2020-Tokyo-Olympic-Games.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/2020-Tokyo-Olympic-Games.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>2020 Tokyo Olympic Games Delayed by One Year Due to Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/sports/several-nba-players-test-positive-for-covid-19-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Several-NBA-Players-Test-Positive-for-Covid-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="nba finals covid-19" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Several-NBA-Players-Test-Positive-for-Covid-19-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Several-NBA-Players-Test-Positive-for-Covid-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Several-NBA-Players-Test-Positive-for-Covid-19-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Several-NBA-Players-Test-Positive-for-Covid-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Several NBA Players Test Positive for Covid-19 Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/sports/olympics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/TOKYO-1584439176.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Special Olympics" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/TOKYO-1584439176.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/TOKYO-1584439176.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/TOKYO-1584439176.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/TOKYO-1584439176.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Sports Bodies Worldwide Call for Tokyo 2020 Olympics to be Postponed</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/thailands-sex-workers-screwed-by-the-government-they-help-support/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Thai Sex workers first to be affected" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/sex-workers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Sex Workers Screwed by the Government They Help Support</p></a></li><li><a href="https://www.chiangraitimes.com/featured/gun-culture-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Gun Culture Thailand" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gun Ownership in Thailand in the Spotlight After Shooting Sprees</p></a></li><li><a href="https://www.chiangraitimes.com/featured/lower-mekong-nations-to-address-choking-plastic-pollution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Mekong carries plastics into the world&#039;s oceans" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Lower Mekong Nations to Address Choking Plastic Pollution</p></a></li><li><a href="https://www.chiangraitimes.com/featured/monkeys-to-blame-for-thailands-struggling-coconut-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="monkeys pick coconuts" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Monkeys to Blame for Thailand&#8217;s Struggling Coconut Industry</p></a></li><li><a href="https://www.chiangraitimes.com/featured/china-and-mekong-authorities-to-investigate-record-low-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="drought mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>China and Mekong Authorities to Investigate Record-Low Water Levels</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/why-mozilla-firefox-is-making-headlines-again/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/chrome-vs-firefox-670x335-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Why Mozilla Firefox Is Making Headlines Again" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/chrome-vs-firefox-670x335-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/chrome-vs-firefox-670x335-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/chrome-vs-firefox-670x335-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/chrome-vs-firefox-670x335-1.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Why Mozilla Firefox Is Making Headlines Again</p></a></li><li><a href="https://www.chiangraitimes.com/tech/google/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Google-Pledges-Over-800-Million-to-Combat-Covid-19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Google mail, google ads" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Google-Pledges-Over-800-Million-to-Combat-Covid-19.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Google-Pledges-Over-800-Million-to-Combat-Covid-19.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Google-Pledges-Over-800-Million-to-Combat-Covid-19.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Google-Pledges-Over-800-Million-to-Combat-Covid-19.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Google Pledges Millions to Help Small Business Affected by COvid-19</p></a></li><li><a href="https://www.chiangraitimes.com/tech/3-factors-in-robotics-that-differentiate-service-and-industrial-robots/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?w=850&amp;ssl=1 850w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=768%2C462&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Robotics-automation.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>3 Factors in Robotics that Differentiate Service and Industrial Robots</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailands-prisons-to-be-fitted-with-solar-panels-to-conserve-energy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Prisons-to-be-Fitted-with-Solar-Panels-to-Conserve-Energy.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="solar panel cost" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Prisons-to-be-Fitted-with-Solar-Panels-to-Conserve-Energy.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Prisons-to-be-Fitted-with-Solar-Panels-to-Conserve-Energy.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Prisons-to-be-Fitted-with-Solar-Panels-to-Conserve-Energy.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Prisons-to-be-Fitted-with-Solar-Panels-to-Conserve-Energy.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Prisons to be Fitted with Solar Panels to Conserve Energy</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thai-it-company-creates-coronavirus-covid-19-tracking-website/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-IT-Company-Creates-Coronavirus-Covid-19-Tracking-Website.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="website chatbot" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-IT-Company-Creates-Coronavirus-Covid-19-Tracking-Website.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-IT-Company-Creates-Coronavirus-Covid-19-Tracking-Website.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-IT-Company-Creates-Coronavirus-Covid-19-Tracking-Website.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-IT-Company-Creates-Coronavirus-Covid-19-Tracking-Website.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai IT Company Creates Coronavirus Covid-19 Tracking Website</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/caucasians-increasingly-being-blamed-for-thailands-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="covid-19" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Caucasians-are-Responsible-for-Infecting-Thailand-with-Covid-19-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Caucasians Increasingly Being Blamed for Thailand&#8217;s Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thai-expert-fears-coronavirus-super-spreaders-during-songkran/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Expert-Fears-Coronavirus-Super-Spreaders-During-Songkran.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="thai people coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Expert-Fears-Coronavirus-Super-Spreaders-During-Songkran.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Expert-Fears-Coronavirus-Super-Spreaders-During-Songkran.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Expert-Fears-Coronavirus-Super-Spreaders-During-Songkran.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thai-Expert-Fears-Coronavirus-Super-Spreaders-During-Songkran.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Expert Fears Coronavirus Super Spreaders During Songkran</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/popular-myths-and-superstitions-in-the-casino/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Myths and Superstitions" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Popular Myths and Superstitions in the Casino</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/legalizing-abortion-and-ending-its-stigma-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="thailand abortion laws" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Legalizing Abortion and Ending its Stigma in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/chinese-regimes-lack-of-transparency-on-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="coronavirus china" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Chinese Regime’s Lack of Transparency on Coronavirus</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-84702 current" data-id="84702" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/">Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;t=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus &amp;url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=590%2C354&#038;ssl=1&amp;description=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-84715 " data-id="84715" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/lamborghini-driver-trying-to-avoid-collision-drives-into-swamp/">Lamborghini Driver Trying to Avoid Collision Drives into Swamp</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/lamborghini-driver-trying-to-avoid-collision-drives-into-swamp/&amp;t=Lamborghini Driver Trying to Avoid Collision Drives into Swamp', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Lamborghini Driver Trying to Avoid Collision Drives into Swamp &amp;url=https://www.chiangraitimes.com/thailand-national-news/lamborghini-driver-trying-to-avoid-collision-drives-into-swamp/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/lamborghini-driver-trying-to-avoid-collision-drives-into-swamp/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Lamborghini-Driver-Trying-to-Avoid-Collision-Drives-into-Swamp.jpg?resize=590%2C354&#038;ssl=1&amp;description=Lamborghini Driver Trying to Avoid Collision Drives into Swamp', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Lamborghini Driver Trying to Avoid Collision Drives into Swamp&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/lamborghini-driver-trying-to-avoid-collision-drives-into-swamp/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84709 " data-id="84709" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/">Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/&amp;t=Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away &amp;url=https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=590%2C354&#038;ssl=1&amp;description=Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84705 " data-id="84705" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/">Malaysia Apologizes For Telling Women to Avoid Nagging Husbands</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/&amp;t=Malaysia Apologizes For Telling Women to Avoid Nagging Husbands', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Malaysia Apologizes For Telling Women to Avoid Nagging Husbands &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=590%2C354&#038;ssl=1&amp;description=Malaysia Apologizes For Telling Women to Avoid Nagging Husbands', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Malaysia Apologizes For Telling Women to Avoid Nagging Husbands&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84695 " data-id="84695" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/">Canadian Family in Phuket Test Positive for Covid-19 Coronavirus</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/&amp;t=Canadian Family in Phuket Test Positive for Covid-19 Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Canadian Family in Phuket Test Positive for Covid-19 Coronavirus &amp;url=https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Canadian-family-among-new-coronavirus-cases-in-Phuket.jpg?resize=590%2C354&#038;ssl=1&amp;description=Canadian Family in Phuket Test Positive for Covid-19 Coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Canadian Family in Phuket Test Positive for Covid-19 Coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84681 " data-id="84681" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/baby-girl/">Drunken Man Discovers Abandoned Baby Girl in Northern Thailand</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/baby-girl/&amp;t=Drunken Man Discovers Abandoned Baby Girl in Northern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Drunken Man Discovers Abandoned Baby Girl in Northern Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/baby-girl/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/baby-girl/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Drunken-Man-Discovers-Abandoned-Baby-Girl-in-Northern-Thailand.jpg?resize=590%2C354&#038;ssl=1&amp;description=Drunken Man Discovers Abandoned Baby Girl in Northern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Drunken Man Discovers Abandoned Baby Girl in Northern Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/baby-girl/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84675 " data-id="84675" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a>
													<a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/medical-evacuation-plane-explodes-during-take-off-in-manila/">Medical Evacuation Plane Explodes During Take-off in Manila</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia/medical-evacuation-plane-explodes-during-take-off-in-manila/&amp;t=Medical Evacuation Plane Explodes During Take-off in Manila', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Medical Evacuation Plane Explodes During Take-off in Manila &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia/medical-evacuation-plane-explodes-during-take-off-in-manila/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia/medical-evacuation-plane-explodes-during-take-off-in-manila/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Medical-Evacuation-Plane-Explodes-During-Take-off-in-Manila.jpg?resize=590%2C354&#038;ssl=1&amp;description=Medical Evacuation Plane Explodes During Take-off in Manila', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Medical Evacuation Plane Explodes During Take-off in Manila&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia/medical-evacuation-plane-explodes-during-take-off-in-manila/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84672 " data-id="84672" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/phuket-2/">Governor Orders Air Transport to Phuket Airport Shutdown</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/phuket-2/&amp;t=Governor Orders Air Transport to Phuket Airport Shutdown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Governor Orders Air Transport to Phuket Airport Shutdown &amp;url=https://www.chiangraitimes.com/thailand-national-news/phuket-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/phuket-2/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Governor-Orders-Air-Transport-to-Phuket-Airport-Shutdown-.jpg?resize=590%2C354&#038;ssl=1&amp;description=Governor Orders Air Transport to Phuket Airport Shutdown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Governor Orders Air Transport to Phuket Airport Shutdown&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/phuket-2/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84667 " data-id="84667" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/forest-fires-in-northern-thailand-the-work-of-arsonists/">Forest Fires in Northern Thailand The Work of Arsonists</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/forest-fires-in-northern-thailand-the-work-of-arsonists/&amp;t=Forest Fires in Northern Thailand The Work of Arsonists', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Forest Fires in Northern Thailand The Work of Arsonists &amp;url=https://www.chiangraitimes.com/thailand-national-news/forest-fires-in-northern-thailand-the-work-of-arsonists/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/forest-fires-in-northern-thailand-the-work-of-arsonists/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/c1_1888915_200330111231.jpg?resize=590%2C354&#038;ssl=1&amp;description=Forest Fires in Northern Thailand The Work of Arsonists', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Forest Fires in Northern Thailand The Work of Arsonists&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/forest-fires-in-northern-thailand-the-work-of-arsonists/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-84661 " data-id="84661" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/">Parents Rush to Bring Thai Student Home from the United States</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/&amp;t=Parents Rush to Bring Thai Student Home from the United States', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Parents Rush to Bring Thai Student Home from the United States &amp;url=https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=590%2C354&#038;ssl=1&amp;description=Parents Rush to Bring Thai Student Home from the United States', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Parents Rush to Bring Thai Student Home from the United States&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-84702" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x'  height='46' width='46' data-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" class="avatar avatar-46 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-01">April 1, 2020</time></span>
										<meta itemprop="dateModified" content="2020-04-01"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="850" height="425" src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=500%2C250&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=768%2C384&amp;ssl=1 768w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=850%2C425&#038;ssl=1">
												<meta itemprop="width" content="850">
												<meta itemprop="height" content="425">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;t=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus &amp;url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=590%2C354&#038;ssl=1&amp;description=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>The operator of a cruise ships plagued with Covid-19 has warned that more people could die onboard unless the ships are allowed to dock. Accusing governments of “turning their backs” on thousands of people stranded onboard.</p>
<p>Orlando Ashford, president of Holland America Line, begged for a port city to show “compassion and grace.” To allow passengers on the Zaandam cruise liner and its sister ship, the Rotterdam, back on land.</p>
<p>Four people have died, eight people have tested positive for Covid-19. Even more about 200 people are ill with flu-like symptoms on the cruise ship Zaandam. The cruise ship has hundreds of British, American and Australian holidaymakers on board. Many of whom are elderly and prime targets of the deadly virus.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Both ships were travelling towards Florida but on Monday, Florida Governor Ron DeSantis said. Passengers cannot be “dumped” in his state, casting further doubt over whether cruise ships would be allowed to dock. The Governor coldly dismissed those on board as mostly “foreigners”.</p>
<h3>Cruse Ship turned away everywhere</h3>
<p>Several Latin American countries closed their ports to the cruise ship Zaandam. Above all as the coronavirus outbreak developed on board. They refused emergency requests to medically evacuate critically ill patients, according to Ashford.</p>
<p>“We are dealing with a ‘not my problem’ syndrome. The international community, consistently generous and helpful in the face of human suffering, shut itself off to Zaandam leaving her to fend for herself.</p>
<p>“Nations are justifiably focused on the Covid-19 crisis unfolding before them. But they’ve turned their backs on thousands of people left floating at sea. Are these reactions based on facts from experts like the US Centers for Disease Control and Prevention (CDC), or fueled by irrational fear?</p>
<p>What happened to compassion and also help thy neighbor?” the <a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/westerdam-to-dock-in-cambodia-after-thailand-denys-port-entry/">Holland America</a> Line president told <a href="https://www.theguardian.com/world/2020/mar/31/cruise-ship-chief-zaandam-and-rotterdam-passengers-left-to-fend-for-themselves-covid-19-crisis">the Guardian</a>.</p>
<p>“Already four guests have died and I fear other lives are at risk. As of March 30, 76 guests and 117 crew on Zaandam have flu-like illness. Including eight people who have tested positive for Covid-19.”</p>
<p>“The Covid-19 situation is one of the most urgent tests of our common humanity. To slam the door in the face of these people betrays our deepest human values.”</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Passengers and crew on board are increasingly concerned for their safety. Passengers also include 304 Americans, 228 British nationals and 116 Australians between both ships.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/" data-text="Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus" data-via="httpstwittercomchiangraitimes" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137884966-84702-5e83f5eac9207' data-src='https://widgets.wp.com/likes/#blog_id=137884966&amp;post_id=84702&amp;origin=www.chiangraitimes.com&amp;obj_id=137884966-84702-5e83f5eac9207' data-name='like-post-frame-137884966-84702-5e83f5eac9207'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;t=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus &amp;url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Holland-America-Line-cruise-ships-Zaandam-and-Rotterdam.jpg?resize=590%2C354&#038;ssl=1&amp;description=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Nations Turn Away Cruise Ship Plagued with Covid-19 Coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/cruise-ship-5/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-coronavirus/" rel="tag">Covid-19 coronavirus</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/cruise-ship/" rel="tag">Cruise Ship</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/holland-america/" rel="tag">Holland America</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/canadian-family-in-phuket-test-positive-for-covid-19-coronavirus/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Canadian Family in Phuket Test Positive for Covid-19 Coronavirus</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
																	<meta itemprop="url" content="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Chiang Rai Times l CTN News Thailand">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/thailand-national-news/covid-19-coronavirus/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Covid-19 coronavirus" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Covid-19 coronavirus" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=560%2C558&amp;ssl=1 560w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Prayut-warns-ineligible-will-have-aid-money-confiscated.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Government Gives Covid-19 Aid Money Buts Warns it Will Take it Away</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/malaysia-apologizes-for-telling-women-to-avoid-nagging-husbands/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Malaysia nagging wife" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Malaysia nagging wife" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/04/Malaysia-apologises-after-telling-women-to-avoid-nagging-their-husbands.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Malaysia Apologizes For Telling Women to Avoid Nagging Husbands</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/learning/is-coronavirus-in-your-wallet-how-safe-is-using-cash-money/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Using Cash, Covid-19 coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Using Cash, Covid-19 coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Coronavirus-in-your-wallet-How-safe-is-cash-these-days.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																			<div class="mvp-vid-box-wrap mvp-vid-box-mid mvp-vid-marg">
											<i class="fa fa-2 fa-play" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Is Coronavirus in Your Wallet? How Safe is Using Cash Money?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/parents-rush-to-bring-thai-student-home-from-the-united-states/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Thai students" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Thai students" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Parents-Rush-to-Bring-Thai-Student-Home-from-the-United-States.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Parents Rush to Bring Thai Student Home from the United States</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/travellers-cooperate-with-health-checkpoints-in-chiang-rai/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="health department check points chiang rai" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="health department check points chiang rai" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=560%2C567&amp;ssl=1 560w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Travellers-Cooperate-with-Health-Checkpoints-in-Chiang-Rai.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Travellers Cooperate with Health Checkpoints in Chiang Rai</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/thailands-resort-island-of-phuket-on-lockdown-until-april-30/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Phuket lockdown until April 30" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Phuket lockdown until April 30" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Resort-Island-of-Phuket-on-Lockdown-Until-April-30.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thailand&#8217;s Resort Island of Phuket on Lockdown Until April 30</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-84702").on("click", function(){
  	    $(".mvp-com-click-id-84702").show();
	    $(".mvp-disqus-thread-84702").show();
  	    $(".mvp-com-but-84702").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
								
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/footer2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=bc14d7a13f","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=bc14d7a13f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/retina.js?ver=5.4'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/alp.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202014#ver=202014" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'137884966',post:'84702',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '84702' ]);
</script>
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 01 Apr 2020 02:01:15 GMT -->
