<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">

<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/" />
<meta property="og:title" content="China Continues its Bullying of Philippines with South China Sea Patrols" />
<meta property="og:description" content="China&#8217;s Foreign Ministry told a press briefing yesterday that China’s patrols in the South China Sea are “beyond reproach” and air patrols by the Philippines infringe on its sovereignty. Furthermore China defends the China Coast Guard’s activities and urged the Philippines to “immediately stop” what they described as “illegal provocations”. The Philippines’ Department of Foreign [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/">
<meta name="twitter:title" content="China Continues its Bullying of Philippines with South China Sea Patrols">
<meta name="twitter:description" content="China&#8217;s Foreign Ministry told a press briefing yesterday that China’s patrols in the South China Sea are “beyond reproach” and air patrols by the Philippines infringe on its sovereignty. Furthermore China defends the China Coast Guard’s activities and urged the Philippines to “immediately stop” what they described as “illegal provocations”. The Philippines’ Department of Foreign [&hellip;]">
<link rel='dns-prefetch' href='//CTNNews.b-cdn.net' />
<!-- Begin SEOPressor Code -->
<meta name="description" content="China Continues its Bullying of Philippines with South China Sea Patrols" />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/" />
<!-- End SEOPressor Code -->

<!-- Jetpack Site Verification Tags -->
<meta name="yandex-verification" content="65c5ecb089b484b3" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China Continues its Bullying of Philippines with South China Sea Patrols</title>
	<meta name="description" content="CTN News - China&#039;s Foreign Ministry told a press briefing yesterday that China’s patrols in the South China Sea are “beyond reproach.”" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China Continues its Bullying of Philippines with South China Sea Patrols" />
	<meta property="og:description" content="CTN News - China&#039;s Foreign Ministry told a press briefing yesterday that China’s patrols in the South China Sea are “beyond reproach.”" />
	<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/" />
	<meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" />
	<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
	<meta property="article:published_time" content="2020-08-23T20:20:45+00:00" />
	<meta property="article:modified_time" content="2020-08-23T20:21:52+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?fit=1024%2C653&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="653" />
	<meta property="fb:app_id" content="1154788451363470" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@chiangraitimes" />
	<meta name="twitter:site" content="@chiangraitimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News l Chiang Rai Times","description":"Chiang Rai Times l CTN News is a news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?fit=1024%2C653&ssl=1","width":1024,"height":653,"caption":"South China Sea, Philippines, China"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#webpage","url":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/","name":"China Continues its Bullying of Philippines with South China Sea Patrols","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#primaryimage"},"datePublished":"2020-08-23T20:20:45+00:00","dateModified":"2020-08-23T20:21:52+00:00","description":"CTN News - China's Foreign Ministry told a press briefing yesterday that China\u2019s patrols in the South China Sea are \u201cbeyond reproach.\u201d","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/"]}]},{"@type":"NewsArticle","@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"China Continues its Bullying of Philippines with South China Sea Patrols","datePublished":"2020-08-23T20:20:45+00:00","dateModified":"2020-08-23T20:21:52+00:00","mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/#primaryimage"},"keywords":"bullying,china,Patrols,philippines,South China Sea","articleSection":"News,News Asia","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chiangraitimes.com/#organization"}},{"@type":"Person","@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://CTNNews.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news-child/style.css?ver=5.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/reset.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/media-queries.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news-child/style.css?ver=5.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://CTNNews.b-cdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/seo-pressor//templates/js/seops.smartlinking.js?ver=5.5' id='seops_smart_linking-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/90279" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p9kyb4-nu7' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchina-continues-its-bullying-of-philippines-with-south-china-sea-patrols%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchina-continues-its-bullying-of-philippines-with-south-china-sea-patrols%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" /><style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\\\&#039;d like to show you notifications for the latest news updates';
oneSignal_options['promptOptions']['siteName'] = 'https://www.chiangraitimes.com/contact/privacy-policy/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7281840549030792",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" />
<meta name="rankz-verification" content="7YR46lhECOme1fsS">	
</head>
<body class="post-template-default single single-post postid-90279 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- Tracking Code -->
	<script type="text/javascript">
		var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTQx"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();
	</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>China Continues its Bullying of Philippines with South China Sea Patrols</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
											<a href="/"><div class="tg-sprite spr-uk active"><img src="/wp-content/uploads/2020/03/uk_flag.png"></div></a>
											<a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png"></div></a>
<!-- 																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> -->
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="World War II, Memorial, France," loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Nazi Holocaust Deniers Deface World War II Memorial in France</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/putin-critic-alexei-navalny-in-hospital-after-being-poisoned/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russian-Opposition-Leader-and-Putin-Critic-Alexei-Navalny-Poisoned.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Putin Critic Alexei Navalny in Hospital After Being Poisoned" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russian-Opposition-Leader-and-Putin-Critic-Alexei-Navalny-Poisoned.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russian-Opposition-Leader-and-Putin-Critic-Alexei-Navalny-Poisoned.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russian-Opposition-Leader-and-Putin-Critic-Alexei-Navalny-Poisoned.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Putin Critic Alexei Navalny in Hospital After Being Poisoned</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/russia-to-start-mass-production-of-covid-19-coronavirus-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-to-Start-Mass-Production-of-Covid-19-Coronavirus-Vaccine.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Covid-19, Coronavirus, vaccine, russia, putin" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-to-Start-Mass-Production-of-Covid-19-Coronavirus-Vaccine.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-to-Start-Mass-Production-of-Covid-19-Coronavirus-Vaccine.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-to-Start-Mass-Production-of-Covid-19-Coronavirus-Vaccine.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Russia to Start Mass Production of Covid-19 Coronavirus Vaccine</p></a></li><li><a href="https://www.chiangraitimes.com/video/three-people-killed-in-passenger-train-crash-in-northeast-scotland/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Three-People-Killed-after-Passenger-Train-Derails-in-Scotland.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Passenger Train, Derails, Scotland" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Three-People-Killed-after-Passenger-Train-Derails-in-Scotland.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Three-People-Killed-after-Passenger-Train-Derails-in-Scotland.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Three-People-Killed-after-Passenger-Train-Derails-in-Scotland.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Three People Killed in Passenger Train Crash in Northeast Scotland</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/russia-approves-coronavirus-vaccine-despite-limited-testing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-Approves-Covid-19-Coronavirus-Vaccine-Despite-Limited-Testing.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Russia, Coronavirus, Vaccine" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-Approves-Covid-19-Coronavirus-Vaccine-Despite-Limited-Testing.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-Approves-Covid-19-Coronavirus-Vaccine-Despite-Limited-Testing.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Russia-Approves-Covid-19-Coronavirus-Vaccine-Despite-Limited-Testing.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Russia Approves Coronavirus Vaccine Despite Limited Testing</p></a></li></ul></div></div></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/health-misinformation-on-facebook-a-danger-to-public-health/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Health misinformation facebook" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Health Misinformation on Facebook a Danger to Public Health</p></a></li><li><a href="https://www.chiangraitimes.com/health/effective-weight-loss-tips-on-how-to-lose-weigh-fast/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Effective-Weight-Loss-Tips-on-How-to-Lose-Weigh-Now.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Effective Weight Loss Diet" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Effective-Weight-Loss-Tips-on-How-to-Lose-Weigh-Now.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Effective-Weight-Loss-Tips-on-How-to-Lose-Weigh-Now.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Effective-Weight-Loss-Tips-on-How-to-Lose-Weigh-Now.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Effective Weight Loss Tips on How to Lose Weigh Fast</p></a></li><li><a href="https://www.chiangraitimes.com/health/asean-countries-facing-a-mutated-strain-of-the-new-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Asean-Countries-Facing-a-Mutated-Strain-of-the-New-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mutation, coronavirus, Asean" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Asean-Countries-Facing-a-Mutated-Strain-of-the-New-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Asean-Countries-Facing-a-Mutated-Strain-of-the-New-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Asean-Countries-Facing-a-Mutated-Strain-of-the-New-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Asean Countries Facing a Mutated Strain of the New Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/health/feel-the-burn-workout-exercise-tips-for-staying-fit-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Feel-the-Burn-Workout-Exercise-Tips-for-Staying-Fit-at-Home.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Workout exercise home" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Feel-the-Burn-Workout-Exercise-Tips-for-Staying-Fit-at-Home.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Feel-the-Burn-Workout-Exercise-Tips-for-Staying-Fit-at-Home.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Feel-the-Burn-Workout-Exercise-Tips-for-Staying-Fit-at-Home.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Feel the Burn: Workout Exercise Tips for Staying Fit at Home</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/17-returnees-to-thailand-test-positive-for-covid-19-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Eight-Resent-Thai-Returnees-in-Infected-with-Covid-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand Covid-19 coronavirus, Thailand" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Eight-Resent-Thai-Returnees-in-Infected-with-Covid-19-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Eight-Resent-Thai-Returnees-in-Infected-with-Covid-19-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Eight-Resent-Thai-Returnees-in-Infected-with-Covid-19-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>17 Returnees to Thailand Test Positive for Covid-19 Coronavirus</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/why-would-willian-choose-english-premier-leagues-arsenal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Why-Would-Willian-Choose-English-Premier-Leagues-Arsenal.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Willian , Arsenal,Premier League" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Why-Would-Willian-Choose-English-Premier-Leagues-Arsenal.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Why-Would-Willian-Choose-English-Premier-Leagues-Arsenal.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Why-Would-Willian-Choose-English-Premier-Leagues-Arsenal.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Would Willian Choose English Premier Leagues Arsenal?</p></a></li><li><a href="https://www.chiangraitimes.com/sports/bangkok-midnight-marathon-opens-the-race-to-foreign-runners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon-Open-the-Race-to-Foreign-Runners.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bangkok Midnight Marathon, Thailand, Foreign Runners" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon-Open-the-Race-to-Foreign-Runners.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon-Open-the-Race-to-Foreign-Runners.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon-Open-the-Race-to-Foreign-Runners.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bangkok Midnight Marathon Opens the Race to Foreign Runners</p></a></li><li><a href="https://www.chiangraitimes.com/sports/foreigners-cry-racism-over-bangkok-midnight-marathon-ban/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bangkok Midnight Marathon Thailand" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Bangkok-Midnight-Marathon.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Foreigners Cry Racism Over Bangkok Midnight Marathon Ban</p></a></li><li><a href="https://www.chiangraitimes.com/lifestyles/father-trains-his-16-children-including-9-daughters-in-muay-thai-boxing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Father-Trains-his-16-Children-Including-9-Daughters-in-Muay-Thai-Boxing.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Muay Thai boxing, fighting, daughters, Thailand" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Father-Trains-his-16-Children-Including-9-Daughters-in-Muay-Thai-Boxing.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Father-Trains-his-16-Children-Including-9-Daughters-in-Muay-Thai-Boxing.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Father-Trains-his-16-Children-Including-9-Daughters-in-Muay-Thai-Boxing.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Father Trains his 16 Children, Including 9 Daughters in Muay Thai</p></a></li><li><a href="https://www.chiangraitimes.com/sports/what-you-need-to-know-about-muay-thai-when-visiting-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/word-image-1.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Muay Thai, Thailand" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/word-image-1.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/word-image-1.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/word-image-1.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/word-image-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What You Need To Know About Muay Thai When Visiting Thailand</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/thailands-soi-dog-foundation-urgently-seeks-flight-volunteers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/75398342_10158067881058313_2611305820654141440_n.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Flight Volunteers Thailand&#039;s Soi Dog Foundation" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/75398342_10158067881058313_2611305820654141440_n.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/75398342_10158067881058313_2611305820654141440_n.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/75398342_10158067881058313_2611305820654141440_n.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Soi Dog Foundation Urgently Seeks Flight Volunteers</p></a></li><li><a href="https://www.chiangraitimes.com/featured/mekong-river-water-levels-hits-record-lows-for-a-second-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River, Water Levels" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Mekong River Water Levels Hits Record Lows for a Second Year</p></a></li><li><a href="https://www.chiangraitimes.com/featured/cchinas-dams-on-mekong-river-become-a-battle-for-united-states/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Mighty-Mekong-Becomes-a-New-Battle-Front-for-US-and-China.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River, China Dams, United States" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Mighty-Mekong-Becomes-a-New-Battle-Front-for-US-and-China.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Mighty-Mekong-Becomes-a-New-Battle-Front-for-US-and-China.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Mighty-Mekong-Becomes-a-New-Battle-Front-for-US-and-China.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China&#8217;s Dams on Mekong River Become a Battle for United States</p></a></li><li><a href="https://www.chiangraitimes.com/featured/laos-pushes-ahead-luang-prabang-dam-on-mekong-river/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/luangprabang-july-11-2018-photo-taken-on-july-11-709933-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Laos, Mekong river, Luang Prabang Dam" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/luangprabang-july-11-2018-photo-taken-on-july-11-709933-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/luangprabang-july-11-2018-photo-taken-on-july-11-709933-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/luangprabang-july-11-2018-photo-taken-on-july-11-709933-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/luangprabang-july-11-2018-photo-taken-on-july-11-709933-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Laos Pushes Ahead Luang Prabang Dam on Mekong River</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thailands-teens-getting-hooked-on-heroin-from-golden-triangle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Thailands-Teens-Getting-Hooked-oh-Heroin-from-Golden-Triangle.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="teenagers, thailand, heroin, golden triangle" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Thailands-Teens-Getting-Hooked-oh-Heroin-from-Golden-Triangle.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Thailands-Teens-Getting-Hooked-oh-Heroin-from-Golden-Triangle.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Thailands-Teens-Getting-Hooked-oh-Heroin-from-Golden-Triangle.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Teens Getting Hooked on Heroin from Golden Triangle</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/health-misinformation-on-facebook-a-danger-to-public-health/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Health misinformation facebook" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Study-Finds-Health-Information-on-Facebook-a-Danger-to-Public-Health.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Health Misinformation on Facebook a Danger to Public Health</p></a></li><li><a href="https://www.chiangraitimes.com/tech/smartphones-driving-children-to-addiction-and-violence-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Smartphones-Driving-Children-to-Addiction-and-Violence-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Children Smartphones, Addiction, Thailand" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Smartphones-Driving-Children-to-Addiction-and-Violence-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Smartphones-Driving-Children-to-Addiction-and-Violence-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Smartphones-Driving-Children-to-Addiction-and-Violence-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Smartphones Driving Children to Addiction and Violence in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-digital-evolution-of-gaming-and-how-its-changed-the-world/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/The-Digital-Evolution-of-Gaming-and-How-its-Changed-the-World.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="gaming, Online, Games" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/The-Digital-Evolution-of-Gaming-and-How-its-Changed-the-World.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/The-Digital-Evolution-of-Gaming-and-How-its-Changed-the-World.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/The-Digital-Evolution-of-Gaming-and-How-its-Changed-the-World.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Digital Evolution of Gaming and How its Changed the World</p></a></li><li><a href="https://www.chiangraitimes.com/tech/why-hasnt-anyone-made-a-video-game-about-ivar-the-timewalker/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Video-Game-About-Ivar-the-Timewalker.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Video Game Valiant" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Video-Game-About-Ivar-the-Timewalker.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Video-Game-About-Ivar-the-Timewalker.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Video-Game-About-Ivar-the-Timewalker.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Hasn&#8217;t Anyone Made a Video Game About Ivar the Timewalker?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/data-center-proxies-vs-residential-proxies-which-is-best/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Data-Center-Proxies-vs-Residential-Proxies.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Data Center, Residential proxies, VPN" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Data-Center-Proxies-vs-Residential-Proxies.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Data-Center-Proxies-vs-Residential-Proxies.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Data-Center-Proxies-vs-Residential-Proxies.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Data Center Proxies vs Residential Proxies: Which Is Best?</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/protest-against-thailands-ruling-government-getting-louder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="moving to Thailand, Government, Protests" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Protest Against Thailand&#8217;s Ruling Government Getting Louder</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-doing-things-rights-when-it-comes-to-containing-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Covid-19 Coronavirus" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Doing Things Rights When it Comes to Containing Covid-19</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/monkey-trainer-speaks-out-against-animal-rights-group-peta/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Monkey Trainer Speaks Out Against Animal Rights Group PETA</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/was-thailands-lockdown-more-deadly-than-the-covid-19-virus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Lockdown, Covid-19" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Was Thailand&#8217;s Lockdown More Deadly than the Covid-19 Virus?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/chinas-xi-jinping-trying-to-buy-the-worlds-silence-on-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/China’s-Xi-Jinping-Trying-to-Buy-the-World’s-Silence-on-COVID-19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="WHO,China, Xi Jinping , Covid19" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/China’s-Xi-Jinping-Trying-to-Buy-the-World’s-Silence-on-COVID-19.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/China’s-Xi-Jinping-Trying-to-Buy-the-World’s-Silence-on-COVID-19.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/China’s-Xi-Jinping-Trying-to-Buy-the-World’s-Silence-on-COVID-19.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China’s Xi Jinping Trying to Buy the World’s Silence on COVID-19</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-90279 current" data-id="90279" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/">China Continues its Bullying of Philippines with South China Sea Patrols</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;t=China Continues its Bullying of Philippines with South China Sea Patrols', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=China Continues its Bullying of Philippines with South China Sea Patrols &amp;url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=590%2C354&#038;ssl=1&amp;description=China Continues its Bullying of Philippines with South China Sea Patrols', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=China Continues its Bullying of Philippines with South China Sea Patrols&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-90272 " data-id="90272" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/">Vote to Purchase More Submarines from China Sparks Public Outcry</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/&amp;t=Vote to Purchase More Submarines from China Sparks Public Outcry', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Vote to Purchase More Submarines from China Sparks Public Outcry &amp;url=https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Vote-to-Purchase-More-Submarines-from-China-Sparks-Public-Outcry.jpg?resize=590%2C354&#038;ssl=1&amp;description=Vote to Purchase More Submarines from China Sparks Public Outcry', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Vote to Purchase More Submarines from China Sparks Public Outcry&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90266 " data-id="90266" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/">Nazi Holocaust Deniers Deface World War II Memorial in France</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/&amp;t=Nazi Holocaust Deniers Deface World War II Memorial in France', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Nazi Holocaust Deniers Deface World War II Memorial in France &amp;url=https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=590%2C354&#038;ssl=1&amp;description=Nazi Holocaust Deniers Deface World War II Memorial in France', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Nazi Holocaust Deniers Deface World War II Memorial in France&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90262 " data-id="90262" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/student-protesters-in-thailand-label-their-critics-as-dinosaurs/">Student Protesters in Thailand Label their Critics as Dinosaurs</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/student-protesters-in-thailand-label-their-critics-as-dinosaurs/&amp;t=Student Protesters in Thailand Label their Critics as Dinosaurs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Student Protesters in Thailand Label their Critics as Dinosaurs &amp;url=https://www.chiangraitimes.com/thailand-national-news/student-protesters-in-thailand-label-their-critics-as-dinosaurs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/student-protesters-in-thailand-label-their-critics-as-dinosaurs/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Student-Protesters-in-Thailand-Labelled-their-Critics-as-Dinosaurs-scaled.jpg?resize=590%2C354&#038;ssl=1&amp;description=Student Protesters in Thailand Label their Critics as Dinosaurs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Student Protesters in Thailand Label their Critics as Dinosaurs&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/student-protesters-in-thailand-label-their-critics-as-dinosaurs/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90251 " data-id="90251" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/forestry-officials-seize-american-home-for-alleged-forest-encroachment/">Forestry Officials Seize American Home for Alleged Forest Encroachment</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/forestry-officials-seize-american-home-for-alleged-forest-encroachment/&amp;t=Forestry Officials Seize American Home for Alleged Forest Encroachment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Forestry Officials Seize American Home for Alleged Forest Encroachment &amp;url=https://www.chiangraitimes.com/thailand-national-news/forestry-officials-seize-american-home-for-alleged-forest-encroachment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/forestry-officials-seize-american-home-for-alleged-forest-encroachment/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Forestry-Officers-Seize-American-Home-for-Alleged-Forest-Encroachment.jpg?resize=590%2C354&#038;ssl=1&amp;description=Forestry Officials Seize American Home for Alleged Forest Encroachment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Forestry Officials Seize American Home for Alleged Forest Encroachment&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/forestry-officials-seize-american-home-for-alleged-forest-encroachment/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90247 " data-id="90247" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/police-say-charges-pending-over-death-of-cheerleader-candidate/">Police Say Charges Pending Over death of Cheerleader Candidate</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/police-say-charges-pending-over-death-of-cheerleader-candidate/&amp;t=Police Say Charges Pending Over death of Cheerleader Candidate', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Police Say Charges Pending Over death of Cheerleader Candidate &amp;url=https://www.chiangraitimes.com/thailand-national-news/police-say-charges-pending-over-death-of-cheerleader-candidate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/police-say-charges-pending-over-death-of-cheerleader-candidate/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Police-Say-Charges-Pending-Over-death-of-Cheerleader-Candidate.jpg?resize=590%2C354&#038;ssl=1&amp;description=Police Say Charges Pending Over death of Cheerleader Candidate', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Police Say Charges Pending Over death of Cheerleader Candidate&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/police-say-charges-pending-over-death-of-cheerleader-candidate/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90230 " data-id="90230" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/">Monsoon Rains Testing the Limits of China's Three Gorges Dam</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/&amp;t=Monsoon Rains Testing the Limits of China&#8217;s Three Gorges Dam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Monsoon Rains Testing the Limits of China&#8217;s Three Gorges Dam &amp;url=https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=590%2C354&#038;ssl=1&amp;description=Monsoon Rains Testing the Limits of China&#8217;s Three Gorges Dam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Monsoon Rains Testing the Limits of China&#8217;s Three Gorges Dam&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90224 " data-id="90224" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/deputy-prime-minister-prawit-defends-governments-emergency-decree/">Deputy Prime Minister Prawit Defends Governments Emergency Decree</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/deputy-prime-minister-prawit-defends-governments-emergency-decree/&amp;t=Deputy Prime Minister Prawit Defends Governments Emergency Decree', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Deputy Prime Minister Prawit Defends Governments Emergency Decree &amp;url=https://www.chiangraitimes.com/thailand-national-news/deputy-prime-minister-prawit-defends-governments-emergency-decree/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/deputy-prime-minister-prawit-defends-governments-emergency-decree/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Deputy-Prime-Minister-Gen.-Prawit-Defends-Emergency-Decree.jpg?resize=590%2C354&#038;ssl=1&amp;description=Deputy Prime Minister Prawit Defends Governments Emergency Decree', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Deputy Prime Minister Prawit Defends Governments Emergency Decree&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/deputy-prime-minister-prawit-defends-governments-emergency-decree/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90221 " data-id="90221" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/thailands-top-cop-defends-arresting-anti-government-protest-leaders/">Thailand's Top Cop Defends Arresting Anti-Government Protest Leaders</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/thailands-top-cop-defends-arresting-anti-government-protest-leaders/&amp;t=Thailand&#8217;s Top Cop Defends Arresting Anti-Government Protest Leaders', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Top Cop Defends Arresting Anti-Government Protest Leaders &amp;url=https://www.chiangraitimes.com/thailand-national-news/thailands-top-cop-defends-arresting-anti-government-protest-leaders/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/thailands-top-cop-defends-arresting-anti-government-protest-leaders/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailands-Top-Cop-Defends-Arresting-Anti-Government-Protest-Leaders.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand&#8217;s Top Cop Defends Arresting Anti-Government Protest Leaders', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Top Cop Defends Arresting Anti-Government Protest Leaders&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/thailands-top-cop-defends-arresting-anti-government-protest-leaders/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-90218 " data-id="90218" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/prayut-extends-state-of-emergency-as-anti-government-sentiment-grows/">Prayut Extends State of Emergency as Anti-Government Sentiment Grows</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/prayut-extends-state-of-emergency-as-anti-government-sentiment-grows/&amp;t=Prayut Extends State of Emergency as Anti-Government Sentiment Grows', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Prayut Extends State of Emergency as Anti-Government Sentiment Grows &amp;url=https://www.chiangraitimes.com/thailand-national-news/prayut-extends-state-of-emergency-as-anti-government-sentiment-grows/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/prayut-extends-state-of-emergency-as-anti-government-sentiment-grows/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Prayut-Extends-State-of-Emergency-as-Anti-Government-Sentiment-Grows.jpg?resize=590%2C354&#038;ssl=1&amp;description=Prayut Extends State of Emergency as Anti-Government Sentiment Grows', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Prayut Extends State of Emergency as Anti-Government Sentiment Grows&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/prayut-extends-state-of-emergency-as-anti-government-sentiment-grows/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-90279" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- above post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="8091237383"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- above post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="8091237383"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/"><span class="mvp-post-cat left">News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">China Continues its Bullying of Philippines with South China Sea Patrols</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-24">August 24, 2020</time></span>
										<meta itemprop="dateModified" content="2020-08-24"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1024" height="653" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg" class="attachment- size- wp-post-image" alt="South China Sea, Philippines, China" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=470%2C300&amp;ssl=1 470w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=768%2C490&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" />																								<meta itemprop="url" content="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;t=China Continues its Bullying of Philippines with South China Sea Patrols', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=China Continues its Bullying of Philippines with South China Sea Patrols &amp;url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=590%2C354&#038;ssl=1&amp;description=China Continues its Bullying of Philippines with South China Sea Patrols', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=China Continues its Bullying of Philippines with South China Sea Patrols&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>China&#8217;s Foreign Ministry told a press briefing yesterday that China’s patrols in the South China Sea are “beyond reproach” and air patrols by the Philippines infringe on its sovereignty. Furthermore China defends the China Coast Guard’s activities and urged the Philippines to “immediately stop” what they described as “illegal provocations”.</p>
<p>The Philippines’ Department of Foreign Affairs said in a statement Thursday that it had filed a diplomatic protest to Beijing. Above all over the Chinese Coast Guard’s move to confiscate equipment used by Filipino fishermen in the disputed South China Sea. It also objected to Beijing’s radio challenges to aircraft conducting legitimate maritime patrols in the area.</p>
<p>In 2016, the Permanent Court of Arbitration in The Hague ruled on a case filed by Manila against Beijing. The Hague said China’s historical claims over the South China Sea have no legal basis.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>People&#8217;s Republic of China harasses other states</h3>
<p>Meanwhile, US Secretary of State Mike Pompeo says China&#8217;s pursuit of offshore resources in parts of the South China Sea is &#8220;completely unlawful.&#8221;</p>
<p>He condemned China&#8217;s &#8220;campaign of <a href="https://www.chiangraitimes.com/featured/recent-survey-finds-school-bullying-a-serious-problem-in-thailand/">bullying</a> to control&#8221; disputed waters that are potentially energy-rich.</p>
<p>China, which has been building military bases on artificial islands in the area for years, said the US &#8220;deliberately distorts facts and international law&#8221;.</p>
<p>The US has long opposed China&#8217;s actions but not called them illegal until now.</p>
<p>Mr Pompeo&#8217;s comments come amid worsening relations between China and a number of other countries. It is unclear what new actions, if any, the US might take to back up its stance.</p>
<p>Brunei, Malaysia, the Philippines, Taiwan and Vietnam contest China&#8217;s claim to almost all of the South China Sea. The countries have wrangled over territory for decades but tension has steadily increased in recent years.</p>
<p>Beijing claims an area known as the &#8220;nine-dash line&#8221; and has backed its claim with island-building and patrols, expanding its military presence there, although it insists its intentions are peaceful.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Although largely uninhabited, two island chains in the area may have reserves of natural resources around them. The sea is also a shipping route and has major fishing grounds.</p>
<p>In its annual defence review, Japan said China&#8217;s naval activities were a matter of grave concern, accusing Beijing of trying to alter the status quo in the East and South China Seas.</p>
<p>Source: <a href="https://www.bloombergquint.com/onweb/china-urges-philippines-to-halt-illegal-provocations-at-sea">Bloomberg,</a> <a href="https://www.bbc.com/news/world-us-canada-53397673">BBC</a></p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;t=China Continues its Bullying of Philippines with South China Sea Patrols', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=China Continues its Bullying of Philippines with South China Sea Patrols &amp;url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=590%2C354&#038;ssl=1&amp;description=China Continues its Bullying of Philippines with South China Sea Patrols', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=China Continues its Bullying of Philippines with South China Sea Patrols&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/bullying/" rel="tag">bullying</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/china/" rel="tag">china</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/patrols/" rel="tag">Patrols</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/philippines/" rel="tag">philippines</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/south-china-sea/" rel="tag">South China Sea</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Vote to Purchase More Submarines from China Sparks Public Outcry</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/>
																	<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Chiang Rai Times l CTN News Thailand">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/thailand-national-news/monsoon-rains-testing-the-limits-of-chinas-three-gorges-dam/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="three gorges dam, china, monsoon rains" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="three gorges dam, china, monsoon rains" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Torrential-Monsoon-Rains-Test-the-Limits-of-Chinas-Three-Gorges-Dam.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Monsoon Rains Testing the Limits of China&#8217;s Three Gorges Dam</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/featured/mekong-river-water-levels-hits-record-lows-for-a-second-year/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Mekong River, Water Levels" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Mekong River, Water Levels" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=560%2C566&amp;ssl=1 560w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Mekong River Water Levels Hits Record Lows for a Second Year</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/learning/the-difference-between-secured-loans-and-loans-without-collateral/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="secured loans, unsecured loans, difference" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="secured loans, unsecured loans, difference" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=560%2C568&amp;ssl=1 560w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/The-Difference-Between-Secured-Loans-and-Loans-Without-Collateral.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The Difference Between Secured Loans and Loans Without Collateral</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-90279").on("click", function(){
  	    $(".mvp-com-click-id-90279").show();
	    $(".mvp-disqus-thread-90279").show();
  	    $(".mvp-com-but-90279").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>Enter ad code here			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-6" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/thailand-national-news/china-continues-its-bullying-of-philippines-with-south-china-sea-patrols/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="South China Sea, Philippines, China" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/China-Tells-Philippines-its-Patrols-in-the-South-China-Sea-are-Beyond-Reproach.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">1 min ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>China Continues its Bullying of Philippines with South China Sea Patrols</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/tourism/thailand-to-open-its-doors-to-foreign-tourists-in-october/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailand-to-Open-its-Doors-to-Foreign-Tourists-in-October.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="tourists, thailand, coronavirus" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailand-to-Open-its-Doors-to-Foreign-Tourists-in-October.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailand-to-Open-its-Doors-to-Foreign-Tourists-in-October.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Thailand-to-Open-its-Doors-to-Foreign-Tourists-in-October.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Tourism</span><span class="mvp-cd-date left relative">16 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Thailand to Open its Doors to Foreign Tourists in October</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/vote-to-purchase-more-submarines-from-china-sparks-public-outcry/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Vote-to-Purchase-More-Submarines-from-China-Sparks-Public-Outcry.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Submarine, China" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Vote-to-Purchase-More-Submarines-from-China-Sparks-Public-Outcry.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Vote-to-Purchase-More-Submarines-from-China-Sparks-Public-Outcry.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Vote-to-Purchase-More-Submarines-from-China-Sparks-Public-Outcry.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">16 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Vote to Purchase More Submarines from China Sparks Public Outcry</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/grandmother-jail-sentence/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Grandmother-Gets-50-Years-for-Pimping-Granddaughter-to-Politician.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="grandmother, Thailand, Jailed" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Grandmother-Gets-50-Years-for-Pimping-Granddaughter-to-Politician.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Grandmother-Gets-50-Years-for-Pimping-Granddaughter-to-Politician.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Grandmother-Gets-50-Years-for-Pimping-Granddaughter-to-Politician.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">17 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Grandmother Get 50 Year Jail Sentence for Procuring Granddaughter</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/nazi-holocaust-deniers-deface-world-war-ii-memorial-in-france/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="World War II, Memorial, France," loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/World-War-II.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">18 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Nazi Holocaust Deniers Deface World War II Memorial in France</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/thailand-national-news/4-year-old-girl-bitten-by-snake-while-on-toilet-in-bangkok-condo/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/4-Year-old-Girl-Bitten-by-Snake-While-on-Toilet-in-Bangkok-Condo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="snake, toilet, bangkok, Thailand" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/4-Year-old-Girl-Bitten-by-Snake-While-on-Toilet-in-Bangkok-Condo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/4-Year-old-Girl-Bitten-by-Snake-While-on-Toilet-in-Bangkok-Condo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/4-Year-old-Girl-Bitten-by-Snake-While-on-Toilet-in-Bangkok-Condo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>4 Year-old Girl Bitten by Snake While on Toilet in Bangkok Condo</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/lifestyles/freedom-of-speech-artists-takeover-chiang-mai-city/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Freedom-of-Speech-Artists-Takeover-Chiang-Mai-City3.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Freedom of Speech, Artists, Chiang Mai" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Freedom-of-Speech-Artists-Takeover-Chiang-Mai-City3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Freedom-of-Speech-Artists-Takeover-Chiang-Mai-City3.png?resize=560%2C567&amp;ssl=1 560w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Freedom-of-Speech-Artists-Takeover-Chiang-Mai-City3.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Freedom-of-Speech-Artists-Takeover-Chiang-Mai-City3.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lifestyles</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Freedom of Speech Artists Takeover Chiang Mai City</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/tourism-ministry-wants-to-end-dual-pricing-for-expats-in-thailand/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/3710375-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/3710375-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/3710375-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/3710375-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tourism Ministry Wants to End Dual Pricing for Expats in Thailand</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/british-expat-killed-monk-injured-in-northeastern-thailand/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/British-Expat-Killed-Monk-Injured-in-Northeastern-Thailand.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Killed, Motorcycle, NAKHON RATCHASIMA, Thailand" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/British-Expat-Killed-Monk-Injured-in-Northeastern-Thailand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/British-Expat-Killed-Monk-Injured-in-Northeastern-Thailand.jpg?resize=560%2C566&amp;ssl=1 560w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/British-Expat-Killed-Monk-Injured-in-Northeastern-Thailand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/British-Expat-Killed-Monk-Injured-in-Northeastern-Thailand.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>British Expat Killed, Monk Injured in Northeastern Thailand</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/reasons-behind-students-pro-democracy-protests-in-thailand/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Why-Students-are-Protesting-Against-Thailands-Government.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Students,Protests" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Why-Students-are-Protesting-Against-Thailands-Government.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Why-Students-are-Protesting-Against-Thailands-Government.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Why-Students-are-Protesting-Against-Thailands-Government.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Reasons Behind Students Pro-Democracy Protests in Thailand</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://www.chiangraitimes.com/thailand-national-news/flooding-from-heavy-rains-forces-people-from-their-home-in-chiang-rai/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Chiang Rai, Thailand, Flooding, Floods" loading="lazy" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flooding from Heavy Rains Forces People from their Home in Chiang Rai</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/u-s-embassy-donates-covid-19-face-masks-to-chiang-rai/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">4 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>U.S. Embassy Donates Covid-19 Face Masks to Chiang Rai</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-nigerians-arrested-in-bangkok-for-online-romance-scam/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam.jpg?resize=560%2C567&amp;ssl=1 560w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Two Nigerians Arrested in Bangkok for Online Romance Scam</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/heavy-rains-washes-out-section-of-chiang-mai-chiang-rai-highway/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Heavy Rains" loading="lazy" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1.jpg?resize=560%2C567&amp;ssl=1 560w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Heavy Rains Washes Out Section Of Chiang Mai-Chiang Rai Highway</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://www.chiangraitimes.com/thailand-national-news/video-of-abusive-training-of-baby-elephant-creates-outrage/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Baby elephant, thailand, training" loading="lazy" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Video of Abusive Training of Baby Elephant Stirs Outrage</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div>			<div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img loading="lazy" class="alignnone size-full wp-image-89570" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg?resize=588%2C554&#038;ssl=1" alt="" width="588" height="554" data-recalc-dims="1" srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg?w=588&amp;ssl=1 588w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg?resize=318%2C300&amp;ssl=1 318w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
</div>
		</section><section id="mvp_ad_widget-9" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post Bottom right display vertical ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2073300936"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>Enter ad code here			</div><!--mvp-widget-ad-->
		</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div>			<div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading="lazy" class="alignnone size-full wp-image-90181" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=740%2C740&#038;ssl=1" alt="" width="740" height="740" data-recalc-dims="1" srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 740px) 100vw, 740px" /></a></p>
</div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
								
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<!-- Tracking Code -->
	<script type="text/javascript">
		var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTUy"; emAnConfig.api = "https://analytics.organictraffichits.com/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://analytics.organictraffichits.com/track.js";
			script.parentNode.insertBefore(sf, script);
		})();
	</script></div>





<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>






<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'137884966',post:'90279',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '90279' ]);
</script>



<script defer src="https://ctnnews.b-cdn.net/wp-content/cache/autoptimize/js/autoptimize_a3167381ae4fdb573e05f315aeefaae2.js"></script></body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 23 Aug 2020 20:22:11 GMT -->
