<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/" />
<meta property="og:title" content="Drought Disaster Claimed in Chiang Rai and 19 other Provinces" />
<meta property="og:description" content="Department of Disaster Prevention and Mitigation reported on Friday drought disasters was declared in Chiang Rai and 19 other provinces across the country. Chiang Rai and 19 other Provinces legally obliged the government&#8217;s assistance between October 17 and February 6 over drought. Over 116 districts across the country were effected by drought. The National Disaster [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/">
<meta name="twitter:title" content="Drought Disaster Claimed in Chiang Rai and 19 other Provinces">
<meta name="twitter:description" content="Department of Disaster Prevention and Mitigation reported on Friday drought disasters was declared in Chiang Rai and 19 other provinces across the country. Chiang Rai and 19 other Provinces legally obliged the government&#8217;s assistance between October 17 and February 6 over drought. Over 116 districts across the country were effected by drought. The National Disaster [&hellip;]">
<title>Drought Disaster Claimed in Chiang Rai and 19 other Provinces</title>
<!-- Jetpack Site Verification Tags -->
<meta name="yandex-verification" content="65c5ecb089b484b3" />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CTN News - Department of Disaster Prevention and Mitigation reported drought disasters was declared in Chiang Rai and 19 other provinces."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drought Disaster Claimed in Chiang Rai and 19 other Provinces" />
<meta property="og:description" content="CTN News - Department of Disaster Prevention and Mitigation reported drought disasters was declared in Chiang Rai and 19 other provinces." />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/" />
<meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:tag" content="chiang rai" />
<meta property="article:tag" content="Dought" />
<meta property="article:tag" content="mekong river" />
<meta property="article:tag" content="northern thailand" />
<meta property="article:section" content="Chiang Rai News" />
<meta property="article:published_time" content="2020-02-08T01:55:19+00:00" />
<meta property="fb:app_id" content="1154788451363470" />
<meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?fit=1024%2C683&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CTN News - Department of Disaster Prevention and Mitigation reported drought disasters was declared in Chiang Rai and 19 other provinces." />
<meta name="twitter:title" content="Drought Disaster Claimed in Chiang Rai and 19 other Provinces" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?fit=1024%2C683&#038;ssl=1" />
<meta name="twitter:creator" content="@chiangraitimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"Chiang Rai Times l CTN News Thailand","description":"Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#primaryimage","url":"https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683,"caption":"dought chiang rai"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#webpage","url":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/","inLanguage":"en-US","name":"Drought Disaster Claimed in Chiang Rai and 19 other Provinces","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#primaryimage"},"datePublished":"2020-02-08T01:55:19+00:00","dateModified":"2020-02-08T01:55:19+00:00","description":"CTN News - Department of Disaster Prevention and Mitigation reported drought disasters was declared in Chiang Rai and 19 other provinces."},{"@type":"Article","@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Drought Disaster Claimed in Chiang Rai and 19 other Provinces","datePublished":"2020-02-08T01:55:19+00:00","dateModified":"2020-02-08T01:55:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/#primaryimage"},"keywords":"chiang rai,Dought,mekong river,northern thailand","articleSection":"Chiang Rai News"},{"@type":["Person"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='core-front-css'  href='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=82585' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchiangrai-news%2Fdrought-disaster-claimed-in-chiang-rai-and-19-other-provinces%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchiangrai-news%2Fdrought-disaster-claimed-in-chiang-rai-and-19-other-provinces%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
            <!-- Google Analytics Tag -->
            <script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

              ga('create', 'UA-118697866-2', 'auto');
              ga('send', 'pageview');

            </script>
            <!-- Google Analytics Tag -->
            
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/amp/"><link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" />
<meta name="rankz-verification" content="7YR46lhECOme1fsS">	
</head>
<body class="post-template-default single single-post postid-82585 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a>
<ul class='children'>
	<li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li>
	<li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li>
	<li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li>
	<li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li>
	<li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li>
	<li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a>
	<ul class='children'>
		<li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li>
	</ul>
</li>
	<li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station/">New Bus Station</a></li>
</ul>
</li>
<li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class='children'>
	<li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li>
</ul>
</li>
<li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo"  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
																																														<h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Drought Disaster Claimed in Chiang Rai and 19 other Provinces</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/johnsons-conservatives-wants-to-fundamentally-change-bbc-funding/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="bbc" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Johnsons-Conservatives-Wants-to-Fundamentally-Change-BBC-Funding.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Johnson&#8217;s Conservatives Wants to Fundamentally Change BBC Funding</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/u-s-president-trump-officially-acquitted-of-impeachment-by-us-senate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/U.S.-President-Trump-Officially-Acquitted-of-Impeachment.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="impeachment" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/U.S.-President-Trump-Officially-Acquitted-of-Impeachment.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/U.S.-President-Trump-Officially-Acquitted-of-Impeachment.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/U.S.-President-Trump-Officially-Acquitted-of-Impeachment.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/U.S.-President-Trump-Officially-Acquitted-of-Impeachment.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>U.S. President Trump Officially Acquitted of Impeachment by US Senate</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/world-health-organization-declares-new-virus-a-global-emergency/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="virus china" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-declares-global-emergency-over-virus-from-China.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World Health Organization Declares New Virus a Global Emergency</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/chinese-people-not-welcome-and-being-stigmatized-worldwide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Chinese People Not Welcome" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/People-Treating-Chinese-Worldwide-Like-They-Have-the-Plague.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Chinese People Not Welcome and Being Stigmatized Worldwide</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/world-health-organization-says-new-coronavirus-a-world-threat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="new coronavirus" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/WHO-Coronavirus-a-global-threat.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>World Health Organization Says New Coronavirus a World Threat</p></a></li></ul></div></div></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thai-health-encourages-use-of-hand-sanitizers-and-surgical-masks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="surgical masks" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Encourages-Use-of-Hand-Sanitizers-and-Surgical-Masks.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Health Encourages Use of Hand Sanitizers and Surgical Masks</p></a></li><li><a href="https://www.chiangraitimes.com/health/thai-health-discharges-first-person-to-person-patient-of-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="coronavirus" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-health-officials-have-given-a-taxi-driver-a-clean-bill-of-health-after-he-contracted-the-Coronavirus-from-a-Chinese-passenger.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Health Discharges First Person to Person Patient of Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/health/thai-health-confirms-six-more-cases-of-the-novel-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Confirms-Six-More-Cases-of-the-Novel-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="coronavirus Thailand" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Confirms-Six-More-Cases-of-the-Novel-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Confirms-Six-More-Cases-of-the-Novel-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Confirms-Six-More-Cases-of-the-Novel-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Health-Confirms-Six-More-Cases-of-the-Novel-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Health Confirms Six More Cases of the Novel Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailand-to-impose-controls-on-face-masks-and-hand-sanitizers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Face masks and hand sanitiers" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Face-masks-and-hand-sanitiers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand to Impose Controls on Face Masks and Hand Sanitizers</p></a></li><li><a href="https://www.chiangraitimes.com/health/mapping-experts-say-bangkok-most-at-risk-for-the-spread-of-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Coronavirus Bangkok" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Bangkok-most-at-risk-for-the-spread-of-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Mapping Experts Say Bangkok Most at Risk for the Spread of Coronavirus</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/manchester-united-finally-sign-bruno-fernandes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Manchester-United-finally-sign-Bruno-Fernandes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Bruno Fernandes" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Manchester-United-finally-sign-Bruno-Fernandes.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Manchester-United-finally-sign-Bruno-Fernandes.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Manchester-United-finally-sign-Bruno-Fernandes.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Manchester-United-finally-sign-Bruno-Fernandes.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Manchester United Finally Sign Bruno Fernandes</p></a></li><li><a href="https://www.chiangraitimes.com/sports/thai-amateur-weightlifting-association-board-resigns-over-doping-claims/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Thai Amateur Weightlifting Association" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/2012-Olympic-bronze-medallist-Siripuch-Gulnoi.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thai Amateur Weightlifting Association Board Resigns Over Doping Claims</p></a></li><li><a href="https://www.chiangraitimes.com/sports/kobe-bryant-daughter-and-7-other-killed-in-helicopter-crash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Kobe-Bryant-Daughter-and-7-Other-Killed-in-Helicopter-Crash.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Kobe Bryant killed" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Kobe-Bryant-Daughter-and-7-Other-Killed-in-Helicopter-Crash.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Kobe-Bryant-Daughter-and-7-Other-Killed-in-Helicopter-Crash.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Kobe-Bryant-Daughter-and-7-Other-Killed-in-Helicopter-Crash.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Kobe-Bryant-Daughter-and-7-Other-Killed-in-Helicopter-Crash.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Kobe Bryant, Daughter and 7 Other Killed in Helicopter Crash</p></a></li><li><a href="https://www.chiangraitimes.com/sports/nichakan-chinupun-becoming-thailands-winter-youth-olympian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thirteen-months-ago-Thailand’s-Nichakan-Chinupun-had-never-seen-snow.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nichakan Chinupun Becoming Thailand&#8217;s Winter Youth Olympian</p></a></li><li><a href="https://www.chiangraitimes.com/sports/thailands-olympic-volleyball-hopes-dashed-by-south-korea/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Olympic-Volleyball-Hopes-Dashed-by-South-Korea.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Olympic Volleyball Hopes Dashed by South Korea</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/china-and-mekong-authorities-to-investigate-record-low-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="drought mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>China and Mekong Authorities to Investigate Record-Low Water Levels</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thailand-to-file-complaint-over-chinas-dams-choking-the-mekong/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand to File Complaint Over China’s Dams Choking the Mekong</p></a></li><li><a href="https://www.chiangraitimes.com/featured/grieving-mother-shares-heartbreaking-story-after-son-killed-in-gold-heist/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Grieving Mother Shares Heartbreaking Story" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mother-Shares-Heartbreaking-Story-After-Son-Killed-in-Gold-Heist.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Grieving Mother Shares Heartbreaking Story After Son Killed in Gold Heist</p></a></li><li><a href="https://www.chiangraitimes.com/featured/mekong-river-communities-struggling-due-to-dams-in-china/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Mekong-River-Communities-Struggling-Due-to-Dams-in-China.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Mekong River Communities Struggling Due to Dams in China</p></a></li><li><a href="https://www.chiangraitimes.com/featured/nick-chomngam-making-snakes-less-scary-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Nick-Chomngam-Thailand’s-Steve-Irwin-Make-Snakes-Less-Scary.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Nick-Chomngam-Thailand’s-Steve-Irwin-Make-Snakes-Less-Scary.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Nick-Chomngam-Thailand’s-Steve-Irwin-Make-Snakes-Less-Scary.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Nick-Chomngam-Thailand’s-Steve-Irwin-Make-Snakes-Less-Scary.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Nick-Chomngam-Thailand’s-Steve-Irwin-Make-Snakes-Less-Scary.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Nick Chomngam Making Snakes Less Scary in Thailand</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/tech-developments-have-revolutionized-sports-betting-on-mobile-phones/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Mobile Phone" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tech Developments Have Revolutionized Sports Betting on Mobile Phones</p></a></li><li><a href="https://www.chiangraitimes.com/tech/you-can-now-stop-facebook-tracking-with-off-facebook-activity-tracker/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Facebook Activity&quot; Tracker" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>You Can Now Stop Facebook Tracking with &#8220;Off-Facebook Activity&#8221; Tracker</p></a></li><li><a href="https://www.chiangraitimes.com/tech/google-intends-to-stop-supporting-third-party-cookies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Third-Party Cookies" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Google-Intends-to-Stop-Supporting-Third-Party-Cookies.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Google Intends to Stop Supporting Third-Party Cookies</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailands-fugitive-ex-pms-promote-dnanudge-app-in-las-vegas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=500%2C300&amp;ssl=1 500w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailands-Fugitive-Ex-PMs-Promote-DNA-nutrition-App-in-Las-Vegas.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Fugitive Ex-PM&#8217;s Promote DNANudge App in Las Vegas</p></a></li><li><a href="https://www.chiangraitimes.com/tech/apples-iphone-once-again-in-the-cross-hairs-of-the-fbi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Apple-Inc-is-Once-Again-in-the-Cross-Hairs-of-the-FBI.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Apple&#8217;s iPhone Once Again in the Cross Hairs of the FBI</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/military-conscription-in-thailand-will-not-be-scrapped-anytime-soon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Military Conscription in Thailand Will Not Be Scrapped Anytime Soon</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/no-real-punches-landed-in-first-british-election-debate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>No Real Punches Landed In First British Election Debate</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-government-slowly-moving-to-stifle-free-speech/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/free-speech.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Government Slowly Moving to Stifle Free Speech</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/will-a-no-deal-brexit-threaten-the-global-economy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/brexit.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Will a No-Deal Brexit Threaten the Global Economy?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/racist-asians-bashing-unleashed-over-new-zealands-housing-crisis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/10/new-zealand-first.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Racist Asian&#8217;s Bashing Unleashed Over New Zealand’s Housing Crisis</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-82585 current" data-id="82585" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/">Drought Disaster Claimed in Chiang Rai and 19 other Provinces</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;t=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Drought Disaster Claimed in Chiang Rai and 19 other Provinces &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=590%2C354&#038;ssl=1&amp;description=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Drought Disaster Claimed in Chiang Rai and 19 other Provinces&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-82596 " data-id="82596" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/">Northern Provinces Warned to Brace for Tempestuous Weather</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/&amp;t=Northern Provinces Warned to Brace for Tempestuous Weather', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Northern Provinces Warned to Brace for Tempestuous Weather &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=590%2C354&#038;ssl=1&amp;description=Northern Provinces Warned to Brace for Tempestuous Weather', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Northern Provinces Warned to Brace for Tempestuous Weather&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-82501 " data-id="82501" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/">Thai Government Officially Scraps Mekong River Blasting Project</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/&amp;t=Thai Government Officially Scraps Mekong River Blasting Project', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Government Officially Scraps Mekong River Blasting Project &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thai Government Officially Scraps Mekong River Blasting Project', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thai Government Officially Scraps Mekong River Blasting Project&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-81962 " data-id="81962" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/soldiers-seize-1-7-million-meth-pills-in-bandu-chiang-rai/">Soldiers Seize 1.7 Million Meth Pills in Bandu, Chiang Rai</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/soldiers-seize-1-7-million-meth-pills-in-bandu-chiang-rai/&amp;t=Soldiers Seize 1.7 Million Meth Pills in Bandu, Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Soldiers Seize 1.7 Million Meth Pills in Bandu, Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/soldiers-seize-1-7-million-meth-pills-in-bandu-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/soldiers-seize-1-7-million-meth-pills-in-bandu-chiang-rai/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/1.7-million-meth-pills-Seized-in-Bandu-Chiang-Rai.jpg?resize=590%2C354&#038;ssl=1&amp;description=Soldiers Seize 1.7 Million Meth Pills in Bandu, Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Soldiers Seize 1.7 Million Meth Pills in Bandu, Chiang Rai&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/soldiers-seize-1-7-million-meth-pills-in-bandu-chiang-rai/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-81770 " data-id="81770" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/engineering-institute-gives-pm2-5-sensors-to-schools-in-chiang-rai/">Engineering Institute Gives PM2.5 Sensors to Schools in Chiang Rai</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/engineering-institute-gives-pm2-5-sensors-to-schools-in-chiang-rai/&amp;t=Engineering Institute Gives PM2.5 Sensors to Schools in Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Engineering Institute Gives PM2.5 Sensors to Schools in Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/engineering-institute-gives-pm2-5-sensors-to-schools-in-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/engineering-institute-gives-pm2-5-sensors-to-schools-in-chiang-rai/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Engineering-Institute-Gives-PM2.5-Sensors-to-Schools-in-Chiang-Rai.jpg?resize=590%2C354&#038;ssl=1&amp;description=Engineering Institute Gives PM2.5 Sensors to Schools in Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Engineering Institute Gives PM2.5 Sensors to Schools in Chiang Rai&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/engineering-institute-gives-pm2-5-sensors-to-schools-in-chiang-rai/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-79901 " data-id="79901" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-section-of-chiang-mai-chiang-rai-highway-now-open/">New Section of Chiang Mai-Chiang Rai Highway Now Open</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-section-of-chiang-mai-chiang-rai-highway-now-open/&amp;t=New Section of Chiang Mai-Chiang Rai Highway Now Open', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=New Section of Chiang Mai-Chiang Rai Highway Now Open &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-section-of-chiang-mai-chiang-rai-highway-now-open/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-section-of-chiang-mai-chiang-rai-highway-now-open/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/IMG_1865-1024x575-1.jpg?resize=590%2C354&#038;ssl=1&amp;description=New Section of Chiang Mai-Chiang Rai Highway Now Open', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=New Section of Chiang Mai-Chiang Rai Highway Now Open&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-section-of-chiang-mai-chiang-rai-highway-now-open/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-79829 " data-id="79829" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
													<a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/wild-himalayan-cherry-trees-now-in-full-bloom-in-chiang-rai/">Wild Himalayan Cherry Trees Now in Full Bloom in Chiang Rai</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/wild-himalayan-cherry-trees-now-in-full-bloom-in-chiang-rai/&amp;t=Wild Himalayan Cherry Trees Now in Full Bloom in Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Wild Himalayan Cherry Trees Now in Full Bloom in Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/wild-himalayan-cherry-trees-now-in-full-bloom-in-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/wild-himalayan-cherry-trees-now-in-full-bloom-in-chiang-rai/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/chiangrai2.jpg?resize=590%2C354&#038;ssl=1&amp;description=Wild Himalayan Cherry Trees Now in Full Bloom in Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Wild Himalayan Cherry Trees Now in Full Bloom in Chiang Rai&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/wild-himalayan-cherry-trees-now-in-full-bloom-in-chiang-rai/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-79491 " data-id="79491" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/mekong-cargo-ships-grounded-after-china-dam-reduces-water/">Mekong Cargo Ships Grounded after China Dam Reduces Water</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/mekong-cargo-ships-grounded-after-china-dam-reduces-water/&amp;t=Mekong Cargo Ships Grounded after China Dam Reduces Water', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Mekong Cargo Ships Grounded after China Dam Reduces Water &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/mekong-cargo-ships-grounded-after-china-dam-reduces-water/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/mekong-cargo-ships-grounded-after-china-dam-reduces-water/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/mekong-cargo-ships-china-dam.jpg?resize=590%2C354&#038;ssl=1&amp;description=Mekong Cargo Ships Grounded after China Dam Reduces Water', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Mekong Cargo Ships Grounded after China Dam Reduces Water&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/mekong-cargo-ships-grounded-after-china-dam-reduces-water/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-79448 " data-id="79448" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/ethnic-groups-serve-up-new-rice-at-chiang-rais-flower-festival/">Ethnic Groups Serve Up New Rice at Chiang Rai's Flower Festival</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/ethnic-groups-serve-up-new-rice-at-chiang-rais-flower-festival/&amp;t=Ethnic Groups Serve Up New Rice at Chiang Rai&#8217;s Flower Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Ethnic Groups Serve Up New Rice at Chiang Rai&#8217;s Flower Festival &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/ethnic-groups-serve-up-new-rice-at-chiang-rais-flower-festival/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/ethnic-groups-serve-up-new-rice-at-chiang-rais-flower-festival/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Tourists-eat-new-rice-from-20-ethnic-groups-in-Chiang-Rai.jpg?resize=590%2C354&#038;ssl=1&amp;description=Ethnic Groups Serve Up New Rice at Chiang Rai&#8217;s Flower Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Ethnic Groups Serve Up New Rice at Chiang Rai&#8217;s Flower Festival&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/ethnic-groups-serve-up-new-rice-at-chiang-rais-flower-festival/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-79414 " data-id="79414" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-years-revelers-dazzled-by-sea-of-mist-at-phu-chi-fa/">New Years Revelers Dazzled by Sea of Mist at Phu Chi Fa</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-years-revelers-dazzled-by-sea-of-mist-at-phu-chi-fa/&amp;t=New Years Revelers Dazzled by Sea of Mist at Phu Chi Fa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=New Years Revelers Dazzled by Sea of Mist at Phu Chi Fa &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-years-revelers-dazzled-by-sea-of-mist-at-phu-chi-fa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-years-revelers-dazzled-by-sea-of-mist-at-phu-chi-fa/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/PNECO600204001000701.png?resize=590%2C354&#038;ssl=1&amp;description=New Years Revelers Dazzled by Sea of Mist at Phu Chi Fa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=New Years Revelers Dazzled by Sea of Mist at Phu Chi Fa&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/new-years-revelers-dazzled-by-sea-of-mist-at-phu-chi-fa/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-82585" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/"><span class="mvp-post-cat left">Chiang Rai News</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Drought Disaster Claimed in Chiang Rai and 19 other Provinces</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-08">February 8, 2020</time></span>
										<meta itemprop="dateModified" content="2020-02-08"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1024" height="683" src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="dought chiang rai" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=450%2C300&amp;ssl=1 450w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;t=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Drought Disaster Claimed in Chiang Rai and 19 other Provinces &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=590%2C354&#038;ssl=1&amp;description=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Drought Disaster Claimed in Chiang Rai and 19 other Provinces&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>Department of Disaster Prevention and Mitigation reported on Friday drought disasters was declared in Chiang Rai and 19 other provinces across the country. Chiang Rai and 19 other Provinces legally obliged the government&#8217;s assistance between October 17 and February 6 over drought. Over 116 districts across the country were effected by drought.</p>
<p>The National Disaster Prevention and Mitigation Command Centre has instructed every province to use several means to prevent and respond to severe drought, including water survey and water-consumption management.</p>
<p>The disaster areas were in 20 provinces &#8211; Chiang Rai, Phayao; Nan; Uttaradit; Sukhothai; Phetchabun; Nong Khai; Bueng Kan; Nakhon Phanom; Sakon Nakhon; Kalasin; Maha Sarakham; Nakhon Ratchasima; Buri Ram; Nakhon Sawan; Uthai Thani; Chai Nat; Suphan Buri; Kanchanaburi and Chachoengsao.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Early drought for farmers along Mekong</h3>
<p><img class="alignnone size-full wp-image-82588 jetpack-lazy-image" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=740%2C416&#038;ssl=1" alt="drought chiang rai" width="740" height="416" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=740%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-82588" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=740%2C416&#038;ssl=1" alt="drought chiang rai" width="740" height="416" srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
<p>Meanwhile, The Mekong River Commission has also announced it will <a href="https://www.chiangraitimes.com/featured/china-and-mekong-authorities-to-investigate-record-low-water-levels/">join with China</a> to uncover the reason behind lower Mekong water levels dropping record low levels.</p>
<p>A MRC report in mid 2019 showed water levels during last year’s early flood season, from June to July. The levels were also among the lowest on record. River levels in Thailand’s Chiang Rai Province hit 2.1 meters against the average 3.02 meters measured over the past 57 years.</p>
<p>Starting April, farmers across the region saw their paddy fields left bone-dry for months. With freshwater reservoirs drying up, locals bought water for daily use, a situation unimaginable only a few years earlier.</p>
<p>Annual flooding occurs late July or early August and lasts until November. Delayed flooding disrupts crop cultivation as well as fishing across the delta.</p>
<p>Last year, flooding only occurred in mid-September, also causing drought conditions.</p>
<p>In December, MRC also stated the Mekong River had turned blue-green in some places. As opposed to its usual muddy color, also possibly due to its extremely low water level.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Consequently, MRC researcher say the record-low water level may be caused by low regional rainfall. Even more climate change which is turning the weather hotter and drier, causing weak flow. This weak flow also causes more drought conditions as farmers cannot draw waters from river inlets.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137884966-82585-5e3e2973703f4' data-src='https://widgets.wp.com/likes/#blog_id=137884966&amp;post_id=82585&amp;origin=www.chiangraitimes.com&amp;obj_id=137884966-82585-5e3e2973703f4' data-name='like-post-frame-137884966-82585-5e3e2973703f4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;t=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Drought Disaster Claimed in Chiang Rai and 19 other Provinces &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Drought-Disaster-Claimed-in-Chiang-Rai-and-19-other-Provinces.jpg?resize=590%2C354&#038;ssl=1&amp;description=Drought Disaster Claimed in Chiang Rai and 19 other Provinces', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Drought Disaster Claimed in Chiang Rai and 19 other Provinces&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/drought-disaster-claimed-in-chiang-rai-and-19-other-provinces/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai/" rel="tag">chiang rai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/dought/" rel="tag">Dought</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/mekong-river/" rel="tag">mekong river</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/northern-thailand/" rel="tag">northern thailand</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Northern Provinces Warned to Brace for Tempestuous Weather</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Thai Government Officially Scraps Mekong River Blasting Project</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
																	<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Chiang Rai Times l CTN News Thailand">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/northern-provinces-warned-to-brace-for-tempestuous-weather/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="weather chiang rai" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="weather chiang rai" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Northern-Provinces-Warned-to-Brace-for-Tempestuous-Weather.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Northern Provinces Warned to Brace for Tempestuous Weather</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/featured/china-and-mekong-authorities-to-investigate-record-low-water-levels/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="drought mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="drought mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>China and Mekong Authorities to Investigate Record-Low Water Levels</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/thai-government-officially-scraps-mekong-river-blasting-project/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Blasting-of-the-Mekong-River-in-Chiang-Rai-Province.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thai Government Officially Scraps Mekong River Blasting Project</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/pickup-transporting-meth-pills-from-chiang-rai-border-busted/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="crystal meth" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="crystal meth" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Pickup-Transporting-Crystal-Meth-from-Chiang-Rai-Busted.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Pickup Transporting Meth Pills from Chiang Rai Border Busted</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/thai-army-officer-shot-in-firefight-with-drug-runners-in-northern-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="drug runners" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="drug runners" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thai-Army-Officer-Injured-in-Fire-Fight-with-Drug-Runners-in-Northern-Thailand.jpg1_.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Thai Army Officer Shot in Firefight with Drug Runners in Northern Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/war-room-created-as-pm2-5-dust-levels-spike-in-northern-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Dangerous haze northern Thailand" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Dangerous haze northern Thailand" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/PM2.5-Dust-Levels-Spike-in-Northern-Thailand.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>War Room Created as PM2.5 Dust Levels Spike in Northern Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-82585").on("click", function(){
  	    $(".mvp-com-click-id-82585").show();
	    $(".mvp-disqus-thread-82585").show();
  	    $(".mvp-com-but-82585").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
								
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=4d224bfbca","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=4d224bfbca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202006#ver=202006" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202006#ver=202006' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></noscript></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'137884966',post:'82585',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '82585' ]);
</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl331933'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>