<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-1000x600.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-1000x600.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/" />
<meta property="og:title" content="Chiang Rai Governor Orders Quarantine for Visitors from Red Zones" />
<meta property="og:description" content="Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo 14-day quarantine. The order comes as new covid-19 cases have jumped to 12, bringing the total number of cases since the outbreak to 77. Since November 28, 2020 77 people in Chiang Rai have been infected with covid-19, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/">
<meta name="twitter:title" content="Chiang Rai Governor Orders Quarantine for Visitors from Red Zones">
<meta name="twitter:description" content="Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo 14-day quarantine. The order comes as new covid-19 cases have jumped to 12, bringing the total number of cases since the outbreak to 77. Since November 28, 2020 77 people in Chiang Rai have been infected with covid-19, [&hellip;]">
<script>window.koko_analytics = {"tracker_url":"https:\/\/www.chiangraitimes.com\/koko-analytics-collect.php","post_id":101758,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><script src="https://www.chiangraitimes.com/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.26" async="async"></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Chiang Rai Governor Orders Quarantine for Visitors from Red Zones" />
<meta property="og:description" content="Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo 14-day quarantine. The order comes as new covid-19" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Chiang Rai Governor Orders Quarantine for Visitors from Red Zones" />
<meta name="twitter:description" content="Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo 14-day quarantine. The order comes as new covid-19" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones.jpg" />
<meta name="author" content="CTN News" />

<title>Chiang Rai Governor Orders Quarantine for Visitors from Red Zones</title>
<meta name="description" content="CTN News - Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo 14-day quarantine" />
<link rel="canonical" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2021-04-09T23:05:51+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.7' type='text/css' media='all' />
<style id="mvp-fonts-css" media="all">@font-face {
  font-family: 'Advent Pro';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/adventpro/v11/V8mDoQfxVT4Dvddr_yOwjYGIPbF4Dg.ttf) format('truetype');
}
@font-face {
  font-family: 'Anton';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/anton/v15/1Ptgg87LROyAm3Kz-Co.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs13FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs18NvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1y9osUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy4.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/101758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=101758' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchiangrai-news%2Fchiang-rai-governor-orders-quarantine-for-visitors-from-red-zones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fthailand-national-news%2Fchiangrai-news%2Fchiang-rai-governor-orders-quarantine-for-visitors-from-red-zones%2F&#038;format=xml" />
<meta name="keywords" content="Thailand News , Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog , thailand news , top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, Indai, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">

<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>
<meta name="generator" content="Site Kit by Google 1.29.0" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118697866-2');
</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7281840549030792","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</head>
<body class="post-template-default single single-post postid-101758 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Chiang Rai Governor Orders Quarantine for Visitors from Red Zones</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="/wp-content/uploads/2020/03/uk_flag.png"></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="/wp-content/uploads/2020/03/thai_flag.png"></div></a>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
 <span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/myanmars-ambassador-to-the-uk-locked-out-of-london-embassy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Myanmars-Ambassador-to-The-UK-Locked-Out-of-London-Embassy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Myanmar&#039;s Ambassador to The UK Locked Out of London Embassy" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Myanmars-Ambassador-to-The-UK-Locked-Out-of-London-Embassy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Myanmars-Ambassador-to-The-UK-Locked-Out-of-London-Embassy-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Myanmars-Ambassador-to-The-UK-Locked-Out-of-London-Embassy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Myanmar&#8217;s Ambassador to The UK &#8220;Locked Out&#8221; of London Embassy</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/britain-set-to-rollout-new-international-travel-rules/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Britain-Set-to-Rollout-New-International-Travel-Rules-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Britain Set to Rollout New International Travel Rules" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Britain-Set-to-Rollout-New-International-Travel-Rules-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Britain-Set-to-Rollout-New-International-Travel-Rules-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Britain-Set-to-Rollout-New-International-Travel-Rules-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Britain Set to Rollout New International Travel Rules</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/world-health-organization-revives-covid-19-wuhan-lab-leak-theory/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/World-Health-Organization-Revives-COVID-19-Wuhan-Lab-Leak-Theory-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="World Health Organization Revives COVID-19 Wuhan Lab Leak Theory" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/World-Health-Organization-Revives-COVID-19-Wuhan-Lab-Leak-Theory-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/World-Health-Organization-Revives-COVID-19-Wuhan-Lab-Leak-Theory-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>World Health Organization Revives COVID-19 Wuhan Lab Leak Theory</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/the-vatican-says-its-broke-and-urges-giving-to-the-holy-see/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/PAPA-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Vatican Says its Broke and Urges Giving to the Holy See" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/PAPA-2-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/PAPA-2-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/PAPA-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Vatican Says its Broke and Urges Giving to the Holy See</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/moscow-police-use-cloak-of-covid-restrictions-to-intimidate-opposition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moscow-Police-Use-Cloak-of-Covid-Restrictions-to-Intimidate-Anti-Putin-Leaders-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Moscow Police Use Cloak of Covid Restrictions to Intimidate Anti-Putin Leaders" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moscow-Police-Use-Cloak-of-Covid-Restrictions-to-Intimidate-Anti-Putin-Leaders-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moscow-Police-Use-Cloak-of-Covid-Restrictions-to-Intimidate-Anti-Putin-Leaders-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Moscow-Police-Use-Cloak-of-Covid-Restrictions-to-Intimidate-Anti-Putin-Leaders-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Moscow Police Use Cloak of Covid Restrictions to Intimidate Opposition</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/5-essential-tips-for-proper-nutrition-during-covid-19-pandemic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/5-Essential-Tips-For-Proper-Nutrition-During-COVID-19-Pandemic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Essential Tips For Proper Nutrition During COVID-19 Pandemic" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/5-Essential-Tips-For-Proper-Nutrition-During-COVID-19-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/5-Essential-Tips-For-Proper-Nutrition-During-COVID-19-Pandemic-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>5 Essential Tips For Proper Nutrition During COVID-19 Pandemic</p></a></li><li><a href="https://www.chiangraitimes.com/health/venturing-into-veganism-learn-how-plant-sumo-will-save-you-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Venturing-into-Veganism-Plant-Sumo-Will-Save-You-Time-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Venturing into Veganism? Plant Sumo Will Save You Time" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Venturing-into-Veganism-Plant-Sumo-Will-Save-You-Time-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Venturing-into-Veganism-Plant-Sumo-Will-Save-You-Time-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Venturing-into-Veganism-Plant-Sumo-Will-Save-You-Time-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Venturing into Veganism? Learn How Plant Sumo Will Save You Time</p></a></li><li><a href="https://www.chiangraitimes.com/health/limb-length-inequality-a-comprehensive-guide-to-orthopedic-implants/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Knee-Pain-Exam-Man-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Limb Length Inequality - A Comprehensive Guide to Orthopedic Implants" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Knee-Pain-Exam-Man-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Knee-Pain-Exam-Man-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Limb Length Inequality &#8211; A Comprehensive Guide to Orthopedic Implants</p></a></li><li><a href="https://www.chiangraitimes.com/health/how-limb-shortening-surgery-is-preformed-and-why-its-improving-lives/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Understanding-Limb-Shortening-Surgery-and-How-its-Improving-Lives-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding Limb Shortening Surgery and How its Improving Lives" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Understanding-Limb-Shortening-Surgery-and-How-its-Improving-Lives-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Understanding-Limb-Shortening-Surgery-and-How-its-Improving-Lives-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Understanding-Limb-Shortening-Surgery-and-How-its-Improving-Lives-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How Limb Shortening Surgery is Preformed and Why its Improving Lives</p></a></li><li><a href="https://www.chiangraitimes.com/health/why-the-healthcare-sector-needs-great-leadership/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Why-the-Healthcare-Sector-Needs-Great-Leadership-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Why the Healthcare Sector Needs Great Leadership" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Why-the-Healthcare-Sector-Needs-Great-Leadership-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Why-the-Healthcare-Sector-Needs-Great-Leadership-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Why-the-Healthcare-Sector-Needs-Great-Leadership-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why the Healthcare Sector Needs Great Leadership</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/motul-and-honda-motorcycle-racing-team-aim-for-top-spot-in-worldsbk/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Motul-and-Honda-Motorcycle-Racing-Team-Aim-for-Top-Spot-in-WorldSBK-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Motul and Honda Motorcycle Racing Team Aim for Top Spot in WorldSBK" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Motul-and-Honda-Motorcycle-Racing-Team-Aim-for-Top-Spot-in-WorldSBK-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Motul-and-Honda-Motorcycle-Racing-Team-Aim-for-Top-Spot-in-WorldSBK-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Motul-and-Honda-Motorcycle-Racing-Team-Aim-for-Top-Spot-in-WorldSBK-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Motul and Honda Motorcycle Racing Team Aim for Top Spot in WorldSBK</p></a></li><li><a href="https://www.chiangraitimes.com/sports/manchester-united-looks-at-spurs-keeper-hugo-lloris-for-summer-target/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-7-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manchester United Looks at Spurs Keeper Hugo Lloris as Summer Target" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-7-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-7-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/word-image-7-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Manchester United Looks at Spurs Keeper Hugo Lloris for Summer Target</p></a></li><li><a href="https://www.chiangraitimes.com/sports/team-suzuki-and-motul-set-for-the-2021-motogp-campaign/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Low_MotulImage1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Team Suzuki and Motul Set for the 2021 MotoGP Campaign" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Low_MotulImage1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Low_MotulImage1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Low_MotulImage1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Team Suzuki and Motul Set for the 2021 MotoGP Campaign</p></a></li><li><a href="https://www.chiangraitimes.com/sports/suphanburi-stays-alive-in-t1-league-defeating-chiangrai-united-2-1/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-Stays-Alive-in-T1-League-Defeating-Chiangrai-United-2-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Suphanburi Stays Alive in T1 League Defeating Chiangrai United 2-1" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-Stays-Alive-in-T1-League-Defeating-Chiangrai-United-2-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-Stays-Alive-in-T1-League-Defeating-Chiangrai-United-2-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-Stays-Alive-in-T1-League-Defeating-Chiangrai-United-2-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Suphanburi Stays Alive in T1 League Defeating Chiangrai United 2-1</p></a></li><li><a href="https://www.chiangraitimes.com/sports/suphanburi-f-c-desperate-for-points-in-match-against-chiangrai-united/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-F.C-Desperate-for-Points-in-Match-Against-Chiangrai-United-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Suphanburi F.C Desperate for Points in Match Against Chiangrai United" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-F.C-Desperate-for-Points-in-Match-Against-Chiangrai-United-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-F.C-Desperate-for-Points-in-Match-Against-Chiangrai-United-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Suphanburi-F.C-Desperate-for-Points-in-Match-Against-Chiangrai-United-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Suphanburi F.C Desperate for Points in Match Against Chiangrai United</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/despite-risks-9-year-old-muay-thai-boxer-tata-eager-to-start-fighting/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Despite Risks, 9 Year-old Muay Thai Boxer &quot;Tata&quot; Eager to Start Fighting" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Despite Risks, 9 Year-old Muay Thai Boxer &#8220;Tata&#8221; Eager to Start Fighting</p></a></li><li><a href="https://www.chiangraitimes.com/featured/coronavirus-pandemic-sends-online-child-sex-abuse-soaring-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/featured/china-dams-continue-to-hinder-water-flow-on-the-mekong-river/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dams Blamed for One Meter Water Levels on Lower Mekong River" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/02/800_d408d44ea2aec3b-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>China Dams Continue to Hinder Water Flow on the Mekong River</p></a></li><li><a href="https://www.chiangraitimes.com/featured/beijing-gives-thailand-conflicting-outflow-data-on-mekong-river-dams/"><div class="mvp-mega-img"><img width="361" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Beijing Gives Thailand Conflicting Outflow Data on Mekong River Dams" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams.jpg 900w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-451x300.jpg 451w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-768x511.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-570x379.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/dams-701x467.jpg 701w" sizes="(max-width: 361px) 100vw, 361px" /></div><p>Beijing Gives Thailand Conflicting Outflow Data on Mekong River Dams</p></a></li><li><a href="https://www.chiangraitimes.com/featured/commission-says-mekong-river-at-very-worrying-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River Being &#039;Dammed&#039; with Uncertainty by China and Laos" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Commission Says Mekong River at “Very Worrying Water Levels”</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/top-best-5-tips-for-your-website-to-secure-top-position-on-google/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Top-Best-5-Tips-for-your-Website-to-Secure-Top-Position-on-Google-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Top Best 5 Tips for your Website to Secure Top Position on Google" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Top-Best-5-Tips-for-your-Website-to-Secure-Top-Position-on-Google-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Top-Best-5-Tips-for-your-Website-to-Secure-Top-Position-on-Google-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Top Best 5 Tips for your Website to Secure Top Position on Google</p></a></li><li><a href="https://www.chiangraitimes.com/tech/lg-electronics-closes-its-mobile-division-after-losing-billions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/LG-Electronics-Closes-its-Mobile-Division-after-Losing-Billions-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LG Electronics Closes its Mobile Division after Losing Billions" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/LG-Electronics-Closes-its-Mobile-Division-after-Losing-Billions-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/LG-Electronics-Closes-its-Mobile-Division-after-Losing-Billions-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>LG Electronics Closes its Mobile Division after Losing Billions</p></a></li><li><a href="https://www.chiangraitimes.com/tech/understanding-the-clear-differences-between-native-and-hybrid-apps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Understanding-the-Clear-Differences-Between-Native-And-Hybrid-Apps-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding the Clear Differences Between Native And Hybrid Apps?" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Understanding-the-Clear-Differences-Between-Native-And-Hybrid-Apps-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Understanding-the-Clear-Differences-Between-Native-And-Hybrid-Apps-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Understanding the Clear Differences Between Native And Hybrid Apps?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/what-makes-a-good-gaming-mouse-pad-how-to-choose/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/f22c6d6e-84a9-4ca9-8934-cdde10b01fb3.__CR02861200742_PT0_SX970_V1___-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Makes a Good Gaming Mouse Pad: How to Choose" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/f22c6d6e-84a9-4ca9-8934-cdde10b01fb3.__CR02861200742_PT0_SX970_V1___-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/f22c6d6e-84a9-4ca9-8934-cdde10b01fb3.__CR02861200742_PT0_SX970_V1___-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/f22c6d6e-84a9-4ca9-8934-cdde10b01fb3.__CR02861200742_PT0_SX970_V1___-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What Makes a Good Gaming Mouse Pad: How to Choose</p></a></li><li><a href="https://www.chiangraitimes.com/tech/facebook-owned-apps-experience-major-global-crash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/top-apps-scaled-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Instagram, Facebook-Owned Apps Experience Major Global Crash" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/top-apps-scaled-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/top-apps-scaled-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/top-apps-scaled-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Facebook-Owned Apps Experience Major Global Crash</p></a></li></ul></div></div>
<ul class="sub-menu">
<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/thai-prime-minister-unlikely-to-toughen-stance-on-myanmars-generals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Prime Minister Unlikely to Toughen Stance on Myanmar&#039;s Generals" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Thai-Prime-Minister-Unlikely-to-Toughen-Stance-on-Myanmars-Generals-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Prime Minister Unlikely to Toughen Stance on Myanmar&#8217;s Generals</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/will-elephants-be-treated-ethically-once-tourists-return-to-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/EleGiftCard_04-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Will Elephants in Thailand Be Treated Once Tourists Return" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/EleGiftCard_04-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/EleGiftCard_04-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Will Elephants Be Treated Ethically Once Tourists Return to Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/sexual-harassment-at-work-and-the-culture-of-silence-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Sexual-Harassment-at-Work-and-the-Culture-of-Silence-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sexual Harassment at Work and the &quot;Culture of Silence&quot; in Thailand" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Sexual-Harassment-at-Work-and-the-Culture-of-Silence-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Sexual-Harassment-at-Work-and-the-Culture-of-Silence-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Sexual-Harassment-at-Work-and-the-Culture-of-Silence-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Sexual Harassment at Work and the &#8220;Culture of Silence&#8221; in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/is-asias-milk-tea-alliance-actually-effective-in-achieving-change/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Milk Tea Alliance, myanmar, thailand, hong kong, taiwan" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/GettyImages-1229163483-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Is Asia&#8217;s Milk Tea Alliance Actually Effective in Achieving Change?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-generals-and-royalist-elites-face-off-with-new-generation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thousands of Protesters , Government, Bangkok , Thailand" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Generals and Royalist Elites Face Off with New Generation</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-101758 current" data-id="101758" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/">Chiang Rai Governor Orders Quarantine for Visitors from Red Zones</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;t=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-590x354.jpg&amp;description=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#7b44080e19111e180f463813121a151c5b291a125b3c140d1e091514095b34091f1e09085b2a0e1a091a150f12151e5b1d14095b2d1208120f1409085b1d0914165b291e1f5b2114151e085d1a160b4039343f2246325b1d140e151f5b0f1312085b1a090f1218171e5b12150f1e091e080f12151c5b1a151f5b0f13140e1c130f5b141d5b08131a0912151c5b120f5b0c120f135b02140e555b38131e18105b120f5b140e0f415b130f0f0b084154540c0c0c551813121a151c091a120f12161e0855181416540f131a12171a151f56151a0f1214151a1756151e0c08541813121a151c091a1256151e0c08541813121a151c56091a12561c140d1e091514095614091f1e0908560a0e1a091a150f12151e561d1409560d1208120f140908561d09141656091e1f560114151e0854">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div class="alp-related-post post-101755 " data-id="101755" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/">Covid-19 Returns to Chiang Rai Province after Months of Zero Cases</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/&amp;t=Covid-19 Returns to Chiang Rai Province after Months of Zero Cases', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Covid-19 Returns to Chiang Rai Province after Months of Zero Cases &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-590x354.jpg&amp;description=Covid-19 Returns to Chiang Rai Province after Months of Zero Cases', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4d723e382f27282e39700e223b2429607c746d1f2839383f233e6d39226d0e25242c232a6d1f2c246d1d3f223b24232e286d2c2b39283f6d00222339253e6d222b6d17283f226d0e2c3e283e6b2c203d760f02091470046d2b223823296d3925243e6d2c3f39242e21286d242339283f283e3924232a6d2c23296d392522382a25396d222b6d3e252c3f24232a6d24396d3a2439256d342238636d0e25282e266d24396d223839776d2539393d3e7762623a3a3a632e25242c232a3f2c24392420283e632e22206239252c24212c232960232c392422232c216023283a3e622e25242c232a3f2c246023283a3e622e223b2429607c74603f2839383f233e603922602e25242c232a603f2c24603d3f223b24232e28602c2b39283f6020222339253e60222b6037283f22602e2c3e283e62">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-101625 " data-id="101625" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-province-to-host-back-to-origin-tea-coffee-festival/">Chiang Rai Province to Host “Back to Origin Tea & Coffee Festival”</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-province-to-host-back-to-origin-tea-coffee-festival/&amp;t=Chiang Rai Province to Host “Back to Origin Tea &#038; Coffee Festival”', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai Province to Host “Back to Origin Tea &#038; Coffee Festival” &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-province-to-host-back-to-origin-tea-coffee-festival/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-province-to-host-back-to-origin-tea-coffee-festival/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/8_resize-4-640x480-1-590x354.jpg&amp;description=Chiang Rai Province to Host “Back to Origin Tea &#038; Coffee Festival”', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d344a616068676e295b686029597b667f60676a6c297d662941667a7d29eb89954b686a62297d6629467b606e6067295d6c68292f2a393a3132294a666f6f6c6c294f6c7a7d607f6865eb89942f686479324b464d503440296f667c676d297d61607a29687b7d606a656c2960677d6c7b6c7a7d60676e2968676d297d61667c6e617d29666f297a61687b60676e29607d297e607d612970667c27294a616c6a6229607d29667c7d3329617d7d797a3326267e7e7e276a616068676e7b68607d60646c7a276a6664267d6168606568676d2467687d606667686524676c7e7a266a616068676e7b686024676c7e7a266a616068676e247b686024797b667f60676a6c247d662461667a7d246b686a62247d6624667b606e6067247d6c68246a666f6f6c6c246f6c7a7d607f686526">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-101431 " data-id="101431" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/k75-grenades-m16-rounds-found-in-courier-package-in-chiang-rai/">K75 Grenades, M16 Rounds Found in Courier Package in Chiang Rai</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/k75-grenades-m16-rounds-found-in-courier-package-in-chiang-rai/&amp;t=K75 Grenades, M16 Rounds Found in Courier Package in Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=K75 Grenades, M16 Rounds Found in Courier Package in Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/k75-grenades-m16-rounds-found-in-courier-package-in-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/k75-grenades-m16-rounds-found-in-courier-package-in-chiang-rai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/แม่สาย-เชียงราย-พบ-กล่องพัสดุ-บรรจุกระสุน-และระเบิด-เตรียมส่งเมียนมา-590x354.jpg&amp;description=K75 Grenades, M16 Rounds Found in Courier Package in Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c3bfbda8cffaede6e9ecedfba4a8c5b9bea8dae7fde6ecfba8cee7fde6eca8e1e6a8cbe7fdfae1edfaa8d8e9ebe3e9efeda8e1e6a8cbe0e1e9e6efa8dae9e1aee9e5f8b3cac7ccd1b5c1a8eee7fde6eca8fce0e1fba8e9fafce1ebe4eda8e1e6fcedfaedfbfce1e6efa8e9e6eca8fce0e7fdefe0fca8e7eea8fbe0e9fae1e6efa8e1fca8ffe1fce0a8f1e7fda6a8cbe0edebe3a8e1fca8e7fdfcb2a8e0fcfcf8fbb2a7a7ffffffa6ebe0e1e9e6effae9e1fce1e5edfba6ebe7e5a7fce0e9e1e4e9e6eca5e6e9fce1e7e6e9e4a5e6edfffba7ebe0e1e9e6effae9e1a5e6edfffba7e3bfbda5effaede6e9ecedfba5e5b9bea5fae7fde6ecfba5eee7fde6eca5e1e6a5ebe7fdfae1edfaa5f8e9ebe3e9efeda5e1e6a5ebe0e1e9e6efa5fae9e1a7">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100883 " data-id="100883" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/dsi-police-hunt-for-chinese-man-who-obtained-fake-thai-id-in-chiang-rai/">DSI Police Hunt for Chinese Man Who Obtained Fake Thai ID in Chiang Rai</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/dsi-police-hunt-for-chinese-man-who-obtained-fake-thai-id-in-chiang-rai/&amp;t=DSI Police Hunt for Chinese Man Who Obtained Fake Thai ID in Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=DSI Police Hunt for Chinese Man Who Obtained Fake Thai ID in Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/dsi-police-hunt-for-chinese-man-who-obtained-fake-thai-id-in-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/dsi-police-hunt-for-chinese-man-who-obtained-fake-thai-id-in-chiang-rai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/DSI-เผยหมายจับ‘อาเปา-แซ่เซินคดีสวมบัตร-ปชช.ไทย-ขยายผลเพิกถอนอีก-50-ราย-590x354.jpg&amp;description=DSI Police Hunt for Chinese Man Who Obtained Fake Thai ID in Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#427d313720282721367f06110b62122d2e2b2127620a372c3662242d3062012a2b2c273127620f232c62152a2d620d2036232b2c2726620423292762162a232b620b06622b2c62012a2b232c256210232b64232f3279000d061b7f0b62242d372c2662362a2b31622330362b212e27622b2c3627302731362b2c2562232c2662362a2d37252a36622d2462312a23302b2c25622b3662352b362a623b2d376c62012a272129622b36622d373678622a36363231786d6d3535356c212a2b232c2530232b362b2f27316c212d2f6d362a232b2e232c266f2c23362b2d2c232e6f2c2735316d212a2b232c2530232b6f2c2735316d26312b6f322d2e2b21276f2a372c366f242d306f212a2b2c2731276f2f232c6f352a2d6f2d2036232b2c27266f242329276f362a232b6f2b266f2b2c6f212a2b232c256f30232b6d">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-100641 " data-id="100641" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/myanmar-nationals-intercepted-crossing-into-chiang-rai-by-thai-army/">Myanmar Nationals Intercepted Crossing into Chiang Rai by Thai Army</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/myanmar-nationals-intercepted-crossing-into-chiang-rai-by-thai-army/&amp;t=Myanmar Nationals Intercepted Crossing into Chiang Rai by Thai Army', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Myanmar Nationals Intercepted Crossing into Chiang Rai by Thai Army &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/myanmar-nationals-intercepted-crossing-into-chiang-rai-by-thai-army/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/myanmar-nationals-intercepted-crossing-into-chiang-rai-by-thai-army/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/03/157997-590x354.jpg&amp;description=Myanmar Nationals Intercepted Crossing into Chiang Rai by Thai Army', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aedeeaf2fdfef2e1b3ddf2e7fafcfdf2ffe0b3dafde7f6e1f0f6e3e7f6f7b3d0e1fce0e0fafdf4b3fafde7fcb3d0fbfaf2fdf4b3c1f2fab3f1eab3c7fbf2fab3d2e1feeab5f2fee3a8d1dcd7caaedab3f5fce6fdf7b3e7fbfae0b3f2e1e7faf0fff6b3fafde7f6e1f6e0e7fafdf4b3f2fdf7b3e7fbfce6f4fbe7b3fcf5b3e0fbf2e1fafdf4b3fae7b3e4fae7fbb3eafce6bdb3d0fbf6f0f8b3fae7b3fce6e7a9b3fbe7e7e3e0a9bcbce4e4e4bdf0fbfaf2fdf4e1f2fae7fafef6e0bdf0fcfebce7fbf2fafff2fdf7befdf2e7fafcfdf2ffbefdf6e4e0bcf0fbfaf2fdf4e1f2fabefdf6e4e0bcfeeaf2fdfef2e1befdf2e7fafcfdf2ffe0befafde7f6e1f0f6e3e7f6f7bef0e1fce0e0fafdf4befafde7fcbef0fbfaf2fdf4bee1f2fabef1eabee7fbf2fabef2e1feeabc">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-99841 " data-id="99841" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
<a class="post-category" href="https://www.chiangraitimes.com/video/">News Video</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/army-ranger-injured-in-firefight-with-drug-runners-in-chiang-rai/">Army Ranger Injured in Firefight with Drug Runners in Chiang Rai</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/army-ranger-injured-in-firefight-with-drug-runners-in-chiang-rai/&amp;t=Army Ranger Injured in Firefight with Drug Runners in Chiang Rai', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Army Ranger Injured in Firefight with Drug Runners in Chiang Rai &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/army-ranger-injured-in-firefight-with-drug-runners-in-chiang-rai/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/army-ranger-injured-in-firefight-with-drug-runners-in-chiang-rai/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/1614404592065-590x354.jpg&amp;description=Army Ranger Injured in Firefight with Drug Runners in Chiang Rai', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730f3c23376e1c2f20292b3c6e0720243b3c2b2a6e27206e08273c2b282729263a6e39273a266e0a3c3b296e1c3b20202b3c3d6e27206e0d26272f20296e1c2f27682f233e750c010a1773076e28213b202a6e3a26273d6e2f3c3a272d222b6e27203a2b3c2b3d3a2720296e2f202a6e3a26213b29263a6e21286e3d262f3c2720296e273a6e39273a266e37213b606e0d262b2d256e273a6e213b3a746e263a3a3e3d746161393939602d26272f20293c2f273a27232b3d602d2123613a262f27222f202a63202f3a2721202f2263202b393d612d26272f20293c2f2763202b393d612f3c2337633c2f20292b3c632720243b3c2b2a6327206328273c2b282729263a6339273a26632a3c3b29633c3b20202b3c3d632720632d26272f2029633c2f2761">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-99607 " data-id="99607" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/border-alert-issued-in-chiang-rai-over-anti-coup-rally-in-tachilek/">Border Alert Issued in Chiang Rai Over Anti-Coup Rally in Tachilek</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/border-alert-issued-in-chiang-rai-over-anti-coup-rally-in-tachilek/&amp;t=Border Alert Issued in Chiang Rai Over Anti-Coup Rally in Tachilek', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Border Alert Issued in Chiang Rai Over Anti-Coup Rally in Tachilek &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/border-alert-issued-in-chiang-rai-over-anti-coup-rally-in-tachilek/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/border-alert-issued-in-chiang-rai-over-anti-coup-rally-in-tachilek/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Border-Alert-Issued-in-Chiang-Rai-Over-Anti-Coup-Rally-in-Tachilek-590x354.jpg&amp;description=Border Alert Issued in Chiang Rai Over Anti-Coup Rally in Tachilek', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#506f2325323a3533246d123f2234352270113c3522247019232325353470393e70133839313e3770023139701f26352270113e24397d133f25207002313c3c2970393e7004313338393c353b76313d206b121f14096d1970363f253e3470243839237031222439333c3570393e243522352324393e3770313e347024383f25373824703f367023383122393e37703924702739243870293f257e70133835333b703924703f25246a7038242420236a7f7f2727277e333839313e3722313924393d35237e333f3d7f243831393c313e347d3e3124393f3e313c7d3e3527237f333839313e372231397d3e3527237f323f223435227d313c3522247d3923232535347d393e7d333839313e377d2231397d3f2635227d313e24397d333f25207d22313c3c297d393e7d24313338393c353b7f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-99588 " data-id="99588" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/protests-in-tachileik-halts-border-trade-and-strands-freight-trucks/">Protests in Tachileik Halts Border Trade and Strands Freight Trucks</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/protests-in-tachileik-halts-border-trade-and-strands-freight-trucks/&amp;t=Protests in Tachileik Halts Border Trade and Strands Freight Trucks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Protests in Tachileik Halts Border Trade and Strands Freight Trucks &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/protests-in-tachileik-halts-border-trade-and-strands-freight-trucks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/protests-in-tachileik-halts-border-trade-and-strands-freight-trucks/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Protests-in-Tachileik-Halts-Border-Trade-and-Strands-Freight-Trucks-590x354.jpg&amp;description=Protests in Tachileik Halts Border Trade and Strands Freight Trucks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#56692523343c3335226b0624392233252225763f38760237353e3f3a333f3d761e373a222576143924323324760224373233763738327605222437383225761024333f313e2276022423353d2570373b266d1419120f6b1f76303923383276223e3f25763724223f353a33763f382233243325223f38317637383276223e3923313e2276393076253e37243f3831763f2276213f223e762f39237876153e33353d763f22763923226c763e222226256c797921212178353e3f37383124373f223f3b33257835393b79223e373f3a3738327b3837223f3938373a7b3833212579353e3f37383124373f7b383321257926243922332522257b3f387b2237353e3f3a333f3d7b3e373a22257b3439243233247b22243732337b3738327b252224373832257b3024333f313e227b222423353d2579">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-99107 " data-id="99107" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chinese-gangs-organizing-illegal-border-crossings-into-northern-thailand/">Chinese Gangs Organizing Illegal Border Crossings into Northern Thailand</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chinese-gangs-organizing-illegal-border-crossings-into-northern-thailand/&amp;t=Chinese Gangs Organizing Illegal Border Crossings into Northern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chinese Gangs Organizing Illegal Border Crossings into Northern Thailand &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chinese-gangs-organizing-illegal-border-crossings-into-northern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chinese-gangs-organizing-illegal-border-crossings-into-northern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Chinese-Gangs-Organizing-Illegal-Crossings-into-Northern-Thailand-590x354.jpg&amp;description=Chinese Gangs Organizing Illegal Border Crossings into Northern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#112e6264737b7472652c5279787f7462743156707f7662315e6376707f786b787f7631587d7d7476707d31537e637574633152637e6262787f766231787f657e315f7e63657974637f31457970787d707f7537707c612a535e55482c5831777e647f7531657978623170636578727d7431787f657463746265787f7631707f753165797e64767965317e773162797063787f76317865316678657931687e643f31527974727a317865317e64652b3179656561622b3e3e6666663f727978707f7663707865787c74623f727e7c3e657970787d707f753c7f7065787e7f707d3c7f7466623e727978707f766370783c7f7466623e7279787f7462743c76707f76623c7e6376707f786b787f763c787d7d7476707d3c737e637574633c72637e6262787f76623c787f657e3c7f7e63657974637f3c657970787d707f753e">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-101758" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/"><span class="mvp-post-cat left">Chiang Rai News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Chiang Rai Governor Orders Quarantine for Visitors from Red Zones</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">5 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-10">April 10, 2021</time></span>
<meta itemprop="dateModified" content="2021-04-10" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="682" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones.jpg" class="attachment- size- wp-post-image" alt="Chiang Rai Governor Orders Quarantine for Visitors from Red Zones" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;t=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-590x354.jpg&amp;description=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198e6cdccc4cbc285f7c4cc85e2cad3c0d7cbcad785ead7c1c0d7d685f4d0c4d7c4cbd1cccbc085c3cad785f3ccd6ccd1cad7d685c3d7cac885f7c0c185ffcacbc0d683c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ad2d2d28bc6cdccc4cbc2d7c4ccd1ccc8c0d68bc6cac88ad1cdc4ccc9c4cbc188cbc4d1cccacbc4c988cbc0d2d68ac6cdccc4cbc2d7c4cc88cbc0d2d68ac6cdccc4cbc288d7c4cc88c2cad3c0d7cbcad788cad7c1c0d7d688d4d0c4d7c4cbd1cccbc088c3cad788d3ccd6ccd1cad7d688c3d7cac888d7c0c188dfcacbc0d68a">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>Chiang Rai Governor Prajon Prachsakul, has ordered that all visitors to the province are required to undergo<a href="https://www.prachachat.net/local-economy/news-645388" target="_blank" rel="nofollow"> 14-day quarantine</a>. The order comes as new covid-19 cases <a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/">have jumped to 12</a>, bringing the total number of cases since the outbreak to 77.</p>
<p>Since November 28, 2020 77 <a href="https://translate.google.com/translate?sl=th&amp;tl=en&amp;u=http://61.19.32.29/covid19cr/web/index.php" target="_blank" rel="nofollow">people in Chiang Rai have been infected with covid-19</a>, 65 have completely recovered, 12 are in hospital and there has been zero deaths.</p>
<p>In his capacity as chairman of the provincial communicable disease control committee Governor Prachon also said that residents of Chiang Rai who return from red-zone provinces are required to report themselves to local leaders in their communities. This will allow local health volunteers to begin monitoring their health for any signs of the virus.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Returning residents will also be required to undergo 14 day self quarantine.</p>
<p>Meanwhile, eleven other provinces in Thailand have already imposed 14 day quarantine for visitors and or residents arriving from; Bangkok, Pathum Thani, Samut Prakan, Nakhon Pathom and Nonthaburi, which have now become centres of the outbreak. The provinces are Buri Ram, Chiang Mai, Phetchabun, Prachuap Khiri Khan, Songkhla, Roi Et, Amnat Charoen, Lamphun, Mukdahan, Khon Kaen and Bueng Kan.</p>
<p>The quarantine measures come over the current spread of the UK Covid-19 variant in Thailand.  Dr Yong Poovorawan, head of the Centre of Excellence in Clinical Virology at the Faculty of Medicine, Chulalongkorn University, said that the UK Covid variant now spreading through Thailand might have been brought into the country from Cambodia. Either by Thais crossing the border or migrant workers.</p>
<p>The central government has given provincial governors the authority to issue health and safety measures as they see fit to contain the spread of Covid-19.</p>
<p>The decision comes ahead of the long Songkran holiday next week, when millions of people will hit the road for vacations and family reunions.</p>
<p>New cases linked to pubs, bars and clubs in the Thong Lor area in Bangkok during April 3-8 have leapt to 399 out of 3,112 tested. Another 1,075 tests are awaiting results.</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;t=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones &amp;url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/chiang-rai-governor-orders-quarantine-for-visitors-from-red-zones/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/Chiang-Rai-Governor-Orders-Quarantine-for-Visitors-from-Red-Zones-590x354.jpg&amp;description=Chiang Rai Governor Orders Quarantine for Visitors from Red Zones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#e3dc90968189868097dea08b8a828d84c3b1828ac3a48c9586918d8c91c3ac9187869190c3b2968291828d978a8d86c3858c91c3b58a908a978c9190c385918c8ec3b18687c3b98c8d8690c5828e93d8a1aca7badeaac3858c968d87c3978b8a90c38291978a808f86c38a8d9786918690978a8d84c3828d87c3978b8c96848b97c38c85c3908b82918a8d84c38a97c3948a978bc39a8c96cdc3a08b868088c38a97c38c9697d9c38b97979390d9cccc949494cd808b8a828d8491828a978a8e8690cd808c8ecc978b828a8f828d87ce8d82978a8c8d828fce8d869490cc808b8a828d8491828ace8d869490cc808b8a828d84ce91828ace848c9586918d8c91ce8c9187869190ce92968291828d978a8d86ce858c91ce958a908a978c9190ce85918c8ece918687ce998c8d8690cc">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai/" rel="tag">chiang rai</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid/" rel="tag">chiang rai covid</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-19/" rel="tag">chiang rai covid 19</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-cases/" rel="tag">chiang rai covid cases</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-cases-%e0%b8%a5%e0%b8%b3%e0%b8%9b%e0%b8%b2%e0%b8%87/" rel="tag">chiang rai covid cases ลำปาง</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-cases-%e0%b8%ad%e0%b8%b3%e0%b9%80%e0%b8%a0%e0%b8%ad-%e0%b9%80%e0%b8%a1%e0%b8%b7%e0%b8%ad%e0%b8%87-%e0%b9%80%e0%b8%8a%e0%b8%b5%e0%b8%a2%e0%b8%87%e0%b9%83%e0%b8%ab%e0%b8%a1%e0%b9%88/" rel="tag">chiang rai covid cases อำเภอ เมือง เชียงใหม่ เชียงใหม่</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-cases-%e0%b9%80%e0%b8%8a%e0%b8%b5%e0%b8%a2%e0%b8%87%e0%b9%83%e0%b8%ab%e0%b8%a1%e0%b9%88/" rel="tag">chiang rai covid cases เชียงใหม่</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-cases-%e0%b9%81%e0%b8%a1%e0%b9%88%e0%b8%a3%e0%b8%b4%e0%b8%a1/" rel="tag">chiang rai covid cases แม่ริม</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-news/" rel="tag">chiang rai covid news</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covid-restrictions/" rel="tag">chiang rai covid restrictions</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/chiang-rai-covit/" rel="tag">chiang rai covit</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-thailand/" rel="tag">covid 19 thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%a7%e0%b8%b1%e0%b8%99%e0%b8%99%e0%b8%b5%e0%b9%89/" rel="tag">covid 19 วันนี้</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19/" rel="tag">COVID-19</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-world/" rel="tag">covid-19 world</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%84%e0%b8%b7%e0%b8%ad/" rel="tag">covid-19 คือ</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%84%e0%b8%b7%e0%b8%ad%e0%b8%ad%e0%b8%b0%e0%b9%84%e0%b8%a3/" rel="tag">covid-19 คืออะไร</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%9b%e0%b8%a3%e0%b8%b0%e0%b9%80%e0%b8%97%e0%b8%a8%e0%b9%84%e0%b8%97%e0%b8%a2/" rel="tag">covid-19 ประเทศไทย</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%a2%e0%b9%88%e0%b8%ad%e0%b8%a1%e0%b8%b2%e0%b8%88%e0%b8%b2%e0%b8%81%e0%b8%ad%e0%b8%b0%e0%b9%84%e0%b8%a3/" rel="tag">covid-19 ย่อมาจากอะไร</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b8%aa%e0%b8%b2%e0%b9%80%e0%b8%ab%e0%b8%95%e0%b8%b8/" rel="tag">covid-19 สาเหตุ</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/covid-19-%e0%b9%80%e0%b8%8a%e0%b8%b5%e0%b8%a2%e0%b8%87%e0%b9%83%e0%b8%ab%e0%b8%a1%e0%b9%88/" rel="tag">covid-19 เชียงใหม่</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Covid-19 Returns to Chiang Rai Province after Months of Zero Cases</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" />
<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/covid-19-returns-to-chiang-rai-province-after-months-of-zero-cases/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-400x240.jpg" class="mvp-reg-img wp-post-image" alt="New Covid-19 Cases Emerge in Chiang Rai after Months of Zero Cases" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-80x80.jpg" class="mvp-mob-img wp-post-image" alt="New Covid-19 Cases Emerge in Chiang Rai after Months of Zero Cases" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/F15C6F67F2BD65F45D6C3FE6DBF49D36-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Covid-19 Returns to Chiang Rai Province after Months of Zero Cases</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-asia-aviation-urges-government-to-curb-travel-over-songkran/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Thai Asia Aviation Urges Government to Curb Travel Over Songkran" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Thai Asia Aviation Urges Government to Curb Travel Over Songkran" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/1484732993.6515_6_o-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Thai Asia Aviation Urges Government to Curb Travel Over Songkran</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/entertainment-venues-closed-in-northern-thailand-over-new-covid-cases/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Entertainment Venues Closed in Northern Thailand Over New Covid Cases" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Entertainment Venues Closed in Northern Thailand Over New Covid Cases" loading="lazy" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/c1_2097043-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="mvp-related-text left relative">
<p>Entertainment Venues Closed in Northern Thailand Over New Covid Cases</p>
</div>
</li>
</a>
</ul> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-101758").on("click", function(){
  	    $(".mvp-com-click-id-101758").show();
	    $(".mvp-disqus-thread-101758").show();
  	    $(".mvp-com-but-101758").hide();
	  });
	});
    </script> </article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Online Shopping Store</span></h4></div> <div class="textwidget"><p><a href="https://www.shopeezie.com/" rel="sponsored noopener" target="_blank"><img loading="lazy" class="size-full wp-image-98983" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png" alt="Our Store" width="634" height="748" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png 634w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM-254x300.png 254w" sizes="(max-width: 634px) 100vw, 634px" /></a></p>
</div>
</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img loading="lazy" class="alignnone size-full wp-image-89570" src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading="lazy" class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>













<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:200px;height:400px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:200px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>
<div class="fixed-leftSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8668819200" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="fixed-rightSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8050883864" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<style type="text/css">
	
	
	.fixed-centered{
		position: absolute;
		top: 25%;
		max-width: 700px;
		width:auto;
		max-height: 400px;
		height:auto;
		z-index: 9999;		
		margin: ;
		position: fixed;
		left: 50%;
		top: 40%;
		transform: translate(-50%, -50%);
		background:#000 !important;
	}
	.close-fixedCentered{
		position:absolute;width:300px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;right:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer
	}
	
</style>












<script src="https://code.jquery.com/jquery-1.11.3.min.js"></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.7' id='retina-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.7' id='alp-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script>
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script>
</body>
</html>