<!DOCTYPE html>
<html lang="en-US">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand News Bangkok News">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">

<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
                    <meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-1000x600.jpg" />
        <meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-1000x600.jpg" />
    <meta property="og:url" content="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/" />
<meta property="og:title" content="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative" />
<meta property="og:description" content="Did you know? Hemp constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics. Those who have utilized it in their regimen have also confirmed this fact. It is fundamentally derived from the Hemp flower or plant and gives fruitful benefits with almost negligible side effects. What makes Hemp a better version [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/">
<meta name="twitter:title" content="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative">
<meta name="twitter:description" content="Did you know? Hemp constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics. Those who have utilized it in their regimen have also confirmed this fact. It is fundamentally derived from the Hemp flower or plant and gives fruitful benefits with almost negligible side effects. What makes Hemp a better version [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:title" content="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative"/>
<meta property="og:description" content="Did you know? Hemp constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics. Those who have utilized it in their regi"/>
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative"/>
<meta name="twitter:description" content="Did you know? Hemp constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics. Those who have utilized it in their regi"/>
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg"/>
<meta name="author" content="CTN News"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Learning Why the Hemp CBD Flower is Sometimes a Better Alternative</title><link rel="preload" as="style" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" media="print" onload="this.media='all'" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><noscript><link rel="stylesheet" data-type="kppassive" data-kplinkhref="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.chiangraitimes.com/wp-content/cache/min/1/02cd74488d9c2ea32fa2ca9b6165967d.css" media="all" data-minify="1" />
	<meta name="description" content="Did you know? Hemp flower constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics." />
	<link rel="canonical" href="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/" />
	<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
	<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
	<meta property="article:published_time" content="2021-07-27T22:00:42+00:00" />
	<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="601" />
	<meta name="twitter:creator" content="@chiangraitimes" />
	<meta name="twitter:site" content="@chiangraitimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="CTN News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news-child/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>





<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/108124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=108124' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Flearning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Flearning%2Flearning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative%2F&#038;format=xml" />
<meta name="news_keywords" content="Hemp,hemp cbd vs weed cbd,hemp cbd wellness,hemp flower,hemp flower cigarettes,hemp flower extract,hemp flower extract benefits,hemp flower legal,hemp flower prices 2021,hemp meaning,hemp milk,hemp oil,hemp oil thailand,hemp protein,hemp seed,hemp seed oil,hemp set,hemp tea">			<meta name="keywords" content="cannabidiol medication, cannabidiol capsules,cbd oil for anxiety,thc oil,thc meaning,hemp uses,">
			
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-162788179-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.37.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-118697866-2"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118697866-2');
</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["learning"],"pageAttributes":["hemp","hemp-cbd-vs-weed-cbd","hemp-cbd-wellness","hemp-flower","hemp-flower-cigarettes","hemp-flower-extract","hemp-flower-extract-benefits","hemp-flower-legal","hemp-flower-prices-2021","hemp-meaning","hemp-milk","hemp-oil","hemp-oil-thailand","hemp-protein","hemp-seed","hemp-seed-oil","hemp-set","hemp-tea"],"pagePostAuthor":"CTN News"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5ZBL98');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "CTN News would like to show you notifications for the latest news updates";
oneSignal_options['promptOptions']['siteName'] = "https://chiangraitimes.com/contact/privacy-policy/";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7281840549030792","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="rankz-verification" content="7YR46lhECOme1fsS"> 

<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>

<script type="rocketlazyloadscript" src="https://contextual.media.net/dmedianet.js?cid=8CU9118CX" async="async"></script>




<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({homepage:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/chiangraitimes/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/chiangraitimes/loader.js');
</script>




</head>
<body class="post-template-default single single-post postid-108124 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W5ZBL98"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li id="menu-item-104712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li id="menu-item-104713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-104975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-102387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-102388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-107200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
										<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->    <div id="mvp-site" class="left relative">
        <div id="mvp-search-wrap">
            <div id="mvp-search-box">
                <form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>            </div><!--mvp-search-box-->
            <div class="mvp-search-but-wrap mvp-search-click">
                <span></span>
                <span></span>
            </div><!--mvp-search-but-wrap-->
        </div><!--mvp-search-wrap-->
                <div id="mvp-site-wall" class="left relative">
                        <div id="mvp-site-main" class="left relative">
            <header id="mvp-main-head-wrap" class="left relative">
                                    <nav id="mvp-main-nav-wrap" class="left relative">
                        <div id="mvp-main-nav-top" class="left relative">
                            <div class="mvp-main-box">
                                <div id="mvp-nav-top-wrap" class="left relative">
                                    <div class="mvp-nav-top-right-out left relative">
                                        <div class="mvp-nav-top-right-in">
                                            <div class="mvp-nav-top-cont left relative">
                                                <div class="mvp-nav-top-left-out relative">
                                                    <div class="mvp-nav-top-left">
                                                        <div class="mvp-nav-soc-wrap">
                                                                                                                            <a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
                                                                                                                                                                                        <a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
                                                                                                                                                                                        <a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
                                                                                                                    </div><!--mvp-nav-soc-wrap-->
                                                        <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                            <span></span>
                                                        </div><!--mvp-fly-but-wrap-->
                                                    </div><!--mvp-nav-top-left-->
                                                    <div class="mvp-nav-top-left-in">
                                                        <div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
                                                                                                                            <a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" /><noscript><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
                                                                                                                                                                                        <a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
                                                                                                                                                                                        <h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
                                                                                                                                                                                        <div class="mvp-drop-nav-title left">
                                                                    <h4>Learning Why the Hemp CBD Flower is Sometimes a Better Alternative</h4>
                                                                </div><!--mvp-drop-nav-title-->
                                                                                                                    </div><!--mvp-nav-top-mid-->
                                                    </div><!--mvp-nav-top-left-in-->
                                                </div><!--mvp-nav-top-left-out-->
                                            </div><!--mvp-nav-top-cont-->
                                        </div><!--mvp-nav-top-right-in-->
                                        <div class="mvp-nav-top-right">
                                            <a href="/"><div class="tg-sprite spr-uk active" ><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Enlgish Language" data-lazy-src="/wp-content/uploads/2020/03/uk_flag.png"><noscript><img src="/wp-content/uploads/2020/03/uk_flag.png" alt="Enlgish Language"></noscript></div></a>
                                            <a href="/th"><div class="tg-sprite spr-th"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Thai Language" data-lazy-src="/wp-content/uploads/2020/03/thai_flag.png"><noscript><img src="/wp-content/uploads/2020/03/thai_flag.png" alt="Thai Language"></noscript></div></a>
<!--                                                                                        <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span> -->
                                        </div><!--mvp-nav-top-right-->
                                    </div><!--mvp-nav-top-right-out-->
                                </div><!--mvp-nav-top-wrap-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-top-->
                        <div id="mvp-main-nav-bot" class="left relative">
                            <div id="mvp-main-nav-bot-cont" class="left">
                                <div class="mvp-main-box">
                                    <div id="mvp-nav-bot-wrap" class="left">
                                        <div class="mvp-nav-bot-right-out left">
                                            <div class="mvp-nav-bot-right-in">
                                                <div class="mvp-nav-bot-cont left">
                                                    <div class="mvp-nav-bot-left-out">
                                                        <div class="mvp-nav-bot-left left relative">
                                                            <div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                                <span></span>
                                                            </div><!--mvp-fly-but-wrap-->
                                                        </div><!--mvp-nav-bot-left-->
                                                        <div class="mvp-nav-bot-left-in">
                                                            <div class="mvp-nav-menu left">
                                                                <div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/thai-government-really-needs-to-get-its-vaccine-act-together/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Government Really Needs to Get its Vaccine Act Together" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Government Really Needs to Get its Vaccine Act Together" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Thai-Government-Really-Needs-to-Get-its-Vaccine-Act-Together-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thai Government Really Needs to Get its Vaccine Act Together</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/covid-19-in-thailand-maybe-its-better-if-we-do-nothing-at-all/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/COVID-19-in-Thailand-Maybe-its-Better-if-We-Do-Nothing-at-All-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>COVID-19 in Thailand: Maybe it’s Better if We Do Nothing at All?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailand-a-day-late-and-a-dollar-short-on-covid-19-vaccine-rollout/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="government, covid-19 Vaccine , thailand, covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="government, covid-19 Vaccine , thailand, covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Health-Minister-Defends-Thailands-Highly-Disputed-Vaccine-Program-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand a Day Late and a Dollar Short on Covid-19 Vaccine Rollout</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/putin-trolls-us-president-biden-because-he-believes-bidens-weak/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Putin Trolls US President Biden Because He Believes Biden&#039;s Weak" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Putin Trolls US President Biden Because He Believes Biden&#039;s Weak" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/AP_110310013617-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Putin Trolls US President Biden Because He Believes Biden&#8217;s Weak</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/can-we-ever-put-an-end-to-the-recruitment-of-children-as-soldiers/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Can We Ever Put an End to the Recruitment of Children as Soldiers" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Can We Ever Put an End to the Recruitment of Children as Soldiers" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Can-We-Ever-Put-an-End-to-the-Recruitment-of-Children-as-Soldiers-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Can We Ever Put an End to the Recruitment of Children as Soldiers</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/bangkok-born-us-senator-secures-1-5-million-vaccine-doses-for-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tammy duckworth,Bangkok Born US Senator Secures 1.5 Million Vaccine Doses for Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tammy duckworth,Bangkok Born US Senator Secures 1.5 Million Vaccine Doses for Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Bangkok-Born-US-Senator-Secures-1.5-Million-Vaccine-Doses-for-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Bangkok Born US Senator Secures 1.5 Million Vaccine Doses for Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/how-democracy-in-the-us-has-been-affected-by-the-two-party-system/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Democracy in the US has Been Affected by the Two-Party System" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Democracy in the US has Been Affected by the Two-Party System" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/How-Democracy-in-the-US-has-Been-Affected-by-the-Two-Party-System-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How Democracy in the US has Been Affected by the Two-Party System</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/russia-condemned-for-selling-arms-to-myanmars-military-junta/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Military, Arms Sales, Russia Condemned for Selling Arms to Myanmar&#039;s Military Junta" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Military, Arms Sales, Russia Condemned for Selling Arms to Myanmar&#039;s Military Junta" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Russia-Condemned-for-Selling-Arms-to-Myanmars-Military-Junta-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Russia Condemned for Selling Arms to Myanmar&#8217;s Military Junta</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/report-uncovers-indias-covid-19-death-toll-to-be-in-the-millions/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Report Finds India&#039;s Covid-19 Death Toll 10 Times Higher than Reported" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Report Finds India&#039;s Covid-19 Death Toll 10 Times Higher than Reported" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Report-Finds-Indias-Covid-19-Death-Toll-10-Times-Higher-than-Reported-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Report Uncovers India&#8217;s Covid-19 Death Toll to Be in the Millions</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/keyshia-coles-mom-frankie-lons-has-passed-away/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Keyshia Cole&#039;s Mom, Frankie Lons, Has Passed Away" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Keyshia Cole&#039;s Mom, Frankie Lons, Has Passed Away" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Keyshia-Cole-mom-1920x1080-1-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Keyshia Cole&#8217;s Mom, Frankie Lons, Has Passed Away</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/cdc-urges-vaccinated-people-to-mask-up-indoors-in-places-with-high-virus-transmission/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CDC Urges Vaccinated People To Mask Up Indoors In Places With High Virus Transmission" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CDC Urges Vaccinated People To Mask Up Indoors In Places With High Virus Transmission" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/CDC-Urges-Vaccinated-People-To-M-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>CDC Urges Vaccinated People To Mask Up Indoors In Places With High Virus Transmission</p></a></li><li><a href="https://www.chiangraitimes.com/health/child-obesity-becoming-a-serious-problem-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Child Obesity Becoming a Serious Problem in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Child Obesity Becoming a Serious Problem in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/cdehklmxy249-1-copy-696x377-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Child Obesity Becoming a Serious Problem in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/world-health-organization-recommends-more-lockdowns-for-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="World Health Organization Recommends More Lockdowns for Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="World Health Organization Recommends More Lockdowns for Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/World-Health-Organization-Recommends-More-Lockdowns-for-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>World Health Organization Recommends More Lockdowns for Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/new-abortion-freedoms-face-spiritual-resistance-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Abortion Freedoms Face Spiritual Resistance in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Abortion Freedoms Face Spiritual Resistance in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/New-Abortion-Freedoms-Face-Spiritual-Resistance-in-Thailand-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New Abortion Freedoms Face Spiritual Resistance in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/thai-people-begin-hoarding-green-chiretta-to-ward-off-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai People Begin Hoarding Green Chiretta to Ward off Covid-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai People Begin Hoarding Green Chiretta to Ward off Covid-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Thai-People-Begin-Hoarding-Green-Chiretta-to-Ward-off-Covid-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thai People Begin Hoarding Green Chiretta to Ward off Covid-19</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/blackhawks-acquire-star-goalie-marc-andre-fleury-despite-fleury-considering-retirement/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blackhawks Acquire Star Goalie Marc-Andre Fleury Despite Fleury Considering Retirement" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blackhawks Acquire Star Goalie Marc-Andre Fleury Despite Fleury Considering Retirement" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Blackhawks-Acquire-Star-Goalie-M-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Blackhawks Acquire Star Goalie Marc-Andre Fleury Despite Fleury Considering Retirement</p></a></li><li><a href="https://www.chiangraitimes.com/sports/u-s-womens-soccer-team-narrowly-advances-after-draw-with-australia/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Women’s Soccer Team Narrowly Advances After Draw With Australia" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.S. Women’s Soccer Team Narrowly Advances After Draw With Australia" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.S.-Womens-Soccer-Team-Narrowl-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>U.S. Women’s Soccer Team Narrowly Advances After Draw With Australia</p></a></li><li><a href="https://www.chiangraitimes.com/sports/olympics-2021-updates-usa-softball-falls-to-japan-uswnt-advances-usa-wins-50th-straight-game-and-more-from-tokyo/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olympics 2021 Updates: USA Softball Falls to Japan, USWNT Advances, USA Wins 50th Straight Game and More From Tokyo" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Olympics 2021 Updates: USA Softball Falls to Japan, USWNT Advances, USA Wins 50th Straight Game and More From Tokyo" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/It-was-a-ho-hum-performance-for-the-U.S.-soccer-team-against-Australia.-The-Americans-will-still-advance-to-the-knock-out-stage-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Olympics 2021 Updates: USA Softball Falls to Japan, USWNT Advances, USA Wins 50th Straight Game and More From Tokyo</p></a></li><li><a href="https://www.chiangraitimes.com/sports/tokyo-olympics-luka-doncic-scores-48-points-in-historic-debut-en-route-to-slovenias-first-ever-olympic-win/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tokyo Olympics: Luka Doncic Scores 48 Points in Historic Debut En Route to Slovenia&#039;s First-Ever Olympic win" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tokyo Olympics: Luka Doncic Scores 48 Points in Historic Debut En Route to Slovenia&#039;s First-Ever Olympic win" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tokyo-Olympics-Luka-Doncic-Scor-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tokyo Olympics: Luka Doncic Scores 48 Points in Historic Debut En Route to Slovenia&#8217;s First-Ever Olympic win</p></a></li><li><a href="https://www.chiangraitimes.com/sports/u-k-s-tom-daley-wins-olympic-diving-gold-medal-to-add-to-husbands-oscar-award/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.K.&#039;s Tom Daley Wins Olympic Diving Gold Medal to Add to Husband&#039;s Oscar Award" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="U.K.&#039;s Tom Daley Wins Olympic Diving Gold Medal to Add to Husband&#039;s Oscar Award" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/U.K.s-Tom-Daley-Wins-Olympic-Diving-Gold-Medal-to-Add-to-Husbands-Oscar-Award-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>U.K.&#8217;s Tom Daley Wins Olympic Diving Gold Medal to Add to Husband&#8217;s Oscar Award</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/thailands-ongoing-battle-with-its-pervasive-gun-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand’s Ongoing Battle With its Pervasive Gun Culture" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand’s Ongoing Battle With its Pervasive Gun Culture" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/06/Thailands-Ongoing-Battle-With-its-Pervasive-Gun-Culture-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand’s Ongoing Battle With its Pervasive Gun Culture</p></a></li><li><a href="https://www.chiangraitimes.com/featured/soi-dog-foundation-warns-global-animal-health-is-being-overlooked/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Soi Dog Foundation Warns Global Animal Health is Being Overlooked" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Soi Dog Foundation Warns Global Animal Health is Being Overlooked" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Soi-Dog-Foundation-Warns-Global-Animal-Health-is-Being-Overlooked-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Soi Dog Foundation Warns Global Animal Health is Being Overlooked</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thai-villagers-say-mekong-river-in-crisis-due-to-hydopower-dams/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Villagers Say Mekong River in Crisis Due to Hydopower Dams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thai Villagers Say Mekong River in Crisis Due to Hydopower Dams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/800_718eb2265d90ffe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thai Villagers Say Mekong River in Crisis Due to Hydopower Dams</p></a></li><li><a href="https://www.chiangraitimes.com/featured/despite-risks-9-year-old-muay-thai-boxer-tata-eager-to-start-fighting/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Despite Risks, 9 Year-old Muay Thai Boxer &quot;Tata&quot; Eager to Start Fighting" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Despite Risks, 9 Year-old Muay Thai Boxer &quot;Tata&quot; Eager to Start Fighting" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/04/Despite-Risks-9-Year-old-Muay-Thai-Boxer-Tata-Eager-to-Start-Fighting-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Despite Risks, 9 Year-old Muay Thai Boxer &#8220;Tata&#8221; Eager to Start Fighting</p></a></li><li><a href="https://www.chiangraitimes.com/featured/coronavirus-pandemic-sends-online-child-sex-abuse-soaring-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Coronavirus-Pandemic-Sends-Online-Child-Sex-Abuse-Soaring-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Coronavirus Pandemic Sends Online Child Sex Abuse Soaring in Thailand</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/tech-guide-on-super-apps-and-there-potential-for-thailand-business/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tech Guide on Super Apps and there Potential for Thailand Business" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tech Guide on Super Apps and there Potential for Thailand Business" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Tech-Guide-on-Super-Apps-and-there-Potential-for-Thailand-Business-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Tech Guide on Super Apps and there Potential for Thailand Business</p></a></li><li><a href="https://www.chiangraitimes.com/tech/what-makes-a-good-mobile-app-that-people-will-download/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Makes a Good Mobile App that People Will Download" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Makes a Good Mobile App that People Will Download" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>What Makes a Good Mobile App that People Will Download?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/playstation-network-steam-banks-and-more-knocked-offline-by-massive-internet-outage/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Playstation Network, Steam, Banks, and More Knocked Offline by Massive Internet Outage" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Playstation Network, Steam, Banks, and More Knocked Offline by Massive Internet Outage" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Playstation-Network-Steam-Banks-and-More-Knocked-Offline-by-Massive-Internet-Outage-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Playstation Network, Steam, Banks, and More Knocked Offline by Massive Internet Outage</p></a></li><li><a href="https://www.chiangraitimes.com/tech/trading-on-the-set-efficiently-through-leveraging-an-investment-tracker/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Holdings, Trading on the SET Efficiently Through Leveraging an Investment Tracker" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Holdings, Trading on the SET Efficiently Through Leveraging an Investment Tracker" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Trading-on-the-SET-Efficiently-Through-Leveraging-an-Investment-Tracker-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Trading on the SET Efficiently Through Leveraging an Investment Tracker</p></a></li><li><a href="https://www.chiangraitimes.com/tech/top-5-parental-control-apps-to-monitor-your-childs-tech-devices/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="parental control apps" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="parental control apps" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/index-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Top 5 Parental Control Apps to Monitor Your Child&#8217;s Tech Devices</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>                                                            </div><!--mvp-nav-menu-->
                                                        </div><!--mvp-nav-bot-left-in-->
                                                    </div><!--mvp-nav-bot-left-out-->
                                                </div><!--mvp-nav-bot-cont-->
                                            </div><!--mvp-nav-bot-right-in-->
                                            <div class="mvp-nav-bot-right left relative">
                                                <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
                                            </div><!--mvp-nav-bot-right-->
                                        </div><!--mvp-nav-bot-right-out-->
                                    </div><!--mvp-nav-bot-wrap-->
                                </div><!--mvp-main-nav-bot-cont-->
                            </div><!--mvp-main-box-->
                        </div><!--mvp-main-nav-bot-->
                    </nav><!--mvp-main-nav-wrap-->
                                <div class="below-menu-ad-div">
                
        
                
                   <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- above title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="1760782033"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>















                </div>
            </header><!--mvp-main-head-wrap-->
            <div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-108124 current" data-id="108124" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/">Learning Why the Hemp CBD Flower is Sometimes a Better Alternative</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;t=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative &amp;url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-590x354.jpg&amp;description=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>
<!-- /21673142571/277__chiangraitimes.com__default__300x600_1 -->
<div id='div-gpt-ad-chiangraitimescom300x600_1' style='width: 300px; height: 600px;'>
  <script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-chiangraitimescom300x600_1'); });
  </script>
</div>							</div>
				<div class="alp-related-post post-108053" data-id="108053" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/">Thailand 4.0: How Thailand is Bringing Technology to the Table</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/&amp;t=Thailand 4.0: How Thailand is Bringing Technology to the Table', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand 4.0: How Thailand is Bringing Technology to the Table &amp;url=https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/word-image-20-590x354.png&amp;description=Thailand 4.0: How Thailand is Bringing Technology to the Table', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand 4.0: How Thailand is Bringing Technology to the Table&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108135" data-id="108135" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/dont-go-byod-without-doing-these-five-things-first/">Don’t Go BYOD Without Doing These Five Things First</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/dont-go-byod-without-doing-these-five-things-first/&amp;t=Don’t Go BYOD Without Doing These Five Things First', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Don’t Go BYOD Without Doing These Five Things First &amp;url=https://www.chiangraitimes.com/learning/dont-go-byod-without-doing-these-five-things-first/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/dont-go-byod-without-doing-these-five-things-first/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/Dont-Go-BYOD-Without-Doing-These-Five-Things-First-590x354.jpg&amp;description=Don’t Go BYOD Without Doing These Five Things First', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Don’t Go BYOD Without Doing These Five Things First&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/dont-go-byod-without-doing-these-five-things-first/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108131" data-id="108131" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/what-is-an-ffp2-mask-and-why-do-you-need-one/">What Is An FFP2 Mask, And Why Do You Need One?</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/what-is-an-ffp2-mask-and-why-do-you-need-one/&amp;t=What Is An FFP2 Mask, And Why Do You Need One?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=What Is An FFP2 Mask, And Why Do You Need One? &amp;url=https://www.chiangraitimes.com/learning/what-is-an-ffp2-mask-and-why-do-you-need-one/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/what-is-an-ffp2-mask-and-why-do-you-need-one/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/What-Is-An-FFP2-Mask-And-Why-Do-You-Need-One-590x354.jpg&amp;description=What Is An FFP2 Mask, And Why Do You Need One?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=What Is An FFP2 Mask, And Why Do You Need One?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/what-is-an-ffp2-mask-and-why-do-you-need-one/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108115" data-id="108115" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/learning-the-difference-between-cbg-oil-and-cannabidiol-cbd-oil/">Learning the Difference Between CBG Oil and Cannabidiol (CBD) Oil</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/learning-the-difference-between-cbg-oil-and-cannabidiol-cbd-oil/&amp;t=Learning the Difference Between CBG Oil and Cannabidiol (CBD) Oil', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learning the Difference Between CBG Oil and Cannabidiol (CBD) Oil &amp;url=https://www.chiangraitimes.com/learning/learning-the-difference-between-cbg-oil-and-cannabidiol-cbd-oil/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/learning-the-difference-between-cbg-oil-and-cannabidiol-cbd-oil/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/05/Ways-CBD-Cannabidiol-Helps-In-Fighting-With-Breast-Cancer-590x354.jpg&amp;description=Learning the Difference Between CBG Oil and Cannabidiol (CBD) Oil', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learning the Difference Between CBG Oil and Cannabidiol (CBD) Oil&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/learning-the-difference-between-cbg-oil-and-cannabidiol-cbd-oil/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-107959" data-id="107959" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a>
													<a class="post-category" href="https://www.chiangraitimes.com/trending-news/">Trending News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/cryptocurrency/btc-price-burns-bears-en-route-to-40k-5-things-to-watch-in-bitcoin-this-week/">BTC Price Burns Bears En Route to $40K: 5 Things to Watch in Bitcoin This Week</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/cryptocurrency/btc-price-burns-bears-en-route-to-40k-5-things-to-watch-in-bitcoin-this-week/&amp;t=BTC Price Burns Bears En Route to $40K: 5 Things to Watch in Bitcoin This Week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=BTC Price Burns Bears En Route to $40K: 5 Things to Watch in Bitcoin This Week &amp;url=https://www.chiangraitimes.com/learning/cryptocurrency/btc-price-burns-bears-en-route-to-40k-5-things-to-watch-in-bitcoin-this-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/cryptocurrency/btc-price-burns-bears-en-route-to-40k-5-things-to-watch-in-bitcoin-this-week/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/BTC-Price-Burns-Bears-En-Route-t-590x354.jpg&amp;description=BTC Price Burns Bears En Route to $40K: 5 Things to Watch in Bitcoin This Week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=BTC Price Burns Bears En Route to $40K: 5 Things to Watch in Bitcoin This Week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/cryptocurrency/btc-price-burns-bears-en-route-to-40k-5-things-to-watch-in-bitcoin-this-week/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108074" data-id="108074" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/mobile-gaming-is-now-the-most-popular-form-of-entertainment/">Mobile Gaming is Now the Most Popular Form of Entertainment</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/mobile-gaming-is-now-the-most-popular-form-of-entertainment/&amp;t=Mobile Gaming is Now the Most Popular Form of Entertainment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Mobile Gaming is Now the Most Popular Form of Entertainment &amp;url=https://www.chiangraitimes.com/learning/online-gaming/mobile-gaming-is-now-the-most-popular-form-of-entertainment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/mobile-gaming-is-now-the-most-popular-form-of-entertainment/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/6dGXbn8ePDik3WZq6TDk67-590x354.jpg&amp;description=Mobile Gaming is Now the Most Popular Form of Entertainment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Mobile Gaming is Now the Most Popular Form of Entertainment&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/mobile-gaming-is-now-the-most-popular-form-of-entertainment/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-106316" data-id="106316" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/">Learning</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/how-you-can-grow-long-hair-in-less-than-a-week/">How You Can Grow Long Hair in Less Than a Week</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/how-you-can-grow-long-hair-in-less-than-a-week/&amp;t=How You Can Grow Long Hair in Less Than a Week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=How You Can Grow Long Hair in Less Than a Week &amp;url=https://www.chiangraitimes.com/learning/how-you-can-grow-long-hair-in-less-than-a-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/how-you-can-grow-long-hair-in-less-than-a-week/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/06/How-You-Can-Grow-Long-Hair-in-Less-Than-a-Week-590x354.jpg&amp;description=How You Can Grow Long Hair in Less Than a Week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=How You Can Grow Long Hair in Less Than a Week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/how-you-can-grow-long-hair-in-less-than-a-week/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108047" data-id="108047" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/online-gaming/exploring-the-7-most-loved-mobile-games-to-play-on-smartphones/">Exploring the 7 Most Loved Mobile Games to Play on Smartphones</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/online-gaming/exploring-the-7-most-loved-mobile-games-to-play-on-smartphones/&amp;t=Exploring the 7 Most Loved Mobile Games to Play on Smartphones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Exploring the 7 Most Loved Mobile Games to Play on Smartphones &amp;url=https://www.chiangraitimes.com/learning/online-gaming/exploring-the-7-most-loved-mobile-games-to-play-on-smartphones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/online-gaming/exploring-the-7-most-loved-mobile-games-to-play-on-smartphones/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/Exploring-the-7-Most-Loved-Mobile-Games-to-Play-on-Smartphones-590x354.jpg&amp;description=Exploring the 7 Most Loved Mobile Games to Play on Smartphones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Exploring the 7 Most Loved Mobile Games to Play on Smartphones&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/online-gaming/exploring-the-7-most-loved-mobile-games-to-play-on-smartphones/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-108044" data-id="108044" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/learning/cryptocurrency/how-to-use-simplex-to-buy-bitcoin-and-other-cryptocurrencies/">How to Use Simplex to Buy Bitcoin and Other Cryptocurrencies</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/cryptocurrency/how-to-use-simplex-to-buy-bitcoin-and-other-cryptocurrencies/&amp;t=How to Use Simplex to Buy Bitcoin and Other Cryptocurrencies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=How to Use Simplex to Buy Bitcoin and Other Cryptocurrencies &amp;url=https://www.chiangraitimes.com/learning/cryptocurrency/how-to-use-simplex-to-buy-bitcoin-and-other-cryptocurrencies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/cryptocurrency/how-to-use-simplex-to-buy-bitcoin-and-other-cryptocurrencies/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/04/how-to-get-bitcoins-6-tried-and-true-methods-1-590x354.jpeg&amp;description=How to Use Simplex to Buy Bitcoin and Other Cryptocurrencies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=How to Use Simplex to Buy Bitcoin and Other Cryptocurrencies&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/cryptocurrency/how-to-use-simplex-to-buy-bitcoin-and-other-cryptocurrencies/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-108124" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- above title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="1760782033"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
				<meta itemscope itemprop="mainEntityOfPage"  itemtype="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/learning/"><span class="mvp-post-cat left">Learning</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Learning Why the Hemp CBD Flower is Sometimes a Better Alternative</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">51 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-28">July 28, 2021</time></span>
										<meta itemprop="dateModified" content="2021-07-28"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1024" height="601" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20601'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-500x293.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-768x451.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg" /><noscript><img width="1024" height="601" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg" class="attachment- size- wp-post-image" alt="Learning Why the Hemp CBD Flower is Sometimes a Better Alternative" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-500x293.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-768x451.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>																								<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;t=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative &amp;url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-590x354.jpg&amp;description=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>Did you know? Hemp constitutes CBD that is primarily hailed for its splendid stress and pain-relieving characteristics. Those who have utilized it in their regimen have also confirmed this fact. It is fundamentally derived from the <a href="https://www.drstrainscbd.com/hemp-flower/" target="_blank"><strong>Hemp flower</strong></a> or plant and gives fruitful benefits with almost negligible side effects.</p>
<h2><strong>What makes Hemp a better version than its other alternatives</strong></h2>
<p>Whilst numerous reasons prove Hemp to be a superior alternative to others, below we&#8217;ll talk about the most compelling ones:</p>
<ul>
<li>As compared to tobacco cigarettes, cannabis CBD cigars both smell and taste much better.</li>
<li>The beauty of smoking Hemp is that you would relish the ingredient thoroughly while at the same time not getting addicted to it.</li>
<li>If you are used to smoking tobacco you would have perhaps realized the smell it leaves behind on your digits and clothes. Believe it or not, if you don&#8217;t take relevant steps to see the backside of this, it is likely to stay for a long time. Luckily, such botherations are not elicited when <a href="https://www.drstrainscbd.com/hemp-buds/" target="_blank"><strong>Hemp Buds</strong></a> are involved. Their fruity or flora musk eludes from your hands quite fast.</li>
<li>The notorious effects of nicotine can result in serious repercussions. However, even after realizing such aftermaths, people continue to smoke in higher quantities. They may try any given thing on this earth but are unable to quit smoking. But one of the impeccable modalities to say goodbye to nicotine is none other than the use of Hemp cigarettes, which can be of significant help.</li>
</ul>
<h2><strong>What are the benefits of smoking Hemp CBD? </strong></h2>
<p>If you are infatuated to know about the enthralling benefits of Hemp CBD, this article is especially meant to get you covered. Read below!</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<h3><strong>Brimming with Hemp CBD </strong></h3>
<p>As already mentioned above, cannabis is brimming with CBD that furnishes a heap of benefits. It helps in pruning pains, relieves anxiety, modulates blood pressure, and eventually braces in your snooze time. When you smoke Hemp, you are privileged to relish all of these mentioned perks.</p>
<p>However, when babbling about tobacco cigars, these are offenders that are meant only to impact your body negatively.</p>
<ul>
<li>
<h3><strong>Instant results</strong></h3>
</li>
</ul>
<p>After smoking Hemp cigars, you will begin to feel the positive outcomes instantly. Smoking Hemp Buds is known to reach the lungs quite briskly to show its amazing effects. Additionally, it is usually absorbed by the body in a better way. Someone suffering from regular panic or anxiety attacks might give some room to Hemp Buds in their regime to see their backside.</p>
<ul>
<li>
<h3><strong>It is non-intoxicating</strong></h3>
</li>
</ul>
<p>In terms of appearance and smell, both Hemp and Marijuana match each other. All thanks to the presence of terpenes in both compounds. It is also imperative to mention here that <a href="https://www.drstrainscbd.com/hemp-flower/" target="_blank"><strong>Hemp CBD</strong> <strong>flower</strong></a> is not a psychotropic compound. Therefore, if someone gives you misinformation about it, simply ignore it and remain glued to the facts.</p>
<p>Moreover, since CBD is non-psychotropic, you won&#8217;t ever feel intoxicating or high-effect after smoking the ingredient. For someone being a novice to smoking, Hemp can be ultimate.</p>
<p>One other fact that you must necessarily be acquainted with; while the volumes of CBD in Hemp flowers are on the higher side, there is hardly any percentage of THC. As a result, you can relish its calming effects without getting a feeling of anxiety or nausea.</p>
<ul>
<li>
<h3><strong>Mind-boggling anti-inflammatory attributes of Hemp<br />
</strong></h3>
</li>
</ul>
<p>It&#8217;s just not the smoking benefits it is acknowledged for but also the medicinal benefits Hemp can bestow. The splendid anti-inflammatory properties can calm any annoyance manifesting in the body. The ingredient is also employed in a wide range of medicines of this contemporary era to treat several disorders and diseases.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<ul>
<li>
<h3><strong>Suitable for your pocket</strong></h3>
</li>
</ul>
<p>Setting the seal on cannabis flowers is not a convoluted errand as these can be readily procured by paying a small and reasonable amount. This means you don&#8217;t have to bother your pocket by spending an arm and leg.</p>
<h3><strong>Conclusion to Hemp<br />
</strong></h3>
<p>If you intend to snap up quality <a href="https://www.drstrainscbd.com/hemp-buds/" target="_blank"><strong>Hemp buds</strong></a> or <strong>Hemp flowers</strong>, simply visit the site <a href="https://www.drstrainscbd.com/" target="_blank">https://www.drstrainscbd.com/</a>. Remember don&#8217;t buy from any available brand to spoil your experience because there is a lot of murky advertisements going on.</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

 </div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;t=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative &amp;url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/07/Learning-the-Best-Methods-to-Consume-Medical-Marijuana-590x354.jpg&amp;description=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Learning Why the Hemp CBD Flower is Sometimes a Better Alternative&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/learning/learning-why-the-hemp-cbd-flower-is-sometimes-a-better-alternative/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp/" rel="tag">Hemp</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-cbd-vs-weed-cbd/" rel="tag">hemp cbd vs weed cbd</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-cbd-wellness/" rel="tag">hemp cbd wellness</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower/" rel="tag">hemp flower</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower-cigarettes/" rel="tag">hemp flower cigarettes</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower-extract/" rel="tag">hemp flower extract</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower-extract-benefits/" rel="tag">hemp flower extract benefits</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower-legal/" rel="tag">hemp flower legal</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-flower-prices-2021/" rel="tag">hemp flower prices 2021</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-meaning/" rel="tag">hemp meaning</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-milk/" rel="tag">hemp milk</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-oil/" rel="tag">hemp oil</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-oil-thailand/" rel="tag">hemp oil thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-protein/" rel="tag">hemp protein</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-seed/" rel="tag">hemp seed</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-seed-oil/" rel="tag">hemp seed oil</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-set/" rel="tag">hemp set</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/hemp-tea/" rel="tag">hemp tea</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/learning/thailand-4-0-how-thailand-is-bringing-technology-to-the-table/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Thailand 4.0: How Thailand is Bringing Technology to the Table</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
																	<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="CTN News l Chiang Rai Times">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/learning/learning-how-to-choose-the-best-delta-8-hemp-flower/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Delta 8 THC Flower, CBd" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta 8 THC Flower, CBd" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>									<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Delta 8 THC Flower, CBd" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Delta 8 THC Flower, CBd" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/07/Delta-8-THC-Flowers-1-scaled-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Learning How to Choose the Best Delta 8 Hemp Flower</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/farmers-in-thailand-warned-over-hemp-cultivation-scams/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Farmers in Thailand Warned Over Hemp Cultivation Scams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Farmers in Thailand Warned Over Hemp Cultivation Scams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>									<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Farmers in Thailand Warned Over Hemp Cultivation Scams" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Farmers in Thailand Warned Over Hemp Cultivation Scams" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/03/Farmers-in-Thailand-Warned-Over-Hemp-Cultivation-Scams-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Farmers in Thailand Warned Over Hemp Cultivation Scams</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/anyone-can-register-to-grow-trade-and-have-hemp-in-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Anyone Can Register to Grow, Trade and Have Hemp in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Anyone Can Register to Grow, Trade and Have Hemp in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>									<img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Anyone Can Register to Grow, Trade and Have Hemp in Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Anyone Can Register to Grow, Trade and Have Hemp in Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Anyone-Can-Register-to-Grow-Trade-and-Have-Hemp-in-Thailand-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Anyone Can Register to Grow, Trade and Have Hemp in Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
                                                        
                                                        
                                                        
                                                        
                                                                                         
                                                        
                                                        
                                                        
                                                        
                                                        
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-108124").on("click", function(){
  	    $(".mvp-com-click-id-108124").show();
	    $(".mvp-disqus-thread-108124").show();
  	    $(".mvp-com-but-108124").hide();
	  });
	});
    });</script>	<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
  <br>

<div id="taboola-widget-1">
  <div id="taboola-below-article-thumbnails"></div>
  <script type="rocketlazyloadscript">
  window._taboola = window._taboola || [];
  _taboola.push({
  mode: 'thumbnails-a',
  container: 'taboola-below-article-thumbnails',
  placement: 'Below Article Thumbnails',
  target_type: 'mix'
  });
  </script>
</div></div>
</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Find Your Dream Home</span></h4></div>			<div class="textwidget"><p><a href="http://kay.estate/"><img class="alignnone size-full wp-image-103550" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20484%20480'%3E%3C/svg%3E" alt="property chiangrai" width="484" height="480" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" data-lazy-sizes="(max-width: 484px) 100vw, 484px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" /><noscript><img class="alignnone size-full wp-image-103550" src="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg" alt="property chiangrai" width="484" height="480" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1.jpg 484w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-303x300.jpg 303w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2021/05/Publication1-80x80.jpg 80w" sizes="(max-width: 484px) 100vw, 484px" /></noscript></a></p>
</div>
		</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Beat the Odds</span></h4></div>			<div class="textwidget"><p><a href="https://www.oddstrader.com/?utm_source=ChianTMS_Com&amp;utm_medium=Banner_link&amp;utm_campaign=ChianTMS_Com_20210622&amp;utm_content=OT_ChianTMS"><img class="alignnone size-full wp-image-105835" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20336%20280'%3E%3C/svg%3E" alt="" width="336" height="280" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" /><noscript><img class="alignnone size-full wp-image-105835" src="https://www.chiangraitimes.com/wp-content/uploads/2021/06/chiangraitimes.com_.png" alt="" width="336" height="280" /></noscript></a></p>
</div>
		</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div>			<div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="" width="1024" height="1024" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" /><noscript><img class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
								
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																									<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712"><a href="https://www.chiangraitimes.com/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northern Thailand</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104975"><a href="https://www.chiangraitimes.com/trending-news/">Trending News</a></li>
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102387"><a href="https://www.chiangraitimes.com/learning/cryptocurrency/">Cryptocurrency</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102388"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107200"><a href="https://www.chiangraitimes.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script src="data:text/javascript;base64,Y2xhc3Mga3Bzb0V4ZWN1dGVTY3JpcHRzIGV4dGVuZHMgUm9ja2V0TGF6eUxvYWRTY3JpcHRze3N0YXRpYyBrcHNvRmlyZSgpe2lmKG5hdmlnYXRvci51c2VyQWdlbnQubWF0Y2goLzkwLjAuNDQzMC4yMTJ8bGlnaHRob3VzZXxwaW5nZG9tfGRhcmVib29zdHxwdHN0L2kpKXt2YXIgZT1uZXcgUm9ja2V0TGF6eUxvYWRTY3JpcHRzKFsia2V5ZG93biIsIm1vdXNlb3ZlciIsInRvdWNobW92ZSIsInRvdWNoc3RhcnQiLCJ0b3VjaGVuZCIsInRvdWNoY2FuY2VsIiwidG91Y2hmb3JjZWNoYW5nZSIsIndoZWVsIl0pO31lbHNle3ZhciBlPW5ldyBSb2NrZXRMYXp5TG9hZFNjcmlwdHMoWyJsb2FkIl0pO31lLl9hZGRVc2VySW50ZXJhY3Rpb25MaXN0ZW5lcihlKTt9fWtwc29FeGVjdXRlU2NyaXB0cy5rcHNvRmlyZSgpOw==" id="mLQFAVgBhg" async></script>	
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.8' id='jquery-sticky-kit-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.8' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chiangraitimes.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8' id='mvp-custom-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mvp-custom-js-after'>window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1627425915' id='zoxnews-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina.js?ver=1627425915' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider.js?ver=1627425915' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/alp.js?ver=1627425915' id='alp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.chiangraitimes.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1627425916' async='async' id='remote_sdk-js'></script>
<script id="cz8MjVA6ko" async src="data:text/javascript;base64,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"></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async data-type="kppassive" data-kpscriptsrc="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><!-- <script type="rocketlazyloadscript">
    var $ = jQuery;
   $(document).ready(function(){
    (adsbygoogle = window.adsbygoogle || []).push({});
    

});
</script> -->






<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627426325 -->