<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" >
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>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</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" />
		<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" />
	<meta property="og:url" content="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/" />
<meta property="og:title" content="Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis" />
<meta property="og:description" content="Thailand's Bhumjaithai Party seeks to amend the Narcotics Act to allow each household to grow a maximum of six cannabis plants." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/">
<meta name="twitter:title" content="Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis">
<meta name="twitter:description" content="Thailand's Bhumjaithai Party seeks to amend the Narcotics Act to allow each household to grow a maximum of six cannabis plants.">
<title>Thailand&#039;s Lawmakers Seek Bill to Allow People to Grow Cannabis</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News - Chiang Rai &amp; Thailand Latest news - They seek to amend the Narcotics Act to allow people to grow a maximum of six cannabis plants."/>
<link rel="canonical" href="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thailand&#039;s Lawmakers Seek Bill to Allow People to Grow Cannabis" />
<meta property="og:description" content="News - Chiang Rai &amp; Thailand Latest news - They seek to amend the Narcotics Act to allow people to grow a maximum of six cannabis plants." />
<meta property="og:url" content="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/" />
<meta property="og:site_name" content="News - Chiang Rai &amp; Thailand Latest news" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:tag" content="Cannabis Thailand" />
<meta property="article:tag" content="Growing Marijuana" />
<meta property="article:tag" content="Narcotics Act Thailand" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2019-09-05T01:29:25+00:00" />
<meta property="fb:app_id" content="1154788451363470" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" />
<meta property="og:image:secure_url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News - Chiang Rai &amp; Thailand Latest news - They seek to amend the Narcotics Act to allow people to grow a maximum of six cannabis plants." />
<meta name="twitter:title" content="Thailand&#039;s Lawmakers Seek Bill to Allow People to Grow Cannabis" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" />
<meta name="twitter:creator" content="@chiangraitimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"logo":{"@id":"https://www.chiangraitimes.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News - Chiang Rai & Thailand Latest news","publisher":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#primaryimage","url":"https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg","width":825,"height":464},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#webpage","url":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/","inLanguage":"en-US","name":"Thailand&#039;s Lawmakers Seek Bill to Allow People to Grow Cannabis","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#primaryimage"},"datePublished":"2019-09-05T01:29:25+00:00","dateModified":"2019-09-05T01:29:25+00:00","description":"News - Chiang Rai &amp; Thailand Latest news - They seek to amend the Narcotics Act to allow people to grow a maximum of six cannabis plants."},{"@type":"Article","@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis","datePublished":"2019-09-05T01:29:25+00:00","dateModified":"2019-09-05T01:29:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"image":{"@id":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/#primaryimage"},"keywords":"Cannabis Thailand,Growing Marijuana,Narcotics Act Thailand","articleSection":"Health"}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News - Chiang Rai &amp; Thailand Latest news &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News - Chiang Rai &amp; Thailand Latest news &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://www.chiangraitimes.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.3.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chiangraitimes.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/reset.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.3.0'></script>
<link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://bit.ly/2ZBHJAI' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fhealth%2Fthailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fhealth%2Fthailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/amp/"><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111448554-21";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111448554-21']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chiangraitimes.com']);
_gaq.push(['f._setDomainName', 'chiangraitimes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chiangraitimes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 88674;
var ezdomain = 'chiangraitimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":88674,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"17c30fce-2374-4764-72dd-0e417a72f9e0","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_time_orig":0,"serverid":"18.208.175.75:7271","state":"","t_epoch":1567666213,"template_id":126,"time_on_site_visit":0,"url":"https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis","user_id":0,"visit_uuid":"44af5bb2-2ca1-4413-437f-3ba45a4c8e72","word_count":1047,"worst_bad_word_level":4};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=187-12&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_88674=" + new Date().getTime() + "|17c30fce-2374-4764-72dd-0e417a72f9e0; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-73628 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/ctn-smal1.png" alt="News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a>
<ul class='children'>
	<li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li>
	<li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li>
	<li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li>
	<li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li>
	<li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li>
	<li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a>
	<ul class='children'>
		<li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li>
	</ul>
</li>
	<li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station/">New Bus Station</a></li>
</ul>
</li>
<li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class='children'>
	<li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li>
</ul>
</li>
<li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/Header10.png" alt="News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/ctn-smal1.png" alt="News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">News &#8211; Chiang Rai &amp; Thailand Latest news</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-32427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32427"><a href="https://www.chiangraitimes.com/thailand-national-news/">Thailand</a>
<ul class="sub-menu">
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/american-woman-caught-with-6-day-old-baby-inside-luggage/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/0_child-smuggler-main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/0_child-smuggler-main-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/0_child-smuggler-main-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>American Woman Caught with 6-Day-Old Baby Inside luggage</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/texas-carries-out-execution-on-inmate-for-killings-two-women/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/exicuted-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/exicuted-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/exicuted-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Texas Carries Out Execution on Inmate for Killings Two Women</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/frances-socialist-leader-macron-goes-after-state-pensions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/macron-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/macron-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/macron-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/macron-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>France&#8217;s Socialist Leader Macron Goes After State Pensions</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/british-lawmakers-defy-boris-johnson-to-block-no-deal-brexit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/brexit-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/brexit-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/brexit-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/brexit-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>British Lawmakers Defy Boris Johnson to Block &#8216;No-Deal&#8217; Brexit</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/trump-hardens-his-tone-on-trade-as-chinas-economy-struggles/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/trump-china-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Trump Hardens His Tone on Trade as China&#8217;s Economy Struggles</p></a></li></ul></div></div></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis</p></a></li><li><a href="https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/"><div class="mvp-mega-img"><img width="374" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches-468x300.jpg 468w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches-768x493.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches-570x366.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches-701x450.jpg 701w" sizes="(max-width: 374px) 100vw, 374px" /></div><p>Complaints Continue Over Food Quality in School Lunch Program</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/"><div class="mvp-mega-img"><img width="400" height="216" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis.jpg 811w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-500x270.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-768x415.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-697x376.jpg 697w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-570x308.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-701x379.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula</p></a></li><li><a href="https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao-768x432.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao-701x394.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Teenager Dies From Eating Somtam Lao in Northeastern Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/"><div class="mvp-mega-img"><img width="400" height="227" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680.jpg 1200w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-500x283.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-768x435.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-1024x580.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-570x323.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-701x397.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680-1067x605.jpg 1067w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thai Massage Graduates Waiting 3 Years for Ministry to Issue License</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53441"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li id="menu-item-53442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53442"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53445"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/food-by-suwanee/">Food By Suwannee</a></li>
	<li id="menu-item-53446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53446"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/western-food/">Western Food</a></li>
</ul>
</li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li>
	<li id="menu-item-53451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
	<li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/jessi-combs-dies-trying-to-break-womens-land-speed-record/"><div class="mvp-mega-img"><img width="400" height="227" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs.jpg 810w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs-500x284.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs-768x436.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs-570x324.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/28-Aug-Jessi-Combs-701x398.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Jessi Combs Dies Trying to Break Women’s Land Speed Record</p></a></li><li><a href="https://www.chiangraitimes.com/sports/the-latest-series-a-sports-statistics-on-the-777score-website/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/1565250868-701x468.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>The Latest Series &#8220;A&#8221; Sports Statistics on the 777Score Website</p></a></li><li><a href="https://www.chiangraitimes.com/sports/briton-catches-worlds-largest-siamese-carp-in-central-thailand/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/record-breaking-231-lb-carp-701x468.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Briton Catches Worlds Largest Siamese Carp in Central Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/sports/japans-nishino-picked-to-lead-thailand-to-the-2022-world-cup/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand-768x432.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Akira-Nishino-Thailand-701x394.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Japan&#8217;s Nishino Picked to Lead Thailand to the 2022 World Cup</p></a></li><li><a href="https://www.chiangraitimes.com/sports/66899/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/2501787_620x413-701x467.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Thailand’s Prima Thammaraks Secures a Spot in the US Women’s Open</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/dam-building-race-threatening-the-lower-mekong-river-basin/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams.jpg 1500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-1024x683.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-701x467.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/mekong-dams-1067x711.jpg 1067w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Dam-Building Race Threatening the Lower Mekong River Basin</p></a></li><li><a href="https://www.chiangraitimes.com/featured/record-low-mekong-river-levels-raise-suspicions-about-china/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/mekong-fisherman-701x467.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Record Low Mekong River Levels Raise Suspicions About China</p></a></li><li><a href="https://www.chiangraitimes.com/featured/world-bank-to-help-fund-thailands-marine-debris-management-plan/"><div class="mvp-mega-img"><img width="400" height="209" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-500x262.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-768x402.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-570x298.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/Whale1-701x367.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>World Bank to Help Fund Thailand&#8217;s Marine Debris Management Plan</p></a></li><li><a href="https://www.chiangraitimes.com/videos/mekong-peoples-network-takes-on-china-over-mekong-river/"><div class="mvp-mega-img"><img width="336" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1-420x300.jpg 420w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1-768x549.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1-124x90.jpg 124w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1-570x407.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/03_1-701x501.jpg 701w" sizes="(max-width: 336px) 100vw, 336px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Mekong People’s Network Takes on China Over Mekong River</p></a></li><li><a href="https://www.chiangraitimes.com/featured/human-slaves-the-prostitution-cybersex-and-forced-marriage-of-north-korean-women-and-girls-in-china/"><div class="mvp-mega-img"><img width="400" height="230" src="https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303-500x287.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303-768x441.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303-570x327.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/05/17677003_303-701x402.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Human Slaves &#8211; The Prostitution, Cybersex and Forced Marriage of North Korean Women and Girls in China</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/thailand-to-open-fake-news-center-by-the-beginning-of-november/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news.jpg 1200w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-1024x683.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-701x467.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/fake-news-1067x711.jpg 1067w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Thailand to Open Fake News Center By the Beginning of November</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailands-space-camp-program-now-accepting-applications/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp.jpg 1080w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-768x432.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-1024x576.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-701x395.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/space-camp-1067x601.jpg 1067w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand&#8217;s Space Camp Program Now Accepting Applications</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailand-hosts-international-aerospace-exhibitions-at-space-week-2019/"><div class="mvp-mega-img"><img width="400" height="222" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week-500x278.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week-768x426.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week-254x141.jpg 254w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week-570x316.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Space-Week-701x389.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Thailand Hosts International Aerospace Exhibitions at Space Week 2019</p></a></li><li><a href="https://www.chiangraitimes.com/tech/thailand-launches-new-space-operations-center/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thailands-Space-Program-701x467.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Thailand Launches New Space Operations Center</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-five-best-luxury-watches-of-2019/"><div class="mvp-mega-img"><img width="400" height="225" src="https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch-768x432.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/08/omega-watch-701x394.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Five Best Luxury Watches Of 2019</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/is-chinas-messaging-app-wechat-infiltrating-western-politics/"><div class="mvp-mega-img"><img width="360" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat.jpg 960w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/weChat-701x467.jpg 701w" sizes="(max-width: 360px) 100vw, 360px" /></div><p>Is China&#8217;s Messaging App WeChat Infiltrating Western Politics</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/house-rejects-stupid-call-for-trumps-impeachment/"><div class="mvp-mega-img"><img width="400" height="226" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705-500x282.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705-768x433.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/f_mo_la_trump_omar_190717.7604287705-701x395.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>House Rejects &#8216;Stupid&#8221; Call for Trumps Impeachment</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/right-wing-nationalism-is-on-the-rise-in-throughout-europe/"><div class="mvp-mega-img"><img width="400" height="215" src="https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism-500x269.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism-768x413.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism-697x376.jpg 697w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism-570x306.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/07/nationalism-701x377.jpg 701w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Right-Wing Nationalism is on the Rise in Throughout Europe</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/thailands-immigration-tightens-regulations-on-foreigners-reporting-residence/"><div class="mvp-mega-img"><img width="320" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261-400x300.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261-768x576.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261-119x89.jpg 119w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261-570x428.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/DSCN68261-701x526.jpg 701w" sizes="(max-width: 320px) 100vw, 320px" /></div><p>Thailand&#8217;s Immigration Tightens Regulations on Foreigners Reporting Residence</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/the-asia-pacific-businesses-need-to-know-about/"><div class="mvp-mega-img"><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2019/06/Aditi-Aug-2016-singapore-business-travel-expats-asia-123rf-700x420.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/06/Aditi-Aug-2016-singapore-business-travel-expats-asia-123rf-700x420.jpg 700w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/Aditi-Aug-2016-singapore-business-travel-expats-asia-123rf-700x420-500x300.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/Aditi-Aug-2016-singapore-business-travel-expats-asia-123rf-700x420-122x74.jpg 122w, https://www.chiangraitimes.com/wp-content/uploads/2019/06/Aditi-Aug-2016-singapore-business-travel-expats-asia-123rf-700x420-570x342.jpg 570w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Asia Pacific Businesses Need To Know About</p></a></li></ul></div></div></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-73628 current" data-id="73628" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/">Thailand's Lawmakers Seek Bill to Allow People to Grow Cannabis</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;t=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis &amp;url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-590x354.jpg&amp;description=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-73400 " data-id="73400" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/">Complaints Continue Over Food Quality in School Lunch Program</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/&amp;t=Complaints Continue Over Food Quality in School Lunch Program', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Complaints Continue Over Food Quality in School Lunch Program &amp;url=https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/09/student-lunches.jpg&amp;description=Complaints Continue Over Food Quality in School Lunch Program', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Complaints Continue Over Food Quality in School Lunch Program&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-73394 " data-id="73394" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/">Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/&amp;t=Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula &amp;url=https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis.jpg&amp;description=Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Hospitals to Use Cannabis-Based Traditional Medicine Formula&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-73386 " data-id="73386" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/">Teenager Dies From Eating Somtam Lao in Northeastern Thailand</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/&amp;t=Teenager Dies From Eating Somtam Lao in Northeastern Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Teenager Dies From Eating Somtam Lao in Northeastern Thailand &amp;url=https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/somtum-lao.jpg&amp;description=Teenager Dies From Eating Somtam Lao in Northeastern Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Teenager Dies From Eating Somtam Lao in Northeastern Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/teenager-dies-from-eating-somtam-lao-in-northeastern-thailand/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-73357 " data-id="73357" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/">Thai Massage Graduates Waiting 3 Years for Ministry to Issue License</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/&amp;t=Thai Massage Graduates Waiting 3 Years for Ministry to Issue License', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Massage Graduates Waiting 3 Years for Ministry to Issue License &amp;url=https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/Thai-Massage-Hope-Rehab-Thailand-22-web-1200-680.jpg&amp;description=Thai Massage Graduates Waiting 3 Years for Ministry to Issue License', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thai Massage Graduates Waiting 3 Years for Ministry to Issue License&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thai-massage-graduates-waiting-3-years-for-ministry-to-issue-license/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-73315 " data-id="73315" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailands-health-authorities-warns-public-over-urine-drinking-craze/">Thailand's Health Authorities Warns Public Over Urine Drinking Craze</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailands-health-authorities-warns-public-over-urine-drinking-craze/&amp;t=Thailand&#8217;s Health Authorities Warns Public Over Urine Drinking Craze', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Health Authorities Warns Public Over Urine Drinking Craze &amp;url=https://www.chiangraitimes.com/health/thailands-health-authorities-warns-public-over-urine-drinking-craze/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailands-health-authorities-warns-public-over-urine-drinking-craze/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/ure4.jpg&amp;description=Thailand&#8217;s Health Authorities Warns Public Over Urine Drinking Craze', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Health Authorities Warns Public Over Urine Drinking Craze&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailands-health-authorities-warns-public-over-urine-drinking-craze/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-71328 " data-id="71328" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailand-doctor-warns-over-mutated-mosquitos-that-carries-two-viruses/">Thailand Doctor Warns Over Mutated Mosquito's That Carries Two Viruses</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailand-doctor-warns-over-mutated-mosquitos-that-carries-two-viruses/&amp;t=Thailand Doctor Warns Over Mutated Mosquito&#8217;s That Carries Two Viruses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Doctor Warns Over Mutated Mosquito&#8217;s That Carries Two Viruses &amp;url=https://www.chiangraitimes.com/health/thailand-doctor-warns-over-mutated-mosquitos-that-carries-two-viruses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailand-doctor-warns-over-mutated-mosquitos-that-carries-two-viruses/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/29425387_993040084196089_4395684047162966016_o.jpg&amp;description=Thailand Doctor Warns Over Mutated Mosquito&#8217;s That Carries Two Viruses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Doctor Warns Over Mutated Mosquito&#8217;s That Carries Two Viruses&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailand-doctor-warns-over-mutated-mosquitos-that-carries-two-viruses/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-71295 " data-id="71295" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailands-prime-minister-plans-to-keep-ban-on-vaping-and-e-cigarettes/">Thailand's Prime Minister Plans to Keep Ban on Vaping and E-Cigarettes</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailands-prime-minister-plans-to-keep-ban-on-vaping-and-e-cigarettes/&amp;t=Thailand&#8217;s Prime Minister Plans to Keep Ban on Vaping and E-Cigarettes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Prime Minister Plans to Keep Ban on Vaping and E-Cigarettes &amp;url=https://www.chiangraitimes.com/health/thailands-prime-minister-plans-to-keep-ban-on-vaping-and-e-cigarettes/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailands-prime-minister-plans-to-keep-ban-on-vaping-and-e-cigarettes/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/e-cigarettes.jpg&amp;description=Thailand&#8217;s Prime Minister Plans to Keep Ban on Vaping and E-Cigarettes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Prime Minister Plans to Keep Ban on Vaping and E-Cigarettes&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailands-prime-minister-plans-to-keep-ban-on-vaping-and-e-cigarettes/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-70565 " data-id="70565" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailand-uses-seized-marijuana-to-make-medical-cannabis-oil/">Thailand Uses Seized Marijuana to Make Medical Cannabis Oil</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailand-uses-seized-marijuana-to-make-medical-cannabis-oil/&amp;t=Thailand Uses Seized Marijuana to Make Medical Cannabis Oil', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Uses Seized Marijuana to Make Medical Cannabis Oil &amp;url=https://www.chiangraitimes.com/health/thailand-uses-seized-marijuana-to-make-medical-cannabis-oil/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailand-uses-seized-marijuana-to-make-medical-cannabis-oil/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/cannabis-oil-1.jpg&amp;description=Thailand Uses Seized Marijuana to Make Medical Cannabis Oil', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Uses Seized Marijuana to Make Medical Cannabis Oil&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailand-uses-seized-marijuana-to-make-medical-cannabis-oil/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-70545 " data-id="70545" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/what-everyone-should-know-about-personal-training/">What Everyone Should Know about Personal Training</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/what-everyone-should-know-about-personal-training/&amp;t=What Everyone Should Know about Personal Training', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=What Everyone Should Know about Personal Training &amp;url=https://www.chiangraitimes.com/health/what-everyone-should-know-about-personal-training/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/what-everyone-should-know-about-personal-training/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/08/chiangraitimes.com-img2.jpeg&amp;description=What Everyone Should Know about Personal Training', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=What Everyone Should Know about Personal Training&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/what-everyone-should-know-about-personal-training/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-73628" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/health/"><span class="mvp-post-cat left">Health</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis</h1>
													<span class="mvp-post-excerpt left"><p>Thailand&#8217;s Bhumjaithai Party seeks to amend the Narcotics Act to allow each household to grow a maximum of six cannabis plants.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-09-05">September 5, 2019</time></span>
										<meta itemprop="dateModified" content="2019-09-05"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="825" height="464" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg 825w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-768x432.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" />																								<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand.jpg">
												<meta itemprop="width" content="825">
												<meta itemprop="height" content="464">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;t=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis &amp;url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-590x354.jpg&amp;description=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_73628" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>BANGKOK</strong> &#8211; Thailand&#8217;s Bhumjaithai Party is holding a public to gather public input on a bill that seeks to allow people to grow cannabis at home.</p>
<p>Key party member Supachai Jaisamut said various interest groups have been invited, including patients; state officials; Thai traditional medicine practitioners and folk doctors. &#8220;This bill will be tabled before the House next week,&#8221; he said.</p>
<p>The draft, Mr Supachai said, seeks to amend the Narcotics Act to allow each household to grow a maximum of six cannabis plants.</p>
<p>&nbsp;</p>
<h4>Bhumjaithai won plenty of support in the last election, pledging to legalize the use of cannabis.</h4>
<p><img class="alignnone  wp-image-73629" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/bhumjaithai-party-marijuana-legal-thailand-1024x538.jpg" alt="" width="822" height="432" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/bhumjaithai-party-marijuana-legal-thailand-1024x538.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/bhumjaithai-party-marijuana-legal-thailand-500x263.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/bhumjaithai-party-marijuana-legal-thailand-768x403.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/bhumjaithai-party-marijuana-legal-thailand.jpg 1200w" sizes="(max-width: 822px) 100vw, 822px" /></p>
<p>However, the pledges have yet to materialize as the government has only moved to allow the use of marijuana for medical purposes.</p>
<p>Separately, the Minister of Public Health, Anutin Charnvirakul, promoted the Food and Drug Administration&#8217;s (FDA) secretary-general; Dr. Tares Krassanairawiwong, to director-general of the Department of Health Service Support (DHSS) on Wednesday.</p>
<p>Dr Tares has supported the ministry&#8217;s efforts to legalize the <a href="https://www.chiangraitimes.com/health/thailand-hospitals-to-use-cannabis-based-traditional-medicine-formula/">use of cannabis</a> for medical purposes. He was instrumental in drafting several cannabis-related regulations. Including the ministry&#8217;s latest decision to remove hemp and hemp extracts from the Narcotics Act.</p>
<p>&#8220;The appointment will allow Dr Tares to take on more complicated jobs and build his credentials as a candidate for the ministry&#8217;s top post.&#8221; said Mr Anutin on Wednesday.</p>
<h4>Cannabis Oil (CBD) is already in Thailand&#8217;s Hospitals</h4>
<p><img class="alignnone size-full wp-image-73632" src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-oil.jpg" alt="" width="800" height="517" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-oil.jpg 800w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-oil-464x300.jpg 464w, https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-oil-768x496.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Mr Anutin said Dr Tares will be asked to come up with a plan to make better use of Thailand&#8217;s one million health volunteers to improve the healthcare system. In addition to Dr Tares&#8217; promotion, the cabinet also approved the rotation of three other positions.</p>
<p>The Public Health Ministry&#8217;s deputy permanent secretary, Dr Paisan Dankhum, will replace Dr Tares as the FDA&#8217;s secretary-general, while Dr Narong Saiwong, the ministry&#8217;s inspector, and senior medical expert Dr Yongyuth Thammawut, will become the ministry&#8217;s new deputy permanent secretaries.</p>
<p>Meanwhile, Mr Anutin said that the ministry has accepted a request to increase the overall ratio of tetrahydrocannabinol (THC) to<a href="https://www.chiangraitimes.com/health/cannabis-oil-faces-hurdles-before-its-fully-legal-in-thailand/"> cannabidiol</a> (CBD) in hemp products from 0.2% to 1% by weight.</p>
<p>The move is done to help small-scale entrepreneurs, as the previous cap of 0.2% was considered impractical by medical marijuana advocates, he said.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_73628&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.chiangraitimes.com\/health\/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis\/&quot;,&quot;postId&quot;:73628,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;t=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis &amp;url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2019/09/cannabis-thailand-590x354.jpg&amp;description=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Lawmakers Seek Bill to Allow People to Grow Cannabis&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailands-lawmakers-seek-bill-to-allow-people-to-grow-cannabis/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/cannabis-thailand/" rel="tag">Cannabis Thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/growing-marijuana/" rel="tag">Growing Marijuana</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/narcotics-act-thailand/" rel="tag">Narcotics Act Thailand</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/health/complaints-continue-over-food-quality-in-school-lunch-program/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Complaints Continue Over Food Quality in School Lunch Program</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/Header10.png"/>
																	<meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2019/09/Header10.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="News &#8211; Chiang Rai &amp; Thailand Latest news">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-73628").on("click", function(){
  	    $(".mvp-com-click-id-73628").show();
	    $(".mvp-disqus-thread-73628").show();
  	    $(".mvp-com-but-73628").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img src="https://www.chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="News &#8211; Chiang Rai &amp; Thailand Latest news" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32427"><a href="https://www.chiangraitimes.com/thailand-national-news/">Thailand</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53441"><a href="https://www.chiangraitimes.com/learning/english-mentors-tips/">English Mentors Tips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53442"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53445"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/food-by-suwanee/">Food By Suwannee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53446"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/western-food/">Western Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists in Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Chaingrai Farming &#038; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/lifestyles/joel-barlows-chiangrai/">Joel Barlow&#8217;s Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/lifestyles/ngos-chiangrai/">NGO&#8217;s Chiangrai</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019  Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"f61bb46850","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"2deba37240","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"0c06552d09","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"32ad739e70","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.2.3'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/retina.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-content/themes/zox-news/js/alp.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=12&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=12&shcb=32', false, [], true, false, false, false);
</script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.chiangraitimes_com,DomainId.88674"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chiangraitimes_com,DomainId.88674" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--End Quantcast tag--></body>
</html>