<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">

<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=850%2C567&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=850%2C567&#038;ssl=1" />
	<meta property="og:url" content="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/" />
<meta property="og:title" content="Some Travelers Now Require Health Certificate to Enter Thailand" />
<meta property="og:description" content="Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding their flights to Thailand. Thailand&#8217;s Civil Aviation Authority (CAAT) enacted the requirement to protect Thailand from any further coronavirus cases. The official announcement, says travellers from South Korea, China, Italy, Iran, Macau and Hong Kong who fail to show their [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/">
<meta name="twitter:title" content="Some Travelers Now Require Health Certificate to Enter Thailand">
<meta name="twitter:description" content="Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding their flights to Thailand. Thailand&#8217;s Civil Aviation Authority (CAAT) enacted the requirement to protect Thailand from any further coronavirus cases. The official announcement, says travellers from South Korea, China, Italy, Iran, Macau and Hong Kong who fail to show their [&hellip;]">
<link rel='dns-prefetch' href='//CTNNews.b-cdn.net' /><title>Some Travelers Now Require Health Certificate to Enter Thailand</title>
<!-- Jetpack Site Verification Tags -->
<meta name="yandex-verification" content="65c5ecb089b484b3" />

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CTN News - Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Some Travelers Now Require Health Certificate to Enter Thailand" />
<meta property="og:description" content="CTN News - Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding." />
<meta property="og:url" content="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/" />
<meta property="og:site_name" content="Chiang Rai Times l CTN News Thailand" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:tag" content="At-rick-countries" />
<meta property="article:tag" content="athena health" />
<meta property="article:tag" content="health certificates" />
<meta property="article:tag" content="Health Department" />
<meta property="article:tag" content="health insurance marketplace" />
<meta property="article:tag" content="News thailand" />
<meta property="article:tag" content="thailand" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-03-10T03:01:00+00:00" />
<meta property="fb:app_id" content="1154788451363470" />
<meta property="og:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?fit=850%2C567&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?fit=850%2C567&#038;ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CTN News - Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding." />
<meta name="twitter:title" content="Some Travelers Now Require Health Certificate to Enter Thailand" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:image" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?fit=850%2C567&#038;ssl=1" />
<meta name="twitter:creator" content="@chiangraitimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg?fit=640%2C288&ssl=1","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"Chiang Rai Times l CTN News Thailand","inLanguage":"en-US","description":"Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?fit=850%2C567&ssl=1","width":850,"height":567,"caption":"health certificate thailand"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#webpage","url":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/","name":"Some Travelers Now Require Health Certificate to Enter Thailand","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#primaryimage"},"datePublished":"2020-03-10T03:01:00+00:00","dateModified":"2020-03-10T03:01:00+00:00","description":"CTN News - Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding."},{"@type":"NewsArticle","@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef"},"headline":"Some Travelers Now Require Health Certificate to Enter Thailand","datePublished":"2020-03-10T03:01:00+00:00","dateModified":"2020-03-10T03:01:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/#primaryimage"},"keywords":"At-rick-countries,athena health,health certificates,Health Department,health insurance marketplace,News thailand,thailand","articleSection":"Health","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chiangraitimes.com/#organization"}},{"@type":["Person"],"@id":"https://www.chiangraitimes.com/#/schema/person/3349fd794ad16a6e48dda6e97e144aef","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chiang Rai Times l CTN News Thailand &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='core-front-css'  href='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://CTNNews.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=83881' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fhealth%2Fsome-travelers-now-require-health-certificate-to-enter-thailand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fhealth%2Fsome-travelers-now-require-health-certificate-to-enter-thailand%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118697866-2', 'auto');
			ga('send', 'pageview');
		</script>

	    <meta property="fb:app_id" content="" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920b0d26-cc9e-40b5-804f-9ed4cabd68e7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://CTNNews.b-cdn.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'https://www.chiangraitimes.com/contact/privacy-policy/';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/amp/"><link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.mvp-ad-label,.code-block-label{
	display:none !important;
}		</style>
		<meta name="rankz-verification" content="7YR46lhECOme1fsS">	
</head>
<body class="post-template-default single single-post postid-83881 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/">About Chiang Rai</a>
<ul class='children'>
	<li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-bus-station/">Chiang Rai Bus Station</a></li>
	<li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle/">Chiang Rai Lifestyle</a></li>
	<li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information/">Chiangrai City Information</a></li>
	<li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events/">Chiangrai Culture and Events</a></li>
	<li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar/">Chiangrai Night Bazaar</a></li>
	<li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city/">Map of Chiangrai City</a></li>
	<li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/">Most Famous Tourist Attraction in Chiang Rai</a>
	<ul class='children'>
		<li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai/">The Caves of Mae Sai -Tham Luang Cave Complex</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class='children'>
	<li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times/">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li>
</ul>
</li>
<li class="page_item page-item-73560"><a href="https://www.chiangraitimes.com/">Home</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<!-- Tracking Code -->
	<script type="text/javascript">
		var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTQx"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();
	</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/chiangrainewspaper/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo"  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/nav.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></noscript></a>
																																														<h2 class="mvp-logo-title">Chiang Rai Times l CTN News Thailand</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Some Travelers Now Require Health Certificate to Enter Thailand</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/italy-order-the-lock-down-16-million-people-over-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Italy-order-the-lock-down-16-Million-People-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Italy Lock down" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Italy-order-the-lock-down-16-Million-People-Over-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Italy-order-the-lock-down-16-Million-People-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Italy-order-the-lock-down-16-Million-People-Over-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Italy-order-the-lock-down-16-Million-People-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Italy order the lock down 16 Million People Over Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/cruise-ship-3/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/21-Test-Positive-for-Coronavirus-Aboard-California-Cruise-Ship.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="cruise ship california" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/21-Test-Positive-for-Coronavirus-Aboard-California-Cruise-Ship.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/21-Test-Positive-for-Coronavirus-Aboard-California-Cruise-Ship.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/21-Test-Positive-for-Coronavirus-Aboard-California-Cruise-Ship.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/21-Test-Positive-for-Coronavirus-Aboard-California-Cruise-Ship.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>21 Test Positive for Coronavirus Aboard California Cruise Ship</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/face-masks-3/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/US-Surgeon-General-Says-Coronavirus-Risks-Low-Stop-Wearing-Face-Masks.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="face masks" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/US-Surgeon-General-Says-Coronavirus-Risks-Low-Stop-Wearing-Face-Masks.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/US-Surgeon-General-Says-Coronavirus-Risks-Low-Stop-Wearing-Face-Masks.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/US-Surgeon-General-Says-Coronavirus-Risks-Low-Stop-Wearing-Face-Masks.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/US-Surgeon-General-Says-Coronavirus-Risks-Low-Stop-Wearing-Face-Masks.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Surgeon General Says Coronavirus Risks Low, Stop Wearing Face Masks</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/amnesty-international/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Amnesty-International-Exposes-Iranian-Governments-Killing-of-23-Children.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Amnesty International" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Amnesty-International-Exposes-Iranian-Governments-Killing-of-23-Children.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Amnesty-International-Exposes-Iranian-Governments-Killing-of-23-Children.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Amnesty-International-Exposes-Iranian-Governments-Killing-of-23-Children.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Amnesty-International-Exposes-Iranian-Governments-Killing-of-23-Children.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Amnesty International Exposes Iranian Governments Killing of 23 Children</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/toilet-paper/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Virus-Fears-Create-Frenzy-to-Buy-Toilet-Paper-in-Australia-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="toilet paper hoarding australia" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Virus-Fears-Create-Frenzy-to-Buy-Toilet-Paper-in-Australia-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Virus-Fears-Create-Frenzy-to-Buy-Toilet-Paper-in-Australia-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Virus-Fears-Create-Frenzy-to-Buy-Toilet-Paper-in-Australia-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Virus-Fears-Create-Frenzy-to-Buy-Toilet-Paper-in-Australia-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Virus Fear Creates a Toilet Paper Buying Frenzy in Australia</p></a></li></ul></div></div></li>
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="health certificate thailand" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Some Travelers Now Require Health Certificate to Enter Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="health department" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers</p></a></li><li><a href="https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Losing Weight" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Five Tips for Losing Weight and Keeping it Off</p></a></li><li><a href="https://www.chiangraitimes.com/health/health-department/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Health department" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Health Department Checking Hundreds of Suspected Virus Cases</p></a></li><li><a href="https://www.chiangraitimes.com/health/thailand-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="dangerous zones thailand coronavirus" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand Designates Coronavirus Hit Countries as Dangerous Zones</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/who-will-win-the-indian-premier-league-ipl-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Who-Will-Win-the-Indian-Premier-League-IPL-2020.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Indian Premier League 13th edition" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Who-Will-Win-the-Indian-Premier-League-IPL-2020.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Who-Will-Win-the-Indian-Premier-League-IPL-2020.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Who-Will-Win-the-Indian-Premier-League-IPL-2020.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Who-Will-Win-the-Indian-Premier-League-IPL-2020.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Who Will Win the Indian Premier League IPL 2020</p></a></li><li><a href="https://www.chiangraitimes.com/sports/china-favored-to-be-top-medal-contender-at-2020-olympics-in-tokyo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/unnamed.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="2020 Olympics in Tokyo" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/unnamed.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/unnamed.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/unnamed.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/unnamed.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>China Favored to Be Top Medal Contender at 2020 Olympics in Tokyo</p></a></li><li><a href="https://www.chiangraitimes.com/sports/cricket/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Irelands-Womens-Cricket-Tour-in-Thailand-Cancelled-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="cricket Chiang Mai" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Irelands-Womens-Cricket-Tour-in-Thailand-Cancelled-Over-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Irelands-Womens-Cricket-Tour-in-Thailand-Cancelled-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Irelands-Womens-Cricket-Tour-in-Thailand-Cancelled-Over-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Irelands-Womens-Cricket-Tour-in-Thailand-Cancelled-Over-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Ireland&#8217;s Women&#8217;s Cricket Tour in Thailand Cancelled Over Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/sports/japan-2020-olympics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Japan-2020-Olympics.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Japan 2020 Olympics" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Japan-2020-Olympics.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Japan-2020-Olympics.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Japan-2020-Olympics.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Japan-2020-Olympics.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Betting Boom Expected for the Japan 2020 Olympics</p></a></li><li><a href="https://www.chiangraitimes.com/sports/britains-tyson-fury-wins-world-heavyweight-boxing-champion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Britains-Tyson-Fury-Wins-World-Heavyweight-Boxing-Champion.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="WBC Tyson Fury" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Britains-Tyson-Fury-Wins-World-Heavyweight-Boxing-Champion.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Britains-Tyson-Fury-Wins-World-Heavyweight-Boxing-Champion.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Britains-Tyson-Fury-Wins-World-Heavyweight-Boxing-Champion.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Britains-Tyson-Fury-Wins-World-Heavyweight-Boxing-Champion.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Britain&#8217;s Tyson Fury Wins World Heavyweight Boxing Champion</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/gun-culture-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Gun Culture Thailand" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Thailands-Gun-Culture-in-the-Spotlight-After-Shooting-Sprees.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Gun Ownership in Thailand in the Spotlight After Shooting Sprees</p></a></li><li><a href="https://www.chiangraitimes.com/featured/lower-mekong-nations-to-address-choking-plastic-pollution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Mekong carries plastics into the world&#039;s oceans" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Lower-Mekong-Nations-to-Address-Choking-Plastic-Pollution.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Lower Mekong Nations to Address Choking Plastic Pollution</p></a></li><li><a href="https://www.chiangraitimes.com/featured/monkeys-to-blame-for-thailands-struggling-coconut-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="monkeys pick coconuts" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Monkeys-to-Blame-for-Thailands-Struggling-Coconut-Industry.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Monkeys to Blame for Thailand&#8217;s Struggling Coconut Industry</p></a></li><li><a href="https://www.chiangraitimes.com/featured/china-and-mekong-authorities-to-investigate-record-low-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="drought mekong river" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/China-and-Mekong-Authorities-to-Investigate-Record-Low-Water-Levels-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>China and Mekong Authorities to Investigate Record-Low Water Levels</p></a></li><li><a href="https://www.chiangraitimes.com/featured/thailand-to-file-complaint-over-chinas-dams-choking-the-mekong/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Thailand-to-File-Complaint-Over-China’s-Dams-on-The-Mekong-River.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Thailand to File Complaint Over China’s Dams Choking the Mekong</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/online-gaming-and-the-different-types-of-5-line-slots/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="online gaming apps" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Online-Gaming-and-the-Different-Types-Of-5-Line-Slots-scaled.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Online Gaming and the Different Types Of 5 Line Slots</p></a></li><li><a href="https://www.chiangraitimes.com/tech/samsung-galaxy-s20-keeps-cryptocurrency-functionality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Galaxy S20" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=500%2C300&amp;ssl=1 500w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=768%2C461&amp;ssl=1 768w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Samsung-Galaxy-S20-Keeps-Cryptocurrency-Functionality-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Samsung Galaxy S20 Keeps Cryptocurrency Functionality</p></a></li><li><a href="https://www.chiangraitimes.com/tech/searching-gmail-just-became-easier-after-google-adds-new-filters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Searching-Gmail-Just-Became-Easier-after-Google-Adds-New-Filters.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="new gmail filters" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Searching-Gmail-Just-Became-Easier-after-Google-Adds-New-Filters.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Searching-Gmail-Just-Became-Easier-after-Google-Adds-New-Filters.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Searching-Gmail-Just-Became-Easier-after-Google-Adds-New-Filters.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Searching-Gmail-Just-Became-Easier-after-Google-Adds-New-Filters.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Searching Gmail Just Became Easier after Google Adds New Filters</p></a></li><li><a href="https://www.chiangraitimes.com/tech/tech-developments-have-revolutionized-sports-betting-on-mobile-phones/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Mobile Phone" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/The-Mobile-Phone-has-revolutionalized-online-betting.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Tech Developments Have Revolutionized Sports Betting on Mobile Phones</p></a></li><li><a href="https://www.chiangraitimes.com/tech/you-can-now-stop-facebook-tracking-with-off-facebook-activity-tracker/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Facebook Activity&quot; Tracker" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/01/Turn-Off-Facebook-Stalking-with-Off-Facebook-Activity-Tracker.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>You Can Now Stop Facebook Tracking with &#8220;Off-Facebook Activity&#8221; Tracker</p></a></li></ul></div></div></li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/popular-myths-and-superstitions-in-the-casino/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="Myths and Superstitions" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Casino-Myths-and-Superstitions.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Popular Myths and Superstitions in the Casino</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/legalizing-abortion-and-ending-its-stigma-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="thailand abortion laws" data-lazy-srcset="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Legalizing-Abortion-and-Ending-its-Stigma-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Legalizing Abortion and Ending its Stigma in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/chinese-regimes-lack-of-transparency-on-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="coronavirus china" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/02/Chinese-Regime’s-Lack-of-Transparency-on-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Chinese Regime’s Lack of Transparency on Coronavirus</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/military-conscription-in-thailand-will-not-be-scrapped-anytime-soon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/conscrition-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>Military Conscription in Thailand Will Not Be Scrapped Anytime Soon</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/no-real-punches-landed-in-first-british-election-debate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2019/11/British-Election-Debate.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p>No Real Punches Landed In First British Election Debate</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-83881 current" data-id="83881" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/">Some Travelers Now Require Health Certificate to Enter Thailand</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;t=Some Travelers Now Require Health Certificate to Enter Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Some Travelers Now Require Health Certificate to Enter Thailand &amp;url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=590%2C354&#038;ssl=1&amp;description=Some Travelers Now Require Health Certificate to Enter Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Some Travelers Now Require Health Certificate to Enter Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
									<span class="mvp-ad-label">Advertisement</span>
					<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6522387613"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				<div class="alp-related-post post-83840 " data-id="83840" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/">Thailand's Health Department Hunting for 80 Quarantine Jumpers</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/&amp;t=Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers &amp;url=https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Health-Department-Hunting-for-80-Quarantine-Jumpers.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83802 " data-id="83802" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/">Five Tips for Losing Weight and Keeping it Off</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/&amp;t=Five Tips for Losing Weight and Keeping it Off', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Five Tips for Losing Weight and Keeping it Off &amp;url=https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Five-Tips-for-Losing-Weight-and-Keeping-it-Off-.jpg?resize=590%2C354&#038;ssl=1&amp;description=Five Tips for Losing Weight and Keeping it Off', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Five Tips for Losing Weight and Keeping it Off&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/five-tips-for-losing-weight-and-keeping-it-off/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83794 " data-id="83794" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/health-department/">Health Department Checking Hundreds of Suspected Virus Cases</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/health-department/&amp;t=Health Department Checking Hundreds of Suspected Virus Cases', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Health Department Checking Hundreds of Suspected Virus Cases &amp;url=https://www.chiangraitimes.com/health/health-department/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/health-department/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Health-Investigates-Hundreds-of-Suspected-Coronavirus-Cases-Daily.jpeg?resize=590%2C354&#038;ssl=1&amp;description=Health Department Checking Hundreds of Suspected Virus Cases', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Health Department Checking Hundreds of Suspected Virus Cases&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/health-department/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83719 " data-id="83719" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/thailand-coronavirus/">Thailand Designates Coronavirus Hit Countries as Dangerous Zones</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/thailand-coronavirus/&amp;t=Thailand Designates Coronavirus Hit Countries as Dangerous Zones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Designates Coronavirus Hit Countries as Dangerous Zones &amp;url=https://www.chiangraitimes.com/health/thailand-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/thailand-coronavirus/&amp;media=https://i1.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Designates-Coronavirus-Hit-Countries-as-Dangerous-Zones.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand Designates Coronavirus Hit Countries as Dangerous Zones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Designates Coronavirus Hit Countries as Dangerous Zones&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/thailand-coronavirus/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83696 " data-id="83696" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/health/cronavirus-in-thailand/">Thailand's Coronavirus Total Jumps to 47 After 4 New Cases Reported</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/cronavirus-in-thailand/&amp;t=Thailand&#8217;s Coronavirus Total Jumps to 47 After 4 New Cases Reported', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Coronavirus Total Jumps to 47 After 4 New Cases Reported &amp;url=https://www.chiangraitimes.com/health/cronavirus-in-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/cronavirus-in-thailand/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailands-Coronavirus-Total-Hits-47-After-4-New-Cases-Reported.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand&#8217;s Coronavirus Total Jumps to 47 After 4 New Cases Reported', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand&#8217;s Coronavirus Total Jumps to 47 After 4 New Cases Reported&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/cronavirus-in-thailand/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83569 " data-id="83569" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/face-masks-2/">People Across Thailand Crying Foul Over Face Mask Shortages</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/face-masks-2/&amp;t=People Across Thailand Crying Foul Over Face Mask Shortages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=People Across Thailand Crying Foul Over Face Mask Shortages &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/face-masks-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/face-masks-2/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/People-Across-Thailand-Crying-Foul-Over-Face-Mask-Shortages.jpg?resize=590%2C354&#038;ssl=1&amp;description=People Across Thailand Crying Foul Over Face Mask Shortages', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=People Across Thailand Crying Foul Over Face Mask Shortages&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/face-masks-2/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83534 " data-id="83534" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a>
													<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/food-restaurant-reviews/eating-thai-food-to-strengthen-your-immune-system/">Eating Thai Food to Strengthen Your Immune System</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/food-restaurant-reviews/eating-thai-food-to-strengthen-your-immune-system/&amp;t=Eating Thai Food to Strengthen Your Immune System', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Eating Thai Food to Strengthen Your Immune System &amp;url=https://www.chiangraitimes.com/food-restaurant-reviews/eating-thai-food-to-strengthen-your-immune-system/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/food-restaurant-reviews/eating-thai-food-to-strengthen-your-immune-system/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Eating-Thai-Food-to-Strengthen-Your-Immune-System.jpg?resize=590%2C354&#038;ssl=1&amp;description=Eating Thai Food to Strengthen Your Immune System', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Eating Thai Food to Strengthen Your Immune System&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/food-restaurant-reviews/eating-thai-food-to-strengthen-your-immune-system/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83499 " data-id="83499" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
													<a class="post-category" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/coronavirus-thailand-2/">Thailand Records its First Death from Covid-19 Coronavirus</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/coronavirus-thailand-2/&amp;t=Thailand Records its First Death from Covid-19 Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Records its First Death from Covid-19 Coronavirus &amp;url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/coronavirus-thailand-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/coronavirus-thailand-2/&amp;media=https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Thailand-Records-its-First-Death-from-Covid-19-Coronavirus.jpg?resize=590%2C354&#038;ssl=1&amp;description=Thailand Records its First Death from Covid-19 Coronavirus', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Thailand Records its First Death from Covid-19 Coronavirus&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/coronavirus-thailand-2/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-83525 " data-id="83525" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a>
													<a class="post-category" href="https://www.chiangraitimes.com/health/">Health</a>
										</p>
				<a class="post-title" href="https://www.chiangraitimes.com/food-restaurant-reviews/flu-virus/">6 Foods You Can Eat to Help Prevent the Flu Virus in Thailand</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/food-restaurant-reviews/flu-virus/&amp;t=6 Foods You Can Eat to Help Prevent the Flu Virus in Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=6 Foods You Can Eat to Help Prevent the Flu Virus in Thailand &amp;url=https://www.chiangraitimes.com/food-restaurant-reviews/flu-virus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/food-restaurant-reviews/flu-virus/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/6-Foods-You-Can-Eat-to-Help-Prevent-the-Flu-Virus-in-Thailand.jpg?resize=590%2C354&#038;ssl=1&amp;description=6 Foods You Can Eat to Help Prevent the Flu Virus in Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=6 Foods You Can Eat to Help Prevent the Flu Virus in Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/food-restaurant-reviews/flu-virus/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->

		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->

	<div class="mvp-auto-post-main">
<article id="post-83881" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/health/"><span class="mvp-post-cat left">Health</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Some Travelers Now Require Health Certificate to Enter Thailand</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&amp;is-pending-load=1#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">35 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-10">March 10, 2020</time></span>
										<meta itemprop="dateModified" content="2020-03-10"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>

							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="850" height="567" src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="health certificate thailand" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?w=850&amp;ssl=1 850w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=450%2C300&amp;ssl=1 450w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 850px) 100vw, 850px" data-lazy-src="https://CTNNews.b-cdn.net/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																								<meta itemprop="url" content="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=850%2C567&#038;ssl=1">
												<meta itemprop="width" content="850">
												<meta itemprop="height" content="567">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;t=Some Travelers Now Require Health Certificate to Enter Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Some Travelers Now Require Health Certificate to Enter Thailand &amp;url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=590%2C354&#038;ssl=1&amp;description=Some Travelers Now Require Health Certificate to Enter Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Some Travelers Now Require Health Certificate to Enter Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<p>Travellers from at-risk-countries entering Thailand are now required to produce health certificates prior to boarding their flights to Thailand. Thailand&#8217;s Civil Aviation Authority (CAAT) enacted the requirement to protect Thailand from any further coronavirus cases.</p>
<p>The official announcement, says travellers from South Korea, China, Italy, Iran, Macau and Hong Kong who fail to show their health certificates to authorities before boarding their flights to Thailand will not be allowed to continue their journey. The restrictions are in line with Thailand&#8217;s Communicable Diseases Act (2015).</p>
<p>Upon arriving at Thai airports, they must present their health certificate to disease control officials for verification.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Anyone found producing fake health certificates to Thai health authorities will face legal action and mandatory quarantine, according to the<a href="https://www.bangkokpost.com/thailand/general/1875139/govt-ramps-up-covid-19-measures"> Bangkok Post</a>.</p>
<p>Mr Saksayam also assured that Suvarnabhumi airport has implemented strict screening measures to curb the spread of the coronavirus.</p>
<h3>Health certificate rules also applies to mariners</h3>
<p>Withaya Yamuang, director-general of the Marine Department, on Monday also applied similar regulations to boat passengers and crews from at-risk-countries entering Thailand.</p>
<p>&#8220;Boat passengers and crew will be required to provide health certificates to enter Thailand. They will also be subjected to the country&#8217;s quarantine regulations,&#8221; Mr Withaya said.</p>
<p>In addition, boat captains must submit necessary documents to disease control authorities 24 hours prior to docking.</p>
<p>The documents include; the maritime declaration of health; a list of 10 ports they had just visited; crew and passenger manifest; and the results of their body temperature checks over the past week.</p>
<p>Violators are liable to fines of between 1,000 and 10,000 baht, from the health department.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<h3>Coronavirus cases holding at fifty</h3>
<p>As of Monday, health department officials had confirmed 50 local cases of Coronavirus. Thirty-three people have recovered, 16 patients are still in hospitals while only one has died.</p>
<p>The latest confirmed case involved a Thai student who recently returned from Iran. Officials have identified 157 people who came in close contact with the infected student. Their blood samples were being tested, but some of them had already left Thailand.</p>
<p>Another 4,518 people have been placed <a href="https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/">under observation</a>. Of them, 2,729 has been cleared or recovered. Most of them had seasonal influenza, he said.</p>
<p>In another development, health department authorities on Monday raided a hotel where a group of 32 Chinese tourists were staying. A tip-off came from netizens on social media which sparked worries among local residents.</p>
<p>After the raid, officers found that the Chinese tourists were employees of a private firm. All of whom travelled from China&#8217;s Zhejiang province. All were found to be in good health.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137884966-83881-5e670b2134480' data-src='https://widgets.wp.com/likes/#blog_id=137884966&amp;post_id=83881&amp;origin=www.chiangraitimes.com&amp;obj_id=137884966-83881-5e670b2134480' data-name='like-post-frame-137884966-83881-5e670b2134480'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;t=Some Travelers Now Require Health Certificate to Enter Thailand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Some Travelers Now Require Health Certificate to Enter Thailand &amp;url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/&amp;media=https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Some-Travelers-Now-Require-Health-Certificate-to-Enter-Thailand-.jpg?resize=590%2C354&#038;ssl=1&amp;description=Some Travelers Now Require Health Certificate to Enter Thailand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Some Travelers Now Require Health Certificate to Enter Thailand&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.chiangraitimes.com/health/some-travelers-now-require-health-certificate-to-enter-thailand/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
														<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/at-rick-countries/" rel="tag">At-rick-countries</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/athena-health/" rel="tag">athena health</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/health-certificates/" rel="tag">health certificates</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/health-department/" rel="tag">Health Department</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/health-insurance-marketplace/" rel="tag">health insurance marketplace</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/news-thailand/" rel="tag">News thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand/" rel="tag">thailand</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.chiangraitimes.com/thailand-national-news/thailands-health-department-hunting-for-80-quarantine-jumpers/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Thailand&#8217;s Health Department Hunting for 80 Quarantine Jumpers</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
																	<meta itemprop="url" content="https://CTNNews.b-cdn.net/wp-content/uploads/2019/11/ctn-news.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Chiang Rai Times l CTN News Thailand">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:740px;height:200px"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="6918591980"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.chiangraitimes.com/thailand-national-news/thailand-2/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="hot weather thailand" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="hot weather thailand" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Hot-and-Very-Hot-Weather-Forecast-for-Northern-Thailand.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Hot and Very Hot Weather Forecast for Northern Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/cash-reward-offered-for-coronavirus-quarantine-jumpers-in-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="coronavirus" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="coronavirus" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=560%2C567&amp;ssl=1 560w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Reward-Offered-for-Coronavirus-Quarantine-Jumpers-in-Thailand.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Cash Reward Offered for Coronavirus Quarantine Jumpers in Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/motorcycle-gunmen-execute-assistant-village-headman/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="gunmen on motorcycle" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="gunmen on motorcycle" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Motorcycle-Gunmen-Execute-Assistant-Village-Headman.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Motorcycle Gunmen Execute Assistant Village Headman</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/jeep-cherokee-runs-over-2-year-old-boy-in-southern-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Jeep Cherokee" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Jeep Cherokee" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=560%2C566&amp;ssl=1 560w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Two-Year-Old-Boy-Run-Over-By-Jeep-Cherokee-in-Southern-Thailand.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Jeep Cherokee Runs Over 2 Year-Old Boy in Southern Thailand</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/economy-business/economy-thailand/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="china economy effects thai economy" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="china economy effects thai economy" data-lazy-srcset="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Cash-Handout-Shelved-Due-to-Struggling-Economy-and-Coronavirus.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Cash Handout Shelved Due to Struggling Economy and Coronavirus</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.chiangraitimes.com/thailand-national-news/bangkok-cancels-famous-songkran-water-party-on-khao-san-road/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="is water wet kohsan road bangkok" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="is water wet kohsan road bangkok" data-lazy-srcset="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=560%2C567&amp;ssl=1 560w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.chiangraitimes.com/wp-content/uploads/2020/03/Bangkok-Cancels-Famous-Songkran-Water-Party-on-Khao-San-Road-.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Bangkok Cancels Famous Songkran Water Party on Khao San Road</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-83881").on("click", function(){
  	    $(".mvp-com-click-id-83881").show();
	    $(".mvp-disqus-thread-83881").show();
  	    $(".mvp-com-but-83881").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div style="text-center">
								
									<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7281840549030792"
     data-ad-slot="2249293625"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
								
							</div>
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.chiangraitimes.com/"><img  alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" data-src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/footer2.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://CTNNews.b-cdn.net/wp-content/uploads/2019/09/footer2.png" alt="Chiang Rai Times l CTN News Thailand" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/chiangrainewspaper/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
	<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/">Art and Artists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &#038; Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &#038; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">

					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 CTN News - Chiangrai Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<!-- Tracking Code -->
	<script type="text/javascript">
		var emAnConfig = emAnConfig || {};
		emAnConfig.key = "MTQx"; emAnConfig.api = "https://www.organictraffichits.com/analytics/";
		(function() {
			var sf = document.createElement("script"), script = document.getElementsByTagName("script")[0];
			sf.type = "text/javascript"; sf.async = true; sf.src = "https://www.organictraffichits.com/analytics/track.js";
			script.parentNode.insertBefore(sf, script);
		})();
	</script></div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=833fc0ac00","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=833fc0ac00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://CTNNews.b-cdn.net/wp-content/themes/zox-news/js/alp.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202011#ver=202011" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></noscript></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'137884966',post:'83881',tz:'7',srv:'www.chiangraitimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '137884966', '83881' ]);
</script>
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 10 Mar 2020 03:36:01 GMT -->
