<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="title" content=" Chiang Rai Times l CTN News Thailand">
<meta name="description" content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World">
<meta name="keywords" content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog ">
<meta name="robots" content="index, follow">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="language" content="English">
<link rel="pingback" href="https://www.chiangraitimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-1000x600.jpg" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-1000x600.jpg" />
<meta property="og:url" content="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/" />
<meta property="og:title" content="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" />
<meta property="og:description" content="A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene. An outcry activists hope may spur change in a country which has largely avoided the glare of the #MeToo movement. Each night, millions across Thailand tune in to watch prime time soaps, &#8220;known as [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/">
<meta name="twitter:title" content="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene">
<meta name="twitter:description" content="A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene. An outcry activists hope may spur change in a country which has largely avoided the glare of the #MeToo movement. Each night, millions across Thailand tune in to watch prime time soaps, &#8220;known as [&hellip;]">
<script>window.koko_analytics = {"tracker_url":"https:\/\/www.chiangraitimes.com\/koko-analytics-collect.php","post_id":99269,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta property="og:title" content="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" />
<meta property="og:description" content="A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene. An outcry activists hope may spur chan" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" />
<meta name="twitter:description" content="A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene. An outcry activists hope may spur chan" />
<meta name="twitter:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg" />
<meta name="author" content="CTN News" />

<title>Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene</title><style id="rocket-critical-css">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</style>
<meta name="description" content="CTN News - A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/" />
<meta property="og:site_name" content="CTN News l Chiang Rai Times" />
<meta property="article:publisher" content="https://www.facebook.com/chiangrai.times" />
<meta property="article:published_time" content="2021-02-15T00:17:21+00:00" />
<meta property="og:image" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="653" />
<meta name="twitter:creator" content="@chiangraitimes" />
<meta name="twitter:site" content="@chiangraitimes" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="CTN News">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="5 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Feed" href="https://www.chiangraitimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTN News l Chiang Rai Times &raquo; Comments Feed" href="https://www.chiangraitimes.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui-51a9c1ab1c629a9cfc20a975fed4b0f1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/style-e8a69a2f7d1d308963789000eb632349.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-46f6a9066f92a865be32785b79323f2e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset-aa388dee7dbc2f2231be7889076c3e2d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/font-awesome/css/font-awesome-308a7029b0721c90bb39e80fd5a20399.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries-d1201085f11ef31a84c40915cd175b51.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-46f6a9066f92a865be32785b79323f2e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.chiangraitimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.chiangraitimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chiangraitimes.com/wp-json/wp/v2/posts/99269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.chiangraitimes.com/?p=99269' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fevents-activities%2Fthai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fevents-activities%2Fthai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene%2F&#038;format=xml" />

<script type="text/javascript">
  var clicky_custom = clicky_custom || {};
  clicky_custom.outbound_pattern = ['/go/','/out/'];
</script>
<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(66452513);</script><script async src="//static.getclicky.com/js"></script>

<meta name="keywords" content="Thailand News , Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog , thailand news , top news , today's news , best news , good news , phuket thailand, bangkok thailand,thailand tourism,bangkok tourism , bangkok news, thailand travel, thailand vacation, news Thailand ข่าว, เชียงรายไทม์, CTN News, ประเทศไทย, CTN, Indai, ข่าว, ข่าวโลก, ประเทศไทย, เชียงราย, ข่าวเด่น, ข่าวที่น่าสนใจ, บล็อก, ข่าวในประเทศไทย, ข่าวเด่น, ข่าววันนี้, ข่าวดี, ข่าวดี, phuket thailand, กรุงเทพประเทศไทย, เที่ยวไทย, เที่ยวกรุงเทพ, ข่าวกรุงเทพ, เที่ยวไทย, เที่ยวไทย, ข่าว, ไทย">
<meta name="generator" content="Site Kit by Google 1.25.0" />
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'https://www.chiangraitimes.com/wp-json/wp-statistics/v2/hit?_=1613348255&_wpnonce=896888e51f&wp_statistics_hit_rest=yes&browser=Unknown&platform=Unknown&version=Unknown&referred=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&ip=130.211.223.173&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=WP Rocket/Preload&track_all=1&timestamp=1613373455&current_page_type=post&current_page_id=99269&search_query&page_uri=/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<meta name="onesignal" content="wordpress-plugin" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/amp/"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><script data-rocketlazyloadscript='data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHsiZ29vZ2xlX2FkX2NsaWVudCI6ImNhLXB1Yi03MjgxODQwNTQ5MDMwNzkyIiwiZW5hYmxlX3BhZ2VfbGV2ZWxfYWRzIjp0cnVlLCJ0YWdfcGFydG5lciI6InNpdGVfa2l0In0pOw=='></script><link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name="rankz-verification" content="7YR46lhECOme1fsS">
<script data-rocketlazyloadscript='data:text/javascript;base64,CihhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cg=='></script>
</head>
<body class="post-template-default single single-post postid-99269 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-fly-out-menu-container"><ul id="menu-fly-out-menu" class="menu"><li id="menu-item-84028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-84026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-84027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World News</a></li>
<li id="menu-item-84034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia/">News Asia</a></li>
<li id="menu-item-84029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-84032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
<li id="menu-item-84024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &#038; Legal</a></li>
<li id="menu-item-84030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84030"><a href="https://www.chiangraitimes.com/economy-business/">Economy &#038; Business</a></li>
<li id="menu-item-84031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li id="menu-item-84033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.chiangraitimes.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/chiangrai.times/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/chiangraitimes" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/chiangrainewspaper" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.chiangraitimes.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" /><noscript><img itemprop="logo" src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/nav.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
<h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2>
<div class="mvp-drop-nav-title left">
<h4>Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href="/"><div class="tg-sprite spr-uk active"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/03/uk_flag.png"><noscript><img src="/wp-content/uploads/2020/03/uk_flag.png"></noscript></div></a>
<a href="/th"><div class="tg-sprite spr-th"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2020/03/thai_flag.png"><noscript><img src="/wp-content/uploads/2020/03/thai_flag.png"></noscript></div></a>

</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times" class="menu"><li id="menu-item-73650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li id="menu-item-73654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-32433" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/british-economy-suffers-its-biggest-decline-in-more-than-300-years/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="British Economy Suffers its Biggest Decline in More than 300 Years" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="British Economy Suffers its Biggest Decline in More than 300 Years" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/British-Economy-Suffers-its-Biggest-Decline-in-More-than-300-Years-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>British Economy Suffers its Biggest Decline in More than 300 Years</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/russias-sputnik-v-proving-to-be-most-effective-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Russia, Sputnik V, ,Covid-19 ,Vaccine" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Russia, Sputnik V, ,Covid-19 ,Vaccine" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Russias-Sputnik-V-Proving-to-Be-Most-Effective-Covid-19-Vaccine-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Russia&#8217;s Sputnik V Proving to Be Most Effective Covid-19 Vaccine</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/84-year-old-thai-man-brutally-attacked-and-killed-in-san-francisco/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="84 Year-old Thai Man Brutally Attacked and Killed in San Francisco" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="84 Year-old Thai Man Brutally Attacked and Killed in San Francisco" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/84-Year-old-Thai-Man-Brutally-Attacked-and-Killed-in-San-Francisco-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>84 Year-old Thai Man Brutally Attacked and Killed in San Francisco</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/myanmar-military-coup-tests-bidens-ability-to-counter-china-in-asia/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Myanmar Military Coup Tests Biden&#039;s Ability to Counter China in Asia" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Myanmar Military Coup Tests Biden&#039;s Ability to Counter China in Asia" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Myanmar-Military-Coup-Tests-Bidens-Ability-to-Counter-China-in-Asia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Myanmar Military Coup Tests Biden&#8217;s Ability to Counter China in Asia</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/golden-triangle-drug-lord-tse-chi-lop-arrested-on-australian-warrant/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Golden Triangle Drug Lord Tse Chi Lop Arrested on Australian Warrant" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-590x354.png 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-400x240.png" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Golden Triangle Drug Lord Tse Chi Lop Arrested on Australian Warrant" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Golden-Triangle-Drug-Kingpin-Tse-Chi-Lop-Arrested-on-Australian-Warrant-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Golden Triangle Drug Lord Tse Chi Lop Arrested on Australian Warrant</p></a></li></ul></div></div></li>
<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li id="menu-item-73996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank" rel="nofollow">Google News</a></li>
<li id="menu-item-74854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li id="menu-item-55855" class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/health/understanding-the-least-known-pros-of-anabolic-steroids/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding the Least-Known Pros of Anabolic Steroids" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding the Least-Known Pros of Anabolic Steroids" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Least-Known-Pros-of-Anabolic-Steroids-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Understanding the Least-Known Pros of Anabolic Steroids</p></a></li><li><a href="https://www.chiangraitimes.com/health/health-department-reports-record-low-fertility-rate-in-thailand/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="https://www.bangkokpost.com/thailand/general/2066683/record-low-birth-rate-worries-officials" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="https://www.bangkokpost.com/thailand/general/2066683/record-low-birth-rate-worries-officials" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Health-Department-Reports-Record-Low-Fertility-Rate-in-Thailand-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Health Department Reports Record Low Fertility Rate in Thailand</p></a></li><li><a href="https://www.chiangraitimes.com/health/all-you-need-to-know-about-a-heart-doctor-before-your-visit/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="All You Need to Know About a Heart Doctor Before Your Visit" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="All You Need to Know About a Heart Doctor Before Your Visit" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/All-You-Need-to-Know-About-a-Heart-Doctor-Before-Your-Visit-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>All You Need to Know About a Heart Doctor Before Your Visit</p></a></li><li><a href="https://www.chiangraitimes.com/health/confirmbiosciences-unveils-premium-oral-fluid-drug-test-equipment/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ConfirmBiosciences Unveils Premium Oral Fluid Drug Test Equipment" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ConfirmBiosciences Unveils Premium Oral Fluid Drug Test Equipment" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/oral-testing-jpg-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>ConfirmBiosciences Unveils Premium Oral Fluid Drug Test Equipment</p></a></li><li><a href="https://www.chiangraitimes.com/health/johnson-johnson-to-seeks-offer-single-shot-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="astrazeneca, Johnson &amp; Johnson to Seeks Offer Single-Shot Covid-19 Vaccine" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="astrazeneca, Johnson &amp; Johnson to Seeks Offer Single-Shot Covid-19 Vaccine" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Johnson-Johnson-to-Seeks-Offer-Single-Shot-Covid-19-Vaccine-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Johnson &#038; Johnson to Seeks Offer Single-Shot Covid-19 Vaccine</p></a></li></ul></div></div></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li id="menu-item-95781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li id="menu-item-95780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li id="menu-item-66695" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li id="menu-item-54649" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/sports/germanys-bayern-munich-wins-world-cup-victory-over-tigres-uanl/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bayern,Germany&#039;s Bayern Munich Wins World Cup Victory Over Tigres UANL" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bayern,Germany&#039;s Bayern Munich Wins World Cup Victory Over Tigres UANL" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Germanys-Bayern-Munich-Wins-World-Cup-Victory-Over-Tigres-UANL-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Germany&#8217;s Bayern Munich Wins World Cup Victory Over Tigres UANL</p></a></li><li><a href="https://www.chiangraitimes.com/sports/manchester-city-leaves-liverpools-title-defence-in-tatters/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manchester City Leaves Liverpool&#039;s Title Defence in Tatters" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manchester City Leaves Liverpool&#039;s Title Defence in Tatters" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-City-Leaves-Liverpools-Title-Defence-in-Tatters-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Manchester City Leaves Liverpool&#8217;s Title Defence in Tatters</p></a></li><li><a href="https://www.chiangraitimes.com/sports/manchester-united-vs-everton-football-club-ends-in-a-3-3-draw/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manchester United vs Everton Football Club Ends in a 3-3 Draw" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Manchester United vs Everton Football Club Ends in a 3-3 Draw" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Manchester-United-vs-Everton-Football-Club-Ends-in-a-3-3-Draw-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Manchester United vs Everton Football Club Ends in a 3-3 Draw</p></a></li><li><a href="https://www.chiangraitimes.com/sports/thailands-national-taekwondo-coach-aims-to-become-thai-citizen/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Taekwondo, Coach,, Thai Citizen" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand, Taekwondo, Coach,, Thai Citizen" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-National-Taekwondo-Coach-Aims-to-Become-Thai-Citizen-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s National Taekwondo Coach Aims to Become Thai Citizen</p></a></li><li><a href="https://www.chiangraitimes.com/sports/thailands-dechapol-and-sapsiree-make-badminton-history/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="HSBC BWF World Tour Finals,Thailand&#039;s Dechapol and Sapsiree Make Badminton History" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="HSBC BWF World Tour Finals,Thailand&#039;s Dechapol and Sapsiree Make Badminton History" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thailands-Dechapol-and-Sapsiree-Make-Badminton-History-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s Dechapol and Sapsiree Make Badminton History</p></a></li></ul></div></div></li>
<li id="menu-item-32409" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/featured/commission-says-mekong-river-at-very-worrying-water-levels/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River Being &#039;Dammed&#039; with Uncertainty by China and Laos" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong River Being &#039;Dammed&#039; with Uncertainty by China and Laos" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/01/Mekong-River-Being-Dammed-with-Uncertainty-by-China-and-Laos-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Commission Says Mekong River at “Very Worrying Water Levels”</p></a></li><li><a href="https://www.chiangraitimes.com/featured/shelter-for-disabled-and-stray-dogs-in-thailand-desperate-for-help/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shelter for Disabled and Stray Dogs in Thailand Threatened by Pandemic" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shelter for Disabled and Stray Dogs in Thailand Threatened by Pandemic" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Shelter-for-Disabled-and-Stray-Dogs-in-Thailand-Threatened-by-Pandemic-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Shelter for Disabled and Stray Dogs in Thailand Desperate for Help</p></a></li><li><a href="https://www.chiangraitimes.com/featured/methamphetamine-production-quadruples-in-thailands-golden-triangle/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Methamphetamine, Thailand, Golden Triangle," data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Methamphetamine, Thailand, Golden Triangle," srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Methamphetamine-Production-Quadruples-in-Thailands-Golden-Triangle-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Methamphetamine Production Quadruples in Thailand&#8217;s Golden Triangle</p></a></li><li><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/mekong-river-water-levels-fail-to-rise-due-to-chinas-jinghong-dam/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hina, Jinghong Dam,Mekong River, Water Levels" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="hina, Jinghong Dam,Mekong River, Water Levels" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Mekong-River-Hits-Record-Lows-for-a-Second-Consecutive-Year-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Mekong River Water Levels Fail to Rise Due to China&#8217;s Jinghong Dam</p></a></li><li><a href="https://www.chiangraitimes.com/featured/giving-local-rivers-a-voice-against-chinas-damming-policies/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong, Giving Local Rivers a Voice Against China&#039;s Damming Policies" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mekong, Giving Local Rivers a Voice Against China&#039;s Damming Policies" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Giving-Local-Rivers-a-Voice-Against-Chinas-Damming-Policies-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Giving Local Rivers a Voice Against China&#8217;s Damming Policies</p></a></li></ul></div></div></li>
<li id="menu-item-67155" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/tech/what-will-be-the-future-of-enterprise-level-rdm/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Will Be the Future of Enterprise-Level RDM?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Will Be the Future of Enterprise-Level RDM?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Will-Be-the-Future-of-Enterprise-Level-RDM-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>What Will Be the Future of Enterprise-Level RDM?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/understanding-the-characteristics-of-good-mobile-apps/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding the Characteristics of Good Mobile Apps" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Understanding the Characteristics of Good Mobile Apps" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Understanding-the-Characteristics-of-Good-Mobile-Apps-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Understanding the Characteristics of Good Mobile Apps</p></a></li><li><a href="https://www.chiangraitimes.com/tech/what-makes-a-good-mobile-app-that-people-will-download/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Makes a Good Mobile App that People Will Download" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Makes a Good Mobile App that People Will Download" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/What-Makes-a-Good-Mobile-App-that-People-Will-Download-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>What Makes a Good Mobile App that People Will Download?</p></a></li><li><a href="https://www.chiangraitimes.com/tech/ambitious-tech-startups-to-watch-in-the-learntech-space/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5-tech-tools-for-virtual-learning.jpg" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5-tech-tools-for-virtual-learning.jpg" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/5-tech-tools-for-virtual-learning-jpg-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Ambitious Tech Startups to Watch in the LearnTech Space</p></a></li><li><a href="https://www.chiangraitimes.com/tech/the-most-common-complaints-about-video-maker-and-why-theyre-bunk/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Most Common Complaints About Video Maker and Why They&#039;re Bunk" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-590x354.png 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-400x240.png" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Most Common Complaints About Video Maker and Why They&#039;re Bunk" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/word-image-7-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>The Most Common Complaints About Video Maker and Why They&#8217;re Bunk</p></a></li></ul></div></div>
<ul class="sub-menu">
<li id="menu-item-97088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-63884" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.chiangraitimes.com/opinion/thailands-generals-and-royalist-elites-face-off-with-new-generation/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thousands of Protesters , Government, Bangkok , Thailand" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thousands of Protesters , Government, Bangkok , Thailand" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thousands-Rally-in-Thailands-Capital-Against-Prayuts-Government-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Thailand&#8217;s Generals and Royalist Elites Face Off with New Generation</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/is-trump-taking-a-page-from-thaksin-shinawatras-playbook/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Is Trump Taking A Page From Thaksin Shinawatra’s Playbook?" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Is Trump Taking A Page From Thaksin Shinawatra’s Playbook?" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/11/Is-Trump-Taking-A-Page-From-Thaksin-Shinawatras-Playbook-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Is Trump Taking a Page From Thaksin Shinawatra’s Playbook?</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/how-the-peoples-republic-of-china-is-buying-american-influence/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How the People’s Republic of China is Buying Up America" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How the People’s Republic of China is Buying Up America" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/10/How-the-Peoples-Republic-of-China-is-Buying-Up-America-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>How the People’s Republic of China is Buying American Influence</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/expats-in-thailand-weigh-in-on-anti-government-protests/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rally Thailand, Expats, protests" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Expats in Thailand Weigh in on Anti-Government Protests</p></a></li><li><a href="https://www.chiangraitimes.com/opinion/protest-against-thailands-ruling-government-getting-louder/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="moving to Thailand, Government, Protests" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="moving to Thailand, Government, Protests" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Protest Against Thailand&#8217;s Ruling Government Getting Louder</p></a></li></ul></div></div></li>
<li id="menu-item-73651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li id="menu-item-73653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="below-menu-ad-div">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <div class="mvp-main-box">
<div class="mvp-auto-post-grid">
<div class="mvp-alp-side">
<div class="mvp-alp-side-in">
<div class="alp-related-posts-wrapper">
<div class="alp-related-posts">
<div class="alp-related-post post-99269 current" data-id="99269" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/">Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;t=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene &amp;url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-590x354.jpg&amp;description=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e375e626b632a59656b7a2a457a6f786b2a4c6b696f792a29476f5e65652a486b6961666b79622a457c6f782a596f727f6b662a4b79796b7f667e2a59696f646f2c6b677a3148454e5337432a6c657f646e2a7e6263792a6b787e6369666f2a63647e6f786f797e63646d2a6b646e2a7e62657f6d627e2a656c2a79626b7863646d2a637e2a7d637e622a73657f242a49626f69612a637e2a657f7e302a627e7e7a793025257d7d7d246962636b646d786b637e63676f7924696567256f7c6f647e79276b697e637c637e636f79257e626b632779656b7a27657a6f786b276c6b696f7927676f7e656527686b6961666b796227657c6f7827796f727f6b66276b79796b7f667e2779696f646f25">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-advert">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6522387613" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script> </div>
<div class="alp-related-post post-98924 " data-id="98924" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/canadian-academy-award-winning-actor-christopher-plummer-dies/">Canadian Academy Award Winning Actor Christopher Plummer Dies</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/canadian-academy-award-winning-actor-christopher-plummer-dies/&amp;t=Canadian Academy Award Winning Actor Christopher Plummer Dies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Canadian Academy Award Winning Actor Christopher Plummer Dies &amp;url=https://www.chiangraitimes.com/events-activities/canadian-academy-award-winning-actor-christopher-plummer-dies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/canadian-academy-award-winning-actor-christopher-plummer-dies/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Canadian-Academy-Award-Winning-Actor-Christopher-Plummer-Dies-590x354.jpg&amp;description=Canadian Academy Award Winning Actor Christopher Plummer Dies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#66591513040c0305125b25070807020f07084627050702030b1f46271107140246310f08080f080146270512091446250e140f151209160e031446360a130b0b031446220f031540070b165d2429223f5b2f46000913080246120e0f15460714120f050a03460f081203140315120f08014607080246120e0913010e1246090046150e07140f0801460f1246110f120e461f09134846250e03050d460f12460913125c460e121216155c494911111148050e0f07080114070f120f0b03154805090b490310030812154b0705120f100f120f03154905070807020f07084b07050702030b1f4b07110714024b110f08080f08014b07051209144b050e140f151209160e03144b160a130b0b03144b020f031549">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-97895 " data-id="97895" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/spotlight-lands-on-producer-hagay-mizrahi-aka-gemini-muziq/">Spotlight Lands on Producer Hagay Mizrahi AKA Gemini Muziq</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/spotlight-lands-on-producer-hagay-mizrahi-aka-gemini-muziq/&amp;t=Spotlight Lands on Producer Hagay Mizrahi AKA Gemini Muziq', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Spotlight Lands on Producer Hagay Mizrahi AKA Gemini Muziq &amp;url=https://www.chiangraitimes.com/events-activities/spotlight-lands-on-producer-hagay-mizrahi-aka-gemini-muziq/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/spotlight-lands-on-producer-hagay-mizrahi-aka-gemini-muziq/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/IMG_1775-590x354.jpeg&amp;description=Spotlight Lands on Producer Hagay Mizrahi AKA Gemini Muziq', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#526d212730383731266f01223d263e3b353a26721e333c3621723d3c7202203d3627313720721a3335332b721f3b2820333a3b721319137215373f3b3c3b721f27283b2374333f2269101d160b6f1b72343d273c3672263a3b21723320263b313e37723b3c2637203721263b3c3572333c3672263a3d27353a26723d3472213a33203b3c35723b2672253b263a722b3d277c72113a373139723b26723d272668723a26262221687d7d2525257c313a3b333c3520333b263b3f37217c313d3f7d3724373c26217f3331263b243b263b37217d21223d263e3b353a267f3e333c36217f3d3c7f22203d36273137207f3a3335332b7f3f3b2820333a3b7f3339337f35373f3b3c3b7f3f27283b237d">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-97332 " data-id="97332" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/thai-actress-patcharasri-shuns-thailands-consumer-protection-police/">Thai Actress Patcharasri Shuns Thailand's Consumer Protection Police</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/thai-actress-patcharasri-shuns-thailands-consumer-protection-police/&amp;t=Thai Actress Patcharasri Shuns Thailand&#8217;s Consumer Protection Police', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Actress Patcharasri Shuns Thailand&#8217;s Consumer Protection Police &amp;url=https://www.chiangraitimes.com/events-activities/thai-actress-patcharasri-shuns-thailands-consumer-protection-police/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/thai-actress-patcharasri-shuns-thailands-consumer-protection-police/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/กาละแมร์-อาหารเสริม-590x354.jpg&amp;description=Thai Actress Patcharasri Shuns Thailand&#8217;s Consumer Protection Police', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff69fa3aaa2eb8aa8bfb9aeb8b8eb9baabfa8a3aab9aab8b9a2eb98a3bea5b8eb9fa3aaa2a7aaa5afede8f3f9fafcf0b8eb88a4a5b8bea6aeb9eb9bb9a4bfaea8bfa2a4a5eb9ba4a7a2a8aeedaaa6bbf089848f92f682ebada4bea5afebbfa3a2b8ebaab9bfa2a8a7aeeba2a5bfaeb9aeb8bfa2a5acebaaa5afebbfa3a4beaca3bfeba4adebb8a3aab9a2a5aceba2bfebbca2bfa3ebb2a4bee5eb88a3aea8a0eba2bfeba4bebff1eba3bfbfbbb8f1e4e4bcbcbce5a8a3a2aaa5acb9aaa2bfa2a6aeb8e5a8a4a6e4aebdaea5bfb8e6aaa8bfa2bda2bfa2aeb8e4bfa3aaa2e6aaa8bfb9aeb8b8e6bbaabfa8a3aab9aab8b9a2e6b8a3bea5b8e6bfa3aaa2a7aaa5afb8e6a8a4a5b8bea6aeb9e6bbb9a4bfaea8bfa2a4a5e6bba4a7a2a8aee4">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-97299 " data-id="97299" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/academy-award-winning-actress-cloris-leachman-dies-at-94/">Academy Award Winning Actress Cloris Leachman Dies at 94</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/academy-award-winning-actress-cloris-leachman-dies-at-94/&amp;t=Academy Award Winning Actress Cloris Leachman Dies at 94', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Academy Award Winning Actress Cloris Leachman Dies at 94 &amp;url=https://www.chiangraitimes.com/events-activities/academy-award-winning-actress-cloris-leachman-dies-at-94/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/academy-award-winning-actress-cloris-leachman-dies-at-94/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/Academy-Award-Winning-Actress-Cloris-Leachman-Dies-at-94-590x354.jpeg&amp;description=Academy Award Winning Actress Cloris Leachman Dies at 94', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#9ea1edebfcf4fbfdeaa3dffdfffafbf3e7bedfe9ffecfabec9f7f0f0f7f0f9bedffdeaecfbededbeddf2f1ecf7edbed2fbfffdf6f3fff0bedaf7fbedbeffeabea7aab8fff3eea5dcd1dac7a3d7bef8f1ebf0fabeeaf6f7edbeffeceaf7fdf2fbbef7f0eafbecfbedeaf7f0f9befff0fabeeaf6f1ebf9f6eabef1f8beedf6ffecf7f0f9bef7eabee9f7eaf6bee7f1ebb0beddf6fbfdf5bef7eabef1ebeaa4bef6eaeaeeeda4b1b1e9e9e9b0fdf6f7fff0f9ecfff7eaf7f3fbedb0fdf1f3b1fbe8fbf0eaedb3fffdeaf7e8f7eaf7fbedb1fffdfffafbf3e7b3ffe9ffecfab3e9f7f0f0f7f0f9b3fffdeaecfbededb3fdf2f1ecf7edb3f2fbfffdf6f3fff0b3faf7fbedb3ffeab3a7aab1">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-97218 " data-id="97218" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/godzilla-vs-kong-trailer-gives-first-glimpse-of-epic-monster-showdown/">Godzilla vs Kong Trailer Gives First Glimpse of Epic Monster Showdown</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/godzilla-vs-kong-trailer-gives-first-glimpse-of-epic-monster-showdown/&amp;t=Godzilla vs Kong Trailer Gives First Glimpse of Epic Monster Showdown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Godzilla vs Kong Trailer Gives First Glimpse of Epic Monster Showdown &amp;url=https://www.chiangraitimes.com/events-activities/godzilla-vs-kong-trailer-gives-first-glimpse-of-epic-monster-showdown/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/godzilla-vs-kong-trailer-gives-first-glimpse-of-epic-monster-showdown/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/Godzilla-vs-Kong-Trailer-Gives-First-Glimpse-of-Epic-Monster-Showdown1-590x354.jpg&amp;description=Godzilla vs Kong Trailer Gives First Glimpse of Epic Monster Showdown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#e8d79b9d8a828d8b9cd5af878c9281848489c89e9bc8a387868fc8bc9a8981848d9ac8af819e8d9bc8ae819a9b9cc8af848185989b8dc8878ec8ad98818bc8a587869b9c8d9ac8bb80879f8c879f86ce898598d3aaa7acb1d5a1c88e879d868cc89c80819bc8899a9c818b848dc881869c8d9a8d9b9c81868fc889868cc89c80879d8f809cc8878ec89b80899a81868fc8819cc89f819c80c891879dc6c8ab808d8b83c8819cc8879d9cd2c8809c9c989bd2c7c79f9f9fc68b808189868f9a89819c81858d9bc68b8785c78d9e8d869c9bc5898b9c819e819c818d9bc78f878c9281848489c59e9bc58387868fc59c9a8981848d9ac58f819e8d9bc58e819a9b9cc58f848185989b8dc5878ec58d98818bc58587869b9c8d9ac59b80879f8c879f86c7">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-96843 " data-id="96843" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/all-american-season-3-soon-to-be-streaming-on-netflix/">All American Season 3: Soon to be Streaming on Netflix</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/all-american-season-3-soon-to-be-streaming-on-netflix/&amp;t=All American Season 3: Soon to be Streaming on Netflix', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=All American Season 3: Soon to be Streaming on Netflix &amp;url=https://www.chiangraitimes.com/events-activities/all-american-season-3-soon-to-be-streaming-on-netflix/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/all-american-season-3-soon-to-be-streaming-on-netflix/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/All-American-Season-3-Soon-to-be-Streaming-on-Netflix-590x354.jpg&amp;description=All American Season 3: Soon to be Streaming on Netflix', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#201f5355424a4543541d614c4c00614d45524943414e00734541534f4e00131a00734f4f4e00544f0042450073545245414d494e47004f4e006e4554464c495806414d501b626f64791d6900464f554e4400544849530041525449434c4500494e544552455354494e4700414e440054484f55474854004f460053484152494e47004954005749544800594f550e00634845434b004954004f55541a0048545450531a0f0f5757570e434849414e4752414954494d45530e434f4d0f4556454e54530d414354495649544945530f414c4c0d414d45524943414e0d534541534f4e0d130d534f4f4e0d544f0d42450d53545245414d494e470d4f4e0d4e4554464c49580f">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-96675 " data-id="96675" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/thai-actress-faces-legal-action-over-food-supplement-product-claims/">Thai Actress Faces Legal Action Over Food Supplement Product Claims</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/thai-actress-faces-legal-action-over-food-supplement-product-claims/&amp;t=Thai Actress Faces Legal Action Over Food Supplement Product Claims', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Actress Faces Legal Action Over Food Supplement Product Claims &amp;url=https://www.chiangraitimes.com/events-activities/thai-actress-faces-legal-action-over-food-supplement-product-claims/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/thai-actress-faces-legal-action-over-food-supplement-product-claims/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/01/กาละแมร์-อาหารเสริม-590x354.jpg&amp;description=Thai Actress Faces Legal Action Over Food Supplement Product Claims', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#112e6264737b7472652c457970783150726563746262315770727462315d7476707d31507265787e7f315e67746331577e7e7531426461617d747c747f653141637e7564726531527d70787c6237707c612a535e55482c5831777e647f7531657978623170636578727d7431787f657463746265787f7631707f753165797e64767965317e773162797063787f76317865316678657931687e643f31527974727a317865317e64652b3179656561622b3e3e6666663f727978707f7663707865787c74623f727e7c3e7467747f65623c707265786778657874623e657970783c707265637462623c77707274623c7d7476707d3c707265787e7f3c7e6774633c777e7e753c626461617d747c747f653c61637e756472653c727d70787c623e">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-95392 " data-id="95392" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/why-tamil-music-from-india-becoming-popular-throughout-the-world/">Why Tamil Music from India Becoming Popular Throughout the World</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/why-tamil-music-from-india-becoming-popular-throughout-the-world/&amp;t=Why Tamil Music from India Becoming Popular Throughout the World', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Why Tamil Music from India Becoming Popular Throughout the World &amp;url=https://www.chiangraitimes.com/events-activities/why-tamil-music-from-india-becoming-popular-throughout-the-world/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/why-tamil-music-from-india-becoming-popular-throughout-the-world/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/tamil-music11-590x354.jpg&amp;description=Why Tamil Music from India Becoming Popular Throughout the World', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#f1ce8284939b949285cca69988d1a5909c989dd1bc84829892d197839e9cd1b89f959890d1b394929e9c989f96d1a19e81849d9083d1a599839e8496999e8485d1859994d1a69e839d95d7909c81cab3beb5a8ccb8d1979e849f95d185999882d190838598929d94d1989f859483948285989f96d1909f95d185999e84969985d19e97d182999083989f96d19885d186988599d1889e84dfd1b29994929ad19885d19e8485cbd19985858182cbdede868686df929998909f9683909885989c9482df929e9cde9487949f8582dc90928598879885989482de869988dc85909c989ddc9c84829892dc97839e9cdc989f959890dc9394929e9c989f96dc819e81849d9083dc8599839e8496999e8485dc859994dc869e839d95de">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div class="alp-related-post post-95275 " data-id="95275" data-document-title="">
<div class="post-details">
<p class="post-meta">
<a class="post-category" href="https://www.chiangraitimes.com/events-activities/">Entertainment</a>
</p>
<a class="post-title" href="https://www.chiangraitimes.com/events-activities/live-football-watching-learning-its-features-and-benefits/">Live Football Watching-Learning Its Features And Benefits</a>
</div>
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/live-football-watching-learning-its-features-and-benefits/&amp;t=Live Football Watching-Learning Its Features And Benefits', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Live Football Watching-Learning Its Features And Benefits &amp;url=https://www.chiangraitimes.com/events-activities/live-football-watching-learning-its-features-and-benefits/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/live-football-watching-learning-its-features-and-benefits/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/12/Live-Football-Watching-Its-Features-And-Benefits-590x354.jpg&amp;description=Live Football Watching-Learning Its Features And Benefits', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#3c034f495e56595f480170554a591c7a5353485e5d50501c6b5d485f5455525b1170595d4e5255525b1c75484f1c7a595d48494e594f1c7d52581c7e5952595a55484f1a5d514c077e73786501751c5a534952581c4854554f1c5d4e48555f50591c555248594e594f4855525b1c5d52581c485453495b54481c535a1c4f545d4e55525b1c55481c4b5548541c455349121c7f54595f571c55481c534948061c5448484c4f0613134b4b4b125f54555d525b4e5d55485551594f125f535113594a5952484f115d5f48554a554855594f1350554a59115a5353485e5d5050114b5d485f5455525b1150595d4e5255525b1155484f115a595d48494e594f115d5258115e5952595a55484f13">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-auto-post-main">
<article id="post-99269" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1760782033" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/" />
<div id="mvp-article-cont" class="left relative">
<div id="mvp-post-main" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.chiangraitimes.com/events-activities/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">17 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-15">February 15, 2021</time></span>
<meta itemprop="dateModified" content="2021-02-15" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.chiangraitimes.com/author/admin/" title="Posts by CTN News" rel="author">CTN News</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1024" height="653" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20653'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-470x300.jpg 470w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-768x490.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg" /><noscript><img width="1024" height="653" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg" class="attachment- size- wp-post-image" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-470x300.jpg 470w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-768x490.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> <meta itemprop="url" content="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;t=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene &amp;url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-590x354.jpg&amp;description=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a432a161f175e2d111f0e5e310e1b0c1f5e381f1d1b0d5e5d331b2a11115e3c1f1d15121f0d165e31081b0c5e2d1b060b1f125e3f0d0d1f0b120a5e2d1d1b101b581f130e453c313a2743375e18110b101a5e0a16170d5e1f0c0a171d121b5e17100a1b0c1b0d0a1710195e1f101a5e0a16110b19160a5e11185e0d161f0c1710195e170a5e09170a165e07110b505e3d161b1d155e170a5e110b0a445e160a0a0e0d445151090909501d16171f10190c1f170a17131b0d501d1113511b081b100a0d531f1d0a1708170a171b0d510a161f17530d111f0e53110e1b0c1f53181f1d1b0d53131b0a1111531c1f1d15121f0d165311081b0c530d1b060b1f12531f0d0d1f0b120a530d1d1b101b51">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-main" class="left relative">
<p>A Thai soap opera is facing an unprecedented backlash on Social Media by the #MeToo movement over a sexual assault scene. An outcry activists hope may spur change in a country which has largely avoided the glare of the #MeToo movement.</p>
<p>Each night, millions across Thailand tune in to watch prime time soaps, &#8220;known as lakorn&#8221; for their story lines of salacious romance, bitter domestic power struggles and violent revenge.</p>
<p>Despite years of complaints, the shows have proved resistant to criticism, and still commonly show women being sexually harassed and physically abused. Female characters often have kisses forced upon them and are hit by men who they later fall in love with, while rape is used as punishment for “wayward” women – whose remorseful attackers are quickly rehabilitated for the audience at home.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<p>In the past, even the most egregious story lines have attracted only small fines for breaching decency laws and what criticism there has been has rarely dented ratings. That was until this week.</p>
<p>On Feb 7, Channel 3’s <em>Mia Chum Pen</em> (Wife on Duty), showed a scene in which a chained woman was the victim of an attempted sexual assault. The character escaped, but was then spurned by her disgusted husband rather than being treated as the victim.</p>
<p>Within minutes of the show airing, #NoMoreRapeOnScreen, in Thai, was trending on Thai Twitter over the apparent victim-shaming, as a beauty queen joined the admonishment of <em>Mia Chum Pen</em>’s producers.</p>
<p>“I’ve been seeing this on TV from a very young age. This is NOT OK,” said 27-year-old Amanda Obdam, winner of Miss Universe Thailand 2020, in a tweet with a screen grab of the offending scene, adding: “WE NEED TO STOP NORMALIZING RAPE”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I’ve been seeing this on tv from a very young age. This is NOT okay. WE NEED TO STOP NORMALIZING RAPE <a href="https://twitter.com/hashtag/%E0%B8%82%E0%B9%88%E0%B8%A1%E0%B8%82%E0%B8%B7%E0%B8%99%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B8%88%E0%B8%AD%E0%B8%9E%E0%B8%AD%E0%B8%81%E0%B8%B1%E0%B8%99%E0%B8%97%E0%B8%B5?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#ข่มขืนผ่านจอพอกันที</a> <a href="https://t.co/2XffZ45bOu" target="_blank" rel="nofollow">pic.twitter.com/2XffZ45bOu</a></p>
<p>— Amanda Obdam (อแมนด้า) (@amanda_obdam) <a href="https://twitter.com/amanda_obdam/status/1358967722973884417?ref_src=twsrc%5Etfw" target="_blank">February 9, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<p>A post on the Facebook page of an anonymous Thai ex-cabin crew member, who shares talking points about society and politics to their 200,000 followers, also railed at the story line.</p>
<p>“Why do they have to portray a victim of rape as a despicable person?” said the post. “The rest of the world has evolved, perhaps we should too.”</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>
<p>For campaigners, Thailand’s soap operas reflect many of the embedded, pernicious social values holding back women in Thai society.</p>
<p>“They strengthen the value of men, while degrading that of women,” said Galevalin Tummaratchai, 37, a researcher on structural violence at Thammasat University. “This show is simply a reproduction of the mentality that men have more value than women – this is why our society hasn’t gone anywhere in terms of gender equality.”</p>
<h3><img class="alignnone size-full wp-image-99271" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20651'%3E%3C/svg%3E" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" width="1024" height="651" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR-472x300.jpg 472w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR-768x488.jpg 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR.jpg" /><noscript><img class="alignnone size-full wp-image-99271" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR.jpg" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" width="1024" height="651" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR-472x300.jpg 472w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/EtyGS6wVgAEsEXR-768x488.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></h3>
<h3>Deep in Thai culture</h3>
<p>Despite grim daily media reports of rape and sexual assault, Thailand’s patriarchal society – where women are by convention expected to play second fiddle to the men occupying centre stage – was only grazed by the <a href="https://twitter.com/hashtag/MeToo?src=hashtag_click" target="_blank">#MeToo</a> movement.</p>
<p>At the top of the kingdom’s power structure sits King Maha Vajiralongkorn, who upon ascending the throne took a royal consort known as Sineenat in addition to his Queen Suthida, a royal right which had laid dormant for decades under his predecessors.</p>
<p>Meanwhile, the culture of men maintaining their “small house” – a euphemism for a second wife – is widely accepted in Thai society. And core institutions, such as the police and army have very few women in their top ranks.</p>
<p>Common sayings such as “women are expected to be as neat as a folded cloth” underpin ascribed roles for women to be polite, well presented and demure.</p>
<p>Yet younger Thais, who are more outspoken and connected to global discourses, are demanding equality. A widening strata of celebrities, entrepreneurs, CEOs and other prominent women have also lent their influential voices to the calls for change – though they tend to come from wealthy backgrounds and are elevated beyond their gender by their family names.</p>
<p>Thailand’s TV regulator, the National Broadcast Telecommunication Commission, is yet to comment on the Wife on Duty controversy.</p>
<p>“That the state agencies haven’t done anything about this, reflects who is in charge,” Supinya Klangnarong, a former NBTC commissioner, told This Week In Asia. “This patriarchal power is like sediment. As much as ‘Gen Z’ tries to get away from it – it is deep in our culture.”</p>
<p>Supinya, who in 2016 helped drove through fines of 50,000 baht (S$2,217) for Thai media conglomerate GMM Grammy over rape scenes in its <em>Puen Rak Puen Rai</em> series, said there are no women left on the NBTC board.</p>
<h3><img class="alignnone  wp-image-99272" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20902%20629'%3E%3C/svg%3E" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" width="902" height="629" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/set.jpg 670w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/set-430x300.jpg 430w" data-lazy-sizes="(max-width: 902px) 100vw, 902px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/set.jpg" /><noscript><img class="alignnone  wp-image-99272" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/set.jpg" alt="Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene" width="902" height="629" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/set.jpg 670w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/set-430x300.jpg 430w" sizes="(max-width: 902px) 100vw, 902px" /></noscript></h3>
<h3>Weak rule of law</h3>
<p>Routine depictions of <a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/public-anger-growing-as-thailands-tv-shows-glorify-rape/">rape and abuse in Thai soap operas</a> show that they “embrace violence against women” according to Galevalin, the university researcher. “It’s a visual reference to say that rape is a norm.”</p>
<p>How this affects society at large is difficult to say, as comprehensive statistics on assault against women in Thailand are unavailable, and the country’s weak rule of law discourages women from making complaints.</p>
<p>Activists say those who work in the kingdom’s vast sex and entertainment industry – and are routinely exposed to danger – are unlikely to seek justice, or receive a fair hearing if they do raise allegations.</p>
<p>According to the Ministry of Social Development and Human Security’s One Stop Service Centre, in 2018 there were more than 5,000 calls to a hotline reporting allegations of sexual or physical abuse against women.</p>
<p>D One TV Series, the producers behind Wife on Duty, have shown little remorse in the wake of the social media uproar, sharing screenshots of the backlash and boasting of having millions of views for the episode.</p>
<p>“We invite you all to forgive him [the husband in the series],” they said in a Feb 8 tweet. “Fans don’t miss it next week.”</p>
<p><i>This article was first published in </i><a href="https://www.scmp.com/week-asia/lifestyle-culture/article/3121603/violent-sex-thai-tv-finally-not-acceptable-after-wife" target="_blank" rel="noopener nofollow"><i>South China Morning Post</i></a>.</p>
<div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></div>

</div>
<div class="mvp-alp-soc-reg left relative">
<div class="mvp-alp-soc-wrap">
<ul class="mvp-alp-soc-list">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;t=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene &amp;url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/events-activities/thai-soap-opera-faces-metoo-backlash-over-sexual-assault-scene/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2021/02/Thai_soap-590x354.jpg&amp;description=Thai Soap Opera Faces #MeToo Backlash Over Sexual Assault Scene', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
</a>
<a href="/cdn-cgi/l/email-protection#350a4640575f50564108615d545c15665a5445157a4550475415735456504615167850615a5a157754565e5954465d157a4350471566504d4054591574464654405941156656505b50135458450e777a716c087c15535a405b5115415d5c46155447415c565950155c5b4150475046415c5b5215545b5115415d5a40525d41155a5315465d54475c5b52155c4115425c415d154c5a401b15765d50565e155c41155a40410f155d414145460f1a1a4242421b565d5c545b5247545c415c5850461b565a581a5043505b4146185456415c435c415c50461a415d545c18465a5445185a45504754185354565046185850415a5a185754565e5954465d185a4350471846504d4054591854464654405941184656505b501a">
<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
</a>
</ul>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/rape-crisis/" rel="tag">rape crisis</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/rape-statistics-in-thailand/" rel="tag">rape statistics in thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/rape-victim/" rel="tag">Rape victim</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera/" rel="tag">soap opera</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera-digest/" rel="tag">soap opera digest</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera-effect/" rel="tag">soap opera effect</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera-news/" rel="tag">soap opera news</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera-shows/" rel="tag">soap opera shows</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/soap-opera-spoilers/" rel="tag">soap opera spoilers</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/society-thailand/" rel="tag">society thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thai-women/" rel="tag">Thai women</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand/" rel="tag">thailand</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand-news/" rel="tag">Thailand News</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand-society-and-culture/" rel="tag">thailand society and culture</a><a href="https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/women/" rel="tag">women</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.chiangraitimes.com/events-activities/canadian-academy-award-winning-actor-christopher-plummer-dies/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Canadian Academy Award Winning Actor Christopher Plummer Dies</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png"/></noscript>
<meta itemprop="url" content="https://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png">
</div>
<meta itemprop="name" content="CTN News l Chiang Rai Times">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:inline-block;width:740px;height:200px" data-ad-client="ca-pub-7281840549030792" data-ad-slot="6918591980"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script> </div>
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/tourist-dead-after-falling-off-rock-cliff-at-scenic-viewpoint-in-nong-khai/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Tourist Dead After Falling off Rock Cliff at Scenic Viewpoint in Nong Khai" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tourist Dead After Falling off Rock Cliff at Scenic Viewpoint in Nong Khai" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Tourist Dead After Falling off Rock Cliff at Scenic Viewpoint in Nong Khai" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tourist Dead After Falling off Rock Cliff at Scenic Viewpoint in Nong Khai" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourist-Dead-After-Falling-off-Rock-Cliff-at-Scenic-Viewpoint-in-Nong-Khai-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Tourist Dead After Falling off Rock Cliff at Scenic Viewpoint in Nong Khai</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/tourism/tourism-operators-push-thai-government-for-a-faster-vaccinations/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Tourism Operators Push Thai Government for a Faster Vaccination Program" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tourism Operators Push Thai Government for a Faster Vaccination Program" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Tourism Operators Push Thai Government for a Faster Vaccination Program" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Tourism Operators Push Thai Government for a Faster Vaccination Program" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Tourism-Operators-Push-Thai-Government-for-a-Faster-Vaccination-Program-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Tourism Operators Push Thai Government for a Faster Vaccinations</p>
</div>
</li>
</a>
<a href="https://www.chiangraitimes.com/learning/scientists-finds-bats-in-thailand-carry-coronavirus-similar-to-covid-19/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="Scientists Finds Bats in Thailand Carry Coronavirus Similar to COVID-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-400x240.jpg" /><noscript><img width="400" height="240" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Scientists Finds Bats in Thailand Carry Coronavirus Similar to COVID-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="Scientists Finds Bats in Thailand Carry Coronavirus Similar to COVID-19" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-150x150.jpg 150w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Scientists Finds Bats in Thailand Carry Coronavirus Similar to COVID-19" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Scientists-Finds-Bats-in-Thailand-Carry-Coronavirus-Similar-to-COVID-19-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></noscript> </div>
<div class="mvp-related-text left relative">
<p>Scientists Finds Bats in Thailand Carry Coronavirus Similar to COVID-19</p>
</div>
</li>
</a>
</ul> </div>
 </div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Our Online Shopping Store</span></h4></div> <div class="textwidget"><p><a href="https://www.shopeezie.com/" rel="sponsored noopener" target="_blank"><img class="size-full wp-image-98983" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20634%20748'%3E%3C/svg%3E" alt="Our Store" width="634" height="748" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png 634w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM-254x300.png 254w" data-lazy-sizes="(max-width: 634px) 100vw, 634px" data-lazy-src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png" /><noscript><img class="size-full wp-image-98983" src="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png" alt="Our Store" width="634" height="748" srcset="https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM.png 634w, https://www.chiangraitimes.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-08-at-1.52.39-AM-254x300.png 254w" sizes="(max-width: 634px) 100vw, 634px" /></noscript></a></p>
</div>
</section><section id="text-66" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Interesting for You</span></h4></div> <div class="textwidget"><p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-7281840549030792" data-ad-slot="1092178172"></ins><br />
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script></p>
</div>
</section><section id="text-67" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Doi Chaang Coffee</span></h4></div> <div class="textwidget"><p><a href="https://doichaangcoffee.co.th/en/"><img class="alignnone size-full wp-image-89570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20588%20554'%3E%3C/svg%3E" alt="" width="588" height="554" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" data-lazy-sizes="(max-width: 588px) 100vw, 588px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" /><noscript><img class="alignnone size-full wp-image-89570" src="https://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg" alt="" width="588" height="554" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" sizes="(max-width: 588px) 100vw, 588px" /></noscript></a></p>
</div>
</section><section id="text-68" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Volunteering at Soi Dog</span></h4></div> <div class="textwidget"><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img class="alignnone size-full wp-image-90181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="" width="1024" height="1024" data-lazy-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" /><noscript><img class="alignnone size-full wp-image-90181" src="https://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg" alt="" width="1024" height="1024" srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
</section> </div> </div>
</div> </div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div style="text-center">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2249293625" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.chiangraitimes.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTN News l Chiang Rai Times" data-rjs="2" data-lazy-src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" /><noscript><img src="https://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png" alt="CTN News l Chiang Rai Times" data-rjs="2" /></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/chiangrai.times/" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/chiangraitimes" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.pinterest.ca/chiangraitimes/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
<li><a href="https://www.instagram.com/chiangrainewspaper" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/in/chiang-rai-times-579977170/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
<li><a href="https://www.tumblr.com/blog/chiangraitimes-blog" target="_blank" class="fa fa-tumblr fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-chiang-rai-times-container"><ul id="menu-chiang-rai-times-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73650"><a href="https://www.chiangraitimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href="https://www.chiangraitimes.com/thailand-national-news/">News</a>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href="https://www.chiangraitimes.com/thailand-national-news/world-news/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/">Chiang Rai News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/thailand-national-news/northen-thailand/">Northen Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/thailand-national-news/southern-thailand/">Southern Thailand</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/">Thailand Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/crime-chiang-rai-thailand/">Crime &amp; Legal</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen" target="_blank" rel="nofollow">Google News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href="https://www.chiangraitimes.com/video/">News Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title="mvp-mega-dropdown" href="https://www.chiangraitimes.com/asean/">ASEAN</a></li>
<li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/economy-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/tourism/">Tourism</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/tourism/chiangrai-tours/">Chiangrai Tours</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/tourism/golf-chiangrai/">Golf Chiangrai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/tourism/accomidation/guesthouses/">Guesthouse&#8217;s</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/tourism/accomidation/hotels/">Hotels</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/learning/">Learning</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95781"><a href="https://www.chiangraitimes.com/learning/online-gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/learning/legal/">Thai Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95780"><a href="https://www.chiangraitimes.com/learning/legal-learning/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95779"><a href="https://www.chiangraitimes.com/learning/learning-thai-with-jen/">Learning Thai with Jen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href="https://www.chiangraitimes.com/food-restaurant-reviews/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66695"><a href="https://www.chiangraitimes.com/events-activities/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/lifestyles/art-and-artists/">Art and Artists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/">Farming &amp; Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/">Fishing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/lifestyles/myths-legends/">Myth&#8217;s &amp; Legends</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/sports/">Sports</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/featured/">Featured</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67155"><a href="https://www.chiangraitimes.com/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97088"><a href="https://www.chiangraitimes.com/social-media/">Social Media</a></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href="https://www.chiangraitimes.com/contact/">About US</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href="https://www.chiangraitimes.com/contact/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href="https://www.chiangraitimes.com/advertising/">Advertise</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2020 CTN News - Chiangrai Times</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div style="background:transparent !important;min-height:90px !important;max-height:90px !important;height:90px !important;padding:10px;left:0px; position:fixed; text-align:center; bottom: 0px;width:100%; z-index:9999;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2659295690" data-ad-format="link" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div class="sticky-left-right">
<style scoped='' type='text/css'>
.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:200px;height:400px;z-index:9999;transform:translateZ(0)}
.fixed-leftSd{left:0}
.fixed-rightSd{right:0}
.close-fixedSd{position:absolute;width:200px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer}
@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden;}}
</style>
<div class="fixed-leftSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8668819200" data-ad-format="link" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
<div class="fixed-rightSd">
<div aria-label="Close Ads" class="close-fixedSd" role="button" tabindex="0" onclick="this.parentElement.style.display=&quot;none&quot;">
<b>CLOSE ADS</b>
</div>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7281840549030792" data-ad-slot="8050883864" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK'></script>
</div>
</div>
<style type="text/css">
	
	
	.fixed-centered{
		position: absolute;
		top: 25%;
		max-width: 700px;
		width:auto;
		max-height: 400px;
		height:auto;
		z-index: 9999;		
		margin: ;
		position: fixed;
		left: 50%;
		top: 40%;
		transform: translate(-50%, -50%);
		background:#000 !important;
	}
	.close-fixedCentered{
		position:absolute;width:300px;height:25px;line-height:25px;font-size:15px;font-weight:700;top:-35px;right:0;text-align:center;background:#e0e0e0;color:#666;padding:5px 0;cursor:pointer
	}
	
</style>













<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.chiangraitimes.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICB2YXIgJCA9IGpRdWVyeTsKICAgJChkb2N1bWVudCkucmVhZHkoZnVuY3Rpb24oKXsKICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7CiAgICAKCn0pOwo='></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.chiangraitimes.com/wp-content/cache/min/1/95b4364d23be1aba8f6d1b9315c975c6.js" data-minify="1" defer></script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ql-jquery-ui-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui-51a9c1ab1c629a9cfc20a975fed4b0f1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/style-e8a69a2f7d1d308963789000eb632349.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-custom-style-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-46f6a9066f92a865be32785b79323f2e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-reset-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset-aa388dee7dbc2f2231be7889076c3e2d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/font-awesome/css/font-awesome-308a7029b0721c90bb39e80fd5a20399.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries-d1201085f11ef31a84c40915cd175b51.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.chiangraitimes.com/wp-content/cache/min/1/wp-content/themes/zox-news-child/style-46f6a9066f92a865be32785b79323f2e.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
