<!DOCTYPE html><html lang=en-US><head><style>img.lazy{min-height:1px}</style><link rel=preload href=https://www.chiangraitimes.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta charset=UTF-8><meta name=viewport id=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta name=title content=" Chiang Rai Times l CTN News Thailand"><meta name=description content="Chiang Rai Times l CTN News is a free news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World"><meta name=keywords content=" Chiang Rai Times , CTN News Thailand, CTN, news, world news, Thailand , top news, interesting news , blog "><meta name=robots content="index, follow"><meta http-equiv=Content-Type content="text/html; charset=utf-8"><meta name=language content=English><link rel=pingback href=https://www.chiangraitimes.com/xmlrpc.php><meta property=og:type content=article><meta property=og:image content=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-1000x536.jpg><meta name=twitter:image content=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-1000x536.jpg><meta property=og:url content=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><meta property=og:title content="Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo"><meta property=og:description content="The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand.  The Job Expo comes as the Gen Prayut&#8217;s government fights massive unemployment in the wake of the Covid-19 pandemic. The Job Expo is not only being held in Bangkok, it is also running in other provinces across [&hellip;]"><meta name=twitter:card content=summary><meta name=twitter:url content=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><meta name=twitter:title content="Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo"><meta name=twitter:description content="The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand.  The Job Expo comes as the Gen Prayut&#8217;s government fights massive unemployment in the wake of the Covid-19 pandemic. The Job Expo is not only being held in Bangkok, it is also running in other provinces across [&hellip;]"><meta name=description content="Prime Minister Promises Over a Million Jobs at Thailand&#039;s Job Expo"><link rel=canonical href=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><title>Prime Minister Promises Over a Million Jobs at Thailand&#039;s Job Expo</title><meta name=description content="CTN News - The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand. "><meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Prime Minister Promises Over a Million Jobs at Thailand&#039;s Job Expo"><meta property=og:description content="CTN News - The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand. "><meta property=og:url content=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><meta property=og:site_name content="CTN News l Chiang Rai Times"><meta property=article:publisher content=https://www.facebook.com/chiangrai.times><meta property=article:published_time content=2020-09-27T02:45:46+00:00><meta property=article:modified_time content=2020-09-27T02:49:06+00:00><meta property=og:image content=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs.jpg><meta property=og:image:width content=1024><meta property=og:image:height content=536><meta property=fb:app_id content=1154788451363470><meta name=twitter:card content=summary_large_image><meta name=twitter:creator content=@chiangraitimes><meta name=twitter:site content=@chiangraitimes> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chiangraitimes.com/#organization","name":"CTN News l Chiang Rai Times","url":"https://www.chiangraitimes.com/","sameAs":["https://www.facebook.com/chiangrai.times","https://www.instagram.com/chiangrainewspaper","https://www.linkedin.com/in/chiang-rai-times-579977170/","https://myspace.com/428940664","https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ?view_as=subscriber","https://www.pinterest.ca/chiangrainewspa/","https://en.wikipedia.org/wiki/Chiang_Rai_Times","https://twitter.com/chiangraitimes"],"logo":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#logo","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2019/07/awa.jpg","width":640,"height":288,"caption":"CTN News l Chiang Rai Times"},"image":{"@id":"https://www.chiangraitimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.chiangraitimes.com/#website","url":"https://www.chiangraitimes.com/","name":"CTN News l Chiang Rai Times","description":"CTN News l Chiang Rai Times News is a news portal delivers latest breaking news and top stories updates in Thailand, Asia Pacific and across the World.","publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chiangraitimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#primaryimage","inLanguage":"en-US","url":"https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs.jpg","width":1024,"height":536,"caption":"Thailand, Job Expo"},{"@type":"WebPage","@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#webpage","url":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/","name":"Prime Minister Promises Over a Million Jobs at Thailand's Job Expo","isPartOf":{"@id":"https://www.chiangraitimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#primaryimage"},"datePublished":"2020-09-27T02:45:46+00:00","dateModified":"2020-09-27T02:49:06+00:00","description":"CTN News - The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/"]}]},{"@type":"Article","@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#article","isPartOf":{"@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#webpage"},"author":{"@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683"},"headline":"Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo","datePublished":"2020-09-27T02:45:46+00:00","dateModified":"2020-09-27T02:49:06+00:00","mainEntityOfPage":{"@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#webpage"},"publisher":{"@id":"https://www.chiangraitimes.com/#organization"},"image":{"@id":"https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/#primaryimage"},"keywords":"job expo thailand 2020,jobs,jobs in bangkok,jobs in chiang mai,jobsdb chiangmai,thailand,Thailand News","articleSection":"Economy &amp; Business","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.chiangraitimes.com/#/schema/person/8364dffdbb13d53fff6a4620ef2eb683","name":"CTN News","image":{"@type":"ImageObject","@id":"https://www.chiangraitimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=96&r=g","caption":"CTN News"}}]}</script> <link rel=dns-prefetch href=//ajax.googleapis.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="CTN News l Chiang Rai Times &raquo; Feed" href=https://www.chiangraitimes.com/feed/><link rel=alternate type=application/rss+xml title="CTN News l Chiang Rai Times &raquo; Comments Feed" href=https://www.chiangraitimes.com/comments/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet href=https://www.chiangraitimes.com/wp-content/cache/minify/a5ff7.css media=all><link rel=stylesheet id=ql-jquery-ui-css href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.5.1' type=text/css media=all><link rel=stylesheet href=https://www.chiangraitimes.com/wp-content/cache/minify/25fec.css media=all><style id=mvp-custom-style-inline-css>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</style><link rel=stylesheet href=https://www.chiangraitimes.com/wp-content/cache/minify/47809.css media=all><link crossorigin=anonymous rel=stylesheet id=mvp-fonts-css href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type=text/css media=all> <script src=https://www.chiangraitimes.com/wp-content/cache/minify/66f84.js></script> <link rel=https://api.w.org/ href=https://www.chiangraitimes.com/wp-json/><link rel=alternate type=application/json href=https://www.chiangraitimes.com/wp-json/wp/v2/posts/91993><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.chiangraitimes.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.chiangraitimes.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.5.1"><link rel=shortlink href='https://www.chiangraitimes.com/?p=91993'><link rel=alternate type=application/json+oembed href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Feconomy-business%2Fprime-minister-promises-over-a-million-jobs-at-thailands-job-expo%2F"><link rel=alternate type=text/xml+oembed href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Feconomy-business%2Fprime-minister-promises-over-a-million-jobs-at-thailands-job-expo%2F&#038;format=xml"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-118697866-2 ','auto');ga('send','pageview');</script> <meta name=generator content="Site Kit by Google 1.16.0"><meta name=onesignal content=wordpress-plugin> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.chiangraitimes.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='920b0d26-cc9e-40b5-804f-9ed4cabd68e7';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.chiangraitimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.3a3b4186-8f32-4bbf-a810-be3f3be590a9";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='We\\\&#039;d like to show you notifications for the latest news updates';oneSignal_options['promptOptions']['siteName']='http://chiangraitimes.com/contact/privacy-policy/';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <link rel=amphtml href=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/?amp><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-7281840549030792",enable_page_level_ads:true,tag_partner:"site_kit"});</script> <link rel=icon href=https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-32x32.png sizes=32x32><link rel=icon href=https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-180x180.png><meta name=msapplication-TileImage content=https://www.chiangraitimes.com/wp-content/uploads/2019/07/cropped-CTN-TP-270x270.png><meta name=rankz-verification content=7YR46lhECOme1fsS></head><body class="post-template-default single single-post postid-91993 single-format-standard"><div id=mvp-fly-wrap><div id=mvp-fly-menu-top class="left relative"><div class="mvp-fly-top-out left relative"><div class=mvp-fly-top-in><div id=mvp-fly-logo class="left relative"> <a href=https://www.chiangraitimes.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png alt="CTN News l Chiang Rai Times" data-rjs=2></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id=mvp-fly-menu-wrap><nav class="mvp-fly-nav-menu left relative"><div class=menu-fly-out-menu-container><ul id=menu-fly-out-menu class=menu><li id=menu-item-84028 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84028"><a href=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/>Chiang Rai News</a></li><li id=menu-item-84026 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84026"><a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/>Regional News</a></li><li id=menu-item-84027 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84027"><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/>World News</a></li><li id=menu-item-84034 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84034"><a href=https://www.chiangraitimes.com/thailand-national-news/news-asia/>News Asia</a></li><li id=menu-item-84029 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84029"><a href=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/>Thailand Politics</a></li><li id=menu-item-84032 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84032"><a href=https://www.chiangraitimes.com/video/>News Video</a></li><li id=menu-item-84024 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84024"><a href=https://www.chiangraitimes.com/crime-chiang-rai-thailand/>Crime &#038; Legal</a></li><li id=menu-item-84030 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84030"><a href=https://www.chiangraitimes.com/economy-business/>Economy &#038; Business</a></li><li id=menu-item-84031 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84031"><a href=https://www.chiangraitimes.com/health/>Health</a></li><li id=menu-item-84033 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84033"><a href=https://www.chiangraitimes.com/tourism/>Tourism</a></li></ul></div></nav></div><div id=mvp-fly-soc-wrap> <span class=mvp-fly-soc-head>Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href=https://www.facebook.com/chiangrai.times/ target=_blank class="fa fa-facebook fa-2"></a></li><li><a href=https://twitter.com/chiangraitimes target=_blank class="fa fa-twitter fa-2"></a></li><li><a href=https://www.pinterest.ca/chiangraitimes/ target=_blank class="fa fa-pinterest-p fa-2"></a></li><li><a href=https://www.instagram.com/chiangrainewspaper target=_blank class="fa fa-instagram fa-2"></a></li><li><a href=https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ target=_blank class="fa fa-youtube-play fa-2"></a></li><li><a href=https://www.linkedin.com/in/chiang-rai-times-579977170/ target=_blank class="fa fa-linkedin fa-2"></a></li></ul></div></div><div id=mvp-site class="left relative"><div id=mvp-search-wrap><div id=mvp-search-box><form method=get id=searchform action=https://www.chiangraitimes.com/> <input type=text name=s id=s value=Search onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'> <input type=hidden id=searchsubmit value=Search></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id=mvp-site-wall class="left relative"><div id=mvp-site-main class="left relative"><header id=mvp-main-head-wrap class="left relative"><nav id=mvp-main-nav-wrap class="left relative"><div id=mvp-main-nav-top class="left relative"><div class=mvp-main-box><div id=mvp-nav-top-wrap class="left relative"><div class="mvp-nav-top-right-out left relative"><div class=mvp-nav-top-right-in><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class=mvp-nav-top-left><div class=mvp-nav-soc-wrap> <a href=https://www.facebook.com/chiangrai.times/ target=_blank><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href=https://twitter.com/chiangraitimes target=_blank><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href=https://www.instagram.com/chiangrainewspaper target=_blank><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href=https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ target=_blank><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class=mvp-nav-top-left-in><div class="mvp-nav-top-mid left relative" itemscope itemtype=http://schema.org/Organization> <a class=mvp-nav-logo-reg itemprop=url href=https://www.chiangraitimes.com/><img class=lazy itemprop=logo src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png alt="CTN News l Chiang Rai Times" data-rjs=2></a> <a class=mvp-nav-logo-small href=https://www.chiangraitimes.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2019/09/nav.png alt="CTN News l Chiang Rai Times" data-rjs=2></a><h2 class="mvp-logo-title">CTN News l Chiang Rai Times</h2><div class="mvp-drop-nav-title left"><h4>Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo</h4></div></div></div></div></div></div><div class=mvp-nav-top-right> <a href=/><div class="tg-sprite spr-uk active"><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=/wp-content/uploads/2020/03/uk_flag.png></div></a> <a href=/th><div class="tg-sprite spr-th"><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=/wp-content/uploads/2020/03/thai_flag.png></div></a></div></div></div></div></div><div id=mvp-main-nav-bot class="left relative"><div id=mvp-main-nav-bot-cont class=left><div class=mvp-main-box><div id=mvp-nav-bot-wrap class=left><div class="mvp-nav-bot-right-out left"><div class=mvp-nav-bot-right-in><div class="mvp-nav-bot-cont left"><div class=mvp-nav-bot-left-out><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class=mvp-nav-bot-left-in><div class="mvp-nav-menu left"><div class=menu-chiang-rai-times-container><ul id=menu-chiang-rai-times class=menu><li id=menu-item-73650 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-73650"><a href=https://www.chiangraitimes.com/>Home</a></li><li id=menu-item-73654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href=https://www.chiangraitimes.com/thailand-national-news/>News</a><ul class=sub-menu><li id=menu-item-32433 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/>World</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/world-medical-association-wma-condemns-barbaric-punishments-in-iran/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="physician, WMA, World Medical Association, amputations, iran" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/World-Medical-Association-Condemns-Barbaric-Amputations-in-Iran-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>World Medical Association (WMA) Condemns Barbaric Punishments in Iran</p></a></li><li><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/10000-pound-fine-to-be-levied-on-englands-covid-19-rule-breakers/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="10,000 Pound Fine to be Levied on England&#039;s COVID-19 Rule-Breakers" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/10000-Pound-Fine-to-be-Levied-on-Englands-COVID-19-Rule-Breakers-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>10,000 Pound Fine to be Levied on England&#8217;s COVID-19 Rule-Breakers</p></a></li><li><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/viking-grave-with-full-set-of-weapons-discovered-in-norway/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Viking-Grave-with-Full-Set-of-Weapons-Discovered-in-Norway-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Viking Grave Norway" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Viking-Grave-with-Full-Set-of-Weapons-Discovered-in-Norway-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Viking-Grave-with-Full-Set-of-Weapons-Discovered-in-Norway-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Viking Grave with Full Set of Weapons Discovered in Norway</p></a></li><li><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/u-s-president-donald-trump-nominated-for-the-nobel-peace-prize/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/0_US_Election_Trump_071727-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="U.S. President Donald Trump Nominated for the Nobel Peace Prize" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/0_US_Election_Trump_071727-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/0_US_Election_Trump_071727-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/0_US_Election_Trump_071727-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>U.S. President Donald Trump Nominated for the Nobel Peace Prize</p></a></li><li><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/national-guard-called-in-after-wisconsin-police-shoot-black-man/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/08/National-Guard-Called-in-After-Police-Shoot-Black-Man-in-Wisconsin-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="National Guard Called in After Wisconsin Police Shoot Black Man" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/National-Guard-Called-in-After-Police-Shoot-Black-Man-in-Wisconsin-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/National-Guard-Called-in-After-Police-Shoot-Black-Man-in-Wisconsin-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/National-Guard-Called-in-After-Police-Shoot-Black-Man-in-Wisconsin-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>National Guard Called in After Wisconsin Police Shoot Black Man</p></a></li></ul></div></div></li><li id=menu-item-32429 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/>Regional News</a></li><li id=menu-item-32403 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/>Chiang Rai News</a></li><li id=menu-item-32430 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/>Northen Thailand</a></li><li id=menu-item-32431 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href=https://www.chiangraitimes.com/thailand-national-news/southern-thailand/>Southern Thailand</a></li><li id=menu-item-32432 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/>Thailand Politics</a></li><li id=menu-item-32407 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href=https://www.chiangraitimes.com/crime-chiang-rai-thailand/>Crime &amp; Legal</a></li><li id=menu-item-73996 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li id=menu-item-74854 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href=https://www.chiangraitimes.com/video/>News Video</a></li></ul></li><li id=menu-item-67156 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title=mvp-mega-dropdown href=https://www.chiangraitimes.com/asean/>ASEAN</a></li><li id=menu-item-55855 class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55855"><a href=https://www.chiangraitimes.com/economy-business/>Business</a></li><li id=menu-item-32438 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href=https://www.chiangraitimes.com/tourism/>Tourism</a><ul class=sub-menu><li id=menu-item-32442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href=https://www.chiangraitimes.com/tourism/chiangrai-tours/>Chiangrai Tours</a></li><li id=menu-item-32443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href=https://www.chiangraitimes.com/tourism/golf-chiangrai/>Golf Chiangrai</a></li><li id=menu-item-32440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href=https://www.chiangraitimes.com/tourism/accomidation/guesthouses/>Guesthouse&#8217;s</a></li><li id=menu-item-32441 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href=https://www.chiangraitimes.com/tourism/accomidation/hotels/>Hotels</a></li></ul></li><li id=menu-item-32410 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href=https://www.chiangraitimes.com/health/>Health</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/health/the-difference-between-cbg-and-cbd-and-their-beneficial-effects/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/CBGvCBD-Enhanced_64368e47-b7ae-4cbb-9931-def6e837c473-136366-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="phytocannabinoids CBG and CBD" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/CBGvCBD-Enhanced_64368e47-b7ae-4cbb-9931-def6e837c473-136366-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/CBGvCBD-Enhanced_64368e47-b7ae-4cbb-9931-def6e837c473-136366-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>The Difference Between CBG and CBD and their Beneficial Effects</p></a></li><li><a href=https://www.chiangraitimes.com/health/thailand-reports-its-first-covid-19-coronavirus-death-in-97-days/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Reports-its-First-COVID-19-Coronavirus-Death-in-97-Days-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="covid-19, death, thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Reports-its-First-COVID-19-Coronavirus-Death-in-97-Days-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Reports-its-First-COVID-19-Coronavirus-Death-in-97-Days-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Reports-its-First-COVID-19-Coronavirus-Death-in-97-Days-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Thailand Reports its First COVID-19 Coronavirus Death in 97 Days</p></a></li><li><a href=https://www.chiangraitimes.com/health/the-latest-medical-advancements-in-weight-loss-you-need-to-know/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/color-communication-conceptual-2377045-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="weight loss, stomach" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/color-communication-conceptual-2377045-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/color-communication-conceptual-2377045-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/color-communication-conceptual-2377045-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>The Latest Medical Advancements in Weight Loss You Need to Know</p></a></li><li><a href=https://www.chiangraitimes.com/health/thailands-development-race-for-a-covid-19-vaccine-hits-a-roadblock/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Race-for-a-COVID-19-Vaccine-Hits-a-Roadblock-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Thailand, Covid-19, Vaccine," loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Race-for-a-COVID-19-Vaccine-Hits-a-Roadblock-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Race-for-a-COVID-19-Vaccine-Hits-a-Roadblock-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Thailand’s Development Race for a COVID-19 Vaccine Hits a Roadblock</p></a></li><li><a href=https://www.chiangraitimes.com/learning/11-common-recruitment-mistakes-that-human-resources-make/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Common-Recruitment-Mistakes-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Job candidate,Common Recruitment Mistakes" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Common-Recruitment-Mistakes-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Common-Recruitment-Mistakes-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Common-Recruitment-Mistakes-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>11 Common Recruitment Mistakes that Human Resources Make</p></a></li></ul></div></div></li><li id=menu-item-53440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href=https://www.chiangraitimes.com/learning/>Learning</a><ul class=sub-menu><li id=menu-item-53443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href=https://www.chiangraitimes.com/learning/legal/>Thai Legal</a></li></ul></li><li id=menu-item-53444 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href=https://www.chiangraitimes.com/food-restaurant-reviews/>Food</a></li><li id=menu-item-53447 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href=https://www.chiangraitimes.com/lifestyles/>Lifestyles</a><ul class=sub-menu><li id=menu-item-66695 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href=https://www.chiangraitimes.com/events-activities/>Entertainment</a></li><li id=menu-item-53448 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href=https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/>Art and Artists</a></li><li id=menu-item-53449 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href=https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/>Farming &amp; Agriculture</a></li><li id=menu-item-53450 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href=https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/>Fishing</a></li><li id=menu-item-53452 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href=https://www.chiangraitimes.com/lifestyles/myths-legends/>Myth&#8217;s &amp; Legends</a></li></ul></li><li id=menu-item-54649 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href=https://www.chiangraitimes.com/sports/>Sports</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/sports/tthe-rollercoaster-life-of-thailands-olympic-boxing-legend-manus/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="olympics boxing champions Manus Boonjamnong" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/c1_620916-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>The Rollercoaster Life of Thailand&#8217;s Olympic Boxing Legend Manus</p></a></li><li><a href=https://www.chiangraitimes.com/sports/defending-champions-chiang-rai-united-have-second-straight-win/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Chiang Rai, United, Football, Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Defending-Champions-Chiang-Rai-United-have-Second-Straight-Win-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Defending Champions Chiang Rai United have Second Straight Win</p></a></li><li><a href=https://www.chiangraitimes.com/sports/slovenia-duo-dominating-at-the-2020-tour-de-france/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="2020 Tour de France, Slovenia, Riders, Race" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Slovenia-will-undoubtedly-be-delighted-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Slovenia Duo Dominating at the 2020 Tour De France</p></a></li><li><a href=https://www.chiangraitimes.com/sports/thai-british-driver-alex-albon-wins-3rd-at-formula-one-tuscan-grand-prix/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-British-Driver-Alex-Albon-Wins-Formula-One-Tuscan-Grand-Prix-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p> Thai-British Driver Alex Albon Wins 3rd at Formula One Tuscan Grand Prix</p></a></li><li><a href=https://www.chiangraitimes.com/sports/thai-vietjet-officially-sponsors-chiang-rai-united-football-club/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Vietjet-Officially-sponsors-Chiangrai-United-Football-Club-scaled-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Chiang Rai United, Thai Vietjet, Airline, Sponsorship, Flights" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Vietjet-Officially-sponsors-Chiangrai-United-Football-Club-scaled-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Vietjet-Officially-sponsors-Chiangrai-United-Football-Club-scaled-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Vietjet-Officially-sponsors-Chiangrai-United-Football-Club-scaled-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Thai Vietjet Officially Sponsors Chiang Rai United Football Club</p></a></li></ul></div></div></li><li id=menu-item-32409 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href=https://www.chiangraitimes.com/featured/>Featured</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/featured/chinese-companies-engaging-in-predatory-practices-in-mekong-region/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Chinese Companies, Mekong region, China" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Chinese-Companies-Engaging-in-Predatory-Practices-in-Mekong-Region-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Chinese Companies Engaging in Predatory Practices in Mekong Region</p></a></li><li><a href=https://www.chiangraitimes.com/featured/us-ambassador-to-thailand-building-the-mekong-river-u-s-partnership/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="US, Thailand, Mekong River, Partnership" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/US-Ambassador-to-Thailand-Building-the-Mekong-U.S.-Partnership-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>US Ambassador to Thailand: Building the Mekong River-U.S. Partnership</p></a></li><li><a href=https://www.chiangraitimes.com/featured/explaining-the-mounting-protests-by-students-in-thailand/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Explaining the Mounting Protests by Students in Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/rtx7tlas-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Explaining the Mounting Protests by Students in Thailand</p></a></li><li><a href=https://www.chiangraitimes.com/featured/drug-production-in-golden-triangle-flourishes-despite-pandemic/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Thailand, drug, trafficking" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Drug-Trade-in-Golden-Triangle-Flourishes-Despite-Pandemic-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Drug Production in Golden Triangle Flourishes Despite Pandemic</p></a></li><li><a href=https://www.chiangraitimes.com/featured/un-promoting-women-in-law-enforcement-in-the-asean-region/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/08/Promoting-Women-in-Law-Enforcement-in-the-ASEAN-Region-2-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Women, Law Enforcment, Asean" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Promoting-Women-in-Law-Enforcement-in-the-ASEAN-Region-2-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Promoting-Women-in-Law-Enforcement-in-the-ASEAN-Region-2-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Promoting-Women-in-Law-Enforcement-in-the-ASEAN-Region-2-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>UN Promoting Women in Law Enforcement in the ASEAN Region</p></a></li></ul></div></div></li><li id=menu-item-67155 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href=https://www.chiangraitimes.com/tech/>Tech</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/tech/top-websites-to-find-freelance-software-developers/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-400x240.jpeg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Freelanceers, Find Freelance Software Developers" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/pexels-photo-340152-1024x576-1-590x354.jpeg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Top Websites to Find Freelance Software Developers</p></a></li><li><a href=https://www.chiangraitimes.com/tech/xiaomi-reveals-mi-10t-series-smartphone-will-launch-in-thailand/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Mi-10T, Thailand , Xiaomi, smartphone" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Mi-10T-Is-Coming-To-Thailand-Too-Images-Reveal-the-Highlights-and-the-Colorways-3-1024x768-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Xiaomi Reveals Mi 10T Series Smartphone will Launch in Thailand</p></a></li><li><a href=https://www.chiangraitimes.com/tech/how-to-change-location-on-iphones-2-easy-methods/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-400x240.jpeg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="How to change location on iPhones 2 easy methods" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-2-590x354.jpeg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>How to Change Location on iPhones 2 Easy Methods</p></a></li><li><a href=https://www.chiangraitimes.com/tech/security-threats-all-online-businesses-should-be-aware-of/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-5-400x240.png class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Security Threats, Online, Business" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-5-400x240.png 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-5-1000x600.png 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/word-image-5-590x354.png 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Security Threats All Online Businesses Should Be Aware of</p></a></li><li><a href=https://www.chiangraitimes.com/tech/thailand-to-roll-out-free-wifi-services-for-urban-communities/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Free-wifi-550x350-1-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Free WiFi, Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Free-wifi-550x350-1-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Free-wifi-550x350-1-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Free-wifi-550x350-1-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Thailand to Roll out Free WiFi Services for Urban Communities</p></a></li></ul></div></div></li><li id=menu-item-63884 class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href=https://www.chiangraitimes.com/opinion/>Opinion</a><div class=mvp-mega-dropdown><div class=mvp-main-box><ul class=mvp-mega-list><li><a href=https://www.chiangraitimes.com/opinion/expats-in-thailand-weigh-in-on-anti-government-protests/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Rally Thailand, Expats, protests" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-400x240.jpeg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-1000x600.jpeg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Expats-Weigh-in-on-Anti-Government-Protests-in-Thailand-590x354.jpeg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Expats in Thailand Weigh in on Anti-Government Protests</p></a></li><li><a href=https://www.chiangraitimes.com/opinion/protest-against-thailands-ruling-government-getting-louder/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="moving to Thailand, Government, Protests" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/CiHZjUdJ5HPNXJ92GBbEADrLvyY45kwjXy-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Protest Against Thailand&#8217;s Ruling Government Getting Louder</p></a></li><li><a href=https://www.chiangraitimes.com/opinion/thailands-doing-things-rights-when-it-comes-to-containing-covid-19/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Thailand, Covid-19 Coronavirus" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Thailands-Doing-Things-Rights-When-it-Comes-to-Containing-Covid-19-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Thailand&#8217;s Doing Things Rights When it Comes to Containing Covid-19</p></a></li><li><a href=https://www.chiangraitimes.com/opinion/monkey-trainer-speaks-out-against-animal-rights-group-peta/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Fisrt-Monkey-School-Somjai-6-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Monkey Trainer Speaks Out Against Animal Rights Group PETA</p></a></li><li><a href=https://www.chiangraitimes.com/opinion/was-thailands-lockdown-more-deadly-than-the-covid-19-virus/><div class=mvp-mega-img><img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-400x240.jpg class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazy" alt="Thailand, Lockdown, Covid-19" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Was-Thailands-Lockdown-More-Deadly-than-the-Covid-19-Virus-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"></div><p>Was Thailand&#8217;s Lockdown More Deadly than the Covid-19 Virus?</p></a></li></ul></div></div></li><li id=menu-item-73651 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href=https://www.chiangraitimes.com/contact/>About US</a><ul class=sub-menu><li id=menu-item-73653 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href=https://www.chiangraitimes.com/contact/privacy-policy/>Privacy Policy</a></li><li id=menu-item-65235 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href=https://www.chiangraitimes.com/advertising/>Advertise</a></li></ul></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav><div class=below-menu-ad-div> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=9050059203 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></header><div id=mvp-main-body-wrap class="left relative"><div class=mvp-main-box><div class=mvp-auto-post-grid><div class=mvp-alp-side><div class=mvp-alp-side-in><div class=alp-related-posts-wrapper><div class=alp-related-posts><div class="alp-related-post post-91993 current" data-id=91993 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/>Prime Minister Promises Over a Million Jobs at Thailand's Job Expo</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;t=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo &amp;url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-590x354.jpg&amp;description=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#36094543545c5355420b66445f5b53167b5f585f45425344166644595b5f45534516794053441657167b5f5a5a5f5958167c59544516574216625e575f5a57585210150e0407010d45167c595416734e465910575b460d7479726f0b7f16505943585216425e5f45165744425f555a53165f584253445345425f58511657585216425e5943515e4216595016455e57445f5851165f4216415f425e164f59431816755e53555d165f42165943420c165e424246450c191941414118555e5f57585144575f425f5b53451855595b1953555958595b4f1b5443455f585345451946445f5b531b5b5f585f454253441b4644595b5f4553451b594053441b571b5b5f5a5a5f59581b5c5954451b57421b425e575f5a575852451b5c59541b534e465919"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class=alp-advert> <span class=mvp-ad-label>Advertisement</span> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=6522387613 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="alp-related-post post-91898 " data-id=91898 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thailands-forex-scam-history-prevents-foreign-direct-investments/>Thailand's Forex Scam History Prevents Foreign Direct Investments</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thailands-forex-scam-history-prevents-foreign-direct-investments/&amp;t=Thailand&#8217;s Forex Scam History Prevents Foreign Direct Investments', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Forex Scam History Prevents Foreign Direct Investments &amp;url=https://www.chiangraitimes.com/economy-business/thailands-forex-scam-history-prevents-foreign-direct-investments/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thailands-forex-scam-history-prevents-foreign-direct-investments/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Forex-Scam-History-Prevents-Foreign-Direct-Investments-590x354.jpg&amp;description=Thailand&#8217;s Forex Scam History Prevents Foreign Direct Investments', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188e1ddd4dcd9d4dbd193968d8784828ec695f3dac7d0cd95e6d6d4d895fddcc6c1dac7cc95e5c7d0c3d0dbc1c695f3dac7d0dcd2db95f1dcc7d0d6c195fcdbc3d0c6c1d8d0dbc1c693d4d8c58ef7faf1ec88fc95d3dac0dbd195c1dddcc695d4c7c1dcd6d9d095dcdbc1d0c7d0c6c1dcdbd295d4dbd195c1dddac0d2ddc195dad395c6ddd4c7dcdbd295dcc195c2dcc1dd95ccdac09b95f6ddd0d6de95dcc195dac0c18f95ddc1c1c5c68f9a9ac2c2c29bd6dddcd4dbd2c7d4dcc1dcd8d0c69bd6dad89ad0d6dadbdad8cc98d7c0c6dcdbd0c6c69ac1ddd4dcd9d4dbd1c698d3dac7d0cd98c6d6d4d898dddcc6c1dac7cc98c5c7d0c3d0dbc1c698d3dac7d0dcd2db98d1dcc7d0d6c198dcdbc3d0c6c1d8d0dbc1c69a"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91888 " data-id=91888 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thailand-gets-tough-on-google-facebook-and-twitter/>Thailand Gets Tough on Google, Facebook and Twitter</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thailand-gets-tough-on-google-facebook-and-twitter/&amp;t=Thailand Gets Tough on Google, Facebook and Twitter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thailand Gets Tough on Google, Facebook and Twitter &amp;url=https://www.chiangraitimes.com/economy-business/thailand-gets-tough-on-google-facebook-and-twitter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thailand-gets-tough-on-google-facebook-and-twitter/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Gets-Tough-on-Google-Facebook-and-Twitter-590x354.jpg&amp;description=Thailand Gets Tough on Google, Facebook and Twitter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef79ea2aba3a6aba4aeea8dafbeb9ea9ea5bfada2eaa5a4ea8da5a5ada6afe6ea8caba9afa8a5a5a1eaaba4aeea9ebda3bebeafb8ecaba7baf188858e93f783eaaca5bfa4aeeabea2a3b9eaabb8bea3a9a6afeaa3a4beafb8afb9bea3a4adeaaba4aeeabea2a5bfada2beeaa5aceab9a2abb8a3a4adeaa3beeabda3bea2eab3a5bfe4ea89a2afa9a1eaa3beeaa5bfbef0eaa2bebebab9f0e5e5bdbdbde4a9a2a3aba4adb8aba3bea3a7afb9e4a9a5a7e5afa9a5a4a5a7b3e7a8bfb9a3a4afb9b9e5bea2aba3a6aba4aee7adafbeb9e7bea5bfada2e7a5a4e7ada5a5ada6afe7acaba9afa8a5a5a1e7aba4aee7bebda3bebeafb8e5"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91838 " data-id=91838 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thailand-facing-difficult-choices-as-its-economy-implodes-from-covid-19/>Thailand Facing Difficult Choices as its Economy Implodes from Covid-19</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thailand-facing-difficult-choices-as-its-economy-implodes-from-covid-19/&amp;t=Thailand Facing Difficult Choices as its Economy Implodes from Covid-19', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thailand Facing Difficult Choices as its Economy Implodes from Covid-19 &amp;url=https://www.chiangraitimes.com/economy-business/thailand-facing-difficult-choices-as-its-economy-implodes-from-covid-19/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thailand-facing-difficult-choices-as-its-economy-implodes-from-covid-19/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailand-Facing-Difficult-Choices-as-its-Economy-Implodes-from-Covid-19-590x354.jpeg&amp;description=Thailand Facing Difficult Choices as its Economy Implodes from Covid-19', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b224b777e76737e717b3f597e7c7671783f5b767979767c6a736b3f5c7770767c7a6c3f7e6c3f766b6c3f5a7c70717072663f56726f73707b7a6c3f796d70723f5c7069767b322e26397e726f245d505b4622563f79706a717b3f6b77766c3f7e6d6b767c737a3f76716b7a6d7a6c6b7671783f7e717b3f6b77706a78776b3f70793f6c777e6d7671783f766b3f68766b773f66706a313f5c777a7c743f766b3f706a6b253f776b6b6f6c253030686868317c77767e71786d7e766b76727a6c317c7072307a7c7071707266327d6a6c76717a6c6c306b777e76737e717b32797e7c767178327b767979767c6a736b327c7770767c7a6c327e6c32766b6c327a7c70717072663276726f73707b7a6c32796d7072327c7069767b322e2630"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91781 " data-id=91781 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thailands-e-commerce-vendors-to-be-fined-for-not-displaying-price/>Thailand's E-Commerce Vendors to Be Fined for Not Displaying Price</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thailands-e-commerce-vendors-to-be-fined-for-not-displaying-price/&amp;t=Thailand&#8217;s E-Commerce Vendors to Be Fined for Not Displaying Price', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s E-Commerce Vendors to Be Fined for Not Displaying Price &amp;url=https://www.chiangraitimes.com/economy-business/thailands-e-commerce-vendors-to-be-fined-for-not-displaying-price/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thailands-e-commerce-vendors-to-be-fined-for-not-displaying-price/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-E-Commerce-Vendors-to-Be-Fined-for-Not-Displaying-Price-590x354.jpg&amp;description=Thailand&#8217;s E-Commerce Vendors to Be Fined for Not Displaying Price', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#310e4244535b5452450c655950585d505f551712090300060a4211741c725e5c5c544352541167545f555e434211455e1173541177585f545511575e43117f5e4511755842415d5048585f5611614358525417505c410a737e75680c7811575e445f5511455958421150434558525d5411585f455443544245585f5611505f551145595e44565945115e571142595043585f56115845114658455911485e441f11725954525a115845115e44450b1159454541420b1e1e4646461f525958505f5643505845585c54421f525e5c1e54525e5f5e5c481c534442585f5442421e455950585d505f55421c541c525e5c5c544352541c47545f555e43421c455e1c53541c57585f54551c575e431c5f5e451c555842415d5048585f561c41435852541e"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91766 " data-id=91766 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/malaysia-and-thailand-find-better-choices-to-extend-e-commerce-services/>Malaysia and Thailand Find Better Choices to Extend e-Commerce Services</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/malaysia-and-thailand-find-better-choices-to-extend-e-commerce-services/&amp;t=Malaysia and Thailand Find Better Choices to Extend e-Commerce Services', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Malaysia and Thailand Find Better Choices to Extend e-Commerce Services &amp;url=https://www.chiangraitimes.com/economy-business/malaysia-and-thailand-find-better-choices-to-extend-e-commerce-services/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/malaysia-and-thailand-find-better-choices-to-extend-e-commerce-services/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Malaysia-and-Thailand-Better-Choices-to-Extend-e-Commerce-Services-590x354.jpg&amp;description=Malaysia and Thailand Find Better Choices to Extend e-Commerce Services', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aedef2fff2eae0faf2b3f2fdf7b3c7fbf2fafff2fdf7b3d5fafdf7b3d1f6e7e7f6e1b3d0fbfcfaf0f6e0b3e7fcb3d6ebe7f6fdf7b3f6bed0fcfefef6e1f0f6b3c0f6e1e5faf0f6e0b5f2fee3a8d1dcd7caaedab3f5fce6fdf7b3e7fbfae0b3f2e1e7faf0fff6b3fafde7f6e1f6e0e7fafdf4b3f2fdf7b3e7fbfce6f4fbe7b3fcf5b3e0fbf2e1fafdf4b3fae7b3e4fae7fbb3eafce6bdb3d0fbf6f0f8b3fae7b3fce6e7a9b3fbe7e7e3e0a9bcbce4e4e4bdf0fbfaf2fdf4e1f2fae7fafef6e0bdf0fcfebcf6f0fcfdfcfeeabef1e6e0fafdf6e0e0bcfef2fff2eae0faf2bef2fdf7bee7fbf2fafff2fdf7bef5fafdf7bef1f6e7e7f6e1bef0fbfcfaf0f6e0bee7fcbef6ebe7f6fdf7bef6bef0fcfefef6e1f0f6bee0f6e1e5faf0f6e0bc"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91584 " data-id=91584 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/bank-of-thailand-issues-new-digital-personal-loan-regulations/>Bank of Thailand Issues New Digital Personal Loan Regulations</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/bank-of-thailand-issues-new-digital-personal-loan-regulations/&amp;t=Bank of Thailand Issues New Digital Personal Loan Regulations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Bank of Thailand Issues New Digital Personal Loan Regulations &amp;url=https://www.chiangraitimes.com/economy-business/bank-of-thailand-issues-new-digital-personal-loan-regulations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/bank-of-thailand-issues-new-digital-personal-loan-regulations/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Bank-of-Thailand-Issues-New-Digital-Personal-Loan-Regulations-590x354.jpg&amp;description=Bank of Thailand Issues New Digital Personal Loan Regulations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1ceede2e7ace3eaacd8e4ede5e0ede2e8acc5fffff9e9ffacc2e9fbacc8e5ebe5f8ede0acdce9feffe3e2ede0acc0e3ede2acdee9ebf9e0edf8e5e3e2ffaaede1fcb7cec3c8d5b1c5aceae3f9e2e8acf8e4e5ffacedfef8e5efe0e9ace5e2f8e9fee9fff8e5e2ebacede2e8acf8e4e3f9ebe4f8ace3eaacffe4edfee5e2ebace5f8acfbe5f8e4acf5e3f9a2accfe4e9efe7ace5f8ace3f9f8b6ace4f8f8fcffb6a3a3fbfbfba2efe4e5ede2ebfeede5f8e5e1e9ffa2efe3e1a3e9efe3e2e3e1f5a1eef9ffe5e2e9ffffa3eeede2e7a1e3eaa1f8e4ede5e0ede2e8a1e5fffff9e9ffa1e2e9fba1e8e5ebe5f8ede0a1fce9feffe3e2ede0a1e0e3ede2a1fee9ebf9e0edf8e5e3e2ffa3"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91549 " data-id=91549 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thai-commercial-banks-strengthen-positions-in-the-market/>Thai Commercial Banks Strengthen Positions in the Market</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thai-commercial-banks-strengthen-positions-in-the-market/&amp;t=Thai Commercial Banks Strengthen Positions in the Market', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thai Commercial Banks Strengthen Positions in the Market &amp;url=https://www.chiangraitimes.com/economy-business/thai-commercial-banks-strengthen-positions-in-the-market/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thai-commercial-banks-strengthen-positions-in-the-market/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Commercial-Banks-Strengthen-Positions-in-the-Market-590x354.jpg&amp;description=Thai Commercial Banks Strengthen Positions in the Market', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#1d226e687f77787e692049757c743d5e727070786f7e747c713d5f7c73766e3d4e696f78737a697578733d4d726e74697472736e3d74733d6975783d507c6f7678693b7c706d265f52594420543d7b726873793d6975746e3d7c6f69747e71783d747369786f786e6974737a3d7c73793d697572687a75693d727b3d6e757c6f74737a3d74693d6a7469753d647268333d5e75787e763d74693d726869273d7569696d6e2732326a6a6a337e75747c737a6f7c74697470786e337e727032787e7273727064307f686e7473786e6e3269757c74307e727070786f7e747c71307f7c73766e306e696f78737a69757873306d726e74697472736e3074733069757830707c6f76786932"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91450 " data-id=91450 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/thailands-political-situations-shake-investor-confidence/>Thailand's Political Situations Shake Investor Confidence</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/thailands-political-situations-shake-investor-confidence/&amp;t=Thailand&#8217;s Political Situations Shake Investor Confidence', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Thailand&#8217;s Political Situations Shake Investor Confidence &amp;url=https://www.chiangraitimes.com/economy-business/thailands-political-situations-shake-investor-confidence/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/thailands-political-situations-shake-investor-confidence/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Political-Situations-Shake-Investors-Confidence-590x354.jpeg&amp;description=Thailand&#8217;s Political Situations Shake Investor Confidence', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcd5e9e0e8ede0efe5a7a2b9b3b0b6baf2a1d1eeede8f5e8e2e0eda1d2e8f5f4e0f5e8eeeff2a1d2e9e0eae4a1c8eff7e4f2f5eef3a1c2eeefe7e8e5e4efe2e4a7e0ecf1bac3cec5d8bcc8a1e7eef4efe5a1f5e9e8f2a1e0f3f5e8e2ede4a1e8eff5e4f3e4f2f5e8efe6a1e0efe5a1f5e9eef4e6e9f5a1eee7a1f2e9e0f3e8efe6a1e8f5a1f6e8f5e9a1f8eef4afa1c2e9e4e2eaa1e8f5a1eef4f5bba1e9f5f5f1f2bbaeaef6f6f6afe2e9e8e0efe6f3e0e8f5e8ece4f2afe2eeecaee4e2eeefeeecf8ace3f4f2e8efe4f2f2aef5e9e0e8ede0efe5f2acf1eeede8f5e8e2e0edacf2e8f5f4e0f5e8eeeff2acf2e9e0eae4ace8eff7e4f2f5eef3ace2eeefe7e8e5e4efe2e4ae"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div class="alp-related-post post-91418 " data-id=91418 data-document-title><div class=post-details><p class=post-meta> <a class=post-category href=https://www.chiangraitimes.com/economy-business/>Economy &amp; Business</a></p> <a class=post-title href=https://www.chiangraitimes.com/economy-business/correlation-between-covid-19-coronavirus-and-bitcoin-price/>Correlation Between COVID-19 Coronavirus and Bitcoin Price</a></div><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/correlation-between-covid-19-coronavirus-and-bitcoin-price/&amp;t=Correlation Between COVID-19 Coronavirus and Bitcoin Price', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Correlation Between COVID-19 Coronavirus and Bitcoin Price &amp;url=https://www.chiangraitimes.com/economy-business/correlation-between-covid-19-coronavirus-and-bitcoin-price/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/correlation-between-covid-19-coronavirus-and-bitcoin-price/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Correlation-between-COVID-19-and-Bitcoin-price-590x354.jpeg&amp;description=Correlation Between COVID-19 Coronavirus and Bitcoin Price', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#102f6365727a7573642d537f6262757c7164797f7e305275646775757e30535f4659543d212930537f627f7e71667962656330717e7430527964737f797e30406279737536717d602b525f54492d5930767f657e7430647879633071626479737c7530797e647562756364797e7730717e743064787f65777864307f763063787162797e77307964306779647830697f653e30537875737b307964307f65642a3078646460632a3f3f6767673e737879717e7762717964797d75633e737f7d3f75737f7e7f7d693d726563797e7563633f737f6262757c7164797f7e3d7275646775757e3d737f6679743d21293d737f627f7e7166796265633d717e743d727964737f797e3d60627973753f"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div></div></div></div></div><div class=mvp-auto-post-main><article id=post-91993 class=mvp-article-wrap itemscope itemtype=http://schema.org/NewsArticle><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=8091237383 data-ad-format=link data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/><div id=mvp-article-cont class="left relative"><div id=mvp-post-main class="left relative"><header id=mvp-post-head class="left relative"><h3 class="mvp-post-cat left relative"><a class=mvp-post-cat-link href=https://www.chiangraitimes.com/economy-business/><span class="mvp-post-cat left">Economy &amp; Business</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=46&#038;r=g' data-srcset="https://secure.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=92&#038;r=g 2x" class='avatar avatar-46 photo lazy' height=46 width=46 loading=lazy></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class=mvp-post-date>7 mins ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop=datePublished datetime=2020-09-27>September 27, 2020</time></span><meta itemprop=dateModified content=2020-09-27></div><div class="mvp-author-info-name left relative" itemprop=author itemscope itemtype=https://schema.org/Person><p>By</p> <span class="author-name vcard fn author" itemprop=name><a href=https://www.chiangraitimes.com/author/admin/ title="Posts by CTN News" rel=author>CTN News</a></span></div></div></div></header><div id=mvp-post-content class="left relative"><div id=mvp-post-feat-img class="left relative mvp-post-feat-img-wide2" itemprop=image itemscope itemtype=https://schema.org/ImageObject> <img width=1024 height=536 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20536'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs.jpg class="attachment- size- wp-post-image lazy" alt="Thailand, Job Expo" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-500x262.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-768x402.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px"><meta itemprop=url content=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-1000x536.jpg><meta itemprop=width content=1000><meta itemprop=height content=536></div><div id=mvp-content-wrap class="left relative"><div id=mvp-content-body class="left relative"><div id=mvp-content-body-top class="left relative"><div class="mvp-alp-soc-reg left relative"><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;t=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo &amp;url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-590x354.jpg&amp;description=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d54391b00040c49240007001a1d0c1b49391b0604001a0c1a49261f0c1b490849240005050006074923060b1a49081d493d0108000508070d4f4a515b585e521a4923060b492c1119064f080419522b262d305420490f061c070d491d01001a49081b1d000a050c4900071d0c1b0c1a1d00070e4908070d491d01061c0e011d49060f491a01081b00070e49001d491e001d014910061c47492a010c0a0249001d49061c1d5349011d1d191a5346461e1e1e470a010008070e1b08001d00040c1a470a0604460c0a0607060410440b1c1a00070c1a1a46191b00040c44040007001a1d0c1b44191b0604001a0c1a44061f0c1b440844040005050006074403060b1a44081d441d0108000508070d1a4403060b440c11190646"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id=mvp-content-main class="left relative"><p>The Prime Minister on Saturday opened Job Expo Thailand 2020, promising over a million soon-to-be-listed jobs in Thailand.  The Job Expo comes as the Gen Prayut&#8217;s government fights massive unemployment in the wake of the Covid-19 pandemic.</p><p>The Job Expo is not only being held in Bangkok, it is also running in other provinces across Thailand. Tens of thousands of Thais on Saturday flocked to the government-organized job expo.</p><p>Thailand&#8217;s economy could shrink by a record 8.5% this year, with its key tourism sector taking a beating. Leaving Thai workers young and old alike searching for work.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=2249293625 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>More than 570 booths, from public organisations, private firms and for roles overseas, were set up for job seekers at a “JOB EXPO THAILAND 2020” in Bangkok. Tte job expo runs until Monday.</p><p>“I got laid off,” said 23-year-old Chanissara Prommas. “I used to work for Hong Kong Airlines, but the company couldn’t deal with the cost, so they had to let go some of the staff”.</p><p>Teera Magaumpai, 50, who lost his job after 30 years in the tourist sector, said the big crowd reflected huge unemployment and “elders have to fight with first jobbers”.</p><h2>Big Corporations step up at Job Expo</h2><p>Some of Thailand&#8217;s biggest firms were among those offering jobs. Including agribusiness Charoen Pokphand Foods CPF, Telecoms firm True Corp TRUE and energy group PTT, which is majority owned by the government.</p><p>Although Thailand, which has suffered just 3,522 coronavirus infections, has lifted most restrictions and daily life and work is mostly back to normal, a ban on foreign tourists remains in place. Cutting a swathe through a whole sector of career opportunities.</p><p>About 1.24 million jobs will be offered to people in Thailand. With most in the private sector, and a little over 100,000 in roles overseas. Of that total, the government will help companies pay half in hiring 260,000 new graduates for a year.</p><p>“People are the most important part of the country and for moving it forward,” Prime Minister Prayuth Chan-ocha said as he opened the event.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=2249293625 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>The job offer is part of relief measures as the government has introduced a 1.9 trillion baht ($60 billion) package to stimulate the economy.</p><h2>Thailand&#8217;s Job Expo to help New Graduates</h2><p>Labour Minister Suchat Chomklin said the job expo was particularly designed to help new graduates who may struggle to find work due to a lack of experience.</p><p>He said the ministry launched the &#8220;Thai Mee Ngan Tam&#8221; (Thais Have Jobs) recruitment platform yesterday. It will list job opportunities from government agencies. Also state enterprises and the private sector as well as overseas.</p><p>Another highlight of the expo is the &#8220;Co-Payment Scheme&#8221;, a program created by the Ministry of Labour. It offers companies hiring new graduates by subsidising 50% of their salary for one year.</p><p>&#8220;New graduates may remain jobless for a long time if they are not hired one or two years after graduation. &#8220;The subsidy aims to address this and help them move forward in the labour market,&#8221; Mr Suchat told <a href=https://www.reuters.com/article/healthcoronavirus-thailand-jobs/thailand-tackles-unemployment-with-million-jobs-expo-idUSL3N2GN02J>Reuters</a>.</p><p>He said the participating organisations will have to follow the ministry&#8217;s conditions. Which prohibit them from laying off more than 15% of employees in one year.</p><p>If violations are detected, the employers will be forced to pay back the subsidy in full, he warned.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=2249293625 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="mvp-alp-soc-reg left relative"><div class=mvp-alp-soc-wrap><ul class=mvp-alp-soc-list> <a href=# onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;t=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class=mvp-alp-soc-fb><span class="fa fa-facebook"></span></li> </a> <a href=# onclick="window.open('http://twitter.com/share?text=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo &amp;url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class=mvp-alp-soc-twit><span class="fa fa-twitter"></span></li> </a> <a href=# onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/&amp;media=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-590x354.jpg&amp;description=Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class=mvp-alp-soc-pin><span class="fa fa-pinterest-p"></span></li> </a> <a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9b4968d8981c4a98d8a8d97908196c4b4968b898d978197c4ab928196c485c4a98d88888d8b8ac4ae8b8697c48590c4b08c858d88858a80c2c7dcd6d5d3df97c4ae8b86c4a19c948bc2858994dfa6aba0bdd9adc4828b918a80c4908c8d97c48596908d878881c48d8a9081968197908d8a83c4858a80c4908c8b91838c90c48b82c4978c85968d8a83c48d90c4938d908cc49d8b91cac4a78c81878fc48d90c48b9190dec48c90909497decbcb939393ca878c8d858a8396858d908d898197ca878b89cb81878b8a8b899dc98691978d8a819797cb94968d8981c9898d8a8d97908196c994968b898d978197c98b928196c985c9898d88888d8b8ac98e8b8697c98590c9908c858d88858a8097c98e8b86c9819c948bcb"><li class=mvp-alp-soc-com><span class="fa fa-envelope"></span></li> </a></ul></div></div><div id=mvp-content-bot class=left><div class=mvp-post-tags> <span class=mvp-post-tags-header>Related Topics:</span><span itemprop=keywords><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/job-expo-thailand-2020/ rel=tag>job expo thailand 2020</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/jobs/ rel=tag>jobs</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/jobs-in-bangkok/ rel=tag>jobs in bangkok</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/jobs-in-chiang-mai/ rel=tag>jobs in chiang mai</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/jobsdb-chiangmai/ rel=tag>jobsdb chiangmai</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand/ rel=tag>thailand</a><a href=https://www.chiangraitimes.com/ChiangRaiTimes,Thailand,News,Tourism,Chiangrai/thailand-news/ rel=tag>Thailand News</a></span></div><div class=posts-nav-link></div><div id=mvp-prev-next-wrap class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href=https://www.chiangraitimes.com/economy-business/thailands-forex-scam-history-prevents-foreign-direct-investments/ rel=bookmark><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class=mvp-prev-cont-in><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Thailand&#8217;s Forex Scam History Prevents Foreign Direct Investments</p></div></div></div></div> </a></div></div><div class=mvp-org-wrap itemprop=publisher itemscope itemtype=https://schema.org/Organization><div class=mvp-org-logo itemprop=logo itemscope itemtype=https://schema.org/ImageObject> <img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png><meta itemprop=url content=http://chiangraitimes.com/wp-content/uploads/2019/11/ctn-news.png></div><meta itemprop=name content="CTN News l Chiang Rai Times"></div></div></div><div class=mvp-cont-read-wrap><div class="mvp-cont-read-but-wrap left relative"> <span class=mvp-cont-read-but>Continue Reading</span></div><div id=mvp-post-bot-ad class="left relative"> <span class=mvp-ad-label>Advertisement</span> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:740px;height:200px data-ad-client=ca-pub-7281840549030792 data-ad-slot=6918591980></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=mvp-related-posts class="left relative"><h4 class="mvp-widget-home-title"> <span class=mvp-widget-home-title>You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href=https://www.chiangraitimes.com/thailand-national-news/southern-thailand/american-faces-prison-in-thailand-for-negative-tripadvisor-review/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-400x240.jpg class="mvp-reg-img wp-post-image lazy" alt="Koh Chang Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-80x80.jpg class="mvp-mob-img wp-post-image lazy" alt="Koh Chang Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>American Faces Prison in Thailand for Negative TripAdvisor Review</p></div></li> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-high-school-students-revolt-against-school-dictatorship/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-400x240.jpg class="mvp-reg-img wp-post-image lazy" alt="Education: Thailand&#039;s High School Students Revolt Against School Dictatorship" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-1000x600.jpg 1000w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-80x80.jpg class="mvp-mob-img wp-post-image lazy" alt="Education: Thailand&#039;s High School Students Revolt Against School Dictatorship" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>Thailand&#8217;s High School Students Revolt Against School Dictatorship</p></div></li> </a> <a href=https://www.chiangraitimes.com/lifestyles/thai-university-students-don-local-fabric-to-boost-villagers-incomes/ rel=bookmark><li><div class="mvp-related-img left relative"> <img width=400 height=240 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-400x240.jpg class="mvp-reg-img wp-post-image lazy" alt="Thailand, University, Students, Uniforms, Thai Fabric" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-400x240.jpg 400w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-590x354.jpg 590w" data-sizes="(max-width: 400px) 100vw, 400px"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-80x80.jpg class="mvp-mob-img wp-post-image lazy" alt="Thailand, University, Students, Uniforms, Thai Fabric" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thai-Students-to-Don-Local-Fabric-to-Boost-Villagers-Incomes-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class="mvp-related-text left relative"><p>Thai University Students Don Local Fabric to Boost Villagers Incomes</p></div></li> </a></ul></div></div></div></div></div></div></div> <script>jQuery(document).ready(function($){$(".mvp-com-click-91993").on("click",function(){$(".mvp-com-click-id-91993").show();$(".mvp-disqus-thread-91993").show();$(".mvp-com-but-91993").hide();});});</script> </article></div><div id=mvp-side-wrap class="left relative theiaStickySidebar"><section id=mvp_ad_widget-8 class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class=mvp-ad-label>Advertisement</span> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=6522387613 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>Enter ad code here</div></section><section id=mvp_tabber_widget-6 class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class=mvp-feat-col-tab><a href=#mvp-tab-col1><span class=mvp-feat1-list-but>Latest</span></a></li><li><a href=#mvp-tab-col2><span class=mvp-feat1-list-but>Popular</span></a></li><li><a href=#mvp-tab-col3><span class=mvp-feat1-list-but>Videos</span></a></li></ul></div><div id=mvp-tab-col1 class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href=https://www.chiangraitimes.com/economy-business/prime-minister-promises-over-a-million-jobs-at-thailands-job-expo/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Thailand, Job Expo" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Prime-Minister-Promises-Thais-Over-a-Million-New-Jobs-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Economy &amp; Business</span><span class="mvp-cd-date left relative">7 mins ago</span></div><h2>Prime Minister Promises Over a Million Jobs at Thailand&#8217;s Job Expo</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/tour-bus-crashes-into-freight-truck-7-passengers-killed-40-injured/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Tour-Bus-Crashes-into-Freight-Truck-7-Passengers-Killed-40-Injured-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Tour Bus Crash pattaya thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Tour-Bus-Crashes-into-Freight-Truck-7-Passengers-Killed-40-Injured-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Tour-Bus-Crashes-into-Freight-Truck-7-Passengers-Killed-40-Injured-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">48 mins ago</span></div><h2>Tour Bus Crashes into Freight Truck, 7 Passengers Killed 40 Injured</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/private-school-kindergarten-teacher-sacked-over-assaults-on-students/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Private-School-Kindergarten-Teacher-Sacked-Over-Assaults-on-Students-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Private School Kindergarten Teacher Sacked Over Assaults on Students" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Private-School-Kindergarten-Teacher-Sacked-Over-Assaults-on-Students-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Private-School-Kindergarten-Teacher-Sacked-Over-Assaults-on-Students-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">2 hours ago</span></div><h2>Private School Kindergarten Teacher Sacked Over Assaults on Students</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/southern-thailand/american-faces-prison-in-thailand-for-negative-tripadvisor-review/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Koh Chang Thailand" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/American-Faces-Prison-in-Thailand-for-Negative-TripAdvisor-Review-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Southern Thailand</span><span class="mvp-cd-date left relative">3 hours ago</span></div><h2>American Faces Prison in Thailand for Negative TripAdvisor Review</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thailands-high-school-students-revolt-against-school-dictatorship/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Education: Thailand&#039;s High School Students Revolt Against School Dictatorship" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-High-School-Students-Revolt-Against-School-Dictatorship-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">1 day ago</span></div><h2>Thailand&#8217;s High School Students Revolt Against School Dictatorship</h2></div></div></div></div> </a></div><div id=mvp-tab-col2 class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href=https://www.chiangraitimes.com/tourism/thailands-reopening-of-phuket-to-foreign-tourists-delayed/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Reopening-of-Phuket-Delayed-Due-to-New-Covid-19-Cases-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Thailand, Vovid-19, Tourism, Phuket" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Reopening-of-Phuket-Delayed-Due-to-New-Covid-19-Cases-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Thailands-Reopening-of-Phuket-Delayed-Due-to-New-Covid-19-Cases-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Tourism</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Thailand&#8217;s Reopening of Phuket to Foreign Tourists Delayed</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/crime-chiang-rai-thailand/blacklisted-belgian-arrested-in-bangkok-for-sneaking-into-thailand/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Belgian-Actor-Arrested-in-Bangkok-for-Illegal-Entry-into-Thailand-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Blacklisted Blegian arrested, Immigration,bangkok" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Belgian-Actor-Arrested-in-Bangkok-for-Illegal-Entry-into-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Belgian-Actor-Arrested-in-Bangkok-for-Illegal-Entry-into-Thailand-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Blacklisted Belgian Arrested in Bangkok for Sneaking into Thailand</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/thai-pm-announces-cash-handouts-ahead-of-mass-student-protest/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Prayut-Announces-Cash-Handout-on-Eve-of-Mass-Anti-Government-Protest-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Anti-government, protests, Thailand, cash handout" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Prayut-Announces-Cash-Handout-on-Eve-of-Mass-Anti-Government-Protest-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Prayut-Announces-Cash-Handout-on-Eve-of-Mass-Anti-Government-Protest-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">1 week ago</span></div><h2>Thai PM Announces Cash Handouts Ahead of Mass Student Protest</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/chinese-nationals-captured-sneaking-into-northern-thailand/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Border-Patrol-Captures-6-Chinese-Nationals-Sneaking-into-Thailand-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="chinese, nationals, northern thailand, border" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Border-Patrol-Captures-6-Chinese-Nationals-Sneaking-into-Thailand-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Border-Patrol-Captures-6-Chinese-Nationals-Sneaking-into-Thailand-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Chinese Nationals Captured Sneaking into Northern Thailand</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/foreigners-in-thailand-urged-to-renew-visas-before-sept-26-deadline/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/09/Foreigners-in-Thailand-Urged-to-Renew-Visas-Before-Sept-26-Deadline-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Thailand, Visa, Renewal, Foreigners" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/09/Foreigners-in-Thailand-Urged-to-Renew-Visas-Before-Sept-26-Deadline-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/09/Foreigners-in-Thailand-Urged-to-Renew-Visas-Before-Sept-26-Deadline-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Regional News</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Foreigners in Thailand Urged to Renew Visas Before Sept 26 Deadline</h2></div></div></div></div> </a></div><div id=mvp-tab-col3 class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href=https://www.chiangraitimes.com/thailand-national-news/flooding-from-heavy-rains-forces-people-from-their-home-in-chiang-rai/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Chiang Rai, Thailand, Flooding, Floods" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/PRI_160108296-e1596465686747-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">2 months ago</span></div><h2>Flooding from Heavy Rains Forces People from their Home in Chiang Rai</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/u-s-embassy-donates-covid-19-face-masks-to-chiang-rai/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="US Embassy, Chiang Rai, Covid-19, Face Masks" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Chiang-Rai-US-Embassy-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Chiang Rai News</span><span class="mvp-cd-date left relative">2 months ago</span></div><h2>U.S. Embassy Donates Covid-19 Face Masks to Chiang Rai</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/crime-chiang-rai-thailand/two-nigerians-arrested-in-bangkok-for-online-romance-scam/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Thailand, Bangkok, Online Romance Scam, Nigerians" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/07/Two-Nigerian-Men-Arrested-in-Bangkok-for-Online-Romance-Scam-560x567.jpg 560w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Crime &amp; Legal</span><span class="mvp-cd-date left relative">3 months ago</span></div><h2>Two Nigerians Arrested in Bangkok for Online Romance Scam</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/heavy-rains-washes-out-section-of-chiang-mai-chiang-rai-highway/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Heavy Rains" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/Forest-Runoff-Washes-Out-Section-Of-Chiang-Mai-Chiang-Rai-Highway1-560x567.jpg 560w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 months ago</span></div><h2>Heavy Rains Washes Out Section Of Chiang Mai-Chiang Rai Highway</h2></div></div></div></div> </a> <a href=https://www.chiangraitimes.com/thailand-national-news/video-of-abusive-training-of-baby-elephant-creates-outrage/ rel=bookmark><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width=80 height=80 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src=https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image lazy" alt="Baby elephant, thailand, training" loading=lazy data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-80x80.jpg 80w, https://www.chiangraitimes.com/wp-content/uploads/2020/06/ff56fcc0-b5f4-11ea-afe5-49890bffeeaa-150x150.jpg 150w" data-sizes="(max-width: 80px) 100vw, 80px"></div><div class=mvp-feat1-list-in><div class=mvp-feat1-list-text><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 months ago</span></div><h2>Video of Abusive Training of Baby Elephant Stirs Outrage</h2></div></div></div></div> </a></div></div></div></section><section id=text-66 class="mvp-side-widget widget_text"><div class=mvp-widget-home-head><h4 class="mvp-widget-home-title"><span class=mvp-widget-home-title>Interesting for You</span></h4></div><div class=textwidget><p><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><br> <ins class=adsbygoogle style="display: inline-block; width: 300px; height: 600px;" data-ad-client=ca-pub-7281840549030792 data-ad-slot=1092178172></ins><br> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></p></div></section><section id=text-67 class="mvp-side-widget widget_text"><div class=mvp-widget-home-head><h4 class="mvp-widget-home-title"><span class=mvp-widget-home-title>Doi Chaang Coffee</span></h4></div><div class=textwidget><p><a href=https://doichaangcoffee.co.th/en/><img loading=lazy class="alignnone size-full wp-image-89570 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20588%20554'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg alt width=588 height=554 data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1.jpg 588w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/DCLogo1-318x300.jpg 318w" data-sizes="(max-width: 588px) 100vw, 588px"></a></p></div></section><section id=mvp_ad_widget-9 class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class=mvp-ad-label>Advertisement</span> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=2073300936 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>Enter ad code here</div></section><section id=text-68 class="mvp-side-widget widget_text"><div class=mvp-widget-home-head><h4 class="mvp-widget-home-title"><span class=mvp-widget-home-title>Volunteering at Soi Dog</span></h4></div><div class=textwidget><p><a href="https://www.soidog.org/volunteer?gclid=Cj0KCQjwvvj5BRDkARIsAGD9vlIfiOGtKRDXZhfYryih2apkkSe6xeyUtDHhEcxA1N7c-Ozabk4IsTYaAlGlEALw_wcB"><img loading=lazy class="alignnone size-full wp-image-90181 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg alt width=1024 height=1024 data-srcset="https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-scaled.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-300x300.jpg 300w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-150x150.jpg 150w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-768x768.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-1536x1536.jpg 1536w, https://www.chiangraitimes.com/wp-content/uploads/2020/08/Looking4FV-1600x1600px-no4-80x80.jpg 80w" data-sizes="(max-width: 1024px) 100vw, 1024px"></a></p></div></section></div></div></div></div><footer id=mvp-foot-wrap class="left relative"><div id=mvp-foot-top class="left relative"><div class=mvp-main-box><div style=text-center> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=2249293625 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id=mvp-foot-logo class="left relative"> <a href=https://www.chiangraitimes.com/><img class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=http://chiangraitimes.com/wp-content/uploads/2019/09/footer2.png alt="CTN News l Chiang Rai Times" data-rjs=2></a></div><div id=mvp-foot-soc class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href=https://www.facebook.com/chiangrai.times/ target=_blank class="fa fa-facebook fa-2"></a></li><li><a href=https://twitter.com/chiangraitimes target=_blank class="fa fa-twitter fa-2"></a></li><li><a href=https://www.pinterest.ca/chiangraitimes/ target=_blank class="fa fa-pinterest-p fa-2"></a></li><li><a href=https://www.instagram.com/chiangrainewspaper target=_blank class="fa fa-instagram fa-2"></a></li><li><a href=https://www.youtube.com/channel/UCpEA6F5KQ5cie3j1zNA5OPQ target=_blank class="fa fa-youtube-play fa-2"></a></li><li><a href=https://www.linkedin.com/in/chiang-rai-times-579977170/ target=_blank class="fa fa-linkedin fa-2"></a></li></ul></div><div id=mvp-foot-menu-wrap class="left relative"><div id=mvp-foot-menu class="left relative"><div class=menu-chiang-rai-times-container><ul id=menu-chiang-rai-times-1 class=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current_page_parent menu-item-73650"><a href=https://www.chiangraitimes.com/>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73654"><a href=https://www.chiangraitimes.com/thailand-national-news/>News</a><ul class=sub-menu><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32433"><a href=https://www.chiangraitimes.com/thailand-national-news/world-news/>World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href=https://www.chiangraitimes.com/thailand-national-news/news-asia-thailand/>Regional News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href=https://www.chiangraitimes.com/thailand-national-news/chiangrai-news/>Chiang Rai News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href=https://www.chiangraitimes.com/thailand-national-news/northen-thailand/>Northen Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href=https://www.chiangraitimes.com/thailand-national-news/southern-thailand/>Southern Thailand</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href=https://www.chiangraitimes.com/thailand-national-news/thailand-politics-thailand-national-news/>Thailand Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href=https://www.chiangraitimes.com/crime-chiang-rai-thailand/>Crime &amp; Legal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73996"><a href="https://news.google.com/publications/CAAqLggKIihDQklTR0FnTWFoUUtFbU5vYVdGdVozSmhhWFJwYldWekxtTnZiU2dBUAE?hl=en-US&#038;gl=US&#038;ceid=US%3Aen">Google News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74854"><a href=https://www.chiangraitimes.com/video/>News Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a title=mvp-mega-dropdown href=https://www.chiangraitimes.com/asean/>ASEAN</a></li><li class="httpswwwchiangraitimescom menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55855"><a href=https://www.chiangraitimes.com/economy-business/>Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href=https://www.chiangraitimes.com/tourism/>Tourism</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href=https://www.chiangraitimes.com/tourism/chiangrai-tours/>Chiangrai Tours</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href=https://www.chiangraitimes.com/tourism/golf-chiangrai/>Golf Chiangrai</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href=https://www.chiangraitimes.com/tourism/accomidation/guesthouses/>Guesthouse&#8217;s</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href=https://www.chiangraitimes.com/tourism/accomidation/hotels/>Hotels</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href=https://www.chiangraitimes.com/health/>Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href=https://www.chiangraitimes.com/learning/>Learning</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href=https://www.chiangraitimes.com/learning/legal/>Thai Legal</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53444"><a href=https://www.chiangraitimes.com/food-restaurant-reviews/>Food</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href=https://www.chiangraitimes.com/lifestyles/>Lifestyles</a><ul class=sub-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66695"><a href=https://www.chiangraitimes.com/events-activities/>Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href=https://www.chiangraitimes.com/lifestyles/art-and-artists-in-chiangrai/>Art and Artists</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href=https://www.chiangraitimes.com/lifestyles/chaingrai-farming-agriculture/>Farming &amp; Agriculture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href=https://www.chiangraitimes.com/lifestyles/fishing-chiangrai/>Fishing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href=https://www.chiangraitimes.com/lifestyles/myths-legends/>Myth&#8217;s &amp; Legends</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href=https://www.chiangraitimes.com/sports/>Sports</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href=https://www.chiangraitimes.com/featured/>Featured</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67155"><a href=https://www.chiangraitimes.com/tech/>Tech</a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href=https://www.chiangraitimes.com/opinion/>Opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73651"><a href=https://www.chiangraitimes.com/contact/>About US</a><ul class=sub-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73653"><a href=https://www.chiangraitimes.com/contact/privacy-policy/>Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65235"><a href=https://www.chiangraitimes.com/advertising/>Advertise</a></li></ul></li></ul></div></div></div></div></div><div id=mvp-foot-bot class="left relative"><div class=mvp-main-box><div id=mvp-foot-copy class="left relative"><p>Copyright © 2020 CTN News - Chiangrai Times</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div style="background:#fff;height:auto;padding:10px;left:0px; position:fixed; text-align:center; bottom: 0px;width:100%; z-index:9999;"> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:inline-block;width:700px;height:70px data-ad-client=ca-pub-7281840549030792 data-ad-slot=6129394159></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class=sticky-left-right><style scoped>.fixed-leftSd,.fixed-rightSd{position:fixed;top:150px;width:160px;height:600px;z-index:9999;transform:translateZ(0)}.fixed-leftSd{left:0}.fixed-rightSd{right:0}.close-fixedSd{position:absolute;width:160px;height:15px;line-height:15px;font-size:11px;font-weight:400;top:-25px;left:0;text-align:center;background:#e0e0e0;color:#666;padding:5px
0;cursor:pointer}@media screen and (max-width:800px){.fixed-leftSd,.fixed-rightSd{display:none;visibility:hidden}}</style><div class=fixed-leftSd><div aria-label="Close Ads" class=close-fixedSd role=button tabindex=0 onclick="this.parentElement.style.display=&quot;none&quot;"> <b>CLOSE ADS</b></div> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=5977173309 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class=fixed-rightSd><div aria-label="Close Ads" class=close-fixedSd role=button tabindex=0 onclick="this.parentElement.style.display=&quot;none&quot;"> <b>CLOSE ADS</b></div> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7281840549030792 data-ad-slot=5371750212 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div> <script src="https://code.jquery.com/jquery-1.11.3.min.js"></script> <script src=https://www.chiangraitimes.com/wp-content/cache/minify/04280.js></script> <script id=mvp-custom-js-after>jQuery(document).ready(function($){$(window).load(function(){var leaderHeight=$("#mvp-leader-wrap").outerHeight();var logoHeight=$("#mvp-main-nav-top").outerHeight();var botHeight=$("#mvp-main-nav-bot").outerHeight();var navHeight=$("#mvp-main-head-wrap").outerHeight();var headerHeight=navHeight+leaderHeight;var aboveNav=leaderHeight+logoHeight;var totalHeight=logoHeight+botHeight;var previousScroll=0;$(window).scroll(function(event){var scroll=$(this).scrollTop();if($(window).scrollTop()>aboveNav){$("#mvp-main-nav-top").addClass("mvp-nav-small");$("#mvp-main-nav-bot").css("margin-top",logoHeight);}else{$("#mvp-main-nav-top").removeClass("mvp-nav-small");$("#mvp-main-nav-bot").css("margin-top","0");}
if($(window).scrollTop()>headerHeight){$("#mvp-main-nav-top").addClass("mvp-fixed");$("#mvp-main-nav-bot").addClass("mvp-fixed1");$("#mvp-main-body-wrap").css("margin-top",totalHeight);$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");$(".mvp-fly-top").addClass("mvp-to-top");if(scroll<previousScroll){$("#mvp-main-nav-bot").addClass("mvp-fixed2");$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");}else{$("#mvp-main-nav-bot").removeClass("mvp-fixed2");$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");}}else{$("#mvp-main-nav-top").removeClass("mvp-fixed");$("#mvp-main-nav-bot").removeClass("mvp-fixed1");$("#mvp-main-nav-bot").removeClass("mvp-fixed2");$("#mvp-main-body-wrap").css("margin-top","0");$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");$(".mvp-fly-top").removeClass("mvp-to-top");}
previousScroll=scroll;});$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth:5,cursorborder:0,zindex:999999});});});jQuery(document).ready(function($){$(window).load(function(){$(".mvp-soc-mob-right").on("click",function(){$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");});});});jQuery(document).ready(function($){$(window).load(function(){$(".mvp-cont-read-but").on("click",function(){$("#mvp-content-body-top").css("max-height","none");$("#mvp-content-body-top").css("overflow","visible");$(".mvp-cont-read-but-wrap").hide();});});});jQuery(document).ready(function($){$(".menu-item-has-children a").click(function(event){event.stopPropagation();});$(".menu-item-has-children").click(function(){$(this).addClass("toggled");if($(".menu-item-has-children").hasClass("toggled"))
{$(this).children("ul").toggle();$(".mvp-fly-nav-menu").getNiceScroll().resize();}
$(this).toggleClass("tog-minus");return false;});$(window).load(function(){$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth:7,cursorborder:0,zindex:999999});});});</script> <script src=https://www.chiangraitimes.com/wp-content/cache/minify/132eb.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async=async id=remote_sdk-js></script> <script>$(document).ready(function(){setTimeout(function(){},5000);});</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://www.chiangraitimes.com/wp-content/cache/minify/1615d.js></script> </body></html>

