<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<title>Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro &#8211; Chiang Rai Times English News Paper</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chiangraitimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=47caa472dc68ae30050eb2eef343c7f8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.chiangraitimes.com/wp-includes/css/dist/block-library/style.min.css?ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='http://www.chiangraitimes.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.chiangraitimes.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<link rel='stylesheet' id='core-front-css'  href='http://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/style.css?ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.chiangraitimes.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<link rel='https://api.w.org/' href='https://www.chiangraitimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chiangraitimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chiangraitimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Mainstream Media, The Lap Dogs of the Deep State and Propaganda Arm of the Democrats' href='https://www.chiangraitimes.com/the-mainstream-media-the-lap-dogs-of-the-deep-state-and-propaganda-arm-of-the-democrats.html' />
<link rel='next' title='Wealthy Thai Seniors Reluctant to Give Up Bt600 Basic Monthly Allowance to Help the Real Poor Seniors' href='https://www.chiangraitimes.com/wealthy-thai-seniors-reluctant-to-give-up-bt600-basic-monthly-allowance-to-help-the-real-poor-seniors.html' />

<link rel="canonical" href="https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" />
<link rel='shortlink' href='http://bit.ly/2WyxJ6c' />
<link rel="alternate" type="application/json+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fwhy-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chiangraitimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chiangraitimes.com%2Fwhy-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html&#038;format=xml" />
<meta property="fb:app_id" content="1369580109757886"/>    <meta property="fb:app_id" content="" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.chiangraitimes.com/?wordfence_lh=1&hid=588943B83A918CAD3CC79B95C189ECB5');
</script><link rel="shortcut icon" href="https://www.chiangraitimes.com/wp-content/uploads/2018/05/favicon-2.ico"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="https://www.chiangraitimes.com/wp-content/uploads/2018/05/favicon.ico" />
<link rel="icon" href="https://www.chiangraitimes.com/wp-content/uploads/2018/05/favicon-1.ico" type="image/png"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-118697866-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-111448554-21";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-111448554-21']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chiangraitimes.com']);
_gaq.push(['f._setDomainName', 'chiangraitimes.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chiangraitimes.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 88674;
var ezdomain = 'chiangraitimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":88674,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"b7cbc3af-f2ae-4b5d-7780-841d738b2a9c","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_time_orig":0,"serverid":"54.193.115.248:22645","state":"","t_epoch":1548976669,"template_id":126,"time_on_site_visit":0,"url":"http://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html","user_id":0,"word_count":1697,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=182-12&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_88674=" + new Date().getTime() + "|b7cbc3af-f2ae-4b5d-7780-841d738b2a9c; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-64101 single-format-video custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/chiangrai.times/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/chiangraitimes" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/107444679985133761738" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
															<a class="socialsite-pinterest" href="https://www.pinterest.ca/chiangrainewspa/" title="Pinterest" rel="nofollow"><span>Follow on Pinterest</span>
									<i class="fa fa-pinterest pull-left"></i>
								</a>
														
														
							
														
															<a class="socialsite-youtube" href="http://www.dailymotion.com/Chiangraithailand" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															<a class="socialsite-envelope" href="http://feeds.feedburner.com/chiangraitimes/KljZ" title="Subscribe by Email" rel="nofollow"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="http://feeds.feedburner.com/chiangraitimes/KljZ" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.chiangraitimes.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:20px 0px 1px 15px;">	
															<h1>
									<a href="https://www.chiangraitimes.com/" title="English News Paper, News and Information for Thailand and the World">
										<img src="https://www.chiangraitimes.com/wp-content/uploads/2019/01/339.png" alt="Chiang Rai Times English News Paper" title="Chiang Rai Times English News Paper"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-30" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div id="cont_99cd37607bee37e8002dbc610c1600ad"><script type="text/javascript" async src="https://www.theweather.net/wid_loader/99cd37607bee37e8002dbc610c1600ad"></script></div>
</div>
		</div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.chiangraitimes.com/">HOME</a></li>
						<li id="menu-item-32427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32427"><a href="https://www.chiangraitimes.com/category/thailand-national-news">News Thailand</a>
<ul class="sub-menu">
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://www.chiangraitimes.com/category/thailand-national-news/news-asia-thailand">Regional News</a></li>
	<li id="menu-item-32403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32403"><a href="https://www.chiangraitimes.com/category/thailand-national-news/chiangrai-news">Chiang Rai News</a></li>
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://www.chiangraitimes.com/category/thailand-national-news/northen-thailand">Northen Thailand</a></li>
	<li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32431"><a href="https://www.chiangraitimes.com/category/thailand-national-news/southern-thailand">Southern Thailand</a></li>
	<li id="menu-item-32432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32432"><a href="https://www.chiangraitimes.com/category/thailand-national-news/thailand-politics-thailand-national-news">Thailand Politics</a></li>
	<li id="menu-item-55855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55855"><a href="https://www.chiangraitimes.com/category/thailand-national-news/economy-business">Economy &#038; Business</a></li>
	<li id="menu-item-32407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32407"><a href="https://www.chiangraitimes.com/category/crime-chiang-rai-thailand">Crime &#038; Legal</a></li>
</ul>
</li>
<li id="menu-item-32433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32433"><a href="https://www.chiangraitimes.com/category/thailand-national-news/world-news">World News</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32438"><a href="https://www.chiangraitimes.com/category/tourism">Tourism</a>
<ul class="sub-menu">
	<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="https://www.chiangraitimes.com/category/tourism/chiangrai-tours">Chiangrai Tours</a></li>
	<li id="menu-item-32443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32443"><a href="https://www.chiangraitimes.com/category/tourism/golf-chiangrai">Golf Chiangrai</a></li>
	<li id="menu-item-32440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32440"><a href="https://www.chiangraitimes.com/category/tourism/accomidation/guesthouses">Guesthouse&#8217;s</a></li>
	<li id="menu-item-32441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32441"><a href="https://www.chiangraitimes.com/category/tourism/accomidation/hotels">Hotels</a></li>
</ul>
</li>
<li id="menu-item-32410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.chiangraitimes.com/category/health">Health</a></li>
<li id="menu-item-53440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53440"><a href="https://www.chiangraitimes.com/category/learning">Learning</a>
<ul class="sub-menu">
	<li id="menu-item-53441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53441"><a href="https://www.chiangraitimes.com/category/learning/english-mentors-tips">English Mentors Tips</a></li>
	<li id="menu-item-53442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53442"><a href="https://www.chiangraitimes.com/category/learning/learning-thai-with-jen">Learning Thai with Jen</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53443"><a href="https://www.chiangraitimes.com/category/learning/legal">Thai Legal</a></li>
</ul>
</li>
<li id="menu-item-53444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53444"><a href="https://www.chiangraitimes.com/category/health/restaurant-reviews">Food</a>
<ul class="sub-menu">
	<li id="menu-item-53445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53445"><a href="https://www.chiangraitimes.com/category/health/restaurant-reviews/food-by-suwanee">Food By Suwannee</a></li>
	<li id="menu-item-53446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53446"><a href="https://www.chiangraitimes.com/category/health/restaurant-reviews/western-food">Western Food</a></li>
</ul>
</li>
<li id="menu-item-53447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53447"><a href="https://www.chiangraitimes.com/category/lifestyles">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-53448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53448"><a href="https://www.chiangraitimes.com/category/lifestyles/art-and-artists-in-chiangrai">Art and Artists in Chiangrai</a></li>
	<li id="menu-item-53449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53449"><a href="https://www.chiangraitimes.com/category/lifestyles/chaingrai-farming-agriculture">Chaingrai Farming &#038; Agriculture</a></li>
	<li id="menu-item-53450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53450"><a href="https://www.chiangraitimes.com/category/lifestyles/fishing-chiangrai">Fishing Chiangrai</a></li>
	<li id="menu-item-53451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53451"><a href="https://www.chiangraitimes.com/category/lifestyles/joel-barlows-chiangrai">Joel Barlow&#8217;s Chiangrai</a></li>
	<li id="menu-item-53452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53452"><a href="https://www.chiangraitimes.com/category/lifestyles/myths-legends">Myth&#8217;s &#038; Legends</a></li>
	<li id="menu-item-53453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53453"><a href="https://www.chiangraitimes.com/category/lifestyles/ngos-chiangrai">NGO&#8217;s Chiangrai</a></li>
</ul>
</li>
<li id="menu-item-54649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="https://www.chiangraitimes.com/category/sports">Sports</a></li>
<li id="menu-item-32409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32409"><a href="https://www.chiangraitimes.com/category/featured">Featured</a></li>
<li id="menu-item-53393" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-53393"><a href="https://www.chiangraitimes.com/type/video">Video</a></li>
<li id="menu-item-63884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63884"><a href="https://www.chiangraitimes.com/category/lifestyles/opinion">Opinion</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai">About Chiangrai</a>
<ul class='children'>
	<li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle">Chiang Rai Lifestyle</a></li>
	<li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai">Most Famous Tourist Attraction in Chiang Rai</a>
	<ul class='children'>
		<li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai">The Caves of Mae Sai -Tham Luang Cave Complex</a></li>
	</ul>
</li>
	<li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information">Chiangrai City Information</a></li>
	<li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events">Chiangrai Culture and Events</a></li>
	<li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city">Map of Chiangrai City</a></li>
	<li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station">New Bus Station</a></li>
	<li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar">Chiangrai Night Bazaar</a></li>
</ul>
</li>
<li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact">About US</a>
<ul class='children'>
	<li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li>
</ul>
</li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.chiangraitimes.com/author/admin" rel="author" class="fn" itemprop="name">Editor</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 1, 2019T5:30 AM">February 1, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><span>Comments Off<span class="screen-reader-text"> on Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro</span></span></span></p><p class='subtitle'>“Both lose a strategic ally in South America, and both risk losing the ability to collect in full the debts owed by Venezuela,”</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-64101 post type-post status-publish format-video has-post-thumbnail hentry category-videos category-world-news tag-china-support-maduro tag-gold tag-nicolas-maduro tag-oil-reserves tag-russia tag-trump-support-for-juan-guaido tag-venezuelan-regime post_format-post-format-video last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html&t=Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro => https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html&title=Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro&summary=&source=Chiang Rai Times English News Paper" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Chiang%20Rai%20Times%20English%20News%20Paper%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.chiangraitimes.com%2Fwhy-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://www.chiangraitimes.com/wp-content/uploads/2019/02/20181010__Apoyarían_Rusia_y_China_a_Venezuela_en_un_conflicto_armado_contra_EE.UU_-701x289.jpg' class='aligncenter' alt='Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro' title='Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro' /><div class="entry-content" itemprop="text"><p><strong>WASHINGTON, D.C.</strong> &#8211; As the Trump Administration continues to squeeze and isolate the Venezuelan regime led by socialist dictator Nicolas Maduro with even more sanctions and support for opposition leader Juan Guaido.</p>
<p>But more than a week after protests erupted through the streets of the embattled nation, Maduro remains steadfast – with the hand of Russia and China working in and out of the shadows, complicating U.S. efforts to foster change.</p>
<p>“Russia and China are using Venezuela as a proxy conflict to challenge the U.S. This is more than just economic support. Russia and China are leveraging its economic support to establish a military-industrial presence in Venezuela,” Joseph Humire, executive director of the Center for a Secure Free Society, an independent global research group, told Fox News.</p>
<p><iframe src="https://www.youtube.com/embed/MqHEE0z0lSs" width="810" height="415" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<p>“It&#8217;s a geopolitical chess game.”</p>
<p>But if it&#8217;s a chess game, it&#8217;s one that goes along with a massive and sobering military threat that&#8217;s no game at all, with China and Russia standing to lose a lot if Maduro is replaced by a U.S.-backed government.</p>
<p>For starters, China has a satellite tracking facility at the Capitán Manuel Rios Air Base in Guárico, while Russia has a cyberpresence at the Naval Base Antonio Diaz &#8220;Bandi&#8221; in La Orchilla, an island north of Caracas.</p>
<p>“This adds space and cyberspace capabilities that the Maduro regime does not have,” Humire pointed out. “For Russia and China, pressuring the U.S. via Venezuela adds leverage to their regional ambitions in Ukraine and Eastern/Central Europe (for Russia) and Taiwan and South China Sea (for China).”</p>
<p>Furthermore, Venezuela owes a total of more than $120 billion just to China and Russia.  Both Beijing and Moscow are, according to geopolitical experts, worried that if Maduro falls, their already-strained budgets will take a major hit.</p>
<figure id="attachment_64102" style="width: 954px" class="wp-caption alignnone"><img class="size-full wp-image-64102" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542.jpg" alt="" width="954" height="537" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542.jpg 954w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542-500x281.jpg 500w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542-768x432.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542-123x70.jpg 123w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542-570x320.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/0a55ff4bbd9046f2b39b5f2d519ee542-701x395.jpg 701w" sizes="(max-width: 954px) 100vw, 954px" /><figcaption class="wp-caption-text">Though China is Venezuela&#8217;s top lender, Russia has also been a long-standing ally of Maduro and his predecessor Hugo Chavez with business ranging from oil and loans to military hardware.</figcaption></figure>
<p>Russia’s tight relationship with Venezuela dates back to the reign of Hugo Chavez, and in the ensuing years, Venezuela has been one of the few in the international community to back Russia’s involvement in Syria and Ukraine. But most importantly, Russia’s state-run oil company Rosneft has an especially deep-rooted interest in Maduro’s government.</p>
<p>Two years ago, Rosneft took an almost 50 percent stake in the U.S-based oil company Citgo, which is owned by Venezuela’s energy conglomerate PDVSA. Citgo serves as collateral on Venezuela’s debts to Rosneft, and fundamentally gives Russia strategic sway in Latin America – a region where the U.S. once had significant weight.</p>
<p>“Both lose a strategic ally in South America, and both risk losing the ability to collect in full the debts owed by Venezuela,” cautioned William Ogborn, strategic communications and public diplomacy expert for numerous U.S. government entities including the House of Representatives and the Department of Defense.</p>
<p>According to one U.S. intelligence and defense official, who was not authorized to speak on the record, the threat of “asymmetric warfare” looms large as the Venezuelan crisis deepens – especially given Russia’s supply of arms and equipment to its Venezuela ally.</p>
<p>“Some clients of Russia got antiquated planes, Venezuela got state-of-the-art. There is a lot of candy that can be given away to cartels and terrorists, or used to flood others adverse to the U.S., such as Nicaragua,” said the U.S-based intelligence source. “At a minimum, they could harass the United States, if not cause a lot more trouble. This makes the Cuban Missile Crisis look like child’s play.”</p>
<figure id="attachment_64103" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-64103" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le.jpg" alt="" width="900" height="600" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le.jpg 900w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le-450x300.jpg 450w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le-768x512.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le-570x380.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/dno7d3uxoaez2le-701x467.jpg 701w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">Maduro announced 28 new agreements between China and Venezuela in energy, mining, gold, iron, technology, education, health, and culture.</figcaption></figure>
<p>For its part, China has injected some $65 billion into Venezuela since 2008, virtually all of it loans, secured by parallel contracts repaid in oil, in which it effectively controls the pumping of the fuel used to repay its own loans.</p>
<p>“In addition, China helped Venezuela to set up factories for manufacturing cars (Chery), telephones (Huawei and ZTE), the building of railroads, port upgrades and other infrastructure, and sold the regime millions of Haier appliances during the 2012 election to help the regime buy off supporters,” said Evan Ellis, a Latin America research professor with the U.S Army War College Strategic Studies Institute.</p>
<p>China has also sold significant quantities of military equipment to Venezuela, including the VN-4 armored personnel carriers and other vehicles used by the National Guard to repress protesters in 2014, 2017 and now.</p>
<p>These things, “as well as air defense radars, K-8 fighters, military transport aircraft, self-propelled mortar launchers and rocket launcher vehicles and an array of other equipment,” Ellis said. “China&#8217;s role in selling arms has ramped up in recent years as Venezuela ran out of cash to buy Russian equipment, and Venezuela, especially the Marine Infantry and National Guard, bought Chinese military equipment on credit.”</p>
<p>Venezuela&#8217;s Colombian neighbors, Ellis said, also understand that if the Maduro regime wished to distract from its collapse by trying to rally the country around an international conflict, Venezuelan Su-30 planes – if pilots are available – could strike targets deep in Colombia, and Venezuelan Russian armor could penetrate into Colombia&#8217;s La Guajira region before running out of gas.</p>
<p>Yet the weaker Venezuelan becomes, the greater the potential Russian or Chinese hand in the region.</p>
<p><img class="alignnone size-large wp-image-64104" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-1024x633.jpg" alt="" width="1024" height="633" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-1024x633.jpg 1024w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-486x300.jpg 486w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-768x475.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-122x74.jpg 122w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-570x352.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-120x74.jpg 120w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-701x433.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2-1067x659.jpg 1067w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/Venezoil2.jpg 1340w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>“Maduro still sits on the largest proven oil reserves in the world. That’s the grand prize. China could say that the more Venezuela becomes a pariah, the cheaper they want it,” noted the intelligence insider. “And the more leverage Russia then has to build a bigger base in the Western Hemisphere, and closer to the United States nonetheless.”</p>
<p>While the geopolitical power games go on, for the Venezuelan people – most of whom have advocated for a change in leadership – the clock for change is ticking. More than three million have fled the country – once awash in oil money and prosperity – since socialist economic policies caused the economy to crumble in 2015. With dizzying levels of hyperinflation, Venezuela has since been gripped by a worsening humanitarian crisis marked by massive food and medical shortages.</p>
<p><iframe src="https://www.youtube.com/embed/L75Hr9YG3Qk" width="810" height="415" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></p>
<p>“Just like with Bashar al-Assad, Maduro was already dependent on Putin,” said Brett Bruen, director of global engagement at the White House, referring to Syrian leader Assad and Russian President Vladimir Putin. “Now he will become an indentured servant, forced to bend to Moscow’s will and cede more access to the Kremlin’s military and intelligence ambitions. Because of prior American sanctions and policies, Venezuela had already pivoted their military purchases to Moscow.  Their air, naval, and land forces are heavily supplied by Russian arms dealers.”</p>
<p>Along with unwavering support so far from Russia and China, the regime is propped up by Turkey, Cuba, and Iran.</p>
<p>“In the complex and demanding circumstances as the Venezuela crisis evolves, it is imperative for the U.S to stay the course in its support for the Guaido government, continuing to coordinate with the rest of the international community not only to advance diplomatic support for that government,” Ellis added. “But also for its control over assets abroad that rightfully belong to the Venezuelan people.”</p>
<p>By <a href="https://www.foxnews.com/world/why-russia-china-are-fighting-us-push-against-venezuelas-maduro">Hollie McKay</a></p>
<p>_____</p>
<p>Hollie McKay is an American-Australian journalist for Fox News. She is a national bureau correspondent for the <a href="https://www.foxnews.com">FOXNews.com</a> online news service covering national and international news issues, and reports from Iraq, Afghanistan, Iran, Russia, Turkey, Syria, Pakistan, Yemen and Myanmar.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/china-support-maduro" rel="tag">China Support Maduro</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/gold" rel="tag">gold</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/nicolas-maduro" rel="tag">Nicolás Maduro</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/oil-reserves" rel="tag">Oil Reserves</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/russia" rel="tag">Russia</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/trump-support-for-juan-guaido" rel="tag">Trump Support for Juan Guaido</a>, <a href="https://www.chiangraitimes.com/Chiangrai,ChiangRai,News,PressRelease/venezuelan-regime" rel="tag">Venezuelan Regime</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/cdac9e142a00526e4a00c8c220b5844c?s=70&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro</strong> added by <a href="https://www.chiangraitimes.com/author/admin" rel="author" class="author vcard"><span class="fn">Editor</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-02-01T05:30">February 1, 2019</time><br /><a class="block" href="https://www.chiangraitimes.com/author/admin">View all posts by Editor &rarr;</a></p>
</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:22px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><!-- adman_adcode_after --><script type="text/javascript">
    google_ad_client = "ca-pub-7281840549030792";
    google_ad_slot = "6675746883";
    google_ad_width = 468;
    google_ad_height = 15;
</script>
<!-- ezoic-62 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><!-- /adman_adcode_after --></div>					<meta content="2019-02-01T05:30" itemprop="datePublished">
				</article>
				
			
							
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="text-39" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://www.chiangraiprovince.org/orns-used-book-store-in-chiang-rai"><img class="alignnone size-full wp-image-54482" src="https://www.chiangraitimes.com/wp-content/uploads/2018/09/orns.jpg" alt="" width="625" height="521" /></a></p>
</div>
		</div></aside>
<aside id="text-48" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Related News Stories</h3>
			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block;" data-ad-format="autorelaxed" data-ad-client="ca-pub-7281840549030792" data-ad-slot="2900245339"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside>
<aside id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div class="widgetinner"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h3 class="widgettitle">Recommended Stories </h3>
	<ul>
			<li><a href="https://www.chiangraitimes.com/facebook-shuts-down-huge-iranian-led-manipulation-campaign.html"><img width="145" height="90" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/104051011_iran.png-1-378x237.jpg" class="attachment-145x90 size-145x90 wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/104051011_iran.png-1-378x237.jpg 378w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/104051011_iran.png-1-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/104051011_iran.png-1-120x74.jpg 120w" sizes="(max-width: 145px) 100vw, 145px" /><span class="rpwwt-post-title">Facebook Shuts Down Huge Iranian Led Manipulation Campaign</span></a></li>
			<li><a href="https://www.chiangraitimes.com/facebook-thailand-to-bar-foreign-electoral-ads-prior-to-election.html"><img width="145" height="90" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-378x237.jpg" class="attachment-145x90 size-145x90 wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-378x237.jpg 378w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-479x300.jpg 479w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-768x481.jpg 768w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-570x357.jpg 570w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-120x74.jpg 120w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439-701x439.jpg 701w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/facebook-701x439.jpg 813w" sizes="(max-width: 145px) 100vw, 145px" /><span class="rpwwt-post-title">Facebook Thailand to Bar Foreign Electoral Ads Prior to Election</span></a></li>
			<li><a href="https://www.chiangraitimes.com/wealthy-thai-seniors-reluctant-to-give-up-bt600-basic-monthly-allowance-to-help-the-real-poor-seniors.html"><img width="145" height="90" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/4DQpjUtzLUwmJZZPFAbuGUc9WqUJpAjurTxbJ3yB1e2b-378x237.jpg" class="attachment-145x90 size-145x90 wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/4DQpjUtzLUwmJZZPFAbuGUc9WqUJpAjurTxbJ3yB1e2b-378x237.jpg 378w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/4DQpjUtzLUwmJZZPFAbuGUc9WqUJpAjurTxbJ3yB1e2b-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/4DQpjUtzLUwmJZZPFAbuGUc9WqUJpAjurTxbJ3yB1e2b-120x74.jpg 120w" sizes="(max-width: 145px) 100vw, 145px" /><span class="rpwwt-post-title">Wealthy Thai Seniors Reluctant to Give Up Bt600 Basic Monthly Allowance to Help the Real Poor Seniors</span></a></li>
			<li><a href="https://www.chiangraitimes.com/why-russia-china-are-fighting-trump-administrations-push-against-venezuelas-maduro.html"><img width="145" height="90" src="https://www.chiangraitimes.com/wp-content/uploads/2019/02/20181010__Apoyarían_Rusia_y_China_a_Venezuela_en_un_conflicto_armado_contra_EE.UU_-378x237.jpg" class="attachment-145x90 size-145x90 wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/02/20181010__Apoyarían_Rusia_y_China_a_Venezuela_en_un_conflicto_armado_contra_EE.UU_-378x237.jpg 378w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/20181010__Apoyarían_Rusia_y_China_a_Venezuela_en_un_conflicto_armado_contra_EE.UU_-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/02/20181010__Apoyarían_Rusia_y_China_a_Venezuela_en_un_conflicto_armado_contra_EE.UU_-120x74.jpg 120w" sizes="(max-width: 145px) 100vw, 145px" /><span class="rpwwt-post-title">Why Russia, China are Fighting Trump Administrations Push Against Venezuela&#8217;s Maduro</span></a></li>
			<li><a href="https://www.chiangraitimes.com/the-mainstream-media-the-lap-dogs-of-the-deep-state-and-propaganda-arm-of-the-democrats.html"><img width="145" height="90" src="https://www.chiangraitimes.com/wp-content/uploads/2019/01/democrats-378x237.jpg" class="attachment-145x90 size-145x90 wp-post-image" alt="" srcset="https://www.chiangraitimes.com/wp-content/uploads/2019/01/democrats-378x237.jpg 378w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/democrats-86x54.jpg 86w, https://www.chiangraitimes.com/wp-content/uploads/2019/01/democrats-120x74.jpg 120w" sizes="(max-width: 145px) 100vw, 145px" /><span class="rpwwt-post-title">The Mainstream Media, The Lap Dogs of the Deep State and Propaganda Arm of the Democrats</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</div></aside>
<aside id="text-50" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/4.0/">Creative Commons Attribution 4.0 International License</a>.</p>
</div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-4 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai">About Chiangrai</a>
<ul class='children'>
	<li class="page_item page-item-42"><a href="https://www.chiangraitimes.com/about-chiangrai/chiang-rai-lifestyle">Chiang Rai Lifestyle</a></li>
	<li class="page_item page-item-420"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-city-information">Chiangrai City Information</a></li>
	<li class="page_item page-item-1635"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-culture-and-events">Chiangrai Culture and Events</a></li>
	<li class="page_item page-item-4847"><a href="https://www.chiangraitimes.com/about-chiangrai/chiangrai-night-bazaar">Chiangrai Night Bazaar</a></li>
	<li class="page_item page-item-1992"><a href="https://www.chiangraitimes.com/about-chiangrai/map-of-chiangrai-city">Map of Chiangrai City</a></li>
	<li class="page_item page-item-47 page_item_has_children"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai">Most Famous Tourist Attraction in Chiang Rai</a>
	<ul class='children'>
		<li class="page_item page-item-3249"><a href="https://www.chiangraitimes.com/about-chiangrai/most-famous-tourist-attraction-in-chiang-rai/the-caves-of-mae-sai">The Caves of Mae Sai -Tham Luang Cave Complex</a></li>
	</ul>
</li>
	<li class="page_item page-item-2609"><a href="https://www.chiangraitimes.com/about-chiangrai/new-bus-station">New Bus Station</a></li>
</ul>
</li>
<li class="page_item page-item-138 page_item_has_children"><a href="https://www.chiangraitimes.com/contact">About US</a>
<ul class='children'>
	<li class="page_item page-item-20229"><a href="https://www.chiangraitimes.com/contact/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-52174 page_item_has_children"><a href="https://www.chiangraitimes.com/advertising">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-63226"><a href="https://www.chiangraitimes.com/advertising/new-year-special-advertising-packages-chiang-rai-times">Sponsored Article Advertising for Your Business Starting from $50.00 USD</a></li>
</ul>
</li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-9" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Chiang Rai English Forum</h3>
			<div class="textwidget"><a href="http://chiangraities.com/index.php" rel="nofollow"><img src="http://chiangraities.com/newcrtbanner.png" border="0" width="268" height="87"/></a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-37" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="http://musefloweretreat.com/"><img class="alignnone wp-image-54381" src="https://www.chiangraitimes.com/wp-content/uploads/2018/05/museflower-master-logo.jpg" alt="" width="150" height="167" /></a></p>
</div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-55" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://www.chiangraiprovince.org"><img class="alignnone  wp-image-64083" src="https://www.chiangraitimes.com/wp-content/uploads/2019/01/450.png" alt="" width="281" height="91" /></a></p>
</div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="Chiang Rai Times English News Paper" rel="home"><strong>&uarr;</strong> Chiang Rai Times English News Paper</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://www.chiangraitimes.com/wp-login.php">Log in</a> - 			
										<a href="https://chiangraiprovince.org/" title="Chiang Rai Province.Org" rel="generator">Brought to you by Chiang Rai Province</a> 
					<a href="https://www.chiangraiprovince.org/" title="Chiang Rai News">
					        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1369580109757886&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <link rel='stylesheet' id='dashicons-css'  href='http://www.chiangraitimes.com/wp-includes/css/dashicons.min.css?ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.chiangraitimes.com/wp-includes/js/thickbox/thickbox.css?ver=47caa472dc68ae30050eb2eef343c7f8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/www.chiangraitimes.com\/","ajax_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/admin-ajax.php?_wpnonce=153623cfe3","admin_theme_url":"https:\/\/www.chiangraitimes.com\/wp-admin\/themes.php?_wpnonce=153623cfe3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-includes/js/wp-embed.min.js?ver=47caa472dc68ae30050eb2eef343c7f8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.chiangraitimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chiangraitimes.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.chiangraitimes_com,DomainId.88674"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chiangraitimes_com,DomainId.88674"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=12&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=12&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>